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CHAPTER 1

Introduction
The AU480® Chemistry Analyzer measures analytes in samples, in combination with appropriate 

reagents, calibrators, quality control (QC) material, and other accessories. This system is for in vitro 
diagnostic use only.

To ensure optimal performance and prevent system failure, always operate the system in 
accordance with the procedures outlined.

This chapter discusses the following:

1.1 Beckman Coulter Guarantee

1.2 Using this Guide

1.2.1 Assumptions

1.2.2 Where to Start

1.2.3 System Installation

1.2.4 Users New to Automated Analyzers

1.2.5 System Administrators

1.3 Typographical Conventions Used in this Guide

1.3.1 Tips, Cautions, and Warnings

1.3.2 Software Paths, Menus, and Tabs

1.3.3 Software Buttons

1.3.4 Images of Software Screens

1.3.5 Analyzer Modes

1.3.6 Notation of Units

1.3.7 Third-Party Trademarks and Trade Names
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1.1 Beckman Coulter Guarantee

Beckman Coulter guarantees this analyzer to be free from defects in materials or workmanship 
under normal use for a period of one year from the day of purchase. If the system is found to be 
defective within the guarantee period, the analyzer is repaired onsite free of charge. The Beckman 
Coulter guarantee does not cover the following:

 • Defect or damage caused by natural disasters such as fires or floods.

 • Defect or damage caused by carelessness or abuse.

 • Defect or damage resulting from maintenance performed by personnel not approved by 
Beckman Coulter.

 • Defect or damage caused by the use of consumables or fitting replacement parts not supplied 
by Beckman Coulter.

 • Malfunction caused by unauthorized disassembly.

 • Corrosion of the electrical system caused by exposure to a system environment other than that 
stated in this guide.

 • Loss of stored data caused by inadequate or incorrect system maintenance.

Beckman Coulter does not assume any liability for any consequential damages such as loss of profit 
or business that might arise from the misuse of this system.

Beckman Coulter offers a maintenance and repair service after the guarantee period has expired. 
For details, contact Beckman Coulter Technical Services.
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1.2 Using this Guide

This User’s Guide explains how to use the system effectively and safely. It also serves as a 
maintenance and troubleshooting guide and is intended as a primary source of reference for all 
AU480 users, including all medical laboratory personnel who may operate the system or prepare 
samples to be processed by the system. The following describes how to use this User’s Guide.

1.2.1 Assumptions

1.2.2 Where to Start

1.2.3 System Installation

1.2.4 Users New to Automated Analyzers

1.2.5 System Administrators

1.2.1 Assumptions

It is assumed that the user has a general understanding of biochemical analysis and has special 
knowledge of sample handling. This guide also assumes that users have basic PC operating skills and 
knowledge of the MS Windows® operating system. Users who have never used a PC or a PC operating 
system should get basic PC skills training before using the system.

1.2.2 Where to Start

This User’s Guide covers each system procedure in a step-by-step manner.

When looking for information related to a specific concept or topic, use the search function in the 
PDF version of this User’s Guide, or the index at the back of this User’s Guide. The index lists every 
topic in alphabetical order with page number.

For information on using the online help, refer to 3.5.6 Using the Online Help in chapter 3.

When looking for a specific chapter, either use the fast find tabs or the table of contents at the 
beginning of the User’s Guide.

1.2.3 System Installation

This guide contains information related to the system environment and hardware, but it is not an 
installation guide. Installation of the AU480 should be performed by Beckman Coulter approved 
engineers only. There is no installation information supplied with this system. To change any 
aspect of the installation, contact Beckman Coulter Technical Services or seek the help of a 
Beckman Coulter approved installation engineer.

1.2.4 Users New to Automated Analyzers

Study and read this User’s Guide thoroughly before operating this system, even if the operator has 
completed a Beckman Coulter approved training course.
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1.2.5 System Administrators

Read chapters 1, 2, and 3 carefully and follow the procedures outlined. The computer hardware and 
software parameters should be part of an internal maintenance routine, and all data produced by 
the system should be backed up regularly and stored in a secure location.

Read section 4.11 Program a User Name and Password in chapter 4.

This allows administrators to:

 • Create a secure operating environment where unauthorized users cannot interfere with the 
system while it is in operation.

 • Track the actions of each user.

For information on how to set a user name and password, refer to 4.11 Program a User Name and 
Password in chapter 4.
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1.3 Typographical Conventions Used in this Guide

This section describes the conventions used in this User’s Guide:

1.3.1 Tips, Cautions, and Warnings

1.3.2 Software Paths, Menus, and Tabs

1.3.3 Software Buttons

1.3.4 Images of Software Screens

1.3.5 Analyzer Modes

1.3.6 Notation of Units

1.3.7 Third-Party Trademarks and Trade Names

1.3.1 Tips, Cautions, and Warnings

This guide uses the following symbolic icons and terms according to the content of information. 
Each convention and term indicates the level of its importance. A thorough understanding of this 
information is necessary to use the system safely and correctly.

WARNING

Orange Warning Labels with an orange background indicate to use caution to 
avoid serious injury or death. Failure to observe these warnings may lead to 
serious degradation of system performance or generation of incorrect sample 
data.

CAUTION

This symbol indicates a caution. Cautions mean that appropriate care must be 
taken. Failure to follow these cautions may result in minor injury, sub-optimal 
system performance, operation, or damage, which could lead to other hazards.

TIP  Tips contain important information that users should take into consideration when performing 

procedures and understanding concepts.

For other precautions, refer to CHAPTER 2, Precautions, Installation, and Specifications.
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1.3.2 Software Paths, Menus, and Tabs

A software path is a sequence of options selected in the software interface in the order indicated. 
All menus and tabs appear in a Bold font.

Software paths in this guide are expressed as follows:

Select Maintenance > User Maintenance > ISE Maintenance.

Following this path, first select the Maintenance menu, then User Maintenance and finally ISE 

Maintenance on the resulting submenu.

Figure 1.1  Software paths, menus, and tabs

1. Selectivity Check tab
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1.3.3 Software Buttons

All buttons that appear in the software interface are part of a single procedural step and appear in 
a Bold font. Some software buttons have a corresponding function key that can be accessed from 
the keyboard. These buttons appear in Bold font with the corresponding keyboard function number 
in parenthesis. Refer to the following screen shot for an example.

Figure 1.2  Software Buttons

1.3.4 Images of Software Screens

Images of the software screens in this User’s Guide can differ from the actual appearance of the 
software screen depending on how the system parameters are programmed.

1.3.5 Analyzer Modes

Analyzer modes are written in italics. For example, Standby and Measure are normal analyzer 
modes.

1.3.6 Notation of Units

In this User's Guide, units are denoted with the International System of Units (SI).

1. Search Sample ID button
2. Start Entry (F1) button

2

1

F1 F2 F3 F4 F5 F6 F7 F8
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1.3.7 Third-Party Trademarks and Trade Names

All third-party trademarks and trade names referenced in this User's Guide are the property of their 
respective owners.
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CHAPTER 2

Precautions, Installation, and Specifications

Operators must understand how to operate the AU480 safely before beginning to use the system. 

This chapter provides instructions on:

2.1 Safe Use of the System

2.1.1 Observing Warning Labels

2.1.2 Preventing Fire and Damage

2.1.3 Preventing Electric Shocks

2.1.4 Preventing Damage to Other Equipment and Facilities

2.1.5 Preventing Personal and Serious Injury

2.1.6 Preventing Infection

2.1.7 Handling the PC and Printer

2.1.8 Precautions for Operating the System

2.1.9 Ensuring Optimal Analytical Performance

2.1.10 Performing Important Checks at Analysis

2.1.11 Handling Reagents, Wash Solutions, Calibrators, and QC Samples

2.1.12 Handling Samples

2.1.13 Managing Liquid Waste

2.1.14 Managing Solid Waste

2.1.15 Preventing Water Leaks

2.1.16 Electromagnetic Wave and Noise Precautions

2.1.17 Replacing Parts and Routine Maintenance

2.1.18 Setting Analysis Parameters

2.1.19 Precautions for Using the Analyzer Independently

2.1.20 Precautions for Using External Storage Unit

2.1.21 Cleaning Contaminants from the Covers

2.1.22 Other Precautions

2.1.23 System Disposal

2.2 Installation Environment Precautions

2.2.1 Installation Environment

2.2.2 Installation Space Requirements
PN B28624AA 2-1



Precautions, Installation, and Specifications
  
2.3 Major Specifications of the System

2.3.1 System Specifications

2.3.2 Sample Barcode Specifications

2.4 System Labels and Displays
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2.1 Safe Use of the System

To ensure safe operation of this system, follow all safety procedures contained in this User’s Guide. 
Failure to follow these procedures could jeopardize the safety features of the system.

Read, understand, and follow the safety precautions carefully before using the system.

If the system is not operated following these precautions, the manufacturer or provider cannot be 
held liable for any resulting damage or injury.

2.1.1 Observing Warning Labels

2.1.2 Preventing Fire and Damage

2.1.3 Preventing Electric Shocks

2.1.4 Preventing Damage to Other Equipment and Facilities

2.1.5 Preventing Personal and Serious Injury

2.1.6 Preventing Infection

2.1.7 Handling the PC and Printer

2.1.8 Precautions for Operating the System

2.1.9 Ensuring Optimal Analytical Performance

2.1.10 Performing Important Checks at Analysis

2.1.11 Handling Reagents, Wash Solutions, Calibrators, and QC Samples

2.1.12 Handling Samples

2.1.13 Managing Liquid Waste

2.1.14 Managing Solid Waste

2.1.15 Preventing Water Leaks

2.1.16 Electromagnetic Wave and Noise Precautions

2.1.17 Replacing Parts and Routine Maintenance

2.1.18 Setting Analysis Parameters

2.1.19 Precautions for Using the Analyzer Independently

2.1.20 Precautions for Using External Storage Unit

2.1.21 Cleaning Contaminants from the Covers

2.1.22 Other Precautions

2.1.23 System Disposal
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2.1.1 Observing Warning Labels

Use caution, observe, and follow all warning labels attached to the system. Do not cover or remove 
these labels. If the labels peel off or become illegible, inform Beckman Coulter Technical Services to 
have them replaced. Orange labels indicate that there is a risk of Serious Injury. Yellow labels 
indicate that there is a risk of Personal Injury, Fire, or Damage.

2.1.2 Preventing Fire and Damage

 • Install this system correctly and in accordance with the installation environments and 
conditions described in this guide.

 • This system should only be installed by Beckman Coulter authorized personnel.

 • If the analyzer installation needs to be altered, contact Beckman Coulter Sales or Beckman 
Coulter Technical Services.

 • In the event of a system malfunction, the system must be completely powered off using the 
main breaker located on the right side of the analyzer prior to any repair service.

 • If fluid is spilled on the system, turn off the main breaker located on the right side of the 
analyzer immediately. Wipe up the spill only after turning off the main system breaker. Entry 
of fluid into the instrument after a spill should be reported to Beckman Coulter Technical 
Services prior to re-starting the instrument.

 • Do not use any flammable or combustible gases near the system due to the risk of explosion.

Label Type Explanation

Electric shock This symbol indicates an area of the system that should not be 
accessed under any circumstances, due to risk of electrical shock.

High temperature 
danger

This symbol indicates the risk of burning by touching the hot 
photometer lamp directly when replacing the lamp.

Biological risks This symbol indicates the use of biohazards material. Wear protective 
gear and follow universal precautions as dictated by local or national 
regulations (CLSI GP17-A2, ISO15190 or 29CFR 1910.1030).

Laser radiation This symbol warns that a laser is in use in this part of the system. To 
avoid eye injuries, do not look directly into the laser beam.

Danger This label indicates a potential hazard which, if not avoided, can result 
in injury to an operator and/or serious property damage.

Personal injury This symbol denotes areas where a risk of injury due to system 
movement--fingers or other body parts should be kept clear of these 
areas during system operation.
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2.1.3 Preventing Electric Shocks

 • Never remove surfaces secured by screws, including the rear and side covers.

 • If liquid spills or leaks within the system, contact the Beckman Coulter Technical Services 
immediately. Careless handling of liquids around the system may result in electric shock.

 • To ensure all power to the system is off, turn off the facility distribution circuit breaker to the 
analyzer.

2.1.4 Preventing Damage to Other Equipment and Facilities

The system should be connected to a separate power outlet to avoid electrical noise from other 
devices.

2.1.5 Preventing Personal and Serious Injury

 • Always operate the system with all covers closed.

 • Never place fingers or hands into any openings.

 • While the system is in operation, do not touch any moving parts.

 • Some reagents and wash solutions used in this system are either strong acids or strong bases 
(alkaline). Avoid contact with bare hands and clothing. When handling a reagent or wash 
solution, wear appropriate protective gear (protective gloves, goggles, mask, and protective 
clothing) or other requirements in the laboratory Standard Operating Procedures (SOPs).

 • When the system is powered on, avoid looking directly into the lens of the sample ID barcode 
reader because of the laser beam. Looking at the barcode reader light may result in eye damage.

CAUTION

Use of other controls and adjustments not specified in this guide may result in 
hazardous radiation exposure.

 • Avoid personal injury by wearing protective gloves when handling sample probes, reagent 
probes, mix bars, or any sharp part.

 • When replacing the photometer lamp, allow the lamp to cool down for at least five minutes. The 
photometer lamp operates at high temperatures. Direct contact with a hot lamp may cause 
burns.
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2.1.6 Preventing Infection

 • Always wear personal protective clothing when handling samples and racks, performing 
maintenance, and managing waste.

 • Handle all patient samples as potentially infectious and follow universal precautions as dictated 
by local or national regulations (Clinical and Laboratory Standards Institute CLSI GP17-A2, 
ISO15190 or 29CFR 1910.1030).

 • If infectious substances come in contact with the skin of the user, flush the area with water and 
seek medical advice.

 • Wipe off any spilled contaminant immediately from the system.

 • If any of the reagents or samples are accidentally swallowed, seek medical attention 
immediately.

 • While the system is in operation, avoid touching any moving parts.

2.1.7 Handling the PC and Printer

 • To keep the touch screen, keyboard, and mouse in good working order, prevent all liquids from 
coming into contact with them.

 • This system is not designed ergonomically for extended periods of keyboard activity. If users 
spend long periods of time (longer than 30 minutes), refer to local RSI guidelines and adjust the 
workstation as needed to ensure a comfortable position and take frequent breaks.

 • See the Personal Computer and Printer (option) Operation Manuals for information on 
operating those devices safely.

2.1.8 Precautions for Operating the System

 • Be careful when placing calibrators, controls, and patient samples on the instrument for 
testing. Incorrect placement of calibrators, controls, or samples may result in erroneous 
analysis.

 • After transferring the analysis results to a host computer, check the sample numbers and 
sample IDs. Transfer all data correctly.

 • Operate this system in accordance with the procedures described in this guide. Improper 
operation may cause improper results, or could result in system failure.

2.1.9 Ensuring Optimal Analytical Performance

Substances such as Lipemia, Icterus, and Hemolysis can interfere with test results. Refer to the 
reagent Instructions for Use (IFU) for specific substance interference information.
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2.1.10 Performing Important Checks at Analysis

To ensure the validity of analytical data:

 • Verify system maintenance is performed adequately.

 • Verify the quality of Deionized (DI) water is within specifications.

 • Check the probe washing and cuvette washing functions in daily maintenance.

 • Check the samples for contaminants (dust, fibrin, and particulate matter).

 • Check the quantity of each sample and that no bubbles are present.

 • Verify all tests have passed calibration, and calibration is not expired.

 • Check the quality control data.

 • Check the individual analysis results for flags.

 • Check an obtained analysis result and the control sample measurement results obtained before 
and after the analysis result. Verify there is no abnormality in these results.

 • Check the reaction data.  
If any flag (*,?, @, $, D, B,!) is generated in relation to the reaction OD, check the processed 
reaction data immediately before and after the flagged abnormal result. If any abnormality is 
present, check the cuvettes and the cuvette wash nozzle unit for an overflow. Recheck any 
processed results before and after the flagged result.

2.1.11 Handling Reagents, Wash Solutions, Calibrators, and QC Samples

 • Use the appropriate reagent, calibrator, and control to analyze samples. These products are 
produced commercially by reagent manufacturers. For information about which reagent to 
use, consult the reagent manufacturer or distributor.

 • Strictly adhere to any safety instructions supplied with reagents, calibrators, and QC samples. 
MSDS information for Beckman Coulter products can be found on the Beckman Coulter website.

 • To use reagents in the system, follow the instructions in this guide and those from the reagent 
manufacturer or distributor. Avoid excessive reagent agitation, which can cause bubbles. If 
bubbles are visible on the surface of the reagent, remove them. Verify the reagent bottles are 
placed securely on the reagent tray with the appropriate adapters and partitions as required. If 
the bottles are tilted, appropriate results may not be obtained, or the reagent probe may be 
damaged. 

 • Prepare reagents, wash solutions, calibrators, and QC samples in accordance with the 
Instructions For Use (IFU), paying particular attention to any reconstitution, mixing, and 
pretreatment instructions.

 • Follow all applicable warnings or advice regarding carryover effects between analysis tests. If 
a reagent is contaminated with another reagent during analysis operation, results may be 
affected. The actual effect of interference differs depending on the reagent. For detailed 
information, contact the reagent manufacturer or distributor. For information about how to 
check the interference between analysis tests, contact Beckman Coulter Technical Services.
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2.1.12 Handling Samples

Samples available for analysis

 • This system is designed to analyze serum, plasma, urine, and other sample types. Other refers 
to other body fluids such as cerebrospinal fluid (CSF). Some samples cannot be analyzed 
depending on the analysis test, reagent, and sample tubes used. Refer to Beckman Coulter 
Technical Services for questions regarding reagent and sample tube type.

 • Use serum or plasma that is clot free, or urine that is free from suspended matter. If serum or 
urine contains clots or suspended matter, the probe may clog and adversely affect the analysis 
results.

 • Chemicals present in the sample (medicine, anti-coagulant, preservative, and so forth.) may 
significantly interfere with the results.

 • Highly viscous samples may interfere with the testing of the samples and the reliability of data.

 • Sample to Sample carryover is one potential source of analytical error in the clinical laboratory.  
Do not use the same sample run on an AU Chemistry system for analysis of analytes for which 
a small quantity of carryover could adversely affect the results.

Precautions in handling and storing samples

Refer to the Instructions for Use (IFU) for each test for proper sample collection and storage. 
Improper storage of samples may alter the analyte in a sample. For example, refrigeration of blood 
increases K (potassium) in the blood if the serum is not separated from the cells.

Pretreating samples

 • Use only blood collection tubes and sample tubes specified by Beckman Coulter.

 • Serum and plasma specimens should be adequately centrifuged and then separated from blood 
cells as soon as possible, to reduce the risk of interference. Prior to analysis, specimens should 
be free from suspended matter, such as fibrin. While the system has a sophisticated clot 
detection mechanism, this mechanism is not able to detect all clots. Carefully inspect the 
samples.

 • Urine samples should be collected using appropriate preservatives and any suspended matter 
removed by centrifugation prior to analysis (CLSI GP16-A2).

 • Verify that any anticoagulants or collection devices that employ a barrier are compatible with 
the test reagent being used. Refer to the Instruction for Use for the specimen types that are 
suitable, validated sample types. Take care when using sample tubes containing barriers or gels. 
Verify the suitability of all collection devices in use.

 • For information about whether a serum separating agent is appropriate or not, contact the 
chemical reagent manufacturer or distributor.

 • When using blood collection tubes containing a separating medium, verify that there is an 
adequate amount of serum to avoid contaminating or blocking the sample probes with the 
separating medium.

 • Verify an adequate amount of sample is present for correct sampling to occur. For example, if 
the absolute minimum sample volume for 20 tests is in a sample (plus the dead volume), the 
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small amount of wash water left on the sample probe may dilute the volume of sample left in 
the tube.

 • Prevent sample evaporation and contamination prior to analysis.

 • Make sure no bubbles are present in the sample.

2.1.13 Managing Liquid Waste

This system is designed to discard the concentrated waste liquids (mixture) and washing waste 
fluids (wash water and wash solutions) separately.

 • Treat and handle all liquid waste as potentially infectious.

 • Before disposal, some liquid waste and mixtures may require special treatment. For proper 
waste disposal, refer to relevant local, state, and other governing authority guidelines.

 • Some substances in the reagents, quality control (QC) samples, calibrators, and wash solutions 
are regulated under the pollution ordinance and effluent standard. Treat such substances in 
accordance with the effluent standard applied to the facilities, consulting the relevant reagent 
manufacturer or distributor.

2.1.14 Managing Solid Waste

 • All solid waste should be handled and treated as potentially infectious.

 • Before disposal some waste solids and mixtures may require special treatment. For proper 
waste disposal, refer to relevant local, state, and other governing authority guidelines.

 • Any used or replaced peristaltic tubes, mixing bars, sample probes, reagent probes, cuvettes 
and wash nozzles should be handled as infectious waste materials. When disposing of these 
materials, implement appropriate treatment in compliance with the law.

2.1.15 Preventing Water Leaks

To prevent water leaks, ensure water supply and drainage hoses are fitted by Beckman Coulter 
authorized personnel in accordance with local guidelines.
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2.1.16 Electromagnetic Wave and Noise Precautions

 • Do not locate this system near equipment generating extreme levels of electronic noise.

 • Do not use mobile or cordless telephones and transceivers in the room where the system is 
installed.

 • Do not use medical equipment that may be susceptible to malfunctions caused by Electric 
Magnetic Field (EMF) near the analyzer Data Processing Unit (DPR) or the monitor.

2.1.17 Replacing Parts and Routine Maintenance

To verify system performance, maintain and inspect the system periodically by replacing the parts 
according to the instructions in this guide.

 • Calibration may be required after replacement of key parts such as syringes or probes. After 
any part replacement or significant maintenance, it is strongly recommended that QC analysis 
is performed. If any shifts are observed, calibrate the system.

 • Have and follow a maintenance schedule for this system, refer to CHAPTER 8, Maintenance for 
recommended maintenance. System performance and safe operation cannot be guaranteed if 
the system is not maintained using these guidelines.

 • Create a maintenance routine for the computer software and hardware, including frequent 
backing up of data containing analysis parameters, results history, and the alarm log list file. 
For details on backing up data, refer to 7.8.2 Save or Load Parameters in chapter 7.

 • Back-up discs should not be stored on-site. Keep one copy on-site for reference and one copy 
off-site.

 • Only Beckman Coulter authorized engineers are authorized to replace the fuse near the breaker 
on the back of the rack feeder unit.

2.1.18 Setting Analysis Parameters

Before using the system for the first time, parameters for the reagent and sample quantity, 
measurement wavelength, calibrator values, and so forth must be set. Enter test specific parameters 
from the chemistry setting sheet to ensure optimum system performance. Any update to these 
settings should be entered into the system immediately. For details on setting analysis parameters, 
refer to CHAPTER 4, Parameters.

2.1.19 Precautions for Using the Analyzer Independently

The computer hardware should be dedicated to running the system software only and should never 
be connected to the Internet except when instructed to do so by Beckman Coulter, in order to 
isolate it from harmful software viruses.
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2.1.20 Precautions for Using External Storage Unit

It is possible to save and load analysis data and parameters between the AU480 and an external 
storage unit.

 • Format the floppy disk for data or parameters. Refer to 7.8.1 Save Data to External Media and 
7.8.2 Save or Load Parameters. Set the write protect tab to the LOCK position before inserting it 
into the computer.

 • Run a virus check on a separate computer for floppy disks, CD-Rs, or USB flash drives and verify 
no viruses are detected before inserting the media into the analyzer computer. 

 • When using a CD-R, write data on the CD-R and set it to "unrecordable." 

TIP  Virus pattern files are information files necessary for virus detection. Update antivirus software with the 

latest virus pattern files from the anti-virus software manufacturer on a regular basis. Contact the 
antivirus manufacturer if needed.

2.1.21 Cleaning Contaminants from the Covers

Wipe up spills with a damp or dry cloth.

2.1.22 Other Precautions

If the reagents or samples come into contact with the mucous membranes, or if they are 
accidentally swallowed, immediately follow the instructions given in the specific reagent Material 
Safety Data Sheets (MSDS) and seek immediate medical attention.

Keep the analyzer covers closed except for startup procedures and maintenance. If the covers are 
open for extended periods of time, excess condensation can be generated in the reagent 
refrigerators and cause errors.
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2.1.23 System Disposal

The disposal of this system may require special treatment before being discarded. Observe local, 
state, and federal regulations relative to disposal.

CAUTION

DISPOSAL OF ELECTRICAL INSTRUMENTATION

It is very important that customers understand and follow all laws regarding the 
safe and proper disposal of electrical instrumentation. The symbol of a crossed-
out wheeled bin on the product is required in accordance with the Waste Electrical 
and Electronic Equipment (WEEE) Directive of the European Union. The presence 
of this marking on the product indicates that the device:

1. Was put on the European Market after August 13, 2005.

2. Is not to be disposed via the municipal waste collection system of any member 
state of the European Union.

For products under the requirement of WEEE directive, contact Beckman Coulter 
Sales or Beckman Coulter Technical Service for the proper decontamination 
information and take back program which will facilitate the proper collection, 
treatment, recovery, recycling, and safe disposal of the device.

FOR THE JAPANESE MARKET:

This AU480 system is an industrial waste subject to special control as an infectious 
waste, if it is discarded, according to "Waste Disposal and Public Cleaning Law." 
Implement appropriate treatment in compliance with the law prior to disposal.
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2.2 Installation Environment Precautions

Although this is not an installation guide, it is still important to be aware of requirements described 
in this section:

2.2.1 Installation Environment

2.2.2 Installation Space Requirements

2.2.1 Installation Environment

To operate this system safely and accurately, ensure that the installation room:

 • Is not subject to direct sunlight.

 • Is not excessively dusty or subject to large amounts of airborne particles. This system is 
designed to withstand up to pollution degree 2 as defined by IEC and UL standards.

 • Is level, with a gradient less than 1/200.

 • Is not subject to vibration.

 • Has a floor that can support at least 500 kg (1100 pounds). This weight includes the personal 
computer attached to the system.

 • Is located less than 6,561 feet or 2,000 meters above sea level.

 • Contains no corrosive gases.

Electrical and Noise Conditions

The power source must be prepared before delivery of this system. The site should:

 • Have a power connector within 33 feet, or 10 meters of the location of the system.

 • Have a 20A capacity of the circuit breaker on the power switchboard.

 • Have a power source with maximum voltage fluctuations (± 10%) and transient overvoltage less 
than 2500V.

TIP  To avoid electrical damage to the system due to uneven current, use an uninterruptible power 

supply (UPS) to connect the system to electrical power. For detailed information, contact Beckman 
Coulter Technical Services.

 • Verify that the system is always grounded. The grounding terminal should be less than 100 Ω 
of grounding resistance defined in the technical standards for electrical facilities.

 • Not locate this system near equipment that generates extreme levels of electromagnetic or 
electrical noise.

 • Not use mobile or cordless telephones and transceivers in the room where the system is 
installed.

 • Not use medical equipment that may be susceptible to malfunctions caused by Electric 
Magnetic Field (EMF) near the analyzer Data Processing Unit (DPR) or the monitor.
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WARNING

Make sure to connect all the grounding terminals provided on the system and 
distribution panel to ground. Failure to ground the terminals could cause electric 
shock and system malfunction.

Figure 2.1  

CAUTION

Power cable connection should be performed by Beckman Coulter authorized 
technical personnel.

 • When connecting the power cables to the system, connect the grounding 
terminal first. To disconnect the cables, disconnect the grounding terminal 
last.

 • Connect the power cables to the distribution panel as shown below.

1. Crimp terminal hole diameter 5.4 mm
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Figure 2.2  

For Europe,  Black/Blue/Yellow Green is required for Live/Neutral/Ground.

For all markets except Europe, Black/White/Green is required for Live/Neutral/Ground.

Temperature and Humidity Conditions When in Use

Heat output by the system during operation is approximately 8,820 kj/h (8361 BTU).

When the specified room temperature and humidity ranges fluctuate, the system data may not be 
reliable. When the system is in operation, make sure the following requirements are met:

 • The temperature of the installation room is between 18 °C (64 °F) and 32 °C (90 °F).

 • The temperature does not fluctuate more than ± 2 °C (3.6 °F).

 • The humidity is between 20% RH and 80% RH with no condensation.

 • The system is not exposed to direct airflow from air conditioners.

 • The site is well ventilated. Use ventilation equipment if necessary.

CAUTION

The installation site must be well ventilated. To ensure proper location 
dimensions, refer to 2.2.2 Installation Space Requirements.

1. Gray
2. White
3. Green
4. Terminal board
5. Black
6. White (All markets except Europe), or Blue 

(Europe market)
7. Green (All markets except Europe) or Yellow/

Green (Europe market)

8. Connect these terminals to the power source 
specified for this system

9. Connect this terminal to a grounding terminal 
that measures less than 100 Ω

10.  Green (All markets except Europe), or Yellow/
Green (Europe market)

11.  White (All markets except Europe), or Blue 
(Europe market)

12.  Black
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Temperature and Humidity Conditions When Not in Use

Ensure that:

 • The temperature is between 5 °C (41° F) and 40 °C (104° F).

 • The humidity is between 15%RH and 90%RH.

Water Supply

The water supply and liquid waste facilities must be installed with the following requirements:

 • The system is located within 10m (33 feet) of the DI water outlet. A drain should be within 10m 
(33 feet) and less than 1.5 meters high.

 • The purity of the DI water should have the electric conductivity of 2 μS/cm or less (resistivity: 
0.5 M · cm or more). 

 • Water should be filtered using a filter of 0.5 μm or less.

 • The temperature of the DI water should be between 5 °C (41° F) and 28 °C (83° F).

 • The pressure of the DI water should be between 0.49 x 105 Pa and 3.92 x 105 Pa (or 7 to 57 psi).

 • DI water supplied to the system should not contain excessive air bubbles.

 • Average water consumption is approximately 20 liters per hour.

 • Maximum water demand is approximately 0.6 liter per minute.

The system includes the following tubing:

 • Water supply hose: Braided hose 12 mm (ID) x 18 mm (OD), L=10 m (33 feet), 1 piece.

 • Exhaust Air hose: Braided hose 12 mm (ID) x 18 mm (OD), L=10 m (33 feet), 1 piece.

 • Waste liquid hose: Braided hose 15 mm (ID) x 22 mm (OD), L=10 m (33 feet), 2 pieces.

CAUTION

If the tap water temperature exceeds the optimal temperature range for the 
deionizer, consult the deionizer manufacturer.

When using the existing water supply tubing and deionizer, verify it is micro-
organism free.

TIP  The water pressure for this system operates at a range from 0.49 x 105 to 3.92 x 105 Pa. For the correct 

water pressure for the deionizer, contact the deionizer manufacturer.

Use of a reverse osmotic membrane as the deionizer is recommended. For detailed information, contact 
Beckman Coulter Technical Services.
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Drainage and Exhaust

WARNING

Follow local, state, and federal regulations for disposal of all liquid and infectious 
waste if applicable.

The system discharges waste liquids by forced drain and moist air containing the components of 
waste liquids.

 • Condensed waste liquid: Compound liquid of sample and reagent retrieved from cuvettes and 
wash solution.

 • Diluted waste liquid: Waste liquid used for washing cuvettes, mix bars, and so forth.

The drainage and exhaust should meet the following conditions:

 • The drain hole should be located within 10 m (33 feet) from this system.

 • The drain should be connected to infectious waste collection tank as required by law.

 • The drain must be located no higher than 1.5 m and the exhaust no higher than 0.1 m above the 
system installation floor.

 • The ends of exhaust air hoses and the waste liquid hoses, which are inserted into the drain, 
should be kept above the liquid level of the drain.

 • Ensure the liquid waste hoses are not bent or crushed.

 • Drainage capability for concentrated and diluted liquid waste is as follows:

— Concentrated waste liquid: 6 L/hour

— Diluted waste liquid: 14 L/hour
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2.2.2 Installation Space Requirements

The System

This system requires space of at least 500 mm (20 inches) from the wall around it for safe installation 
and maintenance. 

Figure 2.3  

Dimensions:

A printer is optional and requires additional space.

Width Depth Height Weight

Analyzer 1450 mm (5 feet) 770 mm (2.5 feet) 1205 mm (4 feet) 420 kg (925 pounds)

PC/Monitor (when 
mounted on analyzer)

1450 mm (5 feet) 790 mm (2.6 feet) 1570 mm (5.1 feet) 420 kg (925 pounds)
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2.2.3 System Connections

Devices connected to the system

Figure 2.4  

1. To deionizer
2. Water supply equipment
3. Water supply equipment connector
4. Rear view of system
5. Power cable (10 m)
6. Concentrated waste liquid hose (10 m)
7. Washing waste liquid hose (10 m)
8. Water supply tube (10 m)
9. Exhaust air host (10 m)

10. Drain hole
11. Power strip
12. Drain hole
13. To speaker
14. To Display
15. To HUB
16. To DPR
17. 1.5 m or less
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Devices connected to DPR

Figure 2.5  

TIP  The cable connecting the DPR and ANL must be 5 m (16 feet) in length.

CAUTION

The printer should use a power outlet located in the facility and not a system 
power outlet located on the system. Use of a system outlet could trip the system 

circuit breaker interrupting power.

1. Monitor
2. Mouse
3. Hand scanner (option)
4. External memory unit (HD) (option)
5. Speaker
6. Host computer

7. Router (option)
8. To ANL
9. DPR
10. Printer (option)
11. Keyboard
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2.3 Major Specifications of the System

2.3.1 System Specifications

2.3.2 Sample Barcode Specifications

2.3.1 System Specifications

System Specifications

1.  System size and mass

Analyzer (ANL): 1450 mm (W) x 770 mm (D) x 1205 mm (H), 420 kg

2.  Water supply and drain

DI water conductivity 2.0 μS/cm or less (water transmitted through a filter of  
0.5 μm or less)

Water pressure 0.49×105 to 3.92×105 Pa

Water consumption Average: 20 L/hour (50/60 Hz)

Maximum water demand: 0.6 L/minute (50/60 Hz)

DI water temperature 5 to 28 °C (41 to 83 °F)

Water-supply hose 12 mm x 18 mm x 10 m

Concentrated waste solution hose, diluted 
waste solution hose

15 mm x 22 mm x 10 m

Exhaust hose 12 mm x 18 mm x 10 m

Drainage height 1.5 m or less from the floor

Exhaust outlet 0.1 m or less from the floor surface

3.  Operating environments

Temperature 18 to 32 °C (64 to 90 °F)

Temperature fluctuation ±2 °C (3.6 °F) or less during measurement

Humidity 20 to 80% RH (with no condensation)

4.  Power supply

Voltage, Frequency AC 208 V 50/60 Hz (USA)

AC 230 V 50/60 Hz (Europe)

AC 220 V 50/60 Hz (Asia)

AC 240 V 50/60 Hz (Australia)

AC 200 V 50/60 Hz (Japan)

Maximum rated power consumption 3.5 kVA
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The following table summarizes the general specifications.

This system complies with IEC60825-1:2007.

General Specifications

1.  Method of analysis

Discrete method

2.  Configuration

Analyzer

Data processor

3.  Option

ISE

Printer

Hand scanner

Water supply equipment

External storage device

Monitor arm unit

4.  Type of sample

Serum, plasma, urine, other fluids with viscosities in the same range as serum

5.  Number of simultaneous analytes

Maximum of 60 photometric + 3 ISE tests on board

6.  Throughput

Maximum 400 photometric tests/hour or 800 photometric + ISE tests/hour

Maximum 200 samples/hour when analyzing only ISE tests

7.  Data input methods

Touch screen

Keyboard

Mouse

Online (RS232C)

Hand scanner

CD

8.  Data output methods

Monitor display

Printer (option)

Online (RS232C)

External storage device (option)

Internal hard disk
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BD indicates a Becton Dickinson part number. The BD tube or its equivalent can be used.

Cup or Tube Available for Racks or STAT Table

Cup or Tube Size Part Number Dead Volume (μL)

Hitachi cup 2.0 mL MU853200 50

Auto aliquot tube 13 mm 2910034 90

Serum Separator Tube 13 x 100 mm BD 367986 4 mm below sample surface

Serum Separator Tube 16 x 100 mm BD 367988 4 mm below sample surface

Lithium heparin with gel separator (light 
green top)

13 x 75 mm BD 367960 4 mm below sample surface

Lithium heparin with gel separator (light 
green top) 

13 x 100 mm BD 367962 4 mm below sample surface

Lithium heparin (green top) 13 x 75 mm BD 367884 4 mm below sample surface

Lithium heparin (green top) 13 x 100 mm BD 367886  4 mm below sample surface

Primary tube (red top) 13 x 75 mm BD 366668 140

Primary tube (red top) 13 x 100 mm BD 367815 140

Cup Nested (Inserted) in Tube Available for Racks

Cup, Size Part number Tube Part number Dead Volume (μL)

DxC cup, 2.0 mL 652730 DxC transfer 979272 60

Access 2 cup, 2.0 mL 81902 DxC transfer 979272 60

Access 2 cup, 1.0 mL 81915 13 x 75 mm BD 367960 
BD 367884 
BD 366668

140

Hitachi cup, 2.0 mL MU853200 SST 16x100 mm BD 367988 50

EZ Nest cup 1270013000 13 x 75 mm BD 367960 
BD 367884 
BD 366668

60

EZ Nest cup 1270013000 13 x 100 mm BD 367962 
BD 367886 
BD 367815

60

EZ Nest cup 1270016000 16 x 75 mm BD 364976 50

EZ Nest cup 1270016000 16 x 100 mm  BD 367988 50
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Cup Nested (Inserted) in Tube Available for STAT Table

Cup, Size Part number Tube Part number Dead Volume (μL)

DxC cup, 2.0 mL 652730 DxC transfer 979272 60

Access 2 cup, 2.0 mL 81902 DxC transfer 979272 60

Access 2 cup, 1.0 mL 81915 13 x 75 mm BD 367960 
BD 367884 
BD 366668

140

EZ Nest cup 1270013000 13 x 75 mm BD 367960 
BD 367884 
BD 366668

60

EZ Nest cup 1270016000 16 x 75 mm BD 364976 50

Sampling

Sample Capacity

Maximum 80 samples (8 racks)

Sample dispensing system

Micro-syringe system

The system is provided with the following functions:

 • Liquid level detection

 • Clot detection

 • Bubble detection

 • Collision detection

 • Pre-dilution

Sample Volume

Normal dispensing 1.0 to 25.0 μL/test, in steps of 0.1 μL 

Dispensing with dilution 1.0 to 20.0 μL/test, in steps of 0.1 μL 

Rack type: NE racks are required on the system

Blue rack

Yellow rack

Green rack

White rack

Red rack

Orange rack
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The following table summarizes the specifications for reagent setting and reagent dispense.

The following table summarizes the reaction unit specifications.

Reagents

1.  Storage capacity

Refrigeration unit 76 with serial reagent bottle capability

2.  Refrigeration

Refrigeration temperature 4 to 12 °C (39.2 to 53.6 °F)

3.  Reagent setting method

Turn table method

4.  Type of reagent

Normal concentration reagent

Highly concentrated reagent

5.  Reagent dispensing system

Micro-syringe with collision detection function for the probe

6.  Number of reagent steps

Maximum 2 steps

7.  Reagent volume setting range

Normal Dispensing: 10 to 250 μL in 1.0 μL increments

Dilution Dispensing: 10 to 240 μL in 1.0 μL increments

Reaction unit

1.  Reaction incubation method

Dry bath system

2.  Reaction temperature

Dry bath: 37± 0.3 °C (98.6± 0.5 °F)

3.  Reaction solution amount

90 to 350 μL (5 x 5 mm cuvette)

4.  Reaction time

Maximum 8 minutes 37.5 seconds

5.  Mixing system

Rotative mixing bar system

6.  Reaction cell

Glass square cuvette (optical path length: 5 mm)

7.  Reaction line

Rotary disk system: 88 cuvettes
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The following table summarizes the analysis processing specifications.

The following table summarizes the optical system specifications.

Analytical method

1.  Photometric points

28

2.  Type of Measurement

End point assay

Rate assay

Fixed point assay

Electrode method (ISE) (option)

Optical system

1.  Photometer

Multi-wavelength diffraction grating spectrophotometer

2.  Photometric Modes

Monochromatic or bichromatic

3.  Wavelengths

340 to 800 nm (13 steps of 340, 380, 410, 450, 480, 520, 540, 570, 600, 660, 700, 750, and  
800 nm)

4.  Photodetector

Silicon photodiode array

5.  Light source

Halogen lamp 12 V/20 W

6.  Measurable absorbance range

0 to 3.0 Abs (converted in units of 10 mm of optical path length)

7.  Photometric resolution

0.0001 Abs
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The following table summarizes the data processing specifications.

Data processing

1.  Storage capacity

Data storage capacity

Patient samples 
 
 
 

QC samples

Hard disk

100,000 samples 
9999 samples/index 
Reaction Monitor data: A maximum of 10,000 tests per 
index and a maximum of 100,000 tests in multiple 
indexes

999 samples/index

Maximum 300 indexes

2.  Data processing unit configuration

Hard disk: 200 GB or more

Memory capacity: 2 GB or more

Keyboard: 101-109 keyboard

17-inch touch panel display

CD-R drive

Printer (option)
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The following table summarizes the calculation processing specifications.

Calculation processing

1.  Calculation

Calibration

Analytical method

End point assay

Rate assay

Fixed point assay

Electrode method (ISE)

Calibration method

ACAL AA

ACAL AB

ACAL 2AB to ACAL 7AB

4 MC to 10 MC

MCAL MB

MCAL 2MB to MCAL 7MB

Calibration curve type 

Straight line

Polygonal line

Quadratic expression

Tertiary expression (2 types)

EIA-TYPE 1 to 4

Spline

Correction

Water blank correction

Reagent blank correction

Sample blank correction

Data correction

2.  Quality control (QC)

QC samples

Maximum 10 types/test

Maximum 100 types in total

Quality control method

Shewhart day-to-day management (Levey-Jennings method)

Multi-rule control (Westgard method)

Twin-plot control
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The following table summarizes the input/output specifications.

Input/Output

1.  Worksheet

Routine sample worksheet

Emergency sample worksheet

Repeat sample worksheet

QC sample worksheet

Calibration worksheet

2.  Data input/output

Test requisitions

Analysis result output

Keyboard entry, real-time online, batch online

Real-time, batch online

3.  Input/output from/to an external device

Online input/output RS232C

Offline output CD-R

External storage device (HD) (option)
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The following table summarizes the ISE (option) specifications.

ISE (option)

1.  Reagents

ISE Buffer

ISE Mid Standard

ISE Reference

2L bottle

2L bottle

1L bottle

2.  Measurement method

Indirect (diluted) ion-selective electrode

3.  Measurement items

Na, K, and Cl ions in serum/urine

4.  Throughput

200 samples/hour

5.  Sample volume

20 μL plus 10 μL DI water

6.  Dilution ratio

32.4 times (DI water 10 μL, buffer solution 618 μL)

7.  Measuring range (unit: mmol/L)

Test item Serum Urine

Na

K

Cl

50 to 200

1.0 to 10.0

50 to 200

10 to 400

2.0 to 200

15 to 400

8.  Calibration curve

Automatic calibration curve:

Measures the high-concentration calibrator and low-concentration calibrator to set two points on 
the chart.

9.  Data correction

Enables manual calibration chart correction (M-CAL) and automatic calibration chart correction 
(A-CAL, 3-point regression CAL).

10.  Drift correction

Automatic correction:

Measures the electrical potential of MID solution for each sample to perform drift correction.

11.  Types of consumables and approximate consumption

Name Approximate daily consumption

ISE buffer solution

ISE MID solution

ISE REF solution

ISE Clean solution

Approx. 180 mL (in case of 200 serum samples/day)

Approx. 260 mL (in case of 200 serum samples/day)

Approx. 35 mL (in case of 200 serum samples/day)

Approx. 1 mL (in case of 200 serum samples/day)
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The following table summarizes the monitor arm unit (optional) specifications:

2.3.2 Sample Barcode Specifications

Analysis can be executed by using a barcode label as a sample ID. The following items define the 
barcode specifications used for identifying samples of the AU480.

Barcode type

Sample barcodes include the following types:

 • NW-7

 • CODE 39

 • CODE 128, ISBT-CODE 128

 • INT (Interleaved 2 of 5)

 • Standard 2 of 5

The system can read multiple barcodes when using a mixture of NW-7, CODE 39, CODE 128, INT 
(interleaved 2 of 5), or Standard 2 of 5.

The specifications of individual barcodes comply with the following standards.

Character font

Monitor arm unit (optional)

1. Maximum weight of display: 8 kg

2. Maximum weight of keyboard table: 2kg

Barcode Compatible standard

NW-7 JIS-X-0506, USS-NW7

CODE 39 JIS-X-0503, USS-CODE 39

CODE 128 JIS-X-0504, USS-CODE 128

ISBT-CODE 128 ISBT 128

INT (Interleaved 2 of 5) JIS-X-0502, USS-I2/5

Barcode Character font

NW-7 0 to 9

CODE 39 Alphanumerics, special characters

CODE 128 Alphanumerics, special characters

ISBT-CODE 128 Alphanumerics, special characters

INT (Interleaved 2 of 5) 0 to 9

Standard 2 of 5 0 to 9
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Barcode digit number

Maximum 26 digits

Label size

The size of sample barcode labels must follow the following specifications. (The unit is in 
millimeters.)

 • Label length (A) < Sample tube length -12

 • Label width (B): At least D+10mm, and not so wide that the label interferes with the barcode 
area.

 • Barcode height (D) ≥ 10

 • Top/bottom margin (M): shown below

CODE 128: 10 times the X dimension or 2.54, whichever is larger, or more (quiet zone)  
Other than CODE 128: 3 or more

 • Barcode area (C) = A – 2 x M

Figure 2.6  

Bar and space widths

Bar and space widths must be as follows.

NB
(narrow bar)

NS
(narrow space)

WB
(wide bar)

WS
(wide space)

G
(gap)

X(a)
(size)

a. : In case of CODE128

Min
0.165 to 0.2 

mm
NB to 1.25 NB

2.2 NB to 3.0 NB
2.2 NB to 3.0 

NB
NB to 3.0 

NB
0.191 or more

Max 0.2 to 0.5 mm 2.0 NB to 3.0 NB
2.0 NB to 3.0 

NB
NB to 3.0 

NB
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Barcode check character

A barcode can be selected from the following three methods:

1. The check method is used from the following table.

2. No check character is used.

3. No check is performed although a check character is included.

CODE 128 and ISBT-CODE 128 require a check character. These codes cannot be selected with the 
above methods 2 and 3.

Barcode label print

Print barcode labels according to the following requirements to maintain readout accuracy.

 • PCS value 
If NB (narrow bar) width is between 0.165 and 0.50 mm the PCS value must be 0.60 or more. 
If NB (narrow bar) width is between 0.130 and 0.165 mm the PCS value must be 0.85 or more.

 • CODE 128: MRD must be 37.5% or more.

 • A void on a white bar (damage or print loss on a bar), ink spot (ink stain) and thin spot must 
meet the following requirements:

— A spot diameter is 0.05 mm or less.

— The void is 25% or less in a circular area with a diameter of 0.1 mm.

— There is no marked blurring.

Barcode Check character method

NW-7 Least significant digit, MODULUS-16

CODE 39 Least significant digit, MODULUS-43

CODE 128, ISBT-CODE 128 Least significant digit, MODULUS-103

INT (Interleaved 2 of 5) and 
Standard 2 of 5

Least significant digit, MODULUS-10
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2.4 System Labels and Displays

Display
The following labels represent the switches and the breaker unit.

Labels
The following labels are displayed on the system:

 • Stripes 
Orange stripes affixed to the system surface indicate the movement areas of the mechanisms. 
Avoid these areas during operation.

 • Warning Labels 
Identify areas of the system where hazards exist and indicate that care must be taken to avoid 
serious injury or death.

 • Instruction label 
Instruction labels are pasted on the relevant locations in addition to the warning labels for the 
operator to properly operate the system.

Become familiar with sample test procedures before operating the system and use it with due 
caution.

Background Colors of Warning Labels

ON OFF GND Terminal

Color Type Explanation

Orange Warning Labels with an orange background indicate to use caution to avoid serious injury 
or death. Failure to observe these warnings may lead to serious degradation of 
system performance or generation of incorrect sample data.

Yellow Caution Labels with a yellow background indicate that care or action must be taken to 
avoid minor injury, sub-optimal system performance, or damage, which could 
result in other hazards.
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Label Type Explanation

Electric This symbol indicates an area of the system that should not be accessed under 
any circumstances, due to risk of electrical shock. (Labeling Position: near the 
inlet of the power code on the rear left side of the analyzer.) 

High Temperature Danger This symbol indicates the risk of burning by touching the hot photometer lamp 
directly when replacing it. (Labeling Position: near the light source lamp.)

Biological Risk This symbol indicates the use of biohazardous material. Wear protective 
clothing and follow universal precautions as dictated by local or national 
regulations (CLSI GP17-A2, ISO15190 or 29CFR 1910.1030).

Risk of biohazardous materials such as sample probes, mix bars, sample rack, 
cuvette wash nozzle, cuvette, sample probe wash well, condensed waste liquid 
drain hole, ISE sample pot, ISE roller tube, drain hole, and so forth. (Labeling 
Position: On the surface of the analyzer and the rear cover.)

Laser Radiation CLASS 1 LASER PRODUCT complies with IEC60825-1. 
(Labeling Position: near the power supply on the rear left side of the analyzer.)

CAUTION-CLASS 3R LASER RADIATION WHEN OPEN AND INTERLOCKS 

DEFEATED AVOID DIRECT EYE EXPOSURE (Labeling position: near the interlock 
switch of the rack feeder unit, near the interlock switch of the large STAT cover, 
near the small STAT cover, and near the reagent refrigerator cover).

CAUTION-CLASS 3R LASER RADIATION WHEN OPEN AVOID DIRECT EYE 
EXPOSURE. (Labeling Position: near the sample ID barcode reader window for 
the STAT table and rack feeder unit.)
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Danger Personal injury: 
This symbol indicates areas where a risk of injury due to system movement is 
possible. Fingers or other body parts should be kept clear of these areas during 
system operation.

 • Danger of injury by moving parts of the sample probes, reagent probes, mix 
bars, cuvette wash nozzle unit, and so forth. (Labeling Position: on the 
analyzer surface and rear cover.)

 • Danger of injury by operation parts of syringe. 
(Labeling Position: near the sample, reagent, and wash syringes.)

 • Danger of injury by moving parts, for example the Wash Solution rolling 
pump, and so forth. (Labeling Position: near the Wash Solution rolling pump 
or other moving part.)

 • Danger of injury by moving parts, for example the ISE roller pump unit, and 
so forth. 
(Labeling Position: back of the ISE cover)

Danger: 
Indicates a potentially hazardous situation which, if not avoided, could result in 
operator’s injury and/or serious physical damage.

 • Danger of leak from water supply and discharge unit.  
(Labeling Position: near the water outlet)

 • To avoid electrical shock, do not remove the cover connector screws to 
access the water supply unit. 
(Labeling Position: near the power outlet of water supply unit (option).)

 • Do not lean against the PC rack unit (option), which could result in it falling 
down. (Labeling Position: near the keyboard for the PC rack unit.)

Label Type Explanation
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Figure 2.7  
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CHAPTER 3

System Outline

This chapter provides a general overview of how the system functions. It introduces key processes 

that are explained in later chapters of this User’s Guide.

It also describes the system hardware. This enables the operator to better understand the technical 
composition of the system.

3.1 How the AU480 Analyzes Samples

3.1.1 Reagent Blank

3.1.2 End Point Assays

3.1.3 Rate Assays

3.1.4 Fixed Point Assay

3.1.5 Quality Control

3.1.6 Summary of Calibration Types

3.1.7 Principle of the ISE Measuring Method

3.1.8 Principle of the Realtime Water Blank Check

3.2 Key Sub-Processes

3.2.1 Computer

3.2.2 Sample Identification

3.2.3 Sample Transfer

3.2.4 Reagent Transfer

3.2.5 Reaction Fluid Mixing

3.2.6 Reaction Fluid Incubation and Washing

3.2.7 Photometric Measurement

3.2.8 Online Analysis and Analysis Using Keyboard Entries

3.2.9 Sample Identification and Date and Time

3.3 Understanding and Handling Reagents, Calibrators, and Controls

3.3.1 Reagents

3.3.2 Sample Diluent

3.3.3 Calibrator

3.3.4 Quality Control Sample

3.3.5 ISE Quality Control Material
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3.4 Understanding the System Hardware

3.4.1 Breakers and Fuse

3.4.2 Operation Buttons

3.4.3 Rack Feeder Unit

3.4.4 STAT Table

3.4.5 Sample Transfer Unit

3.4.6 Reagent Transfer Unit

3.4.7 Mixing Unit

3.4.8 Cuvette Wheel Unit

3.4.9 Photometry Unit

3.4.10 Wash Nozzle Unit

3.4.11 Reagent Refrigerator

3.4.12 Syringe Unit

3.4.13 Tank Storage

3.4.14 Wash Solution Roller Pump

3.4.15 ISE Unit (optional)

3.4.16 Data Processing Unit (DPR)

3.4.17 Touch Screen, Mouse, and Keyboard

3.5 Software Description

3.5.1 Organization of Operation Window

3.5.2 Main Button Bar

3.5.3 Home Outline

3.5.4 Menu List Organization and Outline

3.5.5 User Menu Overview

3.5.6 Using the Online Help

3.5.7 Analyzer Modes
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3.1 How the AU480 Analyzes Samples

This system performs automated analysis of serum, urine, and other fluids. It measures sample 
components and automatically generates results.

This section provides an overview of how the AU480 tests samples. It also describes the ISE 
Measuring Method.

3.1.1 Reagent Blank

3.1.2 End Point Assays

3.1.3 Rate Assays

3.1.4 Fixed Point Assay

3.1.5 Quality Control

3.1.6 Summary of Calibration Types

3.1.7 Principle of the ISE Measuring Method

3.1.8 Principle of the Realtime Water Blank Check

3.1.1 Reagent Blank

To calculate a measurement value (reaction OD), the reagent blank OD (reagent OD at each 
photometric point of P0 to P27) and the Deionized (DI) water blank OD values (photocal data) are 
subtracted from the measured OD of a sample reacted with a reagent.

By performing a reagent blank measurement, the reagent blank OD values (RB) at all photometric 
points shown in the following chart can be obtained.

Reagent blank is measured using the blue rack. Program position 1 and 2 of the blue racks for serum, 
urine, other-1, and other-2 in Parameters > Calibration Parameters > Calibrators. Typically, position 
1 is programmed for serum, urine, other-1, and other-2, and position 2 is not used. Place the sample 
(DI water) in position 1 of the blue rack. 

The system measures up to four replicates of the sample and determines the reagent blank data 
(reagent blank OD value).

1 replicate OD value.

2 replicates Mean value of two OD values.

3 replicates Mean value of two closest OD values.

4 replicates Highest and lowest OD values are discarded and the two remaining OD values are averaged.
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The following describes the first point reagent OD value (first data) and last-point reagent OD value 
(second data).

First point reagent OD value (first data)

 • First point reagent OD value (RB) = {first point measured OD value} -{DI water blank (photocal 
data)}.

 • If the first point reagent OD value is outside the reagent OD range that was programmed in 
Parameters > Specific Test Parameters > Reagent OD Limit First, abnormal flags “y” (for over 
range) or “u” (for under range) are attached to the data.

Last point reagent OD value (second data)

 • Last point reagent OD value (RB) = {last point measured OD value} - {DI water blank (photocal 
data)}.

 • If the last point reagent OD value is out of the reagent OD range that was programmed in 
Parameters > Specific Test Parameters > Reagent OD Limit Last, abnormal flags “Y” (for over 
range) or “U” (for under range) are added to the data.

3.1.2 End Point Assays

This section describes the end point assay.

1-point assay

This is a general end point assay that determines the reaction mixture OD from the OD measured at 
a specified photometric position.
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Reaction mixture OD = OD (at specified position) - OD0 (at position 0)

2-point assay (self-blank method)

This is for an end point assay that requires a sample blank adjustment. The OD values before 
dispensing the reagent 2 should be eliminated as the blank channel. The OD values of the blank 
channel are subtracted from those measured after dispensing the reagent 2 to obtain correct data 
without influences from turbidity or color of the serum.

The OD value in this assay is given by the following expression:

K2 = {R1. V / (R1.V + R2.V + S.V)}

K3 = {(R1.V + S.V) / (R1.V + R2.V + S.V)}

Reaction OD value = (Px - K2 × P0) - (K3 × Pz - K2 × P0).

This calculation result is defined as the reaction OD value.

R1.V: Reagent 1 dispense volume

R2.V: Reagent 2 dispense volume

S.V: Sample dispense volume

P0: OD value at the first point

Pz: OD value before dispensing reagent 2

Px: OD value after dispensing reagent 2 
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End assay (sample blank correction)

Two cuvettes are used in this type of assay, a cuvette for the color reaction and a cuvette for the 
sample blank. Blank item OD values, which include serum quality issues, are measured first. Then, 
the blank item value is subtracted from the measured OD value of the actual sample (OD value of the 
color item).

With this end assay (sample blank correction), higher accuracy data can be obtained than the 
2-point assay even when serum quality issues (dotted line in the figure below) are unavoidable.

Reaction OD value = [Color item OD value (ODC)] – [Blank item OD value (ODB)]

3.1.3 Rate Assays

Rate assay

This assay determines the rate of absorbance variation per minute by calculating the average of the 
absorbance variations (OD) between photometric points using the least squares method.
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Double rate assay

This assay determines the rate of absorbance variation per minute by calculating the average of the 
absorbance variations (OD) between photometric points using the least squares method. Next, the 
system obtains the OD rate of the objective substance from the calculation expression.

3.1.4 Fixed Point Assay

A fixed point assay measures the OD value at two specified photometry points. The two photometry 
points are measured after the beginning of reaction between sample and reagent.

Reaction OD value = ODB - ODA

3.1.5 Quality Control

A wide variety of quality control techniques are used to monitor instrument accuracy.

The analyzer software has single rule, multi rule, and twin plot QC evaluation. Single rule is the 
most widely used technique, multi rule is used to prevent notification of insignificant errors, and 
twin plot is used for easier classification of system and accidental errors.

This chapter describes the twin plot control and multi-rule control.

For details about the day-to-day control, refer to 7.3.5 Check QC in chapter 7.
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Twin plot control

QC material with normal and abnormal expected values are evaluated together.

If the control samples of normal and abnormal levels are within the control limit, and both samples 
either recover high or both recover low, a check of calibration system should be made to determine 
system errors.

If an abnormal control recovers low, a reagent problem may be suspected. The twin plot control 
technique offers the advantage of classification of a system error or a random error.

Multi-rule control

In the day-to-day control, a control error is checked by examining the control chart, but it is 
difficult to do confirmation of numerous tests on a real time basis. The multi-rule control technique 
makes it possible to speedily cope with an error realtime, as this control method identifies the rule 
out of range based on a specific flag.

When employing this control technique, it is necessary to prepare a normal and abnormal level 
control. 
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For details of the multi-rule control, refer to the figure shown below.

The Explanation of symbols for the multi-rule control and the logic is as follows

 • 12S indicates that five judgment levels given in the accompanying table on the next page are 

sequentially checked to see whether or not there is any violation of the applicable rule if one 
piece of control is exceeding the control limit determined as ‘MEAN ±2 SD.’

 • 13S is a judgment level for determining if one piece of control has exceeded the control limit 

determined as ‘MEAN ±3 SD.’ If these are not beyond the control limit, an inquiry is made to 22S 

for the next judgment level. If the control is exceeded, it is judged that quality control has not 
been properly attained.

 • 22S is a criteria level for judging whether or not the two continuous pieces of control data have 

exceeded the control limit determined as ‘MEAN ±2 SD’ in one direction. If these are not beyond 
the control limit, an inquiry is made to R4S for the next judgment level. If the control is 

exceeded, it is judged that quality control has not been properly attained.

TIP  The term “continuous” above can have the following meanings:

— To be continuous in both directions for one identical control substance.

— To have continuity of high-concentration and low-concentration between control substances.

 • R4S is a judgment level for determining whether either of two continuous pieces of data with 

high and low concentrations has exceeded the control limit specified as ‘MEAN + 2SD’ and 
whether the other has exceeded the control limit of ‘MEAN –2SD.’ 
In other words, it judges whether the two continuous pieces of data have exceeded 4SD in the 
same range. If the data is within the control limit, judgment is advanced to the next judgment 
level, 41S. If the data is out of the control limit, quality control has not been properly attained.

 • 41S is a judgment level for determining whether or not four continuous pieces of control data 

have exceeded the control limit of either ‘MEAN +1 SD’ or ‘MEAN -1 SD.’ If they have not 
exceeded either control limit, an inquiry is made to the next judgment standard Nx for 
necessary judgment, but if they have exceeded the limit, quality control has not been properly 
attained.
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 • Nx is a judgment level for determining whether or not continuous N (7 to 10) pieces of control 

data are above or below the control mean. If the controls have not exceeded the control limit, 
quality control has been properly attained. If the controls have exceeded the limit, quality 
control has not been properly attained. The Nx rule uses a maximum of 10 pieces of previous 
data for judgment.

 • Trend evaluates if 4 to 10 sequential results of measurement of the same control material are 
increasing or decreasing.

If an error is generated by exceeding one of the 7 multi-rule controls,  an abnormal data flag is 
attached to the control data. The abnormal data flags and causes are described below.

Control Limit Error Symbol Cause of Error

Exceeds 13S 2Q Random error

Exceeds 22S 3Q Systematic error

Exceeds R4S 4Q Random error

Exceeds 41S 5Q Systematic error

Exceeds Nx 6Q Systematic error

Trend abnormality 7Q Increase or decrease in continuous quality 
control data
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Example of control errors according to the multi-rule control are shown below

Figure 3.1  

The following describes the possible causes and check items for the random errors and systematic 
errors shown in the figure above. To troubleshoot the errors, refer to the following:

Random errors

 • Dispense accuracy error (sample or reagent) 
Poor syringe (sample, reagent) dispense accuracy due to syringe integrity or improper 
installation, air introduced into plumbing system, dirty probe, reagent empty, and so forth.

 • Poor photometer accuracy 
Lamp deterioration.

 • Reagent degeneration 
Improper reagent storage or contamination.

1.  22S: Systemic error. The high and low value controls both exceeded the 2 SD level in one direction. 

A 3Q error flag is generated.
2. R4S: Random error. The high value control exceeded the 2 SD level and the low value control 

exceeded the -2 SD level. A 4Q error flag is generated.
3. 41S: Systemic error. Four continuous QC results exceeded the 1 SD level in one direction. A 5Q error 

flag is generated.
4. 22S: Systemic error. The high value control had two continuous results over 2 SD or under -2 SD in 

one direction. A 3Q error flag is generated.
5. 13S: Random error. One result is either over 3 SD or under -3 SD. A 2Q error flag is generated.

6. Nx: Systemic error. Ten continuous results are below the mean. A 6Q error flag is generated.

High value control

–3SD
–2SD
–1SD
Mean

1SD
2SD
3SD

Low value control

–3SD
–2SD
–1SD
Mean

1SD
2SD
3SD

Day

Day

13S1

1

2

3
4

5 6
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 • Poor quality control sample 
Incorrect sample, different lot, etc.

 • Insufficient cleaning 
Mix bar cleaning improper or insufficient.

 • Poor mixing 
Mix unit defective, incorrect mix bar used, cuvette wheel defective.

Systematic errors

 • Incorrect calibration 
Incorrect reconstitution of calibrators.

 • Deteriorated reagent 
Reagent degeneration, different lot, etc.

 • Temperature 
Improper temperature control.

3.1.6 Summary of Calibration Types

This system allows the operator to generate a maximum of 15 types of calibration curves. The 6 
major types of calibration curves are described below.

ACAL AA

 • This calibration curve is generated using two different calibrators. The Y intercept is above or 
below 0 but does not pass through 0 (reagent blank).

 • This type of calibration curve is used for fixed point assays having a limited range of linearity.

Calibrator Concentration value
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ACAL AB

 • This calibration curve is generated using a single calibrator and the reagent blank. The Y 
intercept passes through 0.

 • This type of calibration curve is used for end point assays. An example of a test using this type 
of calibration is Glucose.

ACAL 7AB

 • This calibration curve is generated using a minimum of two calibrators up to a maximum of 7 
calibrators. The Y intercept passes through 0.

 • This type of calibration curve is used for immunoturbidimetric assays. An example of a test 
using this type of calibration is C-Reactive Protein.

Calibrator Concentration value
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MCAL MB

 • Set the calibration coefficient with a theoretical or traceable reference method.

 • MB factor derived from extinction coefficient or IFCC reference labs that is a derived factor.

 • An example of a test using the Lactate Dehydrogenase calibration. 

MCAL 7MB

 • This calibration curve is generated by entering the OD and concentration for a maximum of 7 
calibrators.

 • This type of calibration curve is used for immunoturbidimetric assays with constantly curving 
characteristics. 
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ACAL nAB (single-point correction processing)

First, analyze one of multiple standard solutions for 2AB to 7AB. By using the ratio between the 
reaction OD values of this standard solution and the previously measured standard solution, correct 
the reaction OD values of other standard solutions, and then recreate the calibration chart.

It is possible to correct the calibration chart with two points of OD0 and another OD value, if the 
standard solution with a concentration of 0 is available.

Example 1: If none of multiple standard solutions has a concentration of 0.

 • A single point update to the calibration curve can be performed for calibrations defined as 2AB 
to 7AB. A single calibrator is used to obtain a new reaction OD. The ratio between the previously 
obtained OD and the current OD causes the OD of the other calibrators to be adjusted, and the 
new calibration curve is calculated.

1. Perform the single-point correction.

2. Recalculate for the calibration curve.

Example 2: If any standard solution has a concentration of 0.

 • If correction is performed with two points of CONC1 and another (CONC3), execute the 
following calculation.

1. Use the reaction OD values of CONC1 and CONC3 (OD1’ and OD3’) as they are.

ODn: previous OD value       ODn’: OD value after correction
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2. Correct each point as follows.

3.1.7 Principle of the ISE Measuring Method

Sample and buffer solution are mixed using a specified dilution ratio in the dilution pot of the ISE 
unit (optional). The mixture is aspirated and passed to the Na, K, and Cl electrodes. The potential 
generated at the electrodes is measured. MID solution is cycled between samples to measure the 
reference potential and to prevent carry-over.

Calibration processing on the ISE

During calibration of the ISE, both MID solution and external standards (HIGH, LOW), which have a 
known concentration, are measured. The relationship between the electrode potential and ion 
concentration at that time is obtained, and Na, K, and Cl calibration setup coefficient S (slope) is 
calculated.

Calibration

Correction by M-CAL

M-CAL at the ISE is data correction using a calculation formula, Y = AX + B.

Y: corrected value, X: actual measurement.

Coefficients A and B are obtained in the following way.

CH :A known concentration of HIGH STANDARD liquid used for calibration

CL :A known concentration of LOW STANDARD liquid used for calibration

EH-EM’ :A potential difference between HIGH STANDARD liquid and MID solution

EL-EM” :A potential difference between LOW STANDARD liquid and MID solution

Set a calibration using a potential difference between the two points of known concentration.
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Correlation regression with a measurement (y) obtained from the system before correction and 
value (x) obtained from any conventional method or standard method.

Coefficients A and B can be obtained by a 3-point regression calibration or Manual calculation.

y = ax + b

gives

x= (1/a)y - (b/a)

Therefore; A =-1/a, B = -b/a

 • Manual

Obtain A and B with the above listed equations and enter them as the factors.

 • CRS (3-point regression CAL)

Used only in Japan.

Correction by A-CAL

 • Corrected value: c’ - c

 • b’=b-(c’-c)

a = factor

b = offset

Let a known concentration of a specimen for A-CAL be c, and let the measurement obtained by this 
system from a specimen for A-CAL after an M-CAL correction be c´. In order to make the known 
concentration of the specimen for A-CAL and a measurement obtained by this system consistent, 
correct the difference between c and c´ using A-CAL. In this case Y = aX + b is Y = aX + b´.

This A-CAL correction can be applied to values that have been subject to an M-CAL correction.

3.1.8 Principle of the Realtime Water Blank Check

The realtime water blank check method compares the water blank reading obtained during analysis 
to the previous water blank reading. If the deviation in the water blank reading on a cuvette exceeds 
a tolerance level, a "Photometry Error During Cuvette Wash" alarm is generated.
PN B28624AA 3-17



System Outline
3.1 How the AU480 Analyzes Samples  
A "Photometry Error During Cuvette Wash" alarm is generated when a cuvette overflow is detected, 
and when unstable photometry is detected. Unstable photometry can be caused by:

 • Improperly placed cuvettes in the cuvette wheel

 • Dirty cuvettes

 • Insufficient amount of wash solution being supplied to clean the cuvettes

 • A deteriorating lamp

When a "Photometry Error During Cuvette Wash" alarm is generated, check to see if a cuvette 
overflow has occurred. Refer to CHAPTER 11, 11.9 Recovering from a "Photometry Error During a 
Cuvette Wash" Alarm.

 • If a cuvette overflow occurs, refer to CHAPTER 11, 11.10 Recovering from a Cuvette Wheel 
Overflow. It is necessary to identify and re-analyze all samples affected by the cuvette overflow.

 • If a cuvette overflow did not occur, the "Photometry Error During Cuvette Wash" alarm was 
generated by unstable photometry. Refer to CHAPTER 11, 11.11 Recovering from an Unstable 
Photometry Error to determine the cause of the error and perform corrective actions.
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3.2 Key Sub-Processes

This section describes some important analysis steps.

3.2.1 Computer

3.2.2 Sample Identification

3.2.3 Sample Transfer

3.2.4 Reagent Transfer

3.2.5 Reaction Fluid Mixing

3.2.6 Reaction Fluid Incubation and Washing

3.2.7 Photometric Measurement

3.2.8 Online Analysis and Analysis Using Keyboard Entries

3.2.9 Sample Identification and Date and Time

3.2.1 Computer

The analysis process is controlled by software in the data processor unit. The system uses Microsoft 
Windows® as a graphical interface. It allows the use of a mouse or the touch screen for selection of 
a field. While the computer manages the analysis process, systems are often connected to a clinical 
laboratory host computer system. This allows requesting of tests, reporting of samples, and analysis 
to all occur simultaneously.

The computer system allows the operator to:

 • Save and load test data and parameter files with several kinds of media and devices.

 • Enter test requisitions (programming each sample test).

 • Monitor the sample Status.

 • Analyze and edit analysis results.

 • Print analysis results.

 • Track which users use the system and at which times.

 • Enforce security by limiting the functions accessible to those required by the task requirements 
of the user.

3.2.2 Sample Identification

A test requisition is an instruction to perform specified tests on a sample. When a sample is placed 
onto the system, the test requisition information is used to link the sample to the required tests. 
The system must be able to identify samples correctly. Basic information on the sample is coded in 
the rack barcode. This barcode is used to identify the sample type (for example, serum, urine, 
others) loaded on the rack. The system can also use sample barcodes to link test requisition 
information to each sample to be tested.

There are three analysis modes for recognizing samples on racks.
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Barcode (Sample ID) analysis mode

The system reads the sample barcode on each sample cup and then links this information to a 
corresponding requisition to perform analysis. Samples can be in any order, and empty spaces are 
allowed on the racks. It is critical to test results that sample barcodes match sample requisitions.

Sequential mode

The system analyzes the first sample on the first rack presented, using the information in the first 
test requisition. It uses the second test requisition for the second sample on the rack and so on. The 
sample barcode is not read in sequential mode. There is a Sequential Sample ID Read option to have 
the system read a sample barcode in sequential mode. Refer to 4.10.1 Analysis Mode Menu for more 
information.

Samples should be placed on the racks in numerical order, without empty spaces on the rack.

WARNING

Running the system in sequential mode (i.e. without reading sample barcode ID) 
is not recommended due to the possibility of sample/result mismatch. If a sample 
must be run without sample barcode ID, be extremely careful and have additional 
cross checks in place.

To ensure correct sample analysis in sequential mode, make sure that there are 
no empty spaces in the racks. Never mix different sample types on one rack.

Rack No. analysis mode

The system reads the Rack No. (rack ID) and assigns the sample number. according to the cup 
position in the rack. The samples must be set in the rack in the order entered for the samples at the 
time of sample requisition. Sample barcodes are not read in Rack No. analysis mode.

For example, when the samples from number 1 to number 10 are set on Rack No. 1 and the samples 
from number 11 to number 20 are set on Rack No. 2, sample number 14 can be found in position 4 
on Rack No. 2 and sample number 57 can be found in position 7 on Rack No. 6. In Rack No. analysis 
mode, the racks can be placed onto the feeder in any order.

The maximum Rack No. (rack ID) for Rack No. analysis mode is 999.

WARNING

In Rack No. analysis mode, use extreme caution when placing the samples in the 
racks to avoid concordance errors (incorrect sample and result). Take time to 
perform crosschecks on racks and samples.

3.2.3 Sample Transfer

Sample tubes or cups containing sample are placed in the sample racks or STAT table and placed on 
the system. Once Start has been selected, the system moves racks to the sample probes. Samples are 
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started from the STAT table by selecting STAT Start (F1) from Home > STAT Status. The sample is 
aspirated by the sample probe based on the test requisition information.

The sample volume and diluent volume for each test are programmed in Specific Test Parameters.

After dispensing, the sample probe is washed in the wash well with DI water internally and 
externally.

3.2.4 Reagent Transfer

The system has one reagent transfer probe. Any required reagent is aspirated from the 
corresponding reagent bottle in the reagent refrigerator and dispensed into the cuvette in the 
incubation bath. The system uses information programmed in Specific Test Parameters to 
determine the quantity of reagent to use. A mixture of sample and reagent which has been 
dispensed into one cuvette is called “reaction fluid.”

The reagent probes are washed internally and externally with DI water, between each reagent 
dispense, to ensure minimal reagent carryover. In addition, contamination avoidance parameters 
can be programmed. Refer to 4.8 Contamination Parameters Menu in chapter 4 for more 
information.

3.2.5 Reaction Fluid Mixing

The mixing unit uses Teflon-coated mixing bars to mix the reaction fluid in the cuvette to a uniform 
mixture. The mixing unit has two sets of mix bars, and while one set of mix bars is mixing, the other 
set is being washed simultaneously.

3.2.6 Reaction Fluid Incubation and Washing

The cuvette wheel is set in an incubation bath to keep the reaction temperature in the cuvette at a 
constant level.

Once the photometer readings are complete, the reaction fluid in a cuvette is aspirated by the wash 
nozzle unit, and the cuvette is washed and dried.

3.2.7 Photometric Measurement

Various chemical components in the sample and the reagents have a color reaction in the cuvette. 
Light from a halogen bulb is passed through the reaction fluid, and is separated into specific 
wavelengths by a diffraction grating. A photodetector measures the optical density of reaction 
fluid. Measurement is performed at 18 second intervals throughout the reaction period. The 
measured values for the reaction period and wavelengths defined in the specific test parameters are 
used for concentration calculation.
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3.2.8 Online Analysis and Analysis Using Keyboard Entries

Real-time online

Realtime online analysis is possible when System > Online > Setup Test Requisition Information 
Receive is programmed to Realtime, and the AU480 is interfaced to an LIS. In responding to any 
inquiry from the analyzer to the host computer, everything is automatically processed.

If a host computer and the AU480 are connected real-time online, the operator does not have to 
perform test requisitions from the AU480 computer.

Batch online

Batch online analysis is possible when System > Online > Setup Test Requisition Information Receive 
is programmed to Batch, and the AU480 is interfaced to an LIS. The sample information (such as test 
item, etc.) of multiple samples is batch-inquired to the host computer through the operation at the 
AU480.

Keyboard entry

Manual sample requisition is performed by sample number or sample ID number at the AU480 
computer.

Manual sample requisition at the AU480 computer can be performed with or without a host 
computer.

3.2.9 Sample Identification and Date and Time

This system uses the following.

Sample No.

This is a 4-digit number used to identify each sample. Sample number calculation method varies for 
each analysis mode.

For additional information on Sample ID and Rack ID, refer to 3.2.2 Sample Identification.

Sample ID

A sample barcode number used to identify each sample.

In the sample ID (barcode) analysis, the barcode label attached to each sample cup is read and 
handled as the sample ID.

Rack No.

A rack ID is used for identifying each rack. In rack No. analysis, the sample No. of each sample is 
automatically assigned based on the rack ID.
PN B28624AA  3-22



System Outline
3.2 Key Sub-Processes      3
System date and time

This is the system date and time under the management of the internal clock of the system.

Index date and time

An index, created by setting the date and time, is a data file used as the main search key for sample 
data.

The current date and time is automatically set as the index date and time on starting up the system; 
however, this can be modified at the option of the operator.
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3.3 Understanding and Handling Reagents, Calibrators, and Controls

This section discusses the reagents used on the AU480.

3.3.1 Reagents

3.3.2 Sample Diluent

3.3.3 Calibrator

3.3.4 Quality Control Sample

3.3.5 ISE Quality Control Material

3.3.1 Reagents

Beckman Coulter reagents are highly concentrated, and most reagents are ready to use.

The system can use reagents, calibrators, and QC samples supplied by manufacturers other than 
Beckman Coulter. Verify usability with the reagent manufacturer or distributor.

Reagents are supplied in bottles of 15 mL, 30 mL, or 60 mL. Reagent bottles containing reagents are 
set in the reagent refrigerator fixed by adapters and separators, depending on the size.

The barcode label on a reagent bottle is read and registered with the system.

3.3.2 Sample Diluent

For samples with a high concentration, DI water or other diluent can be used for automatic dilution 
analysis. The diluent is in a 60 mL bottle placed in a designated diluent bottle position near the 
reagent refrigerator.

Figure 3.2  

1. Reagent probe
2. Sample diluent bottle
3. Wash Well
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3.3.3 Calibrator

A maximum of 200 different calibrators can be programmed on the system.

Calibration should be performed in the following situations:

 • When a reagent lot has changed.

 • When the same lot has been used on the system for a predefined number of days.

 • QC recovery is outside specified limits.

 • There has been major preventive maintenance, or critical part replacement, and QC 
performance is affected.

For further information for assay specific calibration, refer to the Instructions For Use (IFU).

For details on operation precautions, refer to 2.1.11 Handling Reagents, Wash Solutions, Calibrators, 
and QC Samples in chapter 2.

3.3.4 Quality Control Sample

Quality Control (QC) analysis should be performed after calibration to verify the system is working 
properly. QC analysis should also be performed at regular intervals for verification of system 
stability. Perform this check using a QC sample from the QC supplier.

For details on operation precautions, refer to 2.1.11 Handling Reagents, Wash Solutions, Calibrators, 
and QC Samples in chapter 2.

3.3.5 ISE Quality Control Material

Commercial control material for the ISE

Beckman Coulter advises using the most widely accepted, reliable ISE control material available 
locally. ISE tests can be influenced by substances in control serum.

 • Commercial control material contains additives for regulating the density of components, as 
well as various preservatives. If this kind of control material is measured using an ion selective 
electrode, the added materials may adversely affect the electrode, and could cause 
measurement errors including abnormal data.
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CAUTION

The following items affect measurement:

 • Errors may result in samples containing antibiotics or other drugs. 

 • The K and Cl electrodes are not affected by bilirubin, but small positive errors 
occur in the Na electrode.

 • Positive errors occur in the Cl electrode due to halogen ions (Br, I).

 • A positive error is recognized in the K electrode for samples where the 
hematocrit value is 65% or more. If a hemolytic sample is used, K shows an 
excessively positive error.

 • Use the anticoagulant Lithium Heparin. Any other anticoagulants may cause 
an error in measured values. Use the anticoagulant immediately after 
collecting blood.

 • In order to prevent fluctuations due to the sample evaporation, serum and 
plasma samples should be kept tightly-closed in a refrigerator. Also, samples 
stored in a refrigerator should be measured after the temperature of the 
sample has returned to room temperature.
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3.4 Understanding the System Hardware

This section provides an overview of the main components in the AU480.

3.4.1 Breakers and Fuse

3.4.2 Operation Buttons

3.4.3 Rack Feeder Unit

3.4.4 STAT Table

3.4.5 Sample Transfer Unit

3.4.6 Reagent Transfer Unit

3.4.7 Mixing Unit

3.4.8 Cuvette Wheel Unit

3.4.9 Photometry Unit

3.4.10 Wash Nozzle Unit

3.4.11 Reagent Refrigerator

3.4.12 Syringe Unit

3.4.13 Tank Storage

3.4.14 Wash Solution Roller Pump

3.4.15 ISE Unit (optional)

3.4.16 Data Processing Unit (DPR)

3.4.17 Touch Screen, Mouse, and Keyboard
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Figure 3.3  

1. Reagent transfer unit
2. Cuvette wheel unit
3. Sample transfer unit
4. Wash nozzle unit
5. Photometry unit
6. Rack feeder unit
7. STAT table unit
8. Rack collection unit
9. Breaker and fuses

10. Operation buttons
11. Rack supply unit
12. Syringe unit
13. ISE unit (option)
14. Roller Pump unit
15. Tank storage
16. Reagent refrigeration unit
17. Mixing unit
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Figure 3.4  

1. Breakers and fuse
2. Water supply/drain connections
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3.4.1 Breakers and Fuse

The main system breaker board allows the power in specific areas of the system to be isolated. The 
main breaker (main power switch) automatically shuts down all the breaker switches. The main 
breaker should be in the ON position in normal conditions.

The main breaker is on the right side of the analyzer.

Figure 3.5  

1. Main Breaker (main power switch)
PN B28624AA  3-30



System Outline
3.4 Understanding the System Hardware        3
3.4.2 Operation Buttons

Figure 3.6  

 • ON (sub power) button

The ON button turns on the analyzer and PC, and the system initializes.

 • EM STOP (Emergency Stop) button

The EM STOP button turns off all power to the analyzer immediately. Use this button in case of 
an emergency, or to completely turn off the system after an End Process. The power to the PC 
is not turned off by pressing the EM STOP button.

 • RESET button

The RESET button supplies the main power to the system, and is used after an EM STOP or 
power failure. To ensure proper synchronization after an EM STOP, turn off the PC by 
performing an End Process. In rare cases, an End Process takes a long time or cannot be 
performed because there is no response from the analyzer. In these cases, select Ctrl + Alt + 
Delete, then the Shutdown button to turn off the PC. Press RESET then ON to re-boot the system. 
After an EM STOP, wait 5 seconds before pressing RESET, then wait 5 seconds before pressing 

1. ON button (Green)
2. EM STOP button (Red)
3. RESET button (White)
4. TABLE ROTATION/DIAG button
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ON. RESET also resets the power failure detection circuit and appropriate notification with the 
"Power Failure Detected" alarm.

 • TABLE ROTATION/DIAG button

The TABLE ROTATION/DIAG button rotates the STAT table for loading samples on the STAT 
table. In Maintenance and Diagnostics menus, this button initiates the maintenance or 
diagnostic function.

3.4.3 Rack Feeder Unit

This unit is for loading and collecting racks.

Racks are loaded on the rack supply unit. The rack ID and sample ID are read by the barcode readers, 
and the information is automatically transferred to the analyzer PC. Covers prevent dirt or dust 
from getting into samples during analysis, and the main covers should be closed during normal 
operation.

After sample aspiration and repeat sample aspiration (if Auto Repeat is in use) are complete, the 
racks move to the rack collection unit. Remove racks at any time from the rack collection unit. 

When the 8th rack is moved into the rack collection area, a "Rack Full" alarm is generated. 

Figure 3.7  Top View of Rack Feeder Unit

1. Sample protection cover
2. Barcode reader laser radiation (Sample ID)
3. Rack collection unit 
4. Window for reading rack ID

5. Rack supply unit
6. Surface where rack ID is applied
7. Rack
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The following table summarizes the specifications for the barcode readers.

3.4.4 STAT Table

The STAT table is used to process priority STAT samples and is the fastest way to process a sample.

The STAT table compartment is maintained between 4 °C and 12 °C even after an End Process is 
performed to turn off the system. 

The STAT table has 22 user-defined positions that can be programmed for priority STATs, repeats, 
calibrators, and QC. Inner positions on the STAT table are used for ISE calibration and ISE 
maintenance procedures.

CAUTION

To avoid injury, do not touch or open the STAT table cover while the amber STAT 
TABLE LED is blinking.

Figure 3.8  

Barcode Reader Specifications

Wave length: 650 ± 10 nm

Maximum output: 6.2 mW

Pulse width: 0.18 μS

Frequency: 2.5 MHz

Class: 2

Scan rate: 100 ± 20 Hz

Beam divergence: 54 ± 5 degrees

1. Sample cup
2. STAT table cover
3. TABLE ROTATION/DIAG button

4. Barcode reader laser radiation (Sample ID)
5. STAT table
6. STAT TABLE LED
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The amber STAT TABLE LED blinks either quickly or slowly.

CAUTION

An alarm is generated if the STAT cover is opened when the STAT TABLE LED is 
blinking.

Figure 3.9  

STAT TABLE LED Description

Quick Blink The STAT table rotates before sample aspiration. The sample probe moves 
over to the STAT table.

Slow Blink The STAT table is in a "Waiting" mode. The STAT table is continuously in a 
Waiting mode when the analyzer is in a Measure mode if:

 • Contamination parameters for sample probe carryover are programmed.

 • Reagent blank or calibrators are programmed on the STAT table.

 • Cyclic QC after a defined number of tests or samples is programmed on 
the STAT table.

Position Sample

No.1 to No.22 Priority STAT, repeat, calibrator, and QC

S-H ISE Serum Standard Solution H

S-L ISE Serum Standard Solution L

U-H ISE Urine Standard Solution H

U-L ISE Urine Standard Solution L

CRS-H ISE Certified Reference Standard Solution H (Japan market only)
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CAUTION

 • The STAT table can only read barcodes on samples (when the STAT table is 
programmed for Barcode analysis) that are placed on the outer positions of 
the table. Always keep the cover on the table to maintain the temperature and 
sample integrity. Although the STAT table compartment is cooled, it should 
not be used to store samples or leave samples for an extended period of time.

 • Only open the STAT table cover as required. Excessive opening and closing 
may cause damage to the cover hinges.

The following table summarizes the specifications for the barcode readers.

CRS-M ISE Certified Reference Standard Solution M (Japan market only)

CRS-L ISE Certified Reference Standard Solution L (Japan market only)

CLEAN ISE Cleaning solution

SEL-K ISE Selectivity Check Liquid (K)

SEL-Na ISE Selectivity Check Liquid (Na)

W1, W2 Sample Probe Wash Solution

Barcode Reader Specifications

Wave length: 650 ± 10 nm

Maximum output: 6.2 mW

Pulse width: 0.18 μS

Frequency: 2.5 MHz

Class: 2

Scan rate: 100 ± 20 Hz

Beam divergence: 54 ± 5 degrees

Position Sample
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3.4.5 Sample Transfer Unit

The sample (S) probe/liquid level detector dispenses sample and/or diluent, and detects liquid 
level. The probe assembly is designed for up/down collision detection and clot detection. Sample is 
aspirated from the tube/cup and dispensed into the cuvette wheel. The sample probe is rinsed with 
DI water internally and externally in the sample probe wash well between each sample dispense.

When the ISE unit is installed, sample is aspirated from the tube/cup and dispensed into the ISE 
sample pot for analysis.

Figure 3.10  

1. Sample transfer unit
2. Sample probe
3. Sample probe wash well
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3.4.6 Reagent Transfer Unit

The reagent (R) probe/liquid level detector dispenses reagent and/or diluent, and detects liquid 
level. The probe assembly is designed for up/down collision detection. Reagent is aspirated from 
the reagent refrigerator and dispensed into the cuvette wheel. The probe is rinsed with DI water 
internally and externally in the reagent probe wash well between each reagent dispense.

Figure 3.11  

1. Reagent probe
2. Reagent transfer unit
3. Reagent probe wash well
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3.4.7 Mixing Unit

Mix bars are used to mix the reagent and sample in the cuvette. The mix unit contains four spiral-
shaped R1 and S mix bars. A mix occurs after R1 and sample dispense. The mix unit contains two L-
shaped R2 mix bars identified by the green top. A third mix occurs after the R2 dispense. After 
mixing in the cuvette, the mix bars are cleaned in diluted wash solution, then rinsed in DI water in 
the wash wells.

Figure 3.12  

1. Mixing unit
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3.4.8 Cuvette Wheel Unit

The incubation bath keeps the reaction temperature of the cuvettes at 37°C. A cuvette is made from 
optical glass with a light path of 5 mm.

 • Minimum reaction volume: 90 μL.

 • Maximum reaction volume: 350 μL.

Figure 3.13  

The cuvette wheel unit contains a total of 88 cuvettes in a single wheel. The cuvettes are cleaned 
automatically by the wash nozzle unit. Cuvette integrity is checked during the weekly Photocal 
maintenance procedure, and cuvettes are cleaned or replaced as needed based on the Photocal 
results.

Cuvettes are continuously monitored in a Measure mode by the realtime water blank check method. 
The realtime water blank check method compares the water blank reading obtained during analysis 
to the previous water blank reading. If the water blank reading check fails the specification, a 
"Photometry Error During Cuvette Wash" alarm is generated. A "Photometry Error During Cuvette 
Wash" alarm is generated when a cuvette overflow is detected, and when unstable photometry is 
detected.

1. Cuvette wheel
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3.4.9 Photometry Unit

The photometry unit consists of a halogen lamp, lenses, a diffraction grating, and a photodetector 
to measure the amount of light transmitted through the reaction solution in the cuvette. The 
diffraction grating splits the light into 13 wavelengths.

Figure 3.14  

WARNING

Never touch the photometer lamp or look directly into the photometer lamp when 
the lamp is illuminated. The lamp is hot when the system is On.

1. Lamp
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3.4.10 Wash Nozzle Unit

The wash nozzle unit cleans, rinses, and dries the cuvettes automatically. The unit consists of six 
wash nozzles, one aspiration nozzle, and one dry nozzle.

Each wash nozzle is a 3-way nozzle used to clean the cuvettes. The longest nozzle aspirates liquid, 
the middle nozzle dispenses, and the shortest nozzle aspirates any overflow liquid.

The aspiration nozzle aspirates any remaining liquid in the cuvette. The dry nozzle uses the teflon 
tip to bring any remaining moisture to the bottom of the cuvette, then aspirates to completely dry 
the inside of the cuvette.

Figure 3.15  

1. Wash, aspiration, and dry nozzles
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The dispensing sequence of the wash nozzles, from left to right in the diagram,  is as follows:

 • Wash nozzles 1 and 2 - Diluted Wash Solution

 • Wash nozzles 3 to 6 - Warm DI water

 • Aspiration nozzle 7 - Aspiration

 • Dry nozzle 8 - Drying

Figure 3.16  

3.4.11 Reagent Refrigerator

One reagent refrigerator contains the 1st reagent (R1) and second reagent (R2). Even when an End 

Process is performed, the temperature of the refrigerator is maintained between 4°C (39.2 °F) and 
12°C (53.6 °F).

Place the reagent bottle on the reagent tray in the reagent refrigerator.

There are 76 positions on the reagent tray. The inner ring of the reagent tray holds a maximum of 
38 60 mL, 30 mL, or 15 mL bottles. Use the appropriate adapter with a 30 mL or 15 mL bottle. The 
outer ring of the reagent tray holds a maximum of 38 30 mL or 15 mL bottles. Use the appropriate 
adapter with the 15 mL bottle. 

Each bottle position can be designated as reagent ID (barcoded) or fixed (non-barcoded). During a 
reagent check, reagent bottles are detected, reagent IDs are read, and reagent volume is calculated. 

1. Overflow nozzle
2. Liquid (wash solution and warm DI water) dispense nozzle
3. Liquid (reaction, wash solution, and warm DI water) aspirating nozzle
4. Drying tip
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Figure 3.17  

The following table summarizes the specifications for the barcode readers.

CAUTION

Verify the reagent bottles are placed in the refrigerator with the reagent ID facing 
outwards. Verify that all reagent bottle caps are removed before placing them in 
the refrigerator.

1. Barcode reader laser radiation (Reagent ID)
2. Reagent refrigerator

Barcode Reader Specifications

Wave length: 650 ± 10 nm

Maximum output: 6.2 mW

Pulse width: 0.18 μS

Frequency: 2.5 MHz

Class: 2

Scan rate: 100 ± 20 Hz

Beam divergence: 54 ± 5 degrees
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3.4.12 Syringe Unit

This system has a sample (S) syringe, a reagent (R) syringe, and an additional syringe for the ISE 
Buffer solution, if the ISE option is installed. Syringes are used to dispense the required volume of 
sample or reagent.

Figure 3.18  

1. Reagent (R) syringe
2. ISE Buffer (R) syringe
3. Sample (S) syringe
4. Fixing nut
5. Mounting groove

6. Syringe case
7. Mounting groove
8. Piston fixing screw
9. Electromagnetic valve (below syringe unit)
10. Fixing screws
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3.4.13 Tank Storage

The tank storage area has a deionized water tank, a wash solution tank, and a diluted wash solution 
tank.

The solutions required for analysis are supplied from these tanks.

Figure 3.19  

Diluted wash solution tank

The diluted wash solution tank has a capacity of 2 liters. Diluted wash solution (1%) is used to wash 
cuvettes and mix bars.

Wash solution tank

The wash solution tank has a capacity of 2 liters. A float sensor indicates when the volume in the 
tank is low and generates an alarm to alert the operator to supply a new wash solution tank.

Deionized water tank

The deionized water tank has a capacity of 10 liters. A float sensor indicates when the volume in the 
tank is low and opens a valve to automatically fill it. Water conforming to CAP Type II water should 
be provided by the facility’s deionized water system.

1. Deionized water tank
2. Diluted wash solution tank
3. Wash solution tank
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3.4.14 Wash Solution Roller Pump

The wash solution roller pump is used to supply wash solution to the diluted wash solution tank 
from the wash solution tank.

Figure 3.20  

1. Roller pump tubing
2. Wash solution roller pump
3. Connectors
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3.4.15 ISE Unit (optional)

Diluted sample is passed through Na, K, and Cl ion selective electrodes to determine the 
concentration by comparing the electrical potential difference to the reference electrode.

There is a common sample probe and sample syringe for photometric and ISE analysis.

Figure 3.21  

 • Mixing unit 
This unit mixes sample and buffer solution dispensed into the sample pot. It is equipped with 
two liquid-level sensors to detect proper drainage.

 • Sample pot 
Sample and buffer are dispensed into the sample pot and mixed. Following are the volumes 
dispensed for serum and urine:

— Buffer solution: 618 μL (fixed)

— Sample: 20 μL (fixed)

— DI water: 10 μL (fixed)

 • Cl electrode, Na electrode and K electrode (referred to as the flowcell) 
These electrodes are used for measuring the potential of Cl, Na and K ions in the sample and 
MID Standard solution. The concentrations of individual ions in the sample can be calculated 
from the potential differences between each ion in the sample and in the MID Standard 
solution.

 • REF electrode 
This is the reference electrode with respect to the Cl, Na and K electrodes.

1. K electrode
2. Na electrode
3. Cl electrode
4. Sample pot
5. Mixing unit

6. MID Standard solution roller pump
7. Roller pump tubing
8. Mixture aspiration roller pump
9. REF electrode
PN B28624AA 3-47



System Outline
3.4 Understanding the System Hardware  
 • Pinch valve 
This valve has two functions: 
1. Allows sample in the sample pot to enter the flowcell for measurement. 
2. Allows excess sample to pass through the bypass tubing to waste.

 • Roller pump 
There are two pumps. 
Mixture Aspiration Pump (pump on left): 
1. Aspirates liquid from the sample pot through the flowcell or bypass tubing and out to waste. 
2. Aspirates reference solution from the reference bottle past the reference electrode and out 
to waste. 
Mid Solution Pump (pump on right): 
Aspirates Mid Solution from the Mid Solution bottle to the sample pot.

 • Roller tube 
These tubes are made of rubber and wrap around the roller pump. As the roller pump rotates, 
the tubes are squeezed by the rollers on the pump, and solution is supplied or removed.
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The ISE Reagent Bottles

There is a Buffer Solution bottle, MID Solution bottle, and Reference Solution bottle.

Figure 3.22  

 • Buffer solution bottle 
Stores the buffer solution used for diluting the sample. The capacity of this container is 2 liters.

 • MID solution bottle 
Stores the MID solution. The MID solution is used to condition the electrodes between analysis. 
The capacity of this container is 2 liters.

 • REF solution bottle 
Stores the reference solution. The reference solution is used as a reference point in relation to 
the three electrodes. The capacity of this container is 1 liter.

1. REF solution bottle
2. MID solution bottle
3. Buffer solution bottle
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3.4.16 Data Processing Unit (DPR)

Figure 3.23  

TIP  Figure 3.23 is one example of the Data Processing Unit (DPR) configuration available for the AU480.

Monitor unit

The monitor displays the operating software, and the keyboard and mouse allow user input.

Data processing unit

A personal computer is used as the data processing unit to perform various data processing. 
Incorporated is a hard disk to store programs, analysis parameters, an analysis database and a DVD 
R/W unit. An external hard disk option is also available.

Printer unit (optional)

Analysis results and various setup contents can be output as a report or list.

1. Monitor
2. Mouse
3. Hand scanner (option)
4. External memory unit (HD) (option)
5. Speaker
6. Host computer

7. Router (option)
8. To ANL
9. DPR
10. Printer (option)
11. Keyboard
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Hand scanner (optional)

The hand scanner reads barcodes for input to the software. A sample ID can be scanned in the 
Sample ID field in Home > Rack Requisition Sample. 

Assays programmed with the Master Curve option require a 2-dimensional barcode that contains 
calibration information. The hand scanner is used to manually scan the 2-dimensional barcode 
located on the R1 bottle label of appropriate AU reagents.

The following table summarizes the specifications for the hand scanner:

3.4.17 Touch Screen, Mouse, and Keyboard

The system can be operated by using either the touch screen, mouse, or keyboard, in any 
combination. 

Figure 3.24  

Hand Scanner Specifications

Wavelength 630 to 680 nm

Output 1.0 mW

Class 2

1. ESC key
2. Function keys
3. Start key
4. Pause key
5. Feeder Stop key

6. Print Screen key
7. Menu List key
8. Alarm Clear key
9. Num Lock lamp
10. Num Lock key

11. Stop/Stand-by key
12. Home key
13. End Process key
14. Numeric key pad
15.↑, ↓, ←, → Key
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3.5 Software Description

The system is controlled using the standard windows graphical user interface (GUI).

3.5.1 Organization of Operation Window

3.5.2 Main Button Bar

3.5.3 Home Outline

3.5.4 Menu List Organization and Outline

3.5.5 User Menu Overview

3.5.6 Using the Online Help

3.5.7 Analyzer Modes
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3.5.1 Organization of Operation Window

This interface is composed of three main window display areas.

Figure 3.25  

1. Main button bar 
Display the main menus (Home, Menu List, User Menu) and access Help. Start, Pause, Feeder Stop, 
Stop, and End Process are the main operational buttons for the analyzer.

2. Menu area 
A display and operation area for each menu or button selected.

3. Alarm area 
The display area for the alarm messages generated during system operation, and the Alarm Clear and 
Alarm List buttons.
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3.5.2 Main Button Bar

The system can be navigated by using the main buttons:

Button Item Actions

Home Returns to the Home menu.

Menu List Displays the Menu List menu.

User Menu Displays the User Menu set by the user. Refer to 4.10.7 Program a User 
Menu.

Mode Display 
area 

Displays the current mode. The time to completion displays for some 
maintenance procedures.

Start Starts analysis.

Pause Pauses analysis.  
The system pauses at the first test for which no R1 reagent was 
dispensed.

Feeder Stop Stops the rack feeder.  
The analysis of samples in racks which have already been loaded 
continues.

Stop/Standby Stops analysis. 
In Stop mode, select this button to return the system to Standby mode.

Help Displays a menu to access user documentation and a maintenance 
video directory.

Logout Logs out and logs in a user.

End Performs an End Process. The End Process turns off the auxiliary 
power supply, including the lamp and computer.

Time Display 
area

Displays the present date and time.
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3.5.3 Home Outline

The system can be navigated by using the main buttons.

This is the screen to check system messages relating to sample Status and analyzer Status. Jump 
buttons provide direct menu access to the most frequently used menus to simplify software 
navigation.

Figure 3.26  

1. Menu buttons

2. Message display

3. Jump buttons
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Menu buttons

Menu buttons display menus.

Message display

Displays messages regarding system conditions that could affect analysis results.

Color-coding indicates the level of the message:

If a message is selected, a window opens with information and corrective actions for the message. 
Select OK to close the window. 

TIP  A red Message or highlight on the analyzer picture indicates a condition that prevents starting the 

analyzer.

Jump buttons

Jump buttons provide direct menu access to the most frequently used menus to simplify software 
navigation.

Table 3.1  Menu buttons

Menu Button Action

Sample Status Displays the sample status under analysis, estimated time of completion, and results.

Analyzer Status Displays the analyzer status and temperatures.

Simple STAT 
Mode

Processes STAT samples one at a time with minimal operator actions required.  
It is not possible to process samples in the normal analyzer operation modes.

Table 3.2  Message display

Color Meaning

Red Analysis cannot be started until the message is addressed.

Orange Analysis can be started. Review the message carefully and take appropriate 
action.

Yellow Analysis can be started. Review the message carefully and take appropriate 
action. The message can shift to Orange Status (more critical).

Green A notification of system Status. There are no operational problems.

Table 3.3  Jump buttons

Jump Button Action

Start Condition Sets a new data index, the Group of tests in use, the Operator name, and Start 
Sample numbers.

Reagent Management Displays the R1 and R2 reagent Status and cleaning solution Status.

Analyzer Maintenance Displays the analyzer and ISE maintenance schedules. Use this menu to start 
some maintenance procedures and update the schedule when maintenance 
has been performed.
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3.5.4 Menu List Organization and Outline

To setup the required parameters, access analysis information and to check analysis results, select 
the appropriate menu and sub-menu category in the following order Menu List > Menu >  
Submenu > Sheet > Tab.

The following example displays the pathway using the Rack Requisition Screen.

1 Select the Menu List button from the main button bar.

2 Select Routine from the menu.

3 Select Rack Requisition from the sub-menu.

4 Select Sample from the sheet.

5 Select Test Requisition from the tab.

Rack Requisition Sample Displays sample information and test requisitions for patient samples, 
calibration, and QC.

STAT Status Displays, starts, and monitors priority STAT samples for analysis from the STAT 
table.

Sample Manager Views, prints, and batch transfers to host computer reagent blank, calibration, 
QC, and sample data.

Table 3.3  Jump buttons

Jump Button Action
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Figure 3.27  

TIP  Access Menu List from the main button bar from any screen.

Organization and functional outline of Routine menu

This menu is used for various basic operational tasks.

Some menus require initial programming in System Maintenance before they can be used.
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Menu Sub-menu Choice

Routine Start 
Condition

Used to set the index, Group of tests, operator name, and start sample 
numbers before starting analysis.  
Refer to 5.1.2 Set the Start Conditions.

Reagent Reagent Management 
Used to check the quantity of reagent and the number of tests available 

in a bottle. 
Refer to 5.5 Check Reagent Status and 7.4 Reagent Management.

Reagent Inventory 
A breakdown of the volume or shots of R1 and R2 (for each reagent) 

used for each day of the week for a specified time frame. 
Refer to 7.4.5 Reagent Inventory.

Reagent Consumption 
A breakdown of reagent used for a specified time frame by volume or 

shots of R1 and R2 by each rack type. 
Refer to 7.4.6 Reagent Consumption.

Rack 
Requisition

Sample 
Used to manually program patient samples (demographics and tests). 
Refer to 6.3 Requisition for Routine and Emergency Samples.

Calibration 
Used to requisition reagents for calibration. 
Refer to 5.6 Perform Calibration.

QC 
Used to requisition quality control samples. 
Refer to 5.7 Perform Quality Control (QC).

STAT 
Requisition

STAT Status 
Used to view the Status of the STAT table and start STAT sample 

analysis.

Sample 
Used to perform priority STAT sample requisitions for STAT analysis on 

the STAT table.

Calibration 
Used to perform calibration requisitions for calibration analysis from the 

STAT table.

QC 
Used to perform QC requisitions for QC analysis from the STAT table.
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Menu Sub-menu Choice

Routine 
(Continued)

Repeat Run Repeat Order 
Used to add, change or delete repeat test requisitions. 
Refer to 6.6 Performing a Repeat Run.

Repeat Data Verification 
Used to view repeat results with the original results and to overwrite 

data. 
Refer to 7.3.6 Verify Repeat Results.

Sample 
Manager

Sample 
Used to display analysis results, perform data correction, print a data 

list and batch transfer data online.

 • Refer to 7.6 Edit Analysis Data.

 • Refer to 6.7 Print Results.

 • Refer to 6.8 Transfer Data to Host Computer.

RB/CAL/QC 
Used to print and batch transfer RB/CAL/QC data 
Refer to 6.7 Print Results.

Data Monitor Reaction Monitor 
Displays information about reaction processes of analysis results. 
Refer to 7.3.2 Display Reaction Monitor.

Data Statistics 
Displays key statistics of patient sample results and the results of a test 

within one index as bar charts. 
Refer to 7.7.1 View Data Statistics.

Correlation Chart 
Displays a correlation chart. 
Refer to 7.7.2 Create a Correlation Chart.
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Organization and functional outline of Calibration menu

Display a history of calibration information and perform calibration verification.

Organization and functional outline of QC menu

Display and edit the result and history of quality control.

Menu Sub-menu Choice

Calibration Calibration 
Monitor

View the current reagent blank and calibration Status as well as a 
history of the reagent blank and calibration data on a graph. 
Refer to 7.3.4 Check the Reagent Blank and Calibration.

Calibration 
verification

Calibration Verification 
Verifies the calibration performance. 
Refer to 7.9.2 Verify Calibration.

Material Parameters 
Enter Parameters for calibration verification and view or print a chart. 
Refer to 7.9.1 Enter Material Parameters.

Menu Sub-menu Choice

QC QC Monitor Daily Chart 
Displays the QC data variation within the same or between index dates 
as a daily chart. 
Refer to 7.3.5 Check QC.

Day to Day Chart 
Displays the QC data variation within the same or between index dates 
as a day to day chart. 
Refer to 7.3.5 Check QC.

Twin Plot Chart 
Displays the QC data variation of two QC samples as a twin plot chart. 
Refer to 7.3.5 Check QC.

QC Data 
Review

Used to edit QC result 
Refer to 7.5 Edit Quality Control Data.
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Organization and functional outline of Parameter menu

Use this menu to program information for all tests. This information is required prior to running 
the system.

Parameters must be programmed in advance of running the analyzer for the first time.

Menu Sub-menu Choice

Parameters Common Test 
Parameters

Test Name 
Program basic parameters such as test name and reagent ID. 
Refer to 4.2.1 Test Name Menu.

Profile 
Program profiles for samples, reagent blank, calibration, and QC. 
Refer to 4.2.2 Profile Menu.

Group of Tests 
Assign tests to a Group. A maximum of three Groups of tests can be 
programmed. A maximum of 60 photometric tests and 3 ISE tests can 
be programmed in a Group. 
Refer to 4.2.3 Group of Tests Menu.

Specific Test 
Parameters

General 
Used to set detailed parameters for general test items. 
Refer to 4.3.1 General Menu.

LIH (Serum Index) 
Used to set detailed parameters for the Lipemia/Icterus/Hemolysis test. 
Refer to 4.3.2 LIH Menu.

ISE 
Used to set detailed parameters for the ISE tests. 
Refer to 4.3.3 ISE Menu.

Calculated Tests 
Used to set detailed parameters for calculated tests. 
Refer to 4.3.4 Calculated Tests Menu.

Range 
Used to set parameters for the reference range. 
Refer to 4.3.5 Range Menu.

Repeat 
Parameters

Repeat Common 
Used to set the common parameters for a repeat run analysis. 
Refer to 4.4.1 Repeat Common Menu.

Repeat Specific 
Used to set the repeat and reflex decision ranges and the repeat 
dilution rate of repeat run analysis for individual test items. 
Refer to 4.4.2 Repeat Specific Menu.
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Menu Sub-menu Choice

Parameters 
(Continued)

Calibration 
Parameters

Calibrators 
Used to set common calibrator parameters such as name, ID and lot 
number. 
Refer to 4.5.1 Calibrators Menu.

Calibration Specific 
Used to set specific calibration parameters for individual test items. 
Refer to 4.5.3 Calibration Specific Menu.

STAT Table Calibration 
Used to set parameters for calibration analysis using the STAT Table.

QC 
Parameters

Controls 
Used to set the common parameters for a quality control analysis. 
Refer to 4.6.1 Controls Menu.

QC Specific 
Used to set the mean value and standard deviation for quality control. 
Refer to 4.6.2 QC Specific Menu.

STAT Table QC 
Used to set parameters for QC analysis using the STAT Table.

Misc Checked Tests 
Used to set parameters for logic checked tests. 
Refer to 4.7 Checked Tests Menu.

Contamination Parameters 
Used to set parameters to prevent contamination of tests. 
Refer to 4.8 Contamination Parameters Menu.

Data Check Parameters 
Used to set parameters for data check such as diagnosis of prozone. For 
detailed information, contact Beckman Coulter Technical Services. 
Refer to 4.9 Data Check Parameters Menu.
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Organization and functional outline of Maintenance menu

Use this menu to monitor analyzer and ISE maintenance, review a detailed alarm log, and perform 
diagnostic functions.

Menu Sub-menu Choice

Maintenance User 
maintenance

Analyzer Maintenance 
Displays the maintenance schedule and perform maintenance 
procedures. 
Refer to CHAPTER 8, Maintenance.

ISE Maintenance 
Displays the maintenance schedule of the ISE unit and perform ISE 
maintenance procedures. 
Refer to CHAPTER 8, Maintenance.

Alarm log Chronologically lists the alarms that have occurred.

Maker 
Maintenance

Program Version 
Displays DPR program, PROService and Help version/revision and 
program version/revision/station ID of Analyzer.

Analyzer Diag 
Checks each analyzer component for abnormal conditions. Some 
checks should only be performed by Technical Services.

ISE Diag 
This menu contains the following major operations.  Some checks 
should only be performed by Technical Services.

 • Checks the ISE component for any abnormal conditions

 • Performs calibration and sample measurement

 • Performs Buffer, MID/REF, or Total Primes.
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Organization and functional outline of System menu

This is a menu to set online conditions, list formats, comments, barcode options, various system 
settings, and data management.

Menu Sub-menu Choice

System Online Used to set the parameters for online communication between a host 
computer and the system. 
Refer to 4.12 Program Online Parameters.

Format Requisition Format 
Used to enter the sample requisition parameters. 
Refer to 4.13 Program the Requisition Format.

List Format 
Used to set the common format parameters for printing the pending 
list, work list, repeat list and the data list. 
Refer to 4.14 Print Formats.

Comment 
Masters

Used to customize the comments appended to the analysis results. 
Refer to 4.10.6 Program Master Comments.

System 
condition

Analysis Mode 
Used to set the analysis mode, barcode definition, auto/standard repeat 
and other system parameters. 
Refer to 4.10.1 Analysis Mode Menu.

Set Date and Time 
Used to set the system date and time. 
Refer to 4.10.4 Set the System Time.

Auto Power On 
Used to set the auto power on time for each day of the week. 
Refer to 4.10.5 Program the Automatic Startup Function.

Password 
Used to set and change passwords. 
Refer to 4.11.2 Set a User Name and Password.

Login Condition 
Used to set login information. 
Refer to 4.11 Program a User Name and Password.

User Menu Used to add a menu to the User Menu button on the main button bar. 
Refer to 4.10.7 Program a User Menu.
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3.5.5 User Menu Overview

Select User Menu:

Figure 3.28  

 • A customized (user-defined) list of common menus.

 • Customize (user-defined) menu names.

 • Select User Menu, then select the required menu for direct access.

Menu Sub-menu Choice

System 
(Continued)

Data 
Management

External Data Management 
Saves the analysis data on an external storage device or media. 
Refer to 7.8.1 Save Data to External Media.

File Management 
Used to save and up load parameter files on an external storage device 
or media. 
Refer to 7.8.2 Save or Load Parameters.

Offline format 
Used to set the output format of results and save data in a delimited 
format for use in external applications (spreadsheets, etc). 
Refer to 7.8.3 Offline Criteria.
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3.5.6 Using the Online Help

The Help button displays a menu to access user documentation and a maintenance video directory.

The Alarm List button provides alarm descriptions and corrective actions.

TIP  To stop the audible alarm, select Alarm Clear. Select Alarm Clear a second time to clear the alarm 

message from the screen.

Figure 3.29  

1. Help
2. Alarm Clear
3. Alarm List
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Four types of help are shown in the following table.

This document does not describe alarms or corrective actions. Select Alarm List for alarm help.

How to use Operation Help

PDF files are viewed using the Adobe Reader® software.

Figure 3.30  

Major features of the Adobe Reader® software include:

 • Search for information by entering a search topic.

  
Click the binoculars symbol. Enter the search topic or word and click search.

 • Browse from one page to another:

  
Use the Next Page and Previous Page buttons at the bottom of the window.

 • Zoom in and out:

 
Use either the plus or minus button to the left and right of the percentage reading or click the 
magnifier and then click the page. To decrease the size of the page, select the minus magnifier 
from the drop-down list.

Type of Help Displayed Description

Help Displays the PDF version of this document and Maintenance videos. Select the 
Help button. The Help button can only be accessed in Warm Up, Standby, or 
Stop.

Alarm List Displays alarm descriptions and corrective actions. 
Select Alarm List to display the Alarm List window. Select the Help button on the 
Alarm List window.

Input Help Displays the range of allowable input values. Move the cursor over the input area 
to display the pop-up Input Help.

Button Help To determine the function of a button, move the mouse pointer over the button 
and a pop-up message indicates the function of the button.

1. Search for information by entering a search string
2. Browse from one page to another

3. Zoom in and out
4. Maximize and resize
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 • Maximize and resize:

 
To resize the reader window (e.g. to make it smaller), click the Restore Down button in the top 
right-hand corner of the window. Position the cursor at the edge of the window and when it 
changes to a double-ended arrow, drag the borders of the window to the desired size. As the 
border is dragged, the size of the document automatically zooms allowing more text to become 
readable.

  
To expand the window to fit the full size of the window again, click the Maximize button.

 • Close the Adobe Reader®:

  
To close the PDF file when finished using it, click the X button in the top right-hand corner of 
the Reader® window.

3.5.7 Analyzer Modes

The system measure modes displayed in the “Mode Display Area” are shown below.

Mode Contents

Initial Displays after the green ON button is pressed. The software loads and the 

hardware initializes.

Warm up After the system initializes, the mode changes to Warm Up for approximately 20 
minutes to allow the lamp to warm up and stabilize.

Standby When the system is ready to perform sample analysis, the operation mode 
changes to Standby. Analysis can be started.

Measure 1 Measure 1 occurs when the Start button is selected. Racks are present on the 
rack supply unit, and are moving to the sample aspiration position.

Measure 2 Measure 2 occurs when there are no more racks on the rack supply unit. To start 
additional racks, press the Start button.

Stop Stop mode occurs when there is a system error, or when the operator presses the 
Stop/Standby button. The analyzer cannot be started from Stop mode. To return 
to Standby mode, press the Stop/Standby button. The mode displays as Reset 
while the hardware is initializing, then it goes to Standby. All tests in progress 
must be repeated.

Pause Pause mode occurs when there is a system error, or when the operator selects 
the Pause button. Analysis can be re-started from Pause by selecting Start 
button. All tests in progress are completed.
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Processing time

The analysis processing time is defined as the time from aspiration of a sample by the sample probe 
until the end of measurement. The necessary time for analysis is approximately 8 minutes and 30 
seconds.

CAUTION

If a Stop or Emergency Stop occurs, sample can remain in the sample probe, and 
reagents can remain in the cuvettes. Perform a W1 to clean the sample probe and 
cuvettes.

For details on how to perform a W1, refer to 8.8.11 Perform a W1 in chapter 8.
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CHAPTER 4

Parameters

This chapter describes how to program a new test on the system and contains a detailed description 

of all the Parameters menus.

4.1 Program a New Test

4.2 Common Test Parameters Menu

4.2.1 Test Name Menu

4.2.2 Profile Menu

4.2.3 Group of Tests Menu

4.3 Specific Test Parameters Menu

4.3.1 General Menu

4.3.2 LIH Menu

4.3.3 ISE Menu

4.3.4 Calculated Tests Menu

4.3.5 Range Menu

4.4 Repeat Parameters Menu

4.4.1 Repeat Common Menu

4.4.2 Repeat Specific Menu

4.5 Calibration Parameters Menu

4.5.1 Calibrators Menu

4.5.2 Program Calibrator Concentrations

4.5.3 Calibration Specific Menu

4.5.4 STAT Table Calibration Menu

4.6 QC Parameters Menu

4.6.1 Controls Menu

4.6.2 QC Specific Menu

4.6.3 STAT Table QC Menu

4.7 Checked Tests Menu
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4.8 Contamination Parameters Menu

4.8.1 Contamination Prevention Tab

4.8.2 Carry-Over Prevention (Type Changes) Tab

4.8.3 Carry-Over Prevention (Test) Tab

4.9 Data Check Parameters Menu

4.10 System Parameters

4.10.1 Analysis Mode Menu

4.10.2 Program the Rack Number Limit

4.10.3 Program STAT Table Parameters

4.10.4 Set the System Time

4.10.5 Program the Automatic Startup Function

4.10.6 Program Master Comments

4.10.7 Program a User Menu

4.11 Program a User Name and Password

4.11.1 Set the Access Level

4.11.2 Set a User Name and Password

4.11.3 Security Settings

4.12 Program Online Parameters

4.12.1 Program Online Parameters with RS232C Connection

4.13 Program the Requisition Format

4.14 Print Formats

4.14.1 Format Realtime Reports and Lists

4.14.2 Program Realtime Print Options

4.14.3 Save Data to a File

4.14.4 Copy Format Parameters

4.14.5 Add or Change a Comment

4.15 Lipemia, Icterus, and Hemolysis (LIH)
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4.1 Program a New Test

Program the new test using the chemistry setting sheet. Refer to the following menu descriptions 
in this chapter for detailed explanations of menu items.

1 Select Menu List > Parameters > Common Test Parameters > Test Name.

 • Select Edit (F1).

 • Test Name: Enter a maximum of 6 characters.

CAUTION

Changing the test name affects all results associated with that test number. Any 
previously reported results (with the old test name) are assigned the new test 
name. Extreme caution must be applied when making any changes to the test 
name.

DO NOT CHANGE THE TEST NAME WITHOUT NOTING THE TIME AND DATE THAT THE 
CHANGE OCCURRED AND THEN ENSURING ANY RESULTS PRINTED OUT PRIOR TO 
THIS TIME AND DATE ARE REVIEWED AND CORRECTLY IDENTIFIED.

Tests are processed on a sample in the test number order (1 to 120) displayed, 
with some exceptions. For information on contamination prevention, refer to 4.8 
Contamination Parameters Menu.

 • Long Name: (Optional) Enter a maximum of 20 characters.

 • Reagent ID: Enter the first 3 digits of the reagent ID, or refer to the chemistry setting sheet 
for the reagent ID 3-digit code.

 • Alarm Shots: Enter the remaining test number to generate a Reagent Short alarm. The 
default is 32.

 • Multi Reagent Switch: Select Yes. This allows the analyzer to switch to a new sequence of 
R1/R2 when either the R1 or R2 of a sequence becomes empty.

 • Verify the information and select Confirm (F1).

2 Select Group of Tests.

 • Select Group 1, 2, or 3 from the "Group" drop-down list.

 • Select Edit (F1).

 • Select Test Setting (F5).

 • Select the test to add to the Group. The test name highlights in blue. Select Close.

 • To change the print order: Select a test to enable Forward (F2) and Backward (F3). Move the 
test in the Group as needed to change the print order.

 • Verify the information and select Confirm (F1).
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3 Select Profile.

 • Select Edit (F1).

 • Select Sample, RB/Calibration, and QC as needed to add the test to any required profile. 
Verify the Sample Type for each profile.

TIP  In the Sample tab, a user-defined default profile (number 0) can be programmed for each 

sample type. The sample default profile is performed when there is no requisition available for 
a sample, for example with a sample ID read error. In the QC tab, default QC profiles (numbers 
87-98) can be programmed based on sample type and Group. The QC default profile is the 
automatic QC requisition made after a reagent volume check, and after processing QC samples.

 • Select a profile from the "Profile Name" drop-down list.

 • Select the test. The selected tests highlight in blue.

 • Verify the information and select Confirm (F1).

4 Select Menu List > Parameters > Specific Test Parameters > General.

 • Select Edit (F1).

 • Select the test from the "Test Name" drop-down list.

 • Select the sample type from the "Type" drop-down list. Verify Yes is selected for the sample 
type from the "Operation" drop-down list.

 • Enter the specific test parameters from the chemistry setting sheet.

 • Verify the information and select Confirm (F1).

TIP  Display the parameters for a maximum of 6 tests at a time for verification. Select List Display (F7). 

The first 6 tests display. Use the arrows to page to the new test.

5 Select Range.

 • Verify the test name from the "Test Name" drop-down list. 

 • Select the sample type from the "Type" drop-down list.

 • Select Edit (F1).

 • Select Set Decimal Places (F5). Select 0-4 for the appropriate decimal place for the results. 
Select Close.

 • “Value/Flag”:

— Select Value to access “Specific Ranges” to set high (H flag) and low ranges (L flag).

— Select Flag to access “Level” to set a positive limit (P flag) or negative limit (N flag), 
typically used for drugs of abuse testing.
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 • “Specific Ranges”: Set a reference range to generate high (H) and low (L) flags.

— Check 1 – 6 to enter a range based on sex and age.

— 7: Standard demographics: Enter a generic normal range. This range is used for the 
sample without patient demographic information (age and gender).

— 8: Not within expected values: This range is used for the sample with patient 
demographic information (age or gender), but the age or gender information did not 
meet the age and gender defined in the specific range 1-6.

 • “Panic Value”: Set a range to generate a panic alarm and “pl” or “ph” flags (Optional).

 • “Unit”: Enter units. Units print if they are formatted on the report.

 • Verify the information and select Confirm (F1).

6 Select Menu List > Parameters > Calibration Parameters > Calibrators.

 • If it is necessary to program new calibrator material:

— Select Edit (F1).

— Select an available Calibrator No. and Type.

— Enter the Calibrator Name, ID, Lot No., and Expiration.

TIP  The Calibrator Name is necessary to identify the calibrator material associated with the 

Calibrator No. The ID is necessary if calibrator barcode operation is in use to enter the 
calibrator ID. Lot No. and Expiration are optional fields.

— Verify the information and select Confirm (F1).

7 Select Calibration Specific:

 • Select the test name from the "Test Name" drop-down list. Select the sample type from the 
"Type" drop-down list.

 • Refer to the chemistry setting sheet to determine if the Calibration Type is “AB” or “MB”, 
and enter Calibration Specific parameters.

 • If the Calibration Type is “AB”:

— Refer to the chemistry setting sheet for Formula, Slope Check, Factor Range, Allowable 
Range Check, Advanced Calibration, Lot Calibration, and Stability.

— Counts (replicates): Enter a number from 1 to 4. For more information, refer to 4.5.3 
Calibration Specific Menu.

— Select the calibrator material from the "Calibrator" drop-down list.

— Enter the calibrator concentration from the package insert for "Conc."

 • If the Calibration Type is “MB”:

— Refer to the chemistry setting sheet for Formula, Allowable Range Check, Advanced 
Calibration, MB Type Factor, and Stability.

— Counts (replicates): Enter a number from 1 to 4. For more information, refer to 4.5.3 
Calibration Specific Menu.

 • Verify the information and select Confirm (F1).
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8 Select Menu List > Parameters > QC Parameters > Controls.

 • If it is necessary to program new control material:

— Select Edit (F1).

— Select an available QC No. and Type.

— Enter the Control Name, ID, Lot No., Expiration, and STAT Uses.

— Verify the information and select Confirm (F1).

9 Select QC Specific:

 • Select Preset tab.

 • Select the test name from the "Test Name" drop-down list. Select the sample type from the 
"Type" drop-down list.

 • Select Edit (F1).

— Select the QC name from the "Control" drop-down list.

— Select Multi or Single from the "Multi/Single" drop-down list.

— Use the QC package insert or known values to enter the Mean, SD, and Range. QC is 
determined to be in or out of these preset ranges when QC Mode is set to “Preset” (on 
the Check Tab.).

 · Enter the QC mean at “Mean.”

 · Enter a 1 SD value at “SD.”

 · Enter the value of the range at “Range.” The Range is the high value minus the low 
value.

 • Verify the information and select Confirm (F1).

10 Select Menu List > System > Format > List Format.

CAUTION

Do not change any parameter settings for items in Basic Condition, Print 
Information, or Layout. These parameters affect the format of the printout.

11 Select Test Item.

 • Select Edit (F1).

 • The new test must be added to any required realtime printouts (reagent blank, calibration, 
QC, and samples) and lists in use before it prints. Select all required reports and lists from 
the "List Name" drop-down list. Select the test to add it to the report and/or list. The test 
is highlighted in blue when it is selected.

 • Verify the information and select Confirm (F1).
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12 Select Menu List > Parameters > Misc > Contamination Parameters.

TIP  Contact Beckman Coulter Technical Services for assay specific contamination parameter 

information.

 • Select Edit (F1).

 • Program the Preceding Test Name, Following Test Name, Reagent Probe Cleaner Kind, 
Wash Count, Effective of Water Cleaning, Mixer, and Cuvette if additional contamination 
prevention parameters are required.

 • Verify the information and select Confirm (F1). 

13 If online communication with a laboratory information (host) system or middleware system is 

in use, it is necessary to program an online test number. Select Menu List > System > Online > 
Online Test No.

 • Select Edit (F1).

 • Enter the "Online Test No.". The combination of the online test number and test must 
coincide with the clinical laboratory host system. Set the number as a blank when online 
communication is not required.

 • Verify the information and select Confirm (F1).

TIP  When the test number of the host system and the online test number differ, the data may not 

be transmitted correctly. 

14 Run the test to verify the programming of the new test(s).

 • Load the reagent and any required cleaning solution on the analyzer.

 • Perform a reagent volume check.

 • Verify that calibration is requisitioned for the new test(s).

 • Requisition QC on the new test(s) if the test(s) was not added to the default QC requisition.

 • Perform a reagent blank, calibration, and QC on the new test(s).

 • Review the printout and verify the reagent blank, calibration, and QC data.
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4.2 Common Test Parameters Menu

4.2.1 Test Name Menu

4.2.2 Profile Menu

4.2.3 Group of Tests Menu

4.2.1 Test Name Menu

Use this menu to program test parameters including the test name, reagent ID, and reagent short 
alarm.

A maximum of 120 tests can be programmed. The contents of this menu may be printed.

Test Name Tab

Select Menu List > Parameters > Common Test Parameters > Test Name.

Figure 4.1  
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Set the following items as required.

Item Contents Input Notes

LIH Reagent Dedicated or Non Dedicated Dedicated means using test number 96. 
LIH with LIH Reagent (OSR62166) as the 
reagent. LIH Reagent has a reagent ID 
and can be placed in any open position in 
the reagent refrigerator.

Non Dedicated means using an existing 
(on-board) test and reagent for LIH 
testing. A maximum of three tests can be 
programmed to the Group for LIH 
analysis.

To program Dedicated or Non Dedicated, 
select Edit (F1) > LIH (F7). Select 
Dedicated or Non Dedicated from the 
"LIH Reagent" drop-down list. Select 
Close.

No. 1 to 120 A maximum of 120 tests can be 
programmed on the system. Tests are 
processed on a sample in the order (1 to 
120) displayed. Tests 96. LIH, 97. Na, 98. 
K, and 99. Cl are pre-programmed test 
numbers that cannot be changed.

Test Name An abbreviated test name. A maximum of 6 characters.

Test names for test numbers 96 to 102 
are preset in the software and cannot be 
changed.

Long Name A complete test name. A maximum of 20 characters.

Reagent ID 3 digits (000 to 999). The 3-digit “Reagent ID” located on the 
top, right side of the chemistry setting 
sheet, or the first 3 digits from the 
reagent ID label.

Enter the same reagent ID for two tests to 
use the same bottle of reagent. Available 
for reagent ID or fixed reagents. In 
Reagent Management, both test names 
display for the bottle.

Alarm Shots 1 to 200. The default is 32. Number of tests remaining when a 
reagent short alarm is generated.
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CAUTION

Changing the test name affects all results associated with that test number. Any 
previously report results (with the old test name) are assigned the new test name. 
Extreme caution must be applied when making any changes to the test name. 

DO NOT CHANGE THE TEST NAME WITHOUT NOTING THE TIME AND DATE THE 
CHANGE OCCURRED AND THEN ENSURING ANY RESULTS PRINTED OUT PRIOR TO 
THIS TIME AND DATE ARE REVIEWED AND CORRECTLY IDENTIFIED.

Tests are processed on a sample in the test number order (1 to 120) displayed, 
with some exceptions. For information on contamination prevention, refer to 4.8 
Contamination Parameters Menu.

Multi Reagent Switch

CAUTION

Beckman Coulter 
recommends programming 
Multi Reagent Switch to 
"Yes" for all Beckman Coulter 
reagents.

Yes or No “Yes”: When multiple sets of an R1/R2 are 
in use, and the R1 or R2 becomes empty 
in the first set, the analyzer switches to 
the second set of R1/R2 at the same time. 
One indicator bar displays for R1 and R2 
in Reagent Management.

“No”: The default setting is “No”. If an R1 
or R2 becomes empty, the analyzer does 
not switch to the second set of R1/R2 at 
the same time. An indicator bar displays 
for R1 and R2 in Reagent Management.

Remarks Displays a comment 
indicating the test is a 
sample blank test or a 
calculated test.

Remarks appear automatically and 
cannot be entered.

Item Contents Input Notes
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Sample Blank (F5):

Interference from other substances in the serum may affect the optical density measured. To 
correct this interference, a sample blank correction is performed. Sample blank correction uses the 
terms “color” and “blank”. These identify the active reagent (color) and the inert reagent (blank). 
The OD value of Y obtained from the formula Y = X – B (X is the OD value of a color item and B is the 
OD value of a blank item) is multiplied with a factor. A maximum of 10 sample blank tests can be set.

Sample Blank assays are total and direct bilirubin. These assays contain an R1 color reagent and an 
R1 blank reagent. Program these assays in Sample Blank (F5) to perform the sample blank 
correction.

 • Select Sample Blank (F5). The Sample Blank window opens.

Figure 4.2  

 • Select the test item to assign a color item from the “Color Item” column drop-down list.

 • Select the test item to assign a blank item from the “Blank Item” column drop-down list.

 • Select Close. The window closes and the contents are programmed.

TIP  Calculated tests cannot be programmed as Color Items or Blank Items. 
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Calculated Tests (F6)

A maximum of 10 tests can be programmed as a calculated test. Refer to 4.3.4 Calculated Tests Menu 
to program the specific tests and formula for the calculation.

 • Enter a Test Name for the calculated test.

 • Select Calculated Tests (F6). The Calculated Tests window opens.

Figure 4.3  

 • Select the calculated test name from the drop-down list. Select Close. The settings are 
programmed.
PN B28624AA  4-12



Parameters
4.2 Common Test Parameters Menu        4
4.2.2 Profile Menu

A profile is a group of tests that are usually requested at the same time. Using a profile reduces the 
number of selections needed, as a single profile is selected instead of multiple tests. A maximum of 
100 profiles (Number 0 to Number 99) can be registered for samples, reagent blank, calibration, and 
QC. A maximum of 99 tests can be programmed in a profile. The number of tests that can be 
programmed in a profile is limited by the number of sample blank tests, LIH, and sample type.

Each profile is assigned a profile name.

TIP  Profile 0 is the Default profile in the Sample tab. Profile 0 can be automatically performed in the following 

situations:

 • There is a barcode read error.

 • There is no requisition found for a sample.

 • There are online errors.

Contact Beckman Coulter Technical Services for additional information.
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Sample Tab

Select Menu List > Parameters > Common Test Parameters > Profile > Sample.

Figure 4.4  

TIP  Tests that are grayed out cannot be selected.

ISE tests can be selected only when the sample type is “Serum” or “Urine.”

Item Contents Input Notes

Type Serum, Urine, Other-1, or Other-2

Profile Name drop-down 0 to 99 Profile 0 is the default profile.

Profile Name Profile name A maximum of 20 characters.

Selected Tests Displays the number of tests selected 
(highlighted in blue) in the Profile.
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RB/Calibration Tab

Select Menu List > Parameters > Common Test Parameters > Profile > RB/Calibration.

Figure 4.5  

TIP  The programming in Calibration Specific determines the calibration options available in Calibration 

Options (F5).

Tests that are grayed out cannot be selected.

ISE tests can be selected when the ISE calibration type is “ACAL.”

Item Contents Input Notes

Profile Name drop-down 0 to 99

Profile Name Profile name. A maximum of 20 characters.

Type Serum, Urine, Other-1 or Other-2

Selected Tests Displays the number of tests 
selected (highlighted in yellow, 
green, or blue) in the Profile.

Select Edit (F1) > Calibration 
Option (F5) to change between 
the available calibration options:

ACAL + RB (yellow)

One Point (green)

RB Only (blue)

Refer to 3.1.6 Summary of 
Calibration Types in chapter 3 and 
4.5.3 Calibration Specific Menu in 
chapter 4 for more information.
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QC Tab

Select Menu List > Parameters > Common Test Parameters > Profile > QC.

Figure 4.6  

TIP  Tests that are grayed out cannot be selected.

Item Contents Input Notes

Profile Name drop-down 0 to 99 Profile numbers 87 to 98 are default 
QC profiles based on Group and Type. 
Refer to the following TIP.

Profile Name Profile name. A maximum of 20 characters.

Type Serum, Urine, Other-1 or Other-2

Selected Tests Displays the number of tests 
selected (highlighted in blue) in the 
Profile.
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TIP  QC profiles 87 to 98 are the default QC profiles that are automatically requisitioned in Home > Rack 

Requisition Sample > QC. The QC profile numbers 87 to 98 correspond to a specific Group and sample 
type:

 • Number 87: Serum: For Group 1

 • Number 88: Serum: For Group 2

 • Number 89: Serum: For Group 3

 • Number 90: Urine: For Group 1

 • Number 91: Urine: For Group 2

 • Number 92: Urine: For Group 3

 • Number 93: Other-1: For Group 1

 • Number 94: Other-1: For Group 2

 • Number 95: Other-1: For Group 3

 • Number 96: Other-2: For Group 1

 • Number 97: Other-2: For Group 2

 • Number 98: Other-2: For Group 3

4.2.3 Group of Tests Menu

A Group is a programmed group of tests. Three Groups of tests can be programmed. The Group is 
specified in Start Condition, and the system verifies the reagents required for the Group selected are 
in the reagent refrigerator during the reagent check.

A maximum of 60 photometric tests plus the 3 ISE tests (63 total) can be programmed in each Group.

TIP  Tests print in the order tests are assigned to the Group. To change the test print order, select Menu List 

> Parameters > Common Test Parameters > Group of Tests > Edit (F1). Select then test to move, then 
select  Forward (F2) or Backward (F3). LIH and calculated tests print last.
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Select Menu List > Parameters > Common Test Parameters > Group of Tests.

Figure 4.7  

Item Contents Input Notes

Group drop-down 1, 2, or 3

Group Group Name A maximum of 20 characters.

LIH Selection All Select or Selectable All Select means LIH is automatically 
requisitioned on every sample. Selectable 
means LIH is requisitioned as needed on 
samples.

If All Select is programmed, test 96. LIH 
must be added to any Group (1, 2, or 3) 
that has tests programmed, or a red 
"Incorrect Parameter" message appears, 
and analysis cannot be started.
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Test Setting (F5) window:

Figure 4.8  

LIH Test Item Setting (F6) A maximum of 3 tests for LIH 
analysis.

This option is only available if LIH Reagent 
is set to "Non Dedicated” in Menu List > 
Parameters > Common Test 
Parameters > Test Name. Non 
Dedicated means using an existing (on-
board) test and reagent for LIH testing.

A maximum of 3 tests from the Group can 
be selected for LIH analysis.

Test Item Setting (F5) Select (highlight in blue) the 
test(s) to include in the Group.

Select tests in the order to display and 
print. The <Output Order> displays the 
order the tests print.

Calculated tests are inaccessible (gray) to 
select (highlight in blue) to include in the 
Group because calculated tests are 
performed automatically when all tests 
that are part of the calculated test are 
requisitioned on a sample.

Forward (F2) and  
Backward (F3)

Change the display and print 
order (<Output Order>) of the 
tests.

Select Edit (F1), then select the test to 
move, then select Forward (F2) and 
Backward (F3).

LIH and calculated tests print last.

Item Contents Input Notes
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4.3 Specific Test Parameters Menu

Program specific test parameters, LIH parameters, ISE parameters, calculated tests, and reference 
ranges for tests.

4.3.1 General Menu

4.3.2 LIH Menu

4.3.3 ISE Menu

4.3.4 Calculated Tests Menu

4.3.5 Range Menu

CAUTION

Incorrect specific test parameters causes errors in analysis results, and can lead 
to an incorrect diagnosis. Specific test parameter settings should be visually 
verified against published settings, as well as by analysis using materials with 
known concentrations.

 • For details on displaying a list of programmed values, refer to List Display (F7) in section 4.3.1 
General Menu in this chapter.
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4.3.1 General Menu

Program the specific analysis parameters for each test. The test name must be programmed in 
Common Test Parameters > Test Name before programming specific test parameters.

For details on programming the test name, refer to 4.2.1 Test Name Menu in this chapter.

Select Menu List > Parameters > Specific Test Parameters > General.

Figure 4.9  

Enter specific test parameters from the chemistry setting sheet. If a field is grayed out, it is not 
programmable.
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Item Contents Input Notes

Test Name Abbreviated test name selected 
from drop-down.

The abbreviated test name is 
programmed in Common Test 
Parameters > Test Name.

Type Serum, Urine, Other-1, or Other-2

Operation Yes or No “Yes”: the test is operational for the 
Type displayed. “No”: the test is not 
operational for the Type displayed. If a 
test is programmed to “No”, it is not 
available to requisition or run. The test 
appears gray and is inaccessible in 
menus.

Sample Volume and Dilution If Dilution is 0 μL, then Sample 
Volume can be set from 1.0 μL to 
25.0 μL.

If Dilution is 10 μL, then Sample 
Volume can be set from 1.0 to 
20.0 μL.

Minimum Sample Volume is 
1.0 μL.

Sample Volume can be set in 
increments of 0.1 μL.

Dilution is Deionized (DI) water (0 or 
10 μL) dispensed for a sample dilution 
following the sample dispense.

If Dilution is set to 0 μL, then an 
additional 2.9 μL of sample is aspirated 
for dispensing accuracy.

Pre-Dilution Rate 1, 3, 5, 10, 15, 20, 25, 50, 75, or 
100

Defines the automatic pre-dilution to 
be performed on the analyzer in a 
“dilution” cuvette with sample and DI 
water or other diluent. Refer to Pre-
Dilution Rate Volumes in 4.4.2 Repeat 
Specific Menu for a list of the sample 
volume required for each pre-dilution 
rate. The test sample volume is 
dispensed from the dilution cuvette 

into the reaction cuvette.

Reagent Volume R1(R1-1): 10 to 250 μL

R2(R2-1): 0, 10 to 250 μL

Reagent volumes can be set in 
increments of 1.0 μL.

The total Reagent Volume and Dilution 
is a maximum of 250 μL.

Dilution R1(R1-1): 0, 10 to 240 μL

R2(R2-1): 0, 10 to 240 μL

Wave Length Pri. 340, 380, 410, 450, 480, 520, 540, 
570, 600, 660, 700, 750 and 
800 nm

Wave Length Sec. None, 340, 380, 410, 450, 480, 
520, 540, 570, 600, 660, 700, 750 
and 800 nm

Method END, RATE, FIXED, END1, RATE1, 
FIXED1

The 1 at the end of a method name 
indicates a method not using a reagent 
blank correction. The reagent blank is 
not subtracted from the measuring 
points.
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Reaction Slope +, - + used for an increasing reaction curve

- used for a decreasing reaction curve

Measuring Point-1

Measuring Point-2

END method, FIXED method

 • 1st: 0 to 26

 • Last: 1 to 27

RATE method

 • 1st: 0 to 25

 • Last: 1 to 27

“Self blank”: the absorbance of 
Measuring Point-2 data (due to sample) 
is subtracted from Measuring Point-1 
data (reaction data).

Linearity Limit 0 to 100 A check for Rate Methods to verify if 
the reaction is non-linear due to 
exceeding the defined % variance or 
OD limits between photometer read 
points. A “*” flag is generated if the 
limits are exceeded.

Lag Time Check YES/NO Yes can only be set for Rate Methods. 
Lag time is the time after all reagents 
have been added to the sample and 
before any read points are taken to 
determine the reaction rate.

OD Limit -2.0000 to 3.0000 Programming is only available for Rate 
and Fixed methods. Generates a “B” 
flag for less than the minimum OD and 
a “D” flag for greater than the 
maximum OD.

Reagent OD Limit -2.0000 to 3.0000 Reagent blank OD limits at the first and 
last read points. A “u” or “U” flag is 
generated if the reagent OD is under 

the acceptable limit. A “y” or “Y” flag is 
generated if the reagent OD is over the 
acceptable limits.

Dynamic Range Low: -9999999 to 9999999

High: Low value to 9999999

Enter a 7-digit numerical value, not 
including sign and decimal point. The 
range the analyzer is capable of 
measuring for a reagent. If the range is 
exceeded, “F” (over) or “G” (under) 
flag is generated. If a concentration 
value cannot be calculated, the OD 
value is used to indicate if the dynamic 
range was exceeded. If the OD value is 
greater than the OD of the upper limit 
of the dynamic range, an “Fx” flag is 
generated. If the OD value is less than 
the OD of the lower limit of the dynamic 
range, an “Gx” flag is generated. Set 
the decimal place in the Range tab.

Item Contents Input Notes
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Correlation Factor A: -9999999 to 9999999

B: -9999999 to 9999999

The Correlation Factor corrects the 
concentration value with the equation 
Y = AX + B. The Correlation correction 
is performed after checking the 
dynamic range.

If a Correlation Factor and a Factor for 
Maker are programmed, the results are 
calculated with both factors.

Factor for Maker Display only The Factor for Maker coefficient 
corrects the concentration value with 
an equation of Y=AX+B.

The Factor for Maker correction is 
performed before checking the 
dynamic range.

If a Correlation Factor and a Factor for 
Maker are programmed, the results are 
calculated with both factors. 

Onboard Stability Period Days (0 to 999) and hours (0 to 23) The onboard stability period starts 
when the reagent check is performed, 
regardless of the reagent being used or 
not. 

LIH Influence Check YES/NO LIH Influence Check only displays if the 
optional Assay Specific LIH is enabled 
in System Maintenance by Beckman 
Coulter Technical Services. Yes: Flags 
the test result with “l”, “i”, or “h” if the 
level of LIH exceeds the assay’s 
specific limits. An “n” flag is generated 
if LIH testing is not performed on the 

sample.

No: Assay specific LIH is not evaluated 
for the assay.

Lipemia +, ++, +++, ++++, +++++ If LIH Influence Check is Yes, program 
assay specific LIH criteria from the 
chemistry setting sheet.

Icterus

Hemolysis

Change Reagent Type (F5) Select R1-2 to program a 3-part 
reagent.

Set Common Reagent (F6) Program the R1-2 of a 3-part 
reagent to be used for two tests.

List Display (F7) Displays a list of all Specific Test 
Parameters

Use the list to verify parameters. Six 
tests display at a time. Select the 
sample type to display from the Type 
drop-down.

Item Contents Input Notes
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Linearity Limit:

Linearity Calculation Method 
(|a-b|/(|c|* 0.5))*100 = Linearity limit value (parameter)

a: OD value change quantity of the first half of the reaction curve

b: OD value change quantity of the last half of the reaction curve

c: OD value change quantity of the reaction curve (between photometry start point and end point)

| |: Absolute value

 • In the case of a straight line (similar to the solid line shown), the values of a and b become almost 
the same and linearity becomes 0%.

 • In the case of a curve (similar to the dotted line shown), a becomes smaller and b becomes 
larger, and linearity becomes 67% approximately.

Figure 4.10  

Lag Time Check

If Lag Time Check is Yes, the following check is performed:

 • The Predicted maximum reaction OD (OD) is calculated to the concentration.

 • The converted concentration is checked versus the dynamic range. If the concentration is 
higher than twice the dynamic range, the converted concentration and an "E" flag is resulted. 
If the concentration is lower than twice the dynamic range, the calculation is done using the 
measuring points set in specific tests parameters. Otherwise, the OD is calculated using the 
measuring points before the specified points in specific test parameters, for example P11.
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4.3.2 LIH Menu

If LIH is assigned to Test No. 96 LIH using “Dedicated” LIH Reagent, program the LIH parameters. 
Refer to 4.2.1 Test Name Menu in this chapter.

Select Menu List > Parameters > Specific Test Parameters > LIH.

Figure 4.11  

TIP  LIH Judgement Level 
The system is programmed with OD limits to flag samples for lipemia, icterus, and hemolysis. Each 
sample prints with “LIP” (lipemia), “ICT” (icterus), and “HEM” (hemolysis) tests with normal, +, ++, +++, 
++++, +++++.

TIP  LIH Reagent (OSR62166) is the only valid reagent for sample and assay specific LIH testing.
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Item Contents Input Notes

LIH Reagent Dedicated or Non Dedicated Dedicated or Non-Dedicated 
displays from Common Test 
Parameters > Test Name. 
Sample Volume, Dilution, Reagent 
Volume, and Onboard Stability 
Period can only be entered if LIH is 
Dedicated. If LIH is Non Dedicated, 
the parameters from the on-board 
test used for LIH analysis are used.

Sample Volume and 
Dilution

Dilution: Sample Volume: In steps of 0.1 μL

0 μL 1.0 to 25.0 μL

10 μL 1.0 to 20.0 μL

Reagent R1 (R1-1) 
Volume and Dilution

Reagent Volume: 10 to 250 μL In steps of 1 μL

The total Reagent Volume and 
Dilution is a maximum of 250 μL.

Dilution: 0, 10 to 240 μL

Onboard Stability Period Days (0 to 999) and Hours (0 to 23)

LIH Judgment Level The judgment level is set separately for 
Lipemia, Icterus, and Hemolysis.

Refer to the LIH chemistry setting 
sheet or enter values established 
by the facility. LIH Reagent with 
LIH parameters from the 
chemistry setting sheet is the only 
validated option for assay specific 
LIH.

+ : 0.0 to 3.0

++ : + value to 3.0

+++ : ++ value to 3.0

++++ : +++ value to 3.0

+++++ : ++++ value to 3.0
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4.3.3 ISE Menu

If the ISE option is used, program the operation, dynamic range, and correlation factor for the 
serum and urine sample types.

Select Menu List > Parameters > Specific Test Parameters > ISE.

Figure 4.12  

TIP  Sample Volume, Dilution, MID CONC, STD CONC Low, and STD CONC High display the pre-programmed 

values and cannot be changed.

Program the Dynamic Range and Correlation Factor for Serum and Urine.
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Item Contents Input Notes

Operation Yes or No Select Yes to enable operation for Na, K, and 
Cl testing for Serum and/or Urine.

Dynamic Range Low: -9999999 to 9999999

High: Low value to 9999999

Refer to the ISE Reagents Instructions for Use. 
Enter a 7-digit numerical value, not including 
the sign and decimal point. The number of 
decimal places is programmed in the Range 
tab.

Correlation Factor A: -9999999 to 9999999

B: -9999999 to 9999999

Correlation value = A x measuring value + B. 
Enter a 7-digit numerical value, not including 
sign and decimal point. 
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4.3.4 Calculated Tests Menu

Program the calculation parameters for a maximum of 10 calculated tests. The calculated test name 
must be defined in Common Test Parameters > Test Name > Calculated Tests (F6) before it is 
available to enter parameters. Once programmed, calculated tests are performed and print 
automatically when all the tests in the calculation are requisitioned and run simultaneously. A 
reference range can be assigned to the calculated test in the Range menu.

To program the calculated test name, refer to 4.2.1 Test Name Menu in this chapter.

Select Menu List > Parameters > Specific Test Parameters > Calculated Tests.

Figure 4.13  
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TIP  The calculation formula uses A to E, arithmetic calculation, and the coefficients a to e. The coefficients 

can use numerical patient information (weight etc.).

If Yes is selected at “QC Perform”, a QC range can be programmed for the calculated test in QC 

Parameters. For example, the QC may be in range for TP and ALB. If an albumin/globulin ratio calculation 
is performed with a QC range programmed, the calculated test QC may be out of range.

A calculated test is repeated if the calculated test generates a repeat flag, or if all tests that are part of 
the calculated test generate a repeat flag. A calculated test can be programmed to generate ph, pl, P, N, 
H, L, J, and K flags.

Sample blank tests (color and blank), the LIH test, and calculated tests cannot be used in the calculated 
test formula.

Item Contents Input Notes

Calculated Test Name Calculated test number 1 to 10 A calculated test name must be 
assigned to a calculated test 
number in Common Test 
Parameters > Test Name > 
Calculated Tests (F6) before it is 
available.

Type Serum, Urine, Other-1, or Other-2

Test Name Select the tests involved in the 
calculation at “A”, “B”, “C”, “D”, 
and “E”.

A maximum of 5 tests can be set.

Constant If “Calculate Type” is set to 
“Value”, enter a numerical 
constant (-999999 to 9999999) 
for “a” through “d”.

If “Calculate Type” is set to Patient 
Inf.-1 through -6, then Patient 
Information 1 to 6 defined as a 
Numeric Attribute can be used.

A maximum of 4 constants can be 
set.

A 7-digit numerical value, not 
including sign and decimal point.

Patient Information can be 
programmed in Menu List > 
System > Format > Requisition 
Format. Set “Attribute” to 
Numeric Attribute to allow 
entering a numerical value as a 
patient demographic used as a 
constant “a” through “d” in the 
calculated test.

Formula Calculated test formula A maximum of 20 characters.

Combination of +-*/()ABCDEabcd

QC Perform Yes, No If Yes is selected, a QC range can 
be programmed for the calculated 
test in QC Parameters.
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4.3.5 Range Menu

Program the reference range values for tests.

Data judgment is performed according to the quantitative method by values or according to the 
qualitative method by flags.

Select Menu List > Parameters > Specific Test Parameters > Range.

Figure 4.14  
PN B28624AA  4-32



Parameters
4.3 Specific Test Parameters Menu        4
Item Contents Input Notes

Test Name A test name

Type Serum, Urine, Other-1, or 
Other-2

Value/Flag Value or Flag. 

If Flag is programmed, then 
enter a number (-999999 to 
9999999) for Level Low and 
High.

Value: Set a normal reference range in 
Specific Ranges (1 to 8) to generate “L” (low) 
or “H” (high) flags on tests. Specific reference 
ranges can be programmed by sex and age.

Flag: Set a range in Level Low and High to 
generate a “P” (positive) flag if over the High 
limit, or “N” (negative) flag if below the Low 
limit. Typically this is programmed for 
qualitative drugs of abuse testing.

Panic Value Enter a number (-999999 to 
9999999) for Low and High.

Enter a user-defined critical range. A “pl” flag 
is generated if the result falls below the Low 
limit, and a “ph” flag is generated if the result 
falls above the High limit. An audible alarm is 
also generated if the panic range is 
exceeded.

Unit The units to print on a report.

Specific Ranges 1 - 8 Low: -9999999 to 9999999

High: Low value to 9999999

A 7-digit numerical value, not including sign 
and decimal point. The number of decimal 
place is programmed in Decimal Places 
(F5). Set ranges to generate “L” flags for data 
less than the Low limit or ”H” flags for data 
greater than the High limit.

1-6: Select the check box to enter normal 
ranges that are age and gender specific. 
Patient demographics must be programmed 

to use this feature.

7: Standard demographic: Enter a generic 
normal range. This range is used for the 
sample without patient demographic 
information (age and gender).

8: Not within expected values: This range is 
used for the sample with patient 
demographic information (age or gender), 
but the age or gender information did not 
meet the age and gender defined in the 
specific range 1-6.

Decimal Places (F5) 
displays after selecting Edit 
(F1).

0 to 4 The decimal places entered affect software 
prompts and printed results.
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Figure 4.15  

Error flags by range setting (setting example)

Figure 4.16  

 • Up to 4 error flags may be attached to abnormal data according to priority.

 • As sample f is within the normal value range, it has no error flag.

 • The four error flags with the highest priorities are displayed on the monitor and are printed 
out.

 • Online parameters can be programmed to transmit two or four result error flags. Refer to 4.12 
Program Online Parameters for additional information.

 • The repeat run range and reflex range are set within the dynamic range.

Menu to Program each Range:

1. Normal value range
2. Reflex range
3. Repeat run range

4. Panic value
5. Dynamic range

Sample a b c d e f g h i j k

Error flag G,pl, 
L,K,(fl)

pl,L, 
K,fl

L,K, fl L,fl L none H H,fh H,J, fh ph,H, 
J,fh

F,ph, 
H,J,(fh)
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Contents Menu

Normal Reference range Parameters > Specific Test Parameters > Range

Panic range Parameters > Specific Test Parameters > Range

Dynamic range Parameters > Specific Test Parameters > General and ISE

Repeat Decision range Parameters > Repeat Parameters > Repeat Specific

Reflex range Parameters > Repeat Parameters > Repeat Specific
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4.4 Repeat Parameters Menu

The AU480 allows either manual or automatic repeat sample analysis. This section describes how to 
program the repeat mode.

4.4.1 Repeat Common Menu

4.4.2 Repeat Specific Menu

Normal repeat:

Analysis is performed with the same parameters used for the initial analysis.

Repeat run with dilution:

Analysis is performed with a pre-dilution or a smaller sample volume than the initial run. Pre-
dilution means a “dilution” cuvette of sample and diluent is made on-board the analyzer. The 
sample is dispensed from the dilution cuvette into the reaction cuvette.

1. Reduce the sample dispense volume.

2. Increase the dilution ratio.

Repeat run with condense:

Analysis is performed with a larger sample volume than the initial analysis.

1. Increase the sample dispense volume.

2. Reduce the dilution ratio.

WARNING

 • Whenever parameters are user-defined, the user must verify that the results 
meet their requirements for test performance including reproducibility and 
accuracy.

 • The measured value with the repeat dilute or condense sample volume and 
dilution ratio should be well within the dynamic range of the test for best 
performance.

 • When possible, change either the sample volume or the dilution ratio and 
avoid changing both for dilution or condense.
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4.4.1 Repeat Common Menu

Data Flag Tab

Select Menu List > Parameters > Repeat Parameters > Repeat Common > Data Flag.

Figure 4.17  
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TIP  The same flag cannot be set to more than one (normal, dilute, condense) “any selected” section. The 

flag is cancelled from any previous selections and set to the last selection made.

The same flags cannot be set to more than one (normal, dilute, condense) “all selected” section. When 
Confirm (F1) is selected, a Parameter Error window opens.

For details on error flags, refer to CHAPTER 9, Error Flags.

All tests programmed as part of a calculated test are repeated if any test in the calculation generates a 
repeat flag. If the flag is programmed to repeat with a dilution, then that test is diluted. Other tests in the 
calculation without repeat flags repeat with original sample volumes.

Item Contents Input Notes

Auto Repeat Requisition Yes or No Select Yes to generate automatic 
repeat requisitions. Yes should be 
selected for Auto or Manual 
Repeat mode. If No is selected, 
repeat requisitions are not made 
and the repeat requisitions must 
be retrieved manually in Routine 
> Repeat Order > Regenerate 
Repeat Req. (F2).

Repeat Data Over-Writes Original 
Data Automatically

Yes or No Select Yes to automatically over-
write original data with repeat 
data. Select No to review the 
original data and repeat data prior 
to over-writing.

Repeat when any selected flag 
occurs.

Select (highlight) the flag(s) to 
generate a repeat requisition.

A repeat requisition is generated 
when any of the highlighted 
flag(s) are generated.

Repeat when all selected flags 
occur.

Select (highlight) a flag(s) to 
generate a repeat requisition.

A repeat requisition is generated 
only when all highlighted flags are 
generated.

Repeat with diluent when any 
selected flag occurs.

Select (highlight) a flag(s) to 
generate a repeat requisition.

A repeat dilution requisition is 
generated when any of the 
highlighted flag(s) are generated.

Repeat with diluent when all 
selected flags occur.

Select (highlight) a flag(s) to 
generate a repeat requisition.

A repeat dilution requisition is 
generated only when all 
highlighted flags are generated.

Repeat with condense when any 
selected flag occurs.

Select (highlight) a flag(s) to 
generate a repeat requisition.

A repeat condense requisition is 
generated when any of the 
highlighted flag(s) are generated.

Repeat with condense when all 
selected flags occur.

Select (highlight) a flag(s) to 
generate a repeat requisition.

A repeat condense requisition is 
generated only when all 
highlighted flags are generated.
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Group Tab

Program a Deciding Test to perform repeat analysis on up to five Related Tests. When the Deciding 
Test repeats, the Related Tests also repeat. For example, when ALB is the Deciding Test and TP is a 
Related Test, if ALB repeats, TP will also repeat whether or not TP had a repeat requisition.

A maximum of 10 repeat run groups can be programmed, and a maximum of five tests can be 
programmed as the related tests for each group.

Select Menu List > Parameters > Repeat Parameters > Repeat Common > Group.

Figure 4.18  

Item Contents Input Notes

Deciding Test Name of test Select the Deciding Test to perform repeat analysis 
on up to 5 Related Tests when the Deciding Test 
performs a repeat.

Related Test Name of test Select Related tests to repeat when the Deciding Test 
repeats whether or not the Related test had a repeat 
requisition.
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4.4.2 Repeat Specific Menu

Program the sample volume, diluent volume and pre-dilution rate for a normal repeat run, repeat 
run with dilution, and repeat run with condense.

Select Menu List > Parameters > Repeat Parameters > Repeat Specific.

Figure 4.19  

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1, or Other-2

Normal Repeat

 • Sample Volume

 • Dilution

 • Pre-Dilution Rate

Sample Volume, Dilution, and Pre-
Dilution Rate display from 
Specific Test Parameters.
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Repeat with diluent and Repeat 
with condense

 • Sample Volume

 • Dilution

Diluent Sample Sample Volume can be 
programmed in 0.1 μL increments.

Dilution can be programmed to 0 
μL or 10 μL. DI water is dispensed 
from the sample probe following 
the sample dispense.

0 μL 1.0 to 25.0 μL

10 μL 1.0 to 20.0 μL

Pre-Dilution Rate 1, 3, 5, 10, 15, 20, 25, 50, 75, 100 A “dilution cuvette” is made on-
board the analyzer with sample 
and diluent. Refer to the table 
below for sample and diluent 
dispense volumes. The “Repeat 
with diluent” Sample Volume is 
then dispensed from the dilution 
cuvette into the test cuvette, and 
results are calculated.

Repeat Decision Range Low and 
High

a number (-999999 to 9999999) A user-defined range to generate 
a repeat requisition. Results below 
the Low limit generate a “K” flag. 
Results above the High limit 
generate a “J” flag.

Reflex Range Low and High a number (-999999 to 9999999) Program a specific range to trigger 
the test’s reflex testing 
parameters programmed in 
Repeat Common > Group. The 
Deciding Test is not performed in 
the repeat run. Results below the 
Low limit generate an “fl” flag. 
Results above the High limit 
generate an “fh” flag. Program the 
Reflex Range within the values for 
the Repeat Decision Range.

Dynamic Range Check Checked or Not Checked If Checked, when a test generates 
“F,” “G,” “Fx,” or “Gx” and the 
corresponding flag is selected in 
Repeat Common, the test is 
repeated. If Not Checked, when a 
test generates “F,” “G,” “Fx,” or 
“Gx” and the corresponding flag is 
selected in Repeat Common, the 
test is not repeated. The default 
setting is Checked.

Item Contents Input Notes
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Pre-Dilution Rate Volumes

Refer to the Pre-Dilution Rate Item in the preceding table for information on pre-dilution rate.

Pre-Dilution Rate Sample Volume
(μL)

Dilution Volume
(μL)

Volume in Cuvette
(μL)

3 50 100 150

5 30 120 150

10 20 180 200

15 15 210 225

20 10 190 200

25 8 192 200

50 4 196 200

75 3 222 225

100 2 198 200
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4.5 Calibration Parameters Menu

Program the calibrators used for calibration analysis and the calibration parameters.

Typically calibrators are assigned to positions in the yellow rack, or calibrator barcode operation is 
enabled and the calibrators are placed in any position in the yellow rack.

Calibrators can be assigned to positions on the STAT table, or calibrator barcode operation can be 
enabled and the calibrators can be placed in any position on the STAT table.

4.5.1 Calibrators Menu

4.5.2 Program Calibrator Concentrations

4.5.3 Calibration Specific Menu

4.5.4 STAT Table Calibration Menu

CAUTION

Incorrect calibration parameters cause errors in analysis results, and can lead to 
misdiagnosis. Specific test calibration parameter settings should be visually 
verified against the published settings, as well as through analysis using Quality 
Control materials.

 • For details on displaying a list of set values, refer to List Display (F7) in section 4.5.3 Calibration 
Specific Menu in this chapter.
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4.5.1 Calibrators Menu

Program a maximum of 200 calibrators required for specific assays programmed on the system. 
Calibrator numbers 1 to 200 are programmed to a Type (Serum, Urine, Other-1, or Other-2) by 
Beckman Coulter Technical Services based on laboratory requirements.

Select Menu List > Parameters > Calibration Parameters > Calibrators.

Figure 4.20  
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4.5.2 Program Calibrator Concentrations

Use this function to verify and change calibrator concentrations. Select the calibrator name to 
verify and change the concentrations of all tests in a calibrator from the same screen. This is the 
easiest way to change all concentrations when the calibrator lot number changes.

CAUTION

Confirm calibrator concentration values in Calibration Specific.

IT IS CRITICAL ALL CALIBRATOR VALUES ARE ENTERED CORRECTLY.

For details on calibration specific test parameters, refer to 4.5.3 Calibration Specific Menu.

1 Select Menu List > Parameters > Calibration Parameters > Calibrators.

2 Select Edit (F1). The window changes to the edit mode.

Item Contents Input Notes

Barcode Operation Check or No Check If Barcode Operation is checked, calibrator 
IDs are assigned to calibrator material and 
calibrators can be placed in any position in 
the yellow rack. The highest calibrator 
number (1 to 200) must be the last sample 
in the yellow rack. If Barcode Operation is 
not checked, calibrators are assigned to 
positions in the yellow rack.

Name Calibrator name A maximum of 20 characters.

ID Calibrator ID (barcode) A maximum of 26 alphanumeric characters 
for the calibrator ID when Barcode 
Operation is checked.

Lot No. Calibrator lot number A maximum of 15 alphanumeric characters.

Expiration Calibrator expiration date Enter a date, for example YYYY/MM/DD.

RB Sample Information Reagent blank No., Name, ID, 
and Sample Type.

Two types of reagent blank material (No. 1 
and No. 2) can be defined. All assays 
currently use DI water, typically assigned to 
position 1. Check Serum, Urine, Other-1, and 
Other-2 for No. 1. Enter a reagent blank 
name (a maximum of 20 characters), 
typically “DI water”. Enter a reagent blank 
ID (a maximum of 26 characters) if Barcode 
Operation is checked.

Set Conc Value (F5) Calibrator concentration Use to enter calibrator concentrations for a 
new lot number. For tests with a multi-point 
calibration curve, verify the concentration of 
all calibrator levels.
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3 Select the calibrator name to edit.

4 Select Set Conc Value (F5). The Set Conc Value window opens.

Figure 4.21  

5 The concentration value(s) of the selected calibrator display. To display or edit a different 

calibrator, select the calibrator name from the "Calibrator" drop-down list.

6 Enter the concentration values (Conc) for each test (Test Name) in the calibrator. The 

concentration values can only be entered for tests programmed to the calibrator in Calibration 

Specific.

7 Repeat steps 5 and 6 for any other calibrator to verify or change the concentration.

8 Select Close to close the Set Conc Value window.

9 If a calibrator concentration was changed, a confirmation message appears in the Set Conc 

Value window. Select OK.

10 Select Confirm (F1).
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4.5.3 Calibration Specific Menu

Program all specific calibration parameters for each test. Program and verify information from the 
chemistry setting sheet.

General Tab

Select Menu List > Parameters > Calibration Parameters > Calibration Specific.

Figure 4.22  
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Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1, or Other-2

Use Serum Cal. Check or no check Check this option to use the Serum calibration 
curve for the Urine, Other-1, or Other-2 test. 
The Urine, Other-1, and/or Other-2 test is not 
calibrated and uses the serum calibration 
curve.

Calibration Type MB to 7 MB, AA, AB to 7 AB, 4 MC 
to 10 MC

Enter the Calibration Type from the chemistry 
setting sheet. For a description of the different 
calibration types, refer to 3.1.6 Summary of 
Calibration Types in chapter 3.

Formula Interpolation formula for the 
calibration curve.

Select the formula from the chemistry setting 
sheet. The formulas that can be selected for a 
test are limited by the calibration type.

Counts 1, 2, 3, or 4 The number of reagent blank and calibration 
replicates used for calculation. If "1" is set, the 
reagent blank or calibrator OD is used for 
calculation. If “2” is set, the mean value of the 
replicates is used. If “3” is set, the mean value 
of the two closest replicates is used. If “4” is 
set, the highest and lowest replicate values 
are discarded, and the mean value of the two 
replicates is used.

Slope Check + or - Refer to the chemistry setting sheet. For 
multi-point calibrations (AA and 2 AB to 7 AB) 
the software checks to verify all OD values are 
increasing (+) or decreasing (-).

Allowable Range 
Check

OD value (0.0000 to 3.0000) Refer to the chemistry setting sheet. An 
acceptable dispersion of OD values (OD delta 
check) for the reagent blank and calibration 
for AA, AB to 7AB, and 4MC to 10MC.

Advanced Calibration 
Operation

Yes or No Refer to the chemistry setting sheet. 
Advanced calibration allows reagent blank 
and calibration for up to 5 bottles or lot 
numbers of the same test.

Advanced Calibration 
Interval (RB/ACAL)

Lot/Lot

Bottle/Lot

Bottle/Bottle
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Lot Calibration Check or no check Only available when Advanced Calibration is 
set to Lot/Lot. Affects the reagent blank and 
calibration stability when a second bottle of 
reagent with the same lot is placed on the 
system.

If checked, when the second bottle of reagent 
is placed on the system, the calibration factor 
from the first bottle of reagent (base factor) is 
used for the second bottle of reagent. The 
reagent blank and calibration stability for the 
first bottle continues to be tracked, and the 
reagent blank and calibration stability for the 
second bottle is set to the programmed 
stability in Calibration Specific.

If unchecked, when the second bottle of 
reagent is placed on the system, the reagent 
blank and calibration stability is tracked at the 
first bottle’s remaining stability period for 
both bottles.

1-Point Calibration 
Point

Calibrator Point-1 to Point-7 For a multi-point calibration, enter the 
calibrator number to adjust the multi-point 
calibration curve by a single point.

with Conc-0 Check or no check Enter a check for a multi-point calibration to 
include the zero concentration. If 1-Point 
Calibration Point is used and zero 
concentration is the origin, check “with Conc-
0” and enter the calibrator number in “1-Point 
Calibration Point”.

Calibrator Calibrator name The calibrator material must be programmed 
in Calibrators before it is available.

OD OD value Enter the OD (-2.0000 to 3.0000) for 
calibration types 2 MB to 7 MB.

Conc Calibrator concentration A maximum of 9 digits including the decimal 
place and sign from -99999999 to 
999999999.

Factor Range or OD 
Range

OD range: -2.0000 to 3.0000

Factor range: -9999999 to 
9999999

Refer to the chemistry setting sheet. When 
the calibration type is 2AB to 7AB, an OD 
Range is programmable. When the calibration 
type is AB or AA, a Factor Range is 
programmable. A Calibration Factor/OD 
Range alarm is generated if the range is 
exceeded.

Item Contents Input Notes
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TIP  Advanced Calibration allows calibration of up to 5 bottles or lot numbers of the same reagent in advance 

of the patient run. When the system switches to the new bottle or lot number of reagent, the appropriate 
calibration curve is used. Advanced Calibration can be used for reagent ID positions, or fixed (assigned) 
positions. For detailed information, contact Beckman Coulter Technical Services.

TIP  Lot Calibration

 • When Lot Calibration is checked, a maximum of 2 sets of reagent bottles can be used on the system.

 • When Lot Calibration is checked, the first successful calibration factor (base factor) is used for both 
sets of bottles.

 • Additional calibrations can be performed on the bottles for verification, and the results can be 
monitored in Calibration Monitor.

TIP  When the “Use Serum Cal.” check box is selected, the serum calibration curve is used for Urine, Other-

1, or Other-2 sample types.

<Point Cal. For Master 
Curve>

Calibrator, Conc, OD Range A master curve using a one or two point 
calibration can be used to update a multi-
point calibration. Refer to the chemistry 
setting sheet. The reagent bottle has a 2-
dimensional ID that contains the OD values 
for each lot number for the master curve 
concentrations. These values are scanned in 
with the hand-held barcode reader in 
Reagent Management.

MB Type Factor MB factor Refer to the chemistry setting sheet. When 
the calibration type is MB to 7 MB, enter the 
MB Type Factor (-99999999 to 999999999). 

Stability: Reagent 
Blank and Calibration

0-999 (Day) and 0-23 (Hour)

List Display (F7) Displays a list of all Calibration 
Specific test parameters.

Use the list to verify parameters. Select the 
sample type, and a maximum of six tests to 
display at a time.

Item Contents Input Notes
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ISE Tab

Program specific calibration parameters for the ISE tests (Na, K, and Cl).

Select Menu List > Parameters > Calibration Parameters > Calibration Specific > ISE.

Figure 4.23  
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TIP  It is only possible to program Calibrator, Conc, Factor Range (Low and High), Allowable Range Check, and 

Allowable Range Check Value if the Calibration Type is programmed to ACAL.

Item Contents Input Notes

Type Serum or Urine

Calibration Type MCAL or ACAL MCAL means ISE calibration is performed from ISE 
Maintenance > Calibration using the High and Low 
Serum and/or Urine Standards. ACAL means a 
calibration is also performed from calibrator material in 
the yellow rack or STAT table. MCAL or ACAL is common 
for Na, K, and Cl and cannot be programmed 
individually by test.

Counts 1 to 4 If ACAL is programmed, select the number of calibration 
replicates.

MCAL Factor Type Manual or CRS 
Calibration

CRS Calibration is only available in Japan.

Item Contents Input Notes

Calibrator Calibrator for Na, K, and 
Cl

If ACAL is programmed, select the calibrator material to 
use for Na, K, and Cl.

Conc Calibrator 
concentration

If ACAL is programmed, enter the calibrator 
concentration for Na, K, and Cl (-9999999 to 9999999).

Factor Range Low and 
High

Factor range If ACAL is programmed, enter the calibration Low factor 
limit (-9999999) to High factor limit (9999999) for Na, K, 
and Cl.

Allowable Range Check Yes or No If ACAL is programmed, select Yes to perform an OD 
delta check on the calibrator OD values.

Allowable Range Check 

Value

OD value If Allowable Range Check is Yes, enter the OD value for 

the OD delta check.
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4.5.4 STAT Table Calibration Menu

All required calibrators and the reagent blank must be programmed for STAT table analysis when 
using Fixed Positions for calibrators.

 • If calibrator barcode operation is in use, the calibrators can be placed in any of the Fixed 
Positions for calibrators.

 • If calibrator barcode operation is not in use, the calibrators must be placed in the Fixed Position 
specifically programmed for each calibrator.

For information on Fixed Positions, Variable Positions, and Free Positions, refer to 4.10.3 Program 
STAT Table Parameters.

CAUTION

The inside of the STAT table compartment is refrigerated, but it is not intended for 
long-term storage of samples. Calibrators should be set on the STAT table only for 
the shortest time required.

For details on programming calibrators and barcode operation, refer to 4.5.1 Calibrators Menu.

TIP  Menu > Parameters > Calibration Parameters > STAT Table Calibration > Position and Calibration Specific 

tabs cannot be programmed when using Free Positions or Variable Positions on the STAT table. These tabs 
are grayed out after selecting Edit (F1). For information on programming STAT table positions, refer to 
4.10.3 Program STAT Table Parameters.
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Program Calibrators on the STAT Table:

Select Menu List > Parameters > Calibration Parameters > STAT Table Calibration > Position.

Figure 4.24  

Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program calibrators on the 
STAT table from the "Group" drop-down list.

Position No. (displays if 
calibrator Barcode 
Operation is No)

or

Number (displays if 
calibrator Barcode 
Operation is Yes)

Position 1 to 22 Displays the available calibrator position numbers. 
Positions are assigned for calibrators in Analysis Mode. 
Refer to 4.10.3 Program STAT Table Parameters for 
programming information.

Sequential number Displays the number of available calibrator positions 
beginning with one. Positions are assigned to 
calibrators in Analysis Mode. Refer to 4.10.3 Program 
STAT Table Parameters.

Calibrator Calibrator name Select the calibrator from the "Calibrator" drop-down 
list. 
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Program Specific Calibrator Parameters on the STAT Table

Automatic STAT calibration is available by programming All points or RB in Calibration Mode. 
Automatic STAT calibration occurs during sample analysis when the event programmed for 
Execution Type occurs, and the necessary calibrator(s) is available on the STAT table.

TIP  If the automatic STAT calibration is programmed, the amber STAT TABLE LED continuously blinks slowly 

during analysis.

Program None for all items in Calibration Mode if automatic STAT calibration is not required.

TIP  To perform calibration in advance of QC and sample analysis, refer to 4.5.3 Calibration Specific Menu. 

Advanced Calibration is available for a maximum of five Bottle No.s or five Lot No.s of reagent.

TIP  Menu > Parameters > Calibration Parameters > STAT Table Calibration > Calibration Specific tab 

cannot be programmed when using Free Positions or Variable Positions on the STAT table. For information 
on programming STAT table positions, refer to 4.10.3 Program STAT Table Parameters.

Select Menu List > Parameters > Calibration Parameters > STAT Table Calibration > Calibration Specific.

Figure 4.25  
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TIP  Automatic STAT calibration occurs during sample analysis. To perform calibration in advance of QC and 

sample analysis, Advanced Calibration by Bottle No. or Lot No. is available. Refer to 4.5.3 Calibration 
Specific Menu.

Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program calibrators on the 
STAT table from the "Group" drop-down list.

Type Serum, Urine, Other-1, 
or Other-2

Select the sample type from the "Type" drop-down list.

Item Name Test Name Display the test names assigned to Group.

Available/Unavailable Available or 
Unavailable

Displays "Available" if all the necessary calibrators are 
listed in the Position tab.

Calibration Mode None Automatic STAT calibration according to the 
programming in Execution Type is not performed. 

All points Reagent blank and calibration are performed for all 
points according to the programming in Execution Type.

RB Only reagent blank is performed according to the 
programming in Execution Type. 

Execution Type ACAL: Bottle No. 
change/RB: Bottle No. 
change

Reagent blank and calibration are performed when the 
system switches to the second sequenced reagent 
bottle because the first sequenced reagent bottle 
becomes empty during sample analysis. Each 
sequenced reagent bottle has a unique bottle number.  
Bottles have the same reagent lot number. 

ACAL: Lot No. change/
RB: Lot No. change

Calibration and reagent blank are performed when the 
system switches to a reagent bottle with a new lot 
number during analysis. This occurs when all 
sequenced reagent bottles with the same lot number 
become empty during sample analysis.

ACAL: Lot No. change/
RB: Bottle No. change

Calibration is performed when the system switches to a 
reagent bottle with a new lot number during analysis. 
This occurs when all sequenced reagent bottles with 
the same lot number become empty during sample 
analysis. Reagent blank is performed when the system 
switches to the second sequenced reagent bottle 
because the first sequenced reagent bottle becomes 
empty during sample analysis. Each sequenced 
reagent bottle has a unique bottle number.  All reagent 
bottles have the same reagent lot number. 
PN B28624AA  4-56



Parameters
4.6 QC Parameters Menu       4
4.6 QC Parameters Menu

Program the controls used for QC analysis, and all specific QC parameters.

4.6.1 Controls Menu

4.6.2 QC Specific Menu

4.6.3 STAT Table QC Menu

Quality control (QC) samples are used to verify system performance and are an integral part of any 
diagnostic device.

Check the performance of the AU480 regularly by analyzing QC samples. Each laboratory should 
establish its own control frequency. Good laboratory practice suggests QC samples be tested each 
time patient samples are tested and each time calibration is performed. If any trends or sudden 
shifts in values are detected, review all operating parameters.

Each laboratory should also establish guidelines to ensure corrective action if controls do not 
recover within the specified limits.

QC analysis can be performed in the green racks or the STAT table. When QC Barcode Operation is 
enabled, controls can be placed in any position in the green racks or STAT table.

CAUTION

Erroneous analysis data can lead to erroneous diagnosis results. Always perform 
QC analysis at the same time as analysis of general patient samples to confirm 
that analysis is performed normally.
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4.6.1 Controls Menu

Program a maximum of 100 controls required for specific assays. Control numbers 1 to 100 are 
programmed to a Type (Serum, Urine, Other-1, or Other-2) by Beckman Coulter Technical Services 
based on laboratory requirements.

Select Menu List > Parameters > QC Parameters > Controls. 

Figure 4.26  
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4.6.2 QC Specific Menu

Program the specific control parameters for each test.

There are two quality control methods:

 • Single check using the mean value and the standard deviation of the control

 • Multi check with multiple rules including the tendencies of past results in the control

QC can be evaluated using a Preset mode or Cumulative mode. In the Preset mode, the QC mean, SD, 
and Range are entered in the Preset tab. In the Cumulative mode, the QC mean, SD, and Range are 
calculated from QC run on the analyzer. 

For details on quality control, refer to 3.1.5 Quality Control in chapter 3.

Item Contents Input Notes

Barcode Operation Check or no check If Barcode Operation is checked, control IDs are assigned 
to control material and controls can be placed in any 
position in the green rack or STAT table. The highest 
control number (1 to 100) must be the last sample in the 
green rack, or highest position number on the STAT table. 
If Barcode Operation is not checked, controls are assigned 
to positions in the green rack or STAT table. 

Name Control name A maximum of 20 characters.

ID Control ID (barcode) A maximum of 26 alphanumeric characters for the control 
ID when Barcode Operation is checked. 

Lot No. Control lot number A maximum of 15 alphanumeric characters.

Expiration Control expiration date Enter a date, for example YYYY/MM/DD.

STAT Uses Enable or Unable Set to Enable to enable programming for the control on 
the STAT table.
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Check Tab

Select Menu List > Parameters > QC Parameters > QC Specific > Check.

Figure 4.27  
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Item Contents Input Notes

Test Name Test name

Single Check Level 1SD, 2SD, 3SD, or 4SD The standard deviation is checked as the control limit. 
Set the deviation level (1SD to 4SD). The error flag is 
“1Q” for any QC value that exceeds the SD level 
selected.

Multi Check Level Check 12s, 13s, 22s, R4s, 41s, 

Nx, and/or Trend Check

 • If 12s is checked and the control data on one side 

exceeds +/- 2SD, a “1Q” error flag is generated.

 • If 13s is checked and the control data on one side 

exceeds +/- 3SD, a “2Q” error flag is generated.

 • If 22s is checked and two consecutive control data 

exceeds +/- 2SD in the same direction, a “3Q” error 
flag is generated.

 • If R4s is checked and consecutive high and low 

control data exceeds + 2SD and - 2SD, a “4Q” error 
flag is generated.

 • If 41s is checked and four consecutive control data 

exceeds +/- 1SD in any direction, a “5Q” error flag 
is generated.

 • If Nx is checked, program from 7 to 10 points to 
check if consecutive control data is above or below 
the mean value. A “6Q” flag is generated.

 • If Trend Check is checked, program from 4 to 10 
points to check for consecutively increasing or 
decreasing values. A “7Q” flag is generated.

When using Multi Check, the 12s must be checked to 

initiate the process in order for the following checks to 
be implemented when the 12s is exceeded.

QC Mode Off, Preset, or Cumulative  • If Off is selected, a QC check is not performed and 
QC alarms and error flags are not generated.

 • If Preset is selected, QC alarms and error flags are 
generated from the values programmed in the 
Preset tab.

 • After QC has been run on the analyzer for a user 
defined number of QC samples, the QC mean, 
Standard deviation, and range can be calculated in 
the Cumulative tab. If Cumulative is checked, QC 
alarms and error flags are generated from the 
calculated QC values obtained from the analyzer.
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Preset Tab

When Preset mode is selected, known values must be entered for the mean, SD, and range. A 
maximum of 10 controls can be programmed for each test and sample type.

Select Menu List > Parameters > QC Parameters > QC Specific > Preset.

Figure 4.28  
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Figure 4.29  

TIP  Only controls that are common to all tests in the calculation can be programmed for QC on calculated 

tests.

If two controls are programmed to Multi, it is possible to display the Twin Plot chart in QC Monitor.

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1, or Other-2

Control Control material The available QC material programmed in the 
Controls Menu for the sample type is displayed in 
the drop-down list.

Multi/Single Multi or Single Program each Control to use Single Check or Multi 
Check rules. Two controls must be programmed to 
use Multi Check.

Mean QC mean value

SD Standard deviation Enter the value of one standard deviation.

Range Range value Enter the value of the range for acceptable QC.

QC Stack Review 
(F7)

Displays the last 10 QC results for 
the low and high control for the 
test.

QC data only displays if the test is programmed to 
Multi. Select Close to close the window.
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Cumulative Tab

When the QC Mode is set to Cumulative, the QC mean, standard deviation, and range can be 
calculated from QC data run on the analyzer.

Select Menu List > Parameters > QC Parameters > QC Specific > Cumulative.

Figure 4.30  
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Figure 4.31  

TIP  Only controls that are common to all tests in the calculation can be programmed for QC on calculated 

tests.

Item Contents Input Notes

Test Name Test name

Type Serum, Urine, Other-1, or Other-2

Control Control material The available QC material programmed 
in the Controls Menu for the sample 
type displays from the drop-down list.

Multi/Single Multi or Single Program each Control to use Single 
Check or Multi Check rules. Two controls 
must be programmed to use Multi 
Check. 

Adds to Cumulative (F5) Start Index and End Index to 
calculate QC Statistics.

Adds QC data from the selected Start 
Index and End Index to any existing QC 
Statistics, and calculates a new QC 
mean, SD, and range.

New Cumulative (F6) Start Index and End Index to 
calculate QC Statistics.

Calculates a new QC mean, SD, and 
range based on the Start Index and End 
Index.

Period of Cumulation Displays the Start Index and End 
Index selected for the calculation 
of QC Statistics. 

When OK is selected in the New 
Cumulative or Adds to Cumulative 
window, the number of QC data points 
(N), QC Mean, SD, and Range are 
calculated and displayed.
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4.6.3 STAT Table QC Menu

All required controls must be programmed for STAT table analysis when using Fixed Positions for 
controls. 

 • If QC barcode operation is in use, the controls can be placed in any of the Fixed Positions for 
controls.

 • If QC barcode operation is not in use, the controls must be placed in the Fixed Position 
specifically programmed for each control.

For information on Fixed Positions, Variable Positions, and Free Positions, refer to 4.10.3 Program 
STAT Table Parameters.

CAUTION

The inside of the STAT table compartment is refrigerated, but it is not intended for 
long-term storage of samples. Controls should be set on the STAT table only for 
the shortest time required.

For details on QC barcode operation, refer to 4.6.1 Controls Menu.

TIP  Menu > Parameters > QC Parameters > STAT Table QC > Position and QC Specific tabs cannot be 

programmed when using Free Positions or Variable Positions on the STAT table. These tabs are grayed out 
after selecting Edit (F1).
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Program Controls on the STAT Table:

Select Menu List > Parameters > QC Parameters > STAT Table QC > Position.

Figure 4.32  

Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program 
controls on the STAT table from the 
"Group" drop-down list.
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Position No. (displays if QC 
Barcode Operation is No)

or

Number (displays if QC 
Barcode Operation is Yes)

Position 1 to 22 Display the available control position 
numbers. Positions are assigned for 
controls in Analysis Mode. For 
programming information, refer to 
4.10.3 Program STAT Table Parameters.

Sequential number Display the number of available control 
positions beginning with one. Positions 
are assigned for controls in Analysis 
Mode. Refer to 4.10.3 Program STAT 
Table Parameters.

Control Control name Select the control from the "Control" 
drop-down list.

Item Contents Input Notes
PN B28624AA  4-68



Parameters
4.6 QC Parameters Menu       4
Program Specific Control Parameters on the STAT Table

Automatic STAT QC is available by programming Test or Sample in Cyclic Type, or Yes in Execute 
after Calibration.

Automatic STAT QC occurs during sample analysis after calibration, or a specified number of 
samples or tests are processed, and the necessary control(s) is available on the STAT table.

TIP  When automatic STAT QC is programmed, the amber STAT TABLE LED continuously blinks slowly during 

analysis.

Program None for all items in Cycle Type if cyclic automatic STAT QC is not required.

Program No for Execute after Calibration if automatic STAT QC after calibration is not required.

Select Menu List > Parameters > QC Parameters > STAT Table QC > QC Specific.

Figure 4.33  
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Item Contents Input Notes

Group Group 1, 2, or 3 Select Group 1, 2, or 3 to program 
controls on the STAT table from the 
"Group" drop-down list.

Type Serum, Urine, Other-1, or Other-2 Select the sample type from the "Type" 
drop-down list.

Item Name Test Name Display the test names assigned to 
Group.

Available/Unavailable Available or Unavailable Display "Available" if all the necessary 
controls are listed in the Position tab.

Cyclic Type None QC analysis is not performed 
automatically from the STAT table.

Test QC is performed automatically from the 
STAT table after analysis of the 
programmed number of tests (Count).

Sample QC is performed automatically from the 
STAT table after analysis of the 
programmed number of samples 
(Count).

Count 1 to 999 The test or sample number interval 
before QC is performed automatically 
from the STAT table.

Execute after Calibration Yes or No Select Yes to perform QC automatically 
from the STAT table after reagent blank 
or calibration.
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4.7 Checked Tests Menu

Obtain a value with optional calculated tests using multiple tests and check if this value is within a 
range set in advance. If the check result is out of range, an error flag (T) is added to the result.

For each sample type, a maximum of 10 calculations can be programmed.

Program the calculations for the tests to be checked.

Select Menu List > Parameters > Misc. > Checked Tests.

Figure 4.34  
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Figure 4.35  

Item Contents Input Notes

Checked Test Name Checked test name The checked test name must be 
programmed in “Check Name” before 
it displays in the "Checked Test Name" 
drop-down list.

Check Name Checked test name Check "Check Name" to enable 
checked test programming. Enter a 
maximum of 8 characters for the 
checked test name.

Type Serum, Urine, Other-1, or Other-2

Test Name A, B, C, D, E Test name

Constant a, b, c, d Value or Patient Inf.-1 to Patient 
Inf.-6

If Value is selected, enter a numerical 
value (maximum of 7 digits) in 
“Value”. If Patient Inf.-1 to Patient Inf.-
6 is selected, a value entered in 
patient demographics in the 
requisition is used for the constant.

Formula Check calculation formula Enter the formula with the characters 
+, -, *, /, (, ), A, B, C, D, E, a, b, c, d 
using a maximum of 20 characters.

Set Decimal Places (F5) 0 to 4 Enter the number of decimal places 
for the Check Range.

Check Range Low and High limit for the check 
range

A “T” flag is generated if the Check 
Range is exceeded.
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4.8 Contamination Parameters Menu

Although the system has sufficient washing capability, cross contamination can occur in easily 
affected samples, or in analysis tests with high sensitivity. Extra washing conditions and avoidance 
parameters can be programmed to prevent such contamination.

TIP  Contact Beckman Coulter Technical Service for assay specific contamination parameters information.

4.8.1 Contamination Prevention Tab

4.8.2 Carry-Over Prevention (Type Changes) Tab

4.8.3 Carry-Over Prevention (Test) Tab

CAUTION

When contamination prevention conditions are set, the analysis processing speed 
may decrease. Consult the Instruction for Use (IFU) or the reagent manufacturer.
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4.8.1 Contamination Prevention Tab

Program reagent, mix bar, and cuvette contamination avoidance conditions for easily affected 
items.

Select Menu List > Parameters > Misc. > Contamination Parameters > Contamination Prevention.

Figure 4.36  
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Item Contents Input Notes

Preceding Test Name Test name Select the test and type to perform extra washing 
before the test analysis. The cleaning solution (CLN-
1, CLN-2), or All can also be selected for the 
preceding test.

Type R1 or R2

Following Test Name Test name Select the test and type, or All that is affected by the 
preceding test. 

Type R1 or R2

Reagent Probe Cleaner 
Kind

Water, CLN-1 or CLN-2 The reagent probe is cleaned with water, CLN-1 
(cleaning solution 1), or CLN-2 (cleaning solution 2). 
The required cleaning solution is fixed in the reagent 
refrigerator. Refer to 7.4.1 Fix (Assign) a Reagent 
Position.

Wash Count 1 to 5 Enter the number of times the reagent probe is 
washed in water or cleaning solution.

Effective of Water 
Cleaning

Yes or No “Effective of Water Cleaning” Yes means that the 
normal rinsing of the reagent probe with DI water 
between tests has the same cleaning effect as the 
programmed contamination avoidance cleaning. If 
the Wash Count is set to 5 for CLN-1, and 5 or more 
tests are run between the two affected tests, the 
additional cleaning with the CLN-1 solution is not 
required. If “Effective of Water Cleaning” is No, 
cleaning 5 times in CLN-1 will always occur before the 
affected test, even if 5 or more tests were run 
between the two affected tests.

Mixer Yes or No If Yes is selected, the mix bar is not used for the 
Following Test immediately after the Preceding Test. 
If No is selected, the mix bar may be used for 
processing of the Following Test.

Cuvette Yes or No If Yes is selected, the cuvette is not used for the 
Following Test immediately after the Preceding Test. 
If No is selected, the cuvette may be used for 
processing the Following Test.
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TIP  The information programmed for Preceding Test Name R1 and Following Test Name R1 is automatically 

programmed for Preceding Test Name R2 and Following Test Name R2. The Preceding Test Name R2 and 
Following Test Name R2 information does not display. The extra washing is performed for both 
combinations.

TIP  The example below shows the difference between when “Effective of water cleaning” is set to “Yes” and 

“No”.

Other settings:

 • Preceding Test Name: A

 • Following Test Name: B

 • Reagent Probe Cleaner Kind: CLN-1 or CLN-2

 • Wash Count: 5

In these settings, test sequence of two samples that require seven test items, A, B, C, D, E, F and G is as 
following. In this sequence, “w” is a cycle of cleaner washing.

 • Effective of water cleaning is “Yes”: 
First sample: B, A, C, D, E, F, G 
Second sample: B, A, C, D, E, F, G

 • Effective of water cleaning is “No”: 
First sample: B, A, C, D, E, F, G 
Second sample: A, C, D, E, F, G, w, w, w, w, w, B
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4.8.2 Carry-Over Prevention (Type Changes) Tab

Program extra cleaning for the sample probe between different sample types.

TIP  If the sample probe is programmed for Detergent-1, the amber STAT TABLE LED continuously blinks 

slowly. This indicates the sample probe moves to the W1 position on the STAT table to be cleaned 
automatically with the sample probe wash solution between the programmed sample types.

Select Menu List > Parameters > Misc. > Contamination Parameters > Carry-Over Prevention (Type 

Changes).

Figure 4.37  

Item Contents Input Notes

Wash Count: Detergent-1, 
Water

0 to 6 Select the number of times the sample probe is cleaned 
in water, and/or Detergent-1 when changing between 
sample types designated by the rack ID. Detergent-1 is a 
cleaning solution placed in the W1 position on the STAT 
table. 
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4.8.3 Carry-Over Prevention (Test) Tab

Program extra sample probe washes before and/or after tests that are highly sensitive.

TIP  If the sample probe is programmed for Detergent-1, the amber STAT TABLE LED continuously blinks 

slowly. This indicates the sample probe moves to the W1 position on the STAT table to be cleaned 
automatically with the sample probe wash solution between the programmed tests.

Select Menu List > Parameters > Misc. > Contamination Parameters > Carry-Over Prevention (Test).

Figure 4.38  
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TIP  Set the washing count after analysis for tests affecting other tests. Set the washing count before analysis 

for tests easily affected by other tests.

Item Contents Input Notes

Pre-Dispense Wash 
Count: Detergent-1, 
Water

0 to 6 Select the number of times the sample probe is cleaned in 
water, and/or Detergent-1 before dispensing the test (Test 
Name). Detergent-1 is a cleaning solution placed in the W1 
position on the STAT table.

Post-Dispense Wash 
Count: Detergent-1, 
Water

0 to 6 Select the number of times the sample probe is cleaned in 
water, and/or Detergent-1 after dispensing the test (Test 
Name). Detergent-1 is a cleaning solution placed in the W1 
position on the STAT table. 
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4.9 Data Check Parameters Menu

Program check points and decision limits to detect 1 of 4 different abnormal reaction types for 
prozone effects in an increasing turbidimetric assay. Data check parameters are provided on the 
chemistry setting sheet, if required. For additional information, contact Beckman Coulter Technical 
Services.

1 Select Menu List > Parameters > Misc. > Data Check Parameters.

Figure 4.39  
PN B28624AA  4-80



Parameters
4.9 Data Check Parameters Menu        4
TIP  Check Point 1 to 3 
Enter the photometric measuring point for judgment or the photometric measuring point for start of 
judgment.

Check Point Interval 
Enter the point interval from the judgment start point for check. No input is possible for logic check 1.

Decision Value 1 to 3 
Enter the OD to be used for judgment.

Limit Point 1, 2 
Set judgment points other than check points.  
When the low concentration reaction and Prozone draw similar curves, this may be used to cancel 
low concentration.

Check Pattern (Only Logic Check 1) 
Pattern 1: Judgment formulas 1 and 2 are applied. 
Pattern 2: Only judgment formula 1 is applied. 
Pattern 3: Only judgment formula 2 is applied.  
Pattern 4: Both judgment formulas 1 and 2 are not applied (a case where the center part is taken).

2 Select Edit (F1). The window changes to the edit mode. Programming is enabled for each test 

and sample type.

3 Enter a check for one of the data check items 1 through 3 and set the data check tests. Multiple 

data checks can be checked.

4 When Set Prozone Parameters (F5) is selected, data calculation using a dedicated calibration 

type can be done. The Set Prozone Parameters window opens.

Figure 4.40  

This is a polygonal line of the 6MB formula type, and the concentration value for OD is set.

5 Select Close to close the “Set Prozone Parameters” window.

6 Verify the contents set and select Confirm (F1). The set contents are programmed.
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4.10 System Parameters

System parameter options affect system operations and software.

4.10.1 Analysis Mode Menu

4.10.2 Program the Rack Number Limit

4.10.3 Program STAT Table Parameters

4.10.4 Set the System Time

4.10.5 Program the Automatic Startup Function

4.10.6 Program Master Comments

4.10.7 Program a User Menu
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4.10.1 Analysis Mode Menu

Program the sample identification mode (sequential, Rack No., or barcode), auto repeat option, rack 
number limit for sample type, alarm sound, and STAT table options in the Analysis Mode menu.

1 Select Menu List > System > System Condition > Analysis Mode.

Figure 4.41  

1. STAT Operation
2. Group to program STAT Parameters
3. STAT Table Positions
PN B28624AA 4-83



Parameters
4.10 System Parameters  
 • [Test Requisition] 
Set the test requisition mode.

 • [Auto Repeat] 
Set the auto repeat mode.

 • [S.ID Barcode] 
Set the barcode type to be used for sample identification. Selection is possible from five 
types of barcodes. 
A MULTI CODE setting for use of multiple barcode types is also possible. Contact Beckman 
Coulter Technical Service if MULTI CODE use is desired.

 • [Alarm Sound] 
Set the alarm sound generated by the system. If multiple systems are in use, each system 
can be identified by a different alarm sound.

 • [Others] 
Set other system conditions.

 • [Rack No. Limit] 
Program the rack ID number limit for each sample type for the original and repeat run.

 • [STAT Table Attribution] 
Program the STAT table positions for each sample type for the original and repeat run, and 
other STAT table options.

2 Select Edit (F1). The window changes to the edit mode.

3 Set the system parameters for each Item in the table:

Item Contents Input Notes

Test Requisition

Routine Sequential

Rack No.

Barcode

Sequential: Performs an item inquiry in the order of 
sample tube detection.

Emergency Rack No.: Performs an item inquiry in the order of rack 
ID number and sample position in the rack. 
Not available for STAT analysis.

STAT Barcode: Performs an item inquiry according to the 
barcode ID attached to the sample tube or 
cup.

Sequential 
Sample ID Read

Check box Checked: If the Test Requisition mode is set to 
Sequential and the sample has a barcode 
label, the analyzer can read the barcode but 
does not link this number to the test 
requisition. The Barcode is stored as the 
sample ID in Sequential and Rack Number 
Mode.
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Auto Repeat

Rack Disabled

Enabled

Disabled: A repeat run list is generated after the initial 
run. The operator determines the samples to 
be repeated, and the repeat run is performed 
in the orange racks or STAT table repeat 
positions.

STAT Enabled: The system automatically performs the 
repeat run using the repeat run parameters.

The Auto Repeat mode is automatically 
Disabled when Sequential or Rack ID is 
programmed for [Test Requisition] Routine, 
Emergency, or STAT. The Auto Repeat mode 
can only be Enabled when Barcode is 
programmed for [Test Requisition] Routine, 
Emergency, and STAT.

S. ID Barcodea

Barcode Type Selection from 7 
types

Refer to 2.3.2 Sample Barcode Specifications for available barcode 
types.

Digits 0 to 26 digits Including the check digit

0 means the number of digits is not specified. 

Check Modeb No (No Chk. Chr.)

No (With Chk. Chr.)

Yes

No (No Chk. Chr.): Checking is not possible because barcodes 
without a check character are used.

No (With Chk. Chr.): Barcodes with check characters are used, 
but checking is not done.

Yes: The check is performed.

Others

Device No. A 7-digit number Beckman System ID (display only)

Default type Serum, Urine, 
Other-1, or Other-2

Select the default sample type to display on all menus from the 
“Type” drop down.

STAT Operation Auto or Manual Auto means a STAT table check is performed automatically when 
STAT analysis is started. Manual means a STAT table check must be 
performed by selecting STAT Check (F3) in STAT Status before 
STAT analysis can be started.

No Reagent 
Operation

Alarm Only

With Pause

Alarm Only: Analysis continues except for the empty 
reagent.

With Pause: Analysis stops for all tests and the system 
shifts to Pause mode.

a. Programming is only available when the inquiry method is Barcode or if "Sequential Sample ID Read" is checked.

b. The "Check Character" is not included as a component of the sample ID. It is not displayed or stored.

Item Contents Input Notes
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CAUTION

When the number of digits is set as “0 (no setting)” for interleaved 2 of 5, a 
reading with missing digits may be interpreted as a correct reading. For example, 
when the digits at the edge of the label cannot be read because a label has been 
attached incorrectly, correct analysis is impossible. The same also applies when 
interleaved 2 of 5 is included in “MULTI CODE.”

CAUTION

Use of sequential analysis is not recommended for samples, as positive patient 
identification cannot be guaranteed.

BE AWARE THAT ANALYSIS WITHOUT A SAMPLE ID CAN LEAD TO INCORRECT 
PATIENT RESULTS.

4 Select Alarm Sound (F5). The Alarm Sound window opens.

Figure 4.42  

5 Select the alarm sound to be used for “Announce,” “Caution,” and “Trouble” from the 

respective drop-down list.

Announcements can be selected from seven types, cautions from five types, and troubles from 
six types.

TIP  The selected alarm sound is played back when Play is selected. The alarm sound stops after a 

specified time, or when Stop, OK, or Cancel is selected.

6 Select OK. The Alarm Sound window is closed and alarm sound set as “Alarm Sound” on the edit 

window opens.

7 Select Confirm (F1). The contents are programmed.
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4.10.2 Program the Rack Number Limit

The system recognizes the sample type from the rack number barcode label. Set a rack ID number 
limit for each sample type. First run routine samples correspond to a white rack, first run 
emergency samples to a red rack, and repeat run samples to an orange rack.

TIP  It is possible to program the system to run serum, urine, and other sample types in the same rack in 

specific conditions. Contact Beckman Coulter Technical Services for more information.

1 Select Menu List > System > System Condition > Analysis Mode.

Figure 4.43  

2 Select Edit (F1). The window changes to the edit mode.

1. STAT Operation
2. Group to program STAT Parameters
3. STAT Table Positions
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3 Enter the upper limit value for the rack ID number according to the following input value 

limitations into the table “Rack No. Limit.”

<First run>

<Repeat run>

TIP  The number of digits of the rack ID number is four or five digits according to the setting at 

installation. The standard is four digits. The explanations apply for four digits.

The corresponding racks are white racks for first run routine samples, red racks for first run 
emergency samples, and orange racks for repeat run routine and emergency samples.

The number entered for each sample type is the rack ID upper limit. Starting with the Serum column, 
then Urine, Other-1 and finally Other-2, the number entered must be higher (up to 9999) or 0.

Sample types with “0” set cannot be analyzed.

Columns have “0” or “9999” assigned automatically.

4 Select Confirm (F1). The contents are programmed. If there is a discrepancy, the setting with the 

discrepancy is highlighted, and the display returns to the Edit mode.

Serum Urine Other-1 Other-2

Routine
0 to 9999 

0 or Serum 
column + 1 to 
9999 

0 or 9999 
displays. Input 
is not possible. 

0 or 9999 
displays. Input 
is not possible. 

Emergency

Serum Urine Other-1 Other-2

Routine 0 to 9999 
0 or Serum 
column + 1 to 
9999 

0 or Urine 
column + 1 to 
9999 

0 or Other-1 
column + 1 to 
9999 

Emergency

0 or Routine 
other-2 
column + 1 to 
9999 

0 or Emergency 
Serum column 
+1 to 9999

0 or 9999 
displays. Input 
is not possible.

0 or 9999 
displays. Input is 
not possible.
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4.10.3  Program STAT Table Parameters

Program the STAT table positions 1 to 22 for STAT samples, repeats, calibrators, or QC for each 
sample type.

1 Select Menu List > System > System Condition > Analysis Mode.

Figure 4.44  

2 Select Edit (F1). 

3 Set the system parameters for each Item in the table, and for each Group in use on the system.

TIP  There are 22 total positions on the STAT table. When programming <First Run>, <Repeat Run>, 

<Fixed Position>, <Variable Position>, and <Free Position>, the position numbers 1 to 22 cannot be 
duplicated or overlap. The Start number must always be less than the Finish number for all 
categories. 

1. STAT Operation
2. Group to program STAT Parameters
3. STAT Table Positions
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Item Contents Input Notes

STAT Operation Auto or Manual Auto enables an automatic STAT table check when starting 
analysis on the STAT table. Manual requires the operator to initiate 
a STAT table check before starting analysis on the STAT table. A 
STAT table check detects sample cups and reads sample IDs for 
positions 1 to 22 on the STAT table.

Group Group 1, 2, or 3 Select Group 1, 2, or 3 from the "Group" drop-down list.

<First Run> 
Start and Finish 
for Serum, Urine, 
Other-1 and 
Other-2

1 to 22 Program the Start and Finish position numbers for each sample 
type for priority STAT analysis. Program all positions (1 to 22) 
without overlapping numbers. The Start number must be less than 
the Finish number for each sample type.

<Repeat Run> 
Start and Finish 
for Serum, Urine, 
Other-1 and 
Other-2

1 to 22 Program the Start and Finish position numbers for each sample 
type for repeat priority STAT analysis. Program all positions (1 to 
22) without overlapping numbers. The Start number must be less 
than the Finish number for each sample type.  <Repeat Run> 
positions are only required for STAT Manual Repeat. If STAT Auto 
Repeat is enabled, the STAT sample automatically repeats in the 
<First Run> position.

<Fixed Position> 
Start and Finish 
for Calibrator and 
Control

1 to 22 Program the Start and Finish position numbers for calibrators and 
controls. For information on programming the calibrators to the 
calibrator positions, and calibration specific parameters, refer to 
4.5.4 STAT Table Calibration Menu. For information on 
programming the controls to control positions, and QC specific 
parameters, refer to 4.6.3 STAT Table QC Menu.

<Variable 
Position> 
Start and Finish 
for Calibrator and 
Control

1 to 22 Program the Start and Finish position numbers for calibrators and 
controls. Calibrators and control Barcode Operation are not 
enabled. The calibrator or control position is determined during the 
calibrator and QC requisition process. The calibrator and control 
are placed in a <Variable Position>. It is not necessary to have a 

<Fixed Position> for calibrator or control.

<Free Position> 
Start and Finish

1 to 22 Priority STAT samples, repeats, calibrators, and controls can be 
processed in any "free" position. “Sample Kind Mix” must be 
Enabled in System Maintenance by Beckman Coulter Technical 
Services. When Enabled, all sample types can be run in any 
position on the STAT table. If Disabled, calibration and QC are 
performed, but samples are not processed from <Free Position> 
on the STAT table. Calibrator and Control Barcode Operation must 
be enabled to process calibrators or controls in the Free positions.
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4.10.4 Set the System Time

The system time is the current date and time and is displayed on the top right corner of the main 
button bar. The Current Date and Time are updated for daylight savings time depending on regional 
settings.

1 Select Menu List > System > System Condition > Set Date and Time.

Figure 4.45  

2 Select Edit (F1). The window changes to the edit mode.

3 Set the current date from the "Date" drop-down list. Set the current time as a 24 hour display 

from the "Time" drop-down list.

4 Select Confirm (F1). The system time is programmed.

1. Current Date and Time
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4.10.5 Program the Automatic Startup Function

The lamp requires approximately 20 minutes to warm up after power ON before analysis can be 
started.

The system can be programmed to turn ON automatically at a specified time for each day of the 
week.

CAUTION

The automatic ON option does not open and close the main water valve, so it must 
be left open. Follow laboratory Standard Operating Procedures for inspecting the 
DI water system and main water valve.

1 Select Menu List > System > System Condition > Auto Power On.

Figure 4.46  

2 Select Edit (F1).
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3 Select the check box of the desired day to start the Auto Power On function.

4 Set “Hours” and “Minutes” from the drop-down list.

5 To perform Auto Preparation, select the “Auto Preparation” check box.

TIP  The ability to perform "Auto Preparation" is enabled for each day of the week in System Maintenance 

by Beckman Coulter Technical Services. The three auto preparation options are:

 • W1

 • Photocal

 • W1 + Photocal

Once System Maintenance is enabled, check the day of the week to perform the Auto Preparation

6 Repeat steps 3 to 5 for each day to be set.

7 Select Confirm (F1). The programming is registered.
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4.10.6 Program Master Comments

Program a list of standard comments that can be included easily with a Comment Master button, 
instead of re-entering the comment manually. Up to 240 comments can be programmed.

1 Select Menu List > System > Comment Masters.

Figure 4.47  

2 Select Edit (F1).

3 Select the comment attribute from the “Attribute” drop-down list. 

 • Unused: The comment is not used (no comment).

 • Information 1 to 6: The comment can be selected in Rack Requisition Sample > 
Demographics and Home > STAT Status > Sample > Demographics, 
the 1 to 6 demographic fields.

 • Others: The comment can be selected in Start Condition “Operator Name,” Rack 
Requisition Sample > Demographics “Comment,” Calibration Monitor, 
QC Monitor, and Calibration Verification.
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4 Enter the “Comment.”

TIP  Program the 1 to 6 patient demographic titles that display in Home > Rack Requisition Sample > 

Demographics and Home > STAT Status > Sample > Demographics in Menu List > System > Format > 

Requisition Format <Patient Information>. Refer to 4.13 Program the Requisition Format in this 
chapter.

5 Select Confirm (F1). The programming is registered.

 • Unused Cannot be edited. 

If the attribute of a comment that has already been entered was changed 
to “Unused”, the entered comment is retained.

 • Information 1 to 6: Up to 20 characters can be entered.

 • Other: Up to 50 characters can be entered.
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4.10.7 Program a User Menu

The User Menu function allows the selection of up to 16 menus most frequently used by the 
operator. User-defined menu names can be programmed. Menus selected from the User Menu 
button have direct access to the menu to save time.

Edit the User Menu

1 Select Menu List > System > User Menu.

Figure 4.48  

2 Select Edit (F1). The next available menu to program changes from the gray box to a blue 

button.
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3 Select the blue button. The User Menu Entry window opens.

Figure 4.49  

4 From the “Select Screen” drop-down list, select the menu to put in the User Menu list.

5 Select Decide.

6 For Display Data, enter the user-defined menu name. Up to 28 characters can be entered on 

each of the two lines.

7 Select Entry.

8 Select Confirm (F1). The programming is registered.

TIP  The original menu name displays below the main button bar even when menus are accessed by the 

User Menu button.
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Delete

To remove a menu from the User Menu:

1 Select Menu List > System > User Menu.

2 Select Edit (F1).

3 Select the Menu to be deleted. The User Menu Entry window opens.

4 Select Delete. The specified menu is deleted.

5 Select Confirm (F1).
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4.11 Program a User Name and Password

The system can be programmed with user names and passwords. The Log Out button on the main 
button bar is used to log in/out for each user, and this information is then registered in the system.

Each user name is assigned to an access level. Access levels are assigned to menus, submenus, and 
functions such as “Parameters Edit” or “QC Edit”.

Up to 30 user names can be set.

4.11.1 Set the Access Level

4.11.2 Set a User Name and Password

4.11.3 Security Settings

4.11.1 Set the Access Level

Access levels can be programmed from 1 to 10 for each user name. The initial access level is 10, so 
all users assigned to “1” through “10” have access to menus. The most secure menu access level is 
1, as only users assigned as a “1” have access. A user assigned to a “5” for example, has access to 
menus assigned from 5 to 10. Verify a user is programmed to have full access to all menus. Refer to 
4.11.2 Set a User Name and Password in this chapter.
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1 Select Menu List > System > System Condition > Login Condition > Access Level.

Figure 4.50  

2 Select Edit (F1).

3 Set the menu level within the range from 1 to 10 from the drop-down list.

TIP  Set the level for the menu to the same or higher number than the number for sub-menu.

If a lower number is set, a window announcing a level setting conflict is displayed. Select Cancel to 
correct the menu number.

4 Repeat step 3 for all Menus, Sub-Menus, and Function Levels.

5 Select Confirm (F1). The Confirmation window opens.
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6 Select OK. The settings are programmed and the menu is closed. If there is any conflict in access 

levels between the menu and a sub-menu, an alarm window opens. The contents are 
programmed when OK is selected. Select Cancel to continue programming.

CAUTION

A sub-menu cannot be programmed with a higher number than the menu.

4.11.2 Set a User Name and Password

Register a new user name and password

1 Select Menu List > System > System Condition > Login Condition > User Setting.

Figure 4.51  
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2 Select Edit (F1).

3 Select an available “No.” (from 1 to 30).

4 Select Addition of User (F2). 
The Addition of User window opens.

Figure 4.52  

5 Enter the User Name. Upper and lower case characters can be used for up to 20 characters.

6 Enter the new password of the user in Password. Upper and lower case characters can be used 

for up to 20 characters. Use of a Password is optional. If a Password is not entered, the User 
Name entered for Log In has access to the assigned user level.

7 For confirmation, re-enter the password entered in step 6 in Confirm.

8 Select 1 to 10 from the "User Level" drop-down list. A smaller number means a higher level of 

access to menus and functions.

9 Select OK.

10 Repeat steps 3 to 9 for each user.

11 Select Confirm (F1). The Confirmation window opens.
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12 Select OK. The set contents are programmed.

TIP  Functions and menus that are not accessible mean that the user’s “User Level” does not allow them to 

access these items. If the user needs access to these items, ask an administrator to change the user’s 
“User Level”.

For details on setting the level of each menu, refer to 4.11.1 Set the Access Level in this chapter.

Change the User Name, Password, or User Level

1 Select Edit (F1).

2 Select the user name to be changed from the list of “Register user list”.

3 Select Modify (F3). The Modify window opens.

Figure 4.53  

4 Change the User Name if necessary.

5 Check the Change box to change the password if necessary.

6 Enter the Current Password.

7 Enter the New Password.

8 For confirmation, re-enter the password entered in step 7 in Confirm.
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9 If necessary to change the user access level, select 1 to 10 from the "User Level" drop-down list. 

A smaller number means a higher level of access to menus and functions.

10 Select OK.

11 Select Confirm (F1). The Confirmation window opens.

12 Select OK. The contents are programmed.

TIP  To change the password for the user currently logged in the system, select Password.

Delete Users

1 Select Edit (F1).

2 Select the user name to be deleted and select Delete (F4). The delete message appears.

3 Select OK. The user name is deleted.

4 Select Confirm (F1). The Confirmation window opens.

5 Select OK. The user name is deleted.
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4.11.3 Security Settings

Security options include programming a password expiration date, an auto lock of the computer, 
and an auto login feature.

1 Select Menu List > System > System Condition > Login Condition > Security.

Figure 4.54  

2 Select Edit (F1).

3 To set an expiration date for a password, check the Enable check box next to Password 

Expiration Date. Enter the number of days that the password is effective before it has to be 
changed.

A number between 1 and 60 days can be set as an expiration date for a password.

4 To auto lock the window, check the Enable check box next to Auto Lock. Select a time from 5 to 

60 minutes before the auto lock is activated from the "Wait time" drop-down list.
PN B28624AA 4-105



Parameters
4.11 Program a User Name and Password  
5 To enable the auto login function without inputting a user name and password at system 

startup, check the Enable check box next to Auto Login.  Select the user name to set up for auto 
login from the "Auto Login User" drop-down list.

6 Select Confirm (F1). The Confirmation window opens.

7 Select OK to save any changes. The values are programmed.

TIP  The password expiration date is effective for all user names.

TIP  Auto Login cannot be used when Auto Lock is Enabled. 
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4.12 Program Online Parameters

Set the I/O (input/output) conditions for online connection of this system, a clinical laboratory host 
computer and/or a Remisol/DataWizard middleware solution. Online parameters are typically 
programmed by Beckman Coulter Technical Services.

4.12.1 Program Online Parameters with RS232C Connection

4.12.1 Program Online Parameters with RS232C Connection

Set Up Tab for RS232C

The communication method can be selected from the following three methods.

Use the following procedures.

Realtime: Test requisition inquiries and analysis result output are performed during analysis.

Batch: Test requisition inquiries and analysis result output are performed by operator 
intervention.

None: No online input/output is made.
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1 Select Menu List > System > Online > Set Up.

Figure 4.55  

TIP  Test Requisition Information Receive 
Program the test requisition inquiry mode. Three types of analysis modes can be programmed for 
routine, emergency, repeat racks, and STAT: 
1. Realtime  
2. Batch  
3. None 
The default is None.

Result Transfer 
Program the output method for analysis results. Three output options are available for routine, 
emergency, repeat, STAT, reagent blank, calibration, and QC: 
1. Realtime  
2. Batch  
3. None

2 Select Edit (F1). The window changes to the edit mode.
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3 Select the communication method from the drop-down list for each sample kind.

4 Select Confirm (F1). The settings are programmed.

Protocol Tab for RS232C

The online communication protocol can be assigned and set.

1 Select Menu List > System > Online > Protocol.

Figure 4.56  

2 Select Edit (F1). The window changes to the edit mode.

3 Program the required parameters.

4 Select Confirm (F1). The settings are programmed.
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TIP  Program the protocol after confirmation with the system administrator of the host computer. Correct 

communication may not be possible if there is a discrepancy with the settings on a clinical laboratory host 

computer.

Setting item Setting range Initial value

TIP: Online parameters are typically programmed by Beckman Coulter Technical Services.

Upper Protocol

T.R.I Receive Error Control Stop / Continuea

a. Stop: When a communication error occurs, there is no more communication after the sample with the communication error.  
Continue: Even when a communication error occurs, T.R.I. is executed for the next sample.

Stop

Results Transfer Error Control Stop / Continuea Stop

Lower Protocol

Character 
Format

Character Length 7 / 8 7

Parity Bit None / Even / Odd None

Stop Bit 1 / 2 1

Basic Data 
Format

Start Code (1st.) 01h:SOH to 1Fh:US 02h:STX

Start Code (2nd.) None / 01h:SOH to 1Fh:US None

End Code (1st.) 01h:SOH to 1Fh:US 03h:ETX

End Code (2nd.) None / 01h:SOH to 1Fh:US None

Text Length 256 / 512 / 1024 1024

Device No. Unchecked / Checked Unchecked

Device No. (checked) 00 to 99 00

ETB Control Unchecked / Checked Unchecked

Communication 
Control

Bit/Sec. 4800 / 9600 9600

Class Class A (No ACK/NACK)

Class B (With ACK/NACK)

Class A

Retry 0 to 3 1

BCC Check Unchecked / Checked Unchecked

Time Out 
[x 100msec.]

<Time Out [×100 msec.]> T1 1 to 99 msec. 20

<Time Out [×100 msec.]> T2 1 to 99 msec. 15

<Time Out [×100 msec.]> T3 1 to 99 msec. 15

<Time Out [×100 msec.]> T4 1 to 99 msec. 20

<Time Out [×100 msec.]> T5 1 to 99 msec. 20

<Time Out [×100 msec.]> T6 1 to 99 msec. 10

<Time Out [×100 msec.]> T7 1 to 99 msec. 20
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Format Configuration Tab for RS232C

Program the additional information and digit number of data used for online communication.

1 Select Menu List > System > Online > Format Configuration.

Figure 4.57  

 • Used/Unused 
Program the information to be added to online communication messages. Items that have 
a check in the box are sent through online communication.

 • Others 
Rack No. Digit: Four or five digits 
Online Test No. Digit: Program the number of digits (two or three) for the test No. set in 
“Online Test No.” 
Result Digit: Program the number of digits (six or nine) for the data to be added to the 
message. 
No. of Data Flags: Program the number of the data flags (two or four) to be added to the 
message.  
Cal. No./Control No. Digit: Two or three digits

CAUTION

On the host computer, the system administrator must set the data format after 
confirmation.

If there is a discrepancy with the settings, it may affect communications with the 
host computer.
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2 Select Edit (F1). The window changes to the edit mode.

3 Select the “Used/Unused” check box item(s) to be used for online communication.

TIP  The check box for R1-2/R2-2 Use cannot be selected (grayed out) because the option is not 

available.

4 Select the digits for each item from the “Others” drop-down list.

5 Select Confirm (F1). The settings are programmed.

Online Test No. Tab for RS232C

Assign each test name to an online test number for online communication.

TIP  Total and direct bilirubin are programmed as sample blank assays. Refer to 4.2.1 Test Name Menu for 

additional information.

For the blank test in sample blank assays, it is not possible to program an Online Test No. because the 
blank test result is only used for the calculation and is not a reported result.

1 Select Menu List > System > Online > Online Test No.

Figure 4.58  
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2 Select Edit (F1). The window changes to the edit mode.

3 Move the cursor to the test name to be set.

4 Enter the “Online Test No.”. The combination of the online test number and test must coincide 

with the clinical laboratory host system. Set the number as a blank when online communication 
is not required.

TIP  When the test number of the host system and the online test number differ, the data may not be 

transmitted correctly.

5 Repeat steps 3 to 4 for each test item to be set.

6 Select Confirm (F1). The settings are programmed. When numbers are duplicated, a window 

displays a parameter error.

Select Cancel and correct.
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4.13 Program the Requisition Format

Program the test requisition format including sample ID and demographic information.

TIP  Information programmed in Requisition Format is part of the data communication protocol, and 

impacts LIS communication.

1 Select Menu List > System > Format > Requisition Format.

Figure 4.59  
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2 Program the requisition format for each Item in the table.

Item Contents Input Notes

Sample ID Check or no check Check to enable Sample ID in Home > Rack 
Requisition Sample > Sample and STAT Status 
> Sample.

Digits 4 to 26 The number of digits entered here affects how 
many digits can be entered for the Sample ID in 
Home > Rack Requisition Sample > Sample 
and STAT Status > Sample, and the sample ID 
field length for the host online records. The 
number of sample ID digits and barcode 
parameters are programmed in Menu List > 
System > System Condition. The number of 
digits should be greater than or equal to the digits 
in System Condition.

Sex Check or no check Check Sex to enable “Sex” in Home > Rack 
Requisition Sample > Sample > Demographics 
and STAT Status > Sample > Demographics, or 
receive the information from the LIS. Affects the 
host online records.

Age Check or no check Check Age to enable “Age” in Home > Rack 
Requisition Sample > Sample > Demographics 
and STAT Status > Sample > Demographics, or 
receive the information from the LIS. Affects the 
host online records.

Patient Information A maximum of 6 patient 
demographics can be 
programmed for entry in 
Home > Rack Requisition 
Sample > Sample > 
Demographics and STAT 
Status > Sample > 
Demographics. Affects 
host online records.

Enable Check or no check Check to enable programming for patient 
demographics No. 1 to 6.

Attribute Character or Numeric Program if letters or numbers are required for 
entry in Home > Rack Requisition Sample > 
Sample > Demographics and STAT Status > 
Sample >Demographics for Patient Information. 
Select Character to enter letters. Select Numeric 
to enter numbers for calculated tests and 
checked tests.

Title A title name Enter a maximum of 20 characters that display as 
the Patient Information title in Sample > 
Demographics.
PN B28624AA 4-115



Parameters
4.13 Program the Requisition Format  
Example of Representation-1 and Representation-2 Options

Figure 4.60  Sample Status without Representation-1 or Representation-2 Programmed

Comment Master 
Selection

Information-1 to 
Information-6

Program System > Comment Master “Attribute” 
with “Information -1 to Information-6”. The 
master comment can then be selected in Sample 
> Demographics.

Representation-1 and 
Representation-2

1 to 6 Select from Patient Information No. 1 to 6 for the 
Title to appear in Home > Sample Status.

Item Contents Input Notes
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Figure 4.61  Sample Status with Representation-1 Programmed and Representation-2 Not Programmed

Figure 4.62  Sample Status with Representation-1 and Representation-2 Programmed

1. Representation-1

1. Representation-1
2. Representation-2

1

2

1
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4.14 Print Formats

All realtime reports and data logs for reagent blank, calibration, QC, and samples, as well as 
worklists, pending lists, and repeat lists must be formatted before they are available to print.

A maximum of 15 formats can be programmed using seven available types of print layouts.

Printing reports is optional.

4.14.1 Format Realtime Reports and Lists

4.14.2 Program Realtime Print Options

4.14.3 Save Data to a File

4.14.4 Copy Format Parameters

4.14.5 Add or Change a Comment

List Types Available in Specific Menus

List Types

Menu Table Type Enumeration 
Type

Data 
List

Result 
(Fix) Type

Result 
(Seq.) 

Type

Repeat List Repeat 
Data List

Applicable 

lists 

Requisition 

Sample

Work list

Pending list

Repeat Order Work list

Pending list

Repeat Data 

Verification

Repeat 

data list

Sample 

Manager > 

Sample

Abnormal 

value list

Abnormal 

value list

Abnormal 

value list

Abnormal 

value list

Data List Data List

Report Report

Sample 

Manager > 

RB/QC/CAL

Data 

list

List Format > 

Realtime List 

(F5)

Patient RB/

CAL/QC

Patient Patient
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Format Parameters for Each List Type

List of possible output settings for each list type

•: Required o: Available to edit x: Not available to edit

Menu Table Type Enumera-
tion Type

Data List Result (Fix) 

Type

Result 

(Seq.) Type

Repeat List Repeat 

Data List

Basic 

Condition

List Name Within 20 single-byte characters 

Data Format 6/9 6/9 6/9 6/9 6/9 6/9 6/9

Data Justify Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left Right/ Left

Patient 

Sample

o o x x x o o

Calibration 

Sample

x x o x x x x

RB Sample x x o x x x x

QC Sample x x o x x x x

Sheet 

Number a d
x x x 1 to 4 1 to 4 x x

Character in 

sheet b d 

x x x o o x x

Form Method 

of Item 

Name c d

x x x o o x x

Number of 

Data Flag

x x x 1 to 4 1 to 4 x x

Form 

Method of 

Unanalysis 

Data

x x x o x x x

Change 

Page

x x x o o x x

Line x x x o o x x

Fixed 

Comment

x x x o o x x

Page Header Header 

Width d
1 to 10 (lines of the form header)

Device No. • • • • • • o o o o • • • •

List Name o o o o o o o o o o o o o o

Page o o o o o o o o o o o o o o

Index o o o o o o o o o o o o o o

Group o o o o o o o o o o o o o o

Print time o o o o o o o o o o o o o o

Operator o o o o o o o o o o o o o o

Reporter o o o o o o o o o o o o o o
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Sample 

information

Sample 

Width d
1 to 10 (lines of the form header)

S. No. o o o o o o o o o o o o o o

Org S. No. x x x x x x o o o o o o o o

Rack No. - 

Cup Pos.

o o o o o o o o o o o o o o

S. ID o o o o o o o o o o o o o o

Sex o o o o x x o o o o o o o o

Age o o o o x x o o o o o o o o

Month o o o o x x o o o o o o o o

Type o o o o o o o o o o o o o o

S Vol. o o o o o o o o o o o o o o

Patient Inf. 1 

to 6

o o o o x x o o o o o o o o

Patient 

Comment

x x x x x x o o o o x x x x

Sample 

Name

x x x x o o x x x x x x x x

Kind No.-

Seq. No. 

x x x x o o x x x x x x x x

Lot No. x x x x o o x x x x x x x x

Item 

Information

Item Name x • x o x • x o x o x • x o

Test Data x o x • x • x • x • x x x •

Data Flags x o x o x o x o x o x x x o

R. Bottle Inf. x o x o x o x o x o x x x o

Unit x x x x x x x o x o x x x x

Normal 

Range

x x x x x x x o x o x x x x

Output o o o o x x x x x x x x x x

Menu Table Type Enumera-
tion Type

Data List Result (Fix) 

Type

Result 

(Seq.) Type

Repeat List Repeat 

Data List
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Layout Setting Parameters

For the Result (Fix) Type, the test information print position is formatted to a specific column and 
line for each test.

For the Result (Seq.) Type, the start position for printing test information is set. The specific tests 
requisitioned on a sample start printing in consecutive lines at the formatted start print position.

For types other than Result Type, the test information print position cannot be set.

Tail 

Information

Total Tests o o x x x o o

Total 

Samples

o o x x x o o

Reagent 
Consump-
tion

o o x x x o o

Tail name o o x x x o o

a. Set the number of samples to print on one form sheet.

b. The maximum number of characters per line differs according to the Print Direction, the Paper Size, and the Sheet Number. 
Portrait A4 1 sheet 136 characters per line  
Landscape A4 1 sheet 168 characters per line  
Portrait A3 1 sheet 192 characters per line 
Landscape A3 1 sheet 240 characters per line 
Portrait Letter 1 sheet 136 characters per line 
Landscape Letter 1 sheet 156 characters per line 
Portrait Tabloid 1 sheet 180 characters per line 
Landscape Tabloid 1 sheet 240 characters per line 
Portrait Legal 1 sheet 136 characters per line 
Landscape Legal 1 sheet 192 characters per line 
For two sheets or more, the above number of lines is the number of lines divided by the sheet number.

c. Program whether the abbreviated name or long name is to be used as the Test Name. 

d. The layout setting is cancelled when the Print Direction, the Paper Size, the Sheet Number, the Character in sheet, the Header 

Width, or the Sample Width is changed. Program the layout again.

Menu Table Type Enumera-
tion Type

Data List Result (Fix) 

Type

Result 

(Seq.) Type

Repeat List Repeat 

Data List

Menu Table Type Enumeration 

Type

Data List Result (Fix) 

Type

Result 

(Seq.) Type

Repeat List Repeat 

Data List

Layout Page 

Header

o o o o o o o

Sample 

Information

o o o o o o o

Item 

Information

x x x o o x x
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4.14.1 Format Realtime Reports and Lists

Program the format parameters for realtime reports and lists.

1 Select Menu List > System > Format > List Format > Basic Condition.

Figure 4.63  

2 Select Edit (F1). The window changes to the edit mode.

3 Select the List No. to be formatted from the "List Name" drop-down list.

4 For List Name, enter a list name with a maximum of 20 characters. 

5 Select List Type Selection (F4) to change the list type. The List Type Selection window opens.

6 Select the list type from the "List Type" drop-down list.
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7 Select OK.

8 Select or enter the required setting items on the list format.

9 Select the Print Information tab.

Figure 4.64  

10 Select the information to print on the list.
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11 Select the Test Item tab.

Figure 4.65  

12 Select the test items to be printed by selecting them in the test items list.

TIP  The selected tests change to skyblue color. The number of selected tests is displayed at the bottom 

right of the page.

TIP  Select Select All Tests (F5) and Deselect All Tests (F6) as required .
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13 Select Layout.

Figure 4.66  

14 Select the item to print from the "Print Info." drop-down list. Items that can be selected have 

been programmed to print in the Print Information tab. This includes the Page Header, Sample 
Information, Item Information, Comment, and Line options.

15 Select the Confirm button. Move the cursor to the column and line on the grid to start printing 

the selected item. Select the Set button. The position selected to start printing the item is 
displayed in a blue box, and the rest of the information for the item is displayed in yellow boxes.

Repeat steps 14 and 15 for all layout information.

16 Select Confirm (F1). The set contents are programmed.

4.14.2 Program Realtime Print Options

Program a realtime print format for samples, reagent blank, calibration, and QC. The appropriate 
List Type must be formatted for samples, reagent blank, calibration, and QC before it is available to 
print realtime.
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1 Select Menu List > System > Format > List Format > Basic Condition.

Figure 4.67  

2 Select Edit (F1). The window changes to the edit mode.
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3 Select Realtime List (F5). The Realtime List window opens.

Figure 4.68  

TIP  Data Log 
Check the box to enable realtime printing.

Data Log Format 
Select the list name for Patient, Calibration, Reagent Blank, and QC. 

Quick Output 
When checked, one sample prints when it is complete per page.

Quickly 
When checked, quick test results from samples processed on the STAT table are printed before the 
normal print time for all tests on a sample. Quick test results are those with R1 only (read points 
before P10) and ISE tests.

4 Check the check box of Data Log.

5 Select the print format from the “Patient”, “Calibration”, "Reagent Blank", and "QC" drop-

down lists.

6 Check the check box of samples for Quick Output.

7 Select OK. The Realtime List window is closed.

8 Select Confirm (F1). The set contents are programmed.
PN B28624AA 4-127



Parameters
4.14 Print Formats  
4.14.3 Save Data to a File

Data is saved to an AU480_List_Image.txt file, and does not print realtime when Output File is 
checked.

1 Select Menu List > System > Format > List Format > Basic Condition.

2 Check the check box Output File.

4.14.4 Copy Format Parameters

Format parameters from one list can be copied to an available list number.

1 Select Menu List > System > Format > List Format > Basic Condition.

2 Select Edit (F1). The window changes to the edit mode.

3 Select an available list number (place to copy another list) from the "List Name" drop-down list.

4 Select Copy (F7). The Copy window opens.

5 Select the list to be copied from the “List Name” drop-down list.

6 Select OK. The list parameters are copied. At List Name, enter a list name.

4.14.5 Add or Change a Comment

TIP  The Fixed Comment option must be checked in the Basic Condition tab before Layout > Comment (F3) is 

accessible. 
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1 Select Menu List > Format > List Format > Layout.

2 Select Edit (F1).

3 Select Comment (F3).

4 Enter a comment (maximum of 20 characters) in Comment.

5 Select Horizontal or Vertical in Direction.

6 Select OK.

7 Select the Comment from the "Print Info." drop-down list. The squares available to format the 

selected item display in white.

8 Select the Confirm button. Move the cursor to the position on the grid to start printing the 

selected item. Select the Set button. The position selected to start printing the item is displayed 
in a blue box, and the rest of the information for the item is displayed in yellow boxes.

9 Select Confirm (F1). The contents are programmed.
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4.15 Lipemia, Icterus, and Hemolysis (LIH)

LIH Reagent OSR62166 is a photometric test for the semi-quantitative assessment of lipemia/
turbidity, icterus, and hemolysis (LIH) in human serum and plasma on the AU analyzer. 

A number of diseases and pre-analytical conditions can result in increased concentrations of 
chromogens like bilirubin, hemoglobin, and lipids/turbidity in body fluids. Chromogens can 
interfere with photometric tests. 

Patient samples are diluted with the LIH reagent and the absorbance is measured at six 
wavelengths. If one or more chromogen in a potentially interfering concentration is present in a 
sample, applicable flags are generated and reported along with the results of the sample. These flags 
characterize the kind of chromatic substance (LIP: lipemia/turbidity, ICT: bilirubin, HEM: 
hemoglobin) and the approximate concentration of the interferents.

The following table shows the approximate concentration of chromatic substance.

WARNING

The concentrations listed in the table are for a reference. Depending on the matrix 
effect with an individual serum sample, some results may not meet the listed 
concentrations. 

If a sample has one or more flags from the table, refer to the "Interfering Substance" section of the 
reagent IFU to verify the accuracy of the test results of that sample. 

The AU480 can be programmed for Sample Specific LIH and Assay Specific LIH. Sample Specific LIH 
tests the level of LIH in the sample. Assay Specific LIH determines the effect this level of LIH has on 
individual assays.

1. Sample Specific LIH: The level of lipemia, icterus, or hemolysis is optically identified by 
measuring the sample and LIH Reagent in the cuvette. Based on the programmed absorbance 
limits for Lipemia, Icterus, and Hemolysis in the LIH Test, a flag is generated for each interfering 
substance as N (normal), +, ++, +++, ++++, +++++, or ABN (abnormal).

Each sample displays the results of the LIH Test. For example:

 • LIP       +

 • ICT       N

 • HEM    ++

Flag LIP (mg/dL Intralipid) ICT (mg/dL Bilirubin) HEM (mg/dL Hemoglobin)

N < 40 < 2.5 < 50

+ 40 - 99 2.5 - 4.9 50 - 99

++ 100 - 199 5.0 - 9.9 100 - 199

+++ 200 - 299 10.0 - 19.9 200 - 299

++++ 300 - 500 20 - 40 300 - 500

+++++ > 500 > 40 > 500
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2. Assay Specific LIH: The level of lipemia, icterus, or hemolysis in the sample is used to determine 
the effect on individual assays. Each specific assay is programmed to generate "l," "i," or "h" 
flags if the Lipemia, Icterus, or Hemolysis limit is exceeded. For example, a DBIL that is affected 
by the level of hemolysis in the sample: 

 • DBIL  0.3 h

ISE tests (Na, K, and Cl) are not evaluated for assay specific LIH.
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LIH Reagent

LIH Reagent (OSR62166) is the only valid reagent for assay specific LIH testing.

The LIH Reagent is supplied in a 60 mL bottle with a reagent ID, R1 only. The kit configuration is 
2400 tests per bottle and 16 bottles per kit. The Onboard Stability is 90 days.

Program LIH

1 Select Menu List > Parameters > Common Test Parameters. The system displays the Test Name 

menu and Test Name tab.

Figure 4.69  

 • Select Edit (F1).

 • Scroll down to No. 96.

 • For Reagent ID, enter 166.

 • For Alarm Shots, enter the remaining shots (tests) to generate a Reagent Short alarm.

The default is 32.

 • Select LIH (F7).

 • Verify “LIH Reagent” is set to Dedicated.
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Figure 4.70  

 • Select Close.

 • Select Confirm (F1).

 • Select the Group of Tests menu.

Figure 4.71  

 • Select Group 1, 2, or 3 from the "Group" drop-down list to add LIH.

 • Select Edit (F1).

 • Select All Select or Selectable at the "LIH Selection" drop-down list. 

— Select All Select to automatically requisition LIH on every sample.

— Select Selectable to requisition LIH as needed on each sample.

 • Select Test Item Setting (F5).

 • Select (highlight) Test 96. LIH and then select Close.

 • Verify LIH displays under <Output Order>.

 • Repeat for multiple Groups if needed.

 • Select Confirm (F1).
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2 Select Parameters > Specific Test Parameters > LIH.

TIP  Program 96. LIH Test using the LIH chemistry setting sheet. Sample Specific LIH limits are 

determined by the LIH Test parameters entered in this LIH menu.

Parameter values found on the LIH chemistry setting sheet are only valid if using LIH Reagent 
OSR62166.

 • Select Edit (F1).

 • Enter the parameters found on the LIH chemistry setting sheet.

 • Select Confirm (F1).

Figure 4.72  

3 Select the General menu.

TIP  97. Na, 98. K, and 99.Cl are inaccessible (grayed out) and cannot be programmed for assay specific 

LIH criteria. ISE tests are not evaluated for LIH.

“LIH Influence Check” only displays for programming for Serum sample type. Any values 
programmed affect Other-1 and Other-2 sample types, if System Maintenance is enabled for Other-
1 and Other-2.

 • Select Edit (F1).

— From the "Test Name" drop-down, select a test to program assay specific LIH 
parameters. For an example, in Figure 4.73, TBIL is selected at the "Test Name" drop-
down. 

 · Select Yes at the "LIH Influence Check" drop-down to perform assay specific LIH 
analysis. Select No at the "LIH Influence Check" drop-down if assay specific LIH 
analysis is not required for a test.

 · Refer to the chemistry setting sheet for each specific test for the assay specific LIH 
parameters. For this example in Figure 4.73, refer to the Total Bilirubin (TBIL) 
chemistry setting sheet.

 · Repeat for all tests on the Group(s).
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 • Select Confirm (F1).

Figure 4.73  

4 Select Menu List > System > Format > List Format > Test Item.

 • Select Edit (F1).

 • Highlight LIH to add it to all required printouts and lists. “List Name” contains a list of all 
the realtime printouts and lists available.

 • Select Confirm (F1).
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Running the LIH Assay

 • Only one additional cycle time (9.0 seconds) per sample is required to run the LIH test.

 • Place the barcoded LIH reagent bottle in the reagent refrigerator and follow procedures for 
checking reagents.

 • LIH may be programmed to run automatically on all samples or may be requisitioned on 
individual samples as needed. If LIH is programmed to automatically run on all samples, LIH is 
highlighted in blue in Home > Rack Requisition Sample. Requisition LIH using normal requisition 
procedures. LIH can be requisitioned by realtime query with the LIS, or manually.

 • LIH results print automatically after programming.

 • LIH criteria only apply to Serum/Plasma, Other-1, and Other-2 sample types. For Urine sample 
types, the LIH test is grayed out and is not operational.
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Interpreting Results

The following shows a printout example.

Sample Specific LIH

Each sample prints with a flag for Normal (N) through Abnormal (ABN) levels of lipemia (LIP), 
icterus (ICT), and hemolysis (HEM) by the LIP, ICT, and HEM abbreviated names. Each flag is 
generated based on the LIH Test specific test parameters.

A result of ABN (abnormal) means the mathematical logic in determining the amount of 
interference failed one or more internal checks. The sample should be visually inspected to 
determine the amount of lipemia, icterus, and hemolysis present in the sample.

Assay Specific LIH

When the level of interfering substances exceeds the criteria programmed for a specific assay in 
Specific Test Parameters, an "l," "i," or "h" flag is attached to the test result affected by lipemia, 
icterus, or hemolysis.

When LIH testing is not performed on a sample, an “n” flag is attached to the test result. The “n” 
flag differentiates LIH testing not being performed, and LIH not influencing the test. The “n” flag is 
typically generated when the LIH reagent is empty, or the LIH test was not requisitioned. 

Na, K, and Cl tests are not evaluated for assay specific LIH criteria and do not generate the “n” flag.

S.No. 0001 0003-01 S.ID 123456

CRE 0.6 CHOL 280 TBIL 0.3 DBIL 0.3 h

LIP + ICT N HEM ++

Abbreviated Name Flags

LIP (lipemia) N +  ++  +++  ++++  +++++  ABN

ICT (icterus) N +  ++  +++  ++++  +++++  ABN

HEM (hemolysis) N +  ++  +++  ++++  +++++  ABN
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LIH Reagent IFU:

The following table shows the approximate concentration of chromatic substance.

According to the Direct Bilirubin IFU, Interfering Substances are:

 • Hemolysis: No significant Interference up to 10 mg/dL Hemolysate

 • Lipemia: No significant Interference up to 300 mg/dL Intralipid

According to the LIH Reagent IFU Table:

 • A hemoglobin rating of ++ is equivalent to 100 to 199 mg/dL in the sample. Since the Direct 
Bilirubin IFU indicates no significant interference only up to 10 mg/dL, an "h" flag was attached 
to the DBIL result in the printout example at the top of the previous page to indicate the 
performance of this test could have been affected by hemolysis.

 • A lipemia rating of + is equivalent to 40 - 99 mg/dL of Intralipid in the sample. Since the Direct 
Bilirubin IFU indicates no significant interference up to 300 mg/dL, an "l" flag was not attached 

to the DBIL test result.

Flag LIP (mg/dL Intralipid) ICT (mg/dL Bilirubin) HEM (mg/dL Hemoglobin)

N < 40 < 2.5 < 50

+ 40 - 99 2.5 - 4.9 50 - 99

++ 100 - 199 5.0 - 9.9 100 - 199

+++ 200 - 299 10.0 - 19.9 200 - 299

++++ 300 - 500 20 - 40 300 - 500

+++++ > 500 > 40 > 500
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CHAPTER 5

Daily Startup

This chapter describes how to perform the daily startup procedures.
5.1 Start the System

5.1.1 Turn On the System

5.1.2 Set the Start Conditions

5.2 Perform Daily Maintenance

5.3 Check Analyzer Status

5.4 ISE (Option) Startup

5.4.1 Check the ISE Reagent

5.4.2 Perform ISE Daily Maintenance

5.5 Check Reagent Status

5.5.1 Check Reagent Quantity and Status

5.5.2 Review Detailed Information

5.5.3 Reagent Replacement

5.6 Perform Calibration

5.6.1 Requisition and Perform Calibration from Racks

5.6.2 Requisition and Perform Calibration from the STAT Table

5.7 Perform Quality Control (QC)

5.7.1 Requisition and Perform QC from Racks

5.7.2 Requisition and Perform QC from the STAT Table

5.8 Start Analysis

5.8.1 Start Rack Analysis

5.8.2 Start STAT Table Analysis

5.9 Startup Checklist (Analyzer and ISE)
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5.1 Start the System

5.1.1 Turn On the System

5.1.2 Set the Start Conditions

5.1.1 Turn On the System

1 If the system is already On, proceed to 5.1.2 Set the Start Conditions; otherwise, press the green 

ON button. The software loads and the system initializes. The system is in Warm up mode for 
approximately 20 minutes, then goes to Standby.

TIP  Automatic On Option

The system can be programmed to automatically turn on at a user-defined time for each day of the 
week. Refer to 4.10.5 Program the Automatic Startup Function in chapter 4.

2 Log in to the system if necessary.

Figure 5.1  

TIP  User Names and Passwords

User Names and Passwords can be programmed and assigned to different security levels for menu 
access. Refer to 4.11 Program a User Name and Password. There is an auto login feature available if 
passwords are not in use. Refer to 4.11.3 Security Settings in chapter 4.

a. Enter the User Name.

b. Enter the Password.

c. Select OK. The New Index window opens.

TIP  If the system was shut down without performing an End Process, the System Start window to 

retrieve the Database appears. Select OK.

The New Index window is only displayed at the time of system startup.
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Figure 5.2  

3 Select the Index and Group of Tests as needed.

a. Select New Index to create a new index, or Index to return to the previous index.

b. Select the group of tests to process from the "Group of Tests" drop-down list.

c. Select OK. The Home menu displays.

5.1.2 Set the Start Conditions

This menu is used to create a data index, select a Group of tests, and input the operator name.

An index is a data file identified by the date and time. An index is used to retrieve reagent blank, 
calibration, QC, and patient results. Create a new index daily, or for each shift, or as needed. A 
maximum of 100,000 samples or 300 indexes can be saved on the hard drive. A maximum of 9999 
samples can be processed in an index. 

TIP  If the system was just turned on, the Index and Group can be set from the New Index window. Refer to 

5.1.1 Turn On the System.

1 Select Home > Start Condition.
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2 Select Edit (F1).

Figure 5.3  
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TIP  Index 
Displays the current index. Changes when New Index or Date Index (F8) is selected.

Group of Tests 
Selects the group of on-board tests to perform.

Operator Name 
Enters the operator name, or selects the Select button to select a name from the comment master 
list.

Start Sample No. 
Displays the next sample number to be processed on the analyzer for each sample type and kind. 
When a new index is created, the Start Sample Numbers go to the default sample numbers, typically 
0001.

Disable (F7) 
Stops analysis (disable) on a test even when the test has a requisition. Refer to 7.2 Disable a Test.

Default Start Sample No. (F7) displays after selecting Edit (F1). 
Programs the default start sample numbers to be assigned to Start Sample Number when a new 
index is created. If 2 or more analyzers are in the lab, it may be convenient to have one analyzer 
start at 0001, and another analyzer start at 1001, for example. The purpose of this is to easily identify 
data from a specific analyzer.

3 Select New Index or Date Index (F8). If Date Index (F8) is selected, the Date Index window opens.

Figure 5.4  

a. Select the date and time from the "Index" drop-down list.

b. Select OK.

4 Select a group of tests to process from the "Group of Tests" drop-down list.

5 Enter the operator name in Operator Name (optional).

6 Verify Start Sample No. is 0001, or the default start number for each sample type and kind.

7 Select Confirm (F1). The Start Condition window displays “Create a New Index?”.

8 Select OK. The programming is registered.
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Set the default start sample numbers

1 Select Edit (F1) > Default Start Sample No. (F7). The Default Start Sample No. window is 

displayed.

Figure 5.5  

2 Enter the default start sample numbers.

3 Select OK.
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5.2 Perform Daily Maintenance

Perform daily maintenance to ensure system performance and safety.

 • Inspect the syringes for leaks

 • Inspect the wash solution roller pump for leaks

 • Inspect, clean, and prime the sample probe, reagent probe, and mix bars

 • Inspect the wash solution and replenish as needed

 • Inspect the printer (optional) and paper

 • Replace the Deionized (DI) water or diluent in the pre-dilution bottle

 • Prepare the sample probe wash solution

 • Inspect the stability of the upper cover

For details on performing daily maintenance, refer to 8.3 Daily Maintenance in chapter 8.

CAUTION

To prevent injury or infection, wear protective gloves and other protective 
equipment when performing maintenance.

For additional protection, observe the WARNING and CAUTION statements in this 
User’s Guide.
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5.3 Check Analyzer Status

Check Analyzer Status to display a color-coded overview of the system, and the temperatures of the 
incubator and reagent refrigerator. The STAT table, DI water tank, wash solution tank, waste tank, 
printer, and LIS communication are monitored. 

The ISE unit and reagents are monitored when the ISE unit is installed. 

Review Analyzer Status:

Select Home > Analyzer Status.

Figure 5.6  

For details on Analyzer Status, refer to 7.1.4 Analyzer Status Menu in chapter 7.

Blue No errors

Yellow or Orange Non-fatal error. The analyzer can be started

Red Fatal error. The analyzer cannot be started
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5.4 ISE (Option) Startup

Perform ISE startup and daily maintenance procedures.

5.4.1 Check the ISE Reagent

5.4.2 Perform ISE Daily Maintenance

5.4.1 Check the ISE Reagent

1 Open the left front door of the analyzer.

2 Verify the ISE reagents are within the 90-day onboard stability. Verify the solution level is 

sufficient for typical daily analysis, or above the ISE Reagent Short notification alarm.

TIP  The ISE Reagent Short level notification alarm occurs at 5.2 cm above the bottom of the bottle. After 

the alarm, about 180 samples of MID Standard solution, about 600 samples of Reference solution, 
and about 240 samples of Buffer solution can be dispensed. Replace the bottle if necessary.

NEVER ADD NEW REAGENT TO EXISTING BOTTLES

 • Buffer solution bottle

 • MID Standard solution bottle

 • Reference solution bottle

TIP  Verify there is sufficient reagent before starting analysis. If a reagent becomes empty during 

Measure, it is necessary to stop the analyzer, replenish and prime the new reagent, and 

calibrate the ISE for all sample types in use.

Figure 5.7  

For information about loading ISE reagents, refer to 8.19.5 Replacing ISE Reagents in chapter 8.

1. REF solution bottle
2. MID solution bottle
3. Buffer solution bottle
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3 Close the left front door of the analyzer.

5.4.2 Perform ISE Daily Maintenance

Perform ISE daily maintenance to ensure system performance and safety.

TIP  Beckman Coulter recommends cleaning the ISE after daily analysis if the analyzer is shut down (End 
Process performed) for a period of time.

 • ISE Cleaning

 • ISE Calibration

For details on performing ISE daily maintenance, refer to 8.12 ISE Daily Maintenance in chapter 8.

CAUTION

To prevent injury or infection, wear protective gloves and other protective 
equipment when performing maintenance.

For additional protection, observe the WARNING and CAUTION statements in this 
User’s Guide.
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5.5 Check Reagent Status

5.5.1 Check Reagent Quantity and Status

5.5.2 Review Detailed Information

5.5.3 Reagent Replacement

5.5.1 Check Reagent Quantity and Status

View the status of the reagents currently onboard the analyzer. Perform a reagent check to update 
the reagent status when reagents have been loaded or unloaded, and following an End Process or 
Emergency Stop.
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1 Select Home > Reagent Management > Main.

Figure 5.8  
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2 Select a sample type from the “Type” drop-down list.

3 Select Reagent Check (F5).

4 Select one of the Check methods.

Figure 5.9  

TIP  Reagent Check (F5) options:

 • Check all positions 
Checks the remaining volume of reagent at all positions, including the bottle position outside of 
the reagent refrigerator. Select this check as part of the daily startup, when changing any 
parameter, changing the Group, and loading numerous reagents.

 • Check specified positions 
Checks the remaining volumes of reagent at the specified positions. 
Select this check when replacing a reagent bottle. If the reagent is an R1/R2, check both the R1 
and R2.

 • Check changed positions 
Checks the remaining reagent for any reagent ID that is new or has been moved since the 
previous reagent check.

 • Reset Only 
Select this when the reagent refrigerator cover was only opened and closed without changing 
any reagent. The reagent volume check is not performed.

 • Read Reagent ID 
Select this if the reagent barcode is to be read.

If contamination prevention parameters are programmed, the prevention parameters are applied 
during a reagent check.

5 Select Start. 
Reagent check starts. During the reagent check, Checking displays in red on the screen, and the 
bar graph displays the reagent check progress. When the check is complete, Checked displays 
in blue.
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6 View the Reagent Status box in the upper left corner of the Main tab. The Display and 

Background color indicate the Status of the reagent refrigerator and reagent check, and errors 
with onboard reagents. Review Comments in the Details tab if yellow, orange, or red is present.

Refer to 5.5.2 Review Detailed Information, Reagent Status for a description of Reagent Status.

Figure 5.10  

7 View the status of each individual test displayed on the Main tab. Verify that required reagents 

are present and that all reagents have sufficient volume. The blue indicator bar displays the 
maximum number of tests calculated in Reagent Inventory. Refer to 7.4.5 Reagent Inventory for 
more information. Identify reagents that need to be loaded.

Figure 5.11  

Refer to 5.5.2 Review Detailed Information, Test Status for a description of Test Status.
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8 Select Details. Verify the Onboard Remaining, RB Stability Remaining, and Cal Stability 

Remaining time is sufficient for the run. Review the Comments and perform necessary 
corrective actions.

Figure 5.12  

9 Add new reagents as needed based on steps 6 to 8.

For details on loading new reagents, refer to 5.5.3 Reagent Replacement.

10 If reagent is short or empty, load additional reagent(s) and perform a reagent check again.

For details on how to edit reagent bottle settings, refer to 7.4 Reagent Management in chapter 7.
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5.5.2 Review Detailed Information

Reagent Status

Home > Reagent Management > Main

Figure 5.13  

Display Background Color Description

1
Accessible Light blue Accessible displays if reagent bottles can be loaded. 

Inaccessible displays if reagent bottles cannot be loaded.Inaccessible Red

2

Unchecked Red

Displays status of reagent check.Checking Red

Checked Light blue

3 Progress bar -
Displays the progress of reagent check. 
Display appears only when checking.

4

No Reagent Orange

A reagent assigned to the Group is missing from the reagent refrigerator, 

the on-board stability is expired, the reagent is expired, or the bottle is 

empty.

Reagent short Yellow Reagent volume is short (low).

No display Light blue Necessary reagents are on-board.

5 Reagent Status

Orange

Displays an error level of reagents in the reagent refrigerator.Yellow

Light blue
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Test Status

Home > Reagent Management > Main

Figure 5.14  

TIP  When the analyzer has turned on after an End Process, all tests initially show <30 shots without a volume 

indicator bar. Select Reagent Check (F5) > Check all positions to determine the number of shots (tests) 
remaining.

* 2-tests/1 reagent means the same reagent is used for two tests. Program this option in Menu List > 

Parameters > Common Test Parameters > Test Name by assigning the same reagent ID for both tests.

Display Display Color Description

(1) Test name 1 -
Displays test names in the output order that have been set in the Group. ISE and 

non dedicated LIH reagents are not displayed.

(2) Test name 2 - In case of 2-tests/1-reagent *, another test name is displayed.

(3)
Number of shots or 

remaining volume
-

The number of shots (tests) remaining or volume in mL. Select the Shot/Vol. drop 

down to change the display. Select the Type drop down to view the shots or 

volume for the specified sample type.

(4) Indicator -

Displays the remaining reagent volume. If more than one bottle is on the system, 

the total reagent volume displays. The length of the bar displays the maximum 

number of tests calculated in Reagent Inventory, and estimates the reagent 

consumption required for the day. 

Reagent quantity indicator bar(s): The R1 indicator bar displays on top of the R2 

indicator bar if Advanced Calibration is set to No and Multi Reagent Switch is set to 

No in Parameters. If Advanced Calibration is set to Yes and Multi Reagent Switch 

is set to Yes in Parameters (as in most cases), there is a single indicator bar even 

for an R1/R2 assay. Beckman Coulter recommends programming Multi Reagent 

Switch to Yes.

(5) Background color

Orange
A reagent assigned to the Group is missing from the R1 or R2, the on-board 

stability is expired, the reagent is expired, or the bottle is empty.

Yellow Reagent volume is short (low).

Light Blue Required reagents are set.

Gray

The test operation is programmed to No for the sample type displayed from the 

Reagent Management > Main "Type" drop-down list. Change the sample type 

from the "Type" drop-down list to view the background color of the reagent. 
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Details Tab

Home > Reagent Management > Details

Figure 5.15  
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TIP  The time remaining displays in hours (H) up to 72 hours, and days (D) over 72 hours.

If two tests are programmed to use one reagent, the RB Stability Remaining and Cal Stability Remaining 
display as lower Test No./higher Test No.

Initialize Onboard Stability resets the onboard stability for fixed reagents to the Onboard Stability 
Period programmed in Parameters > Specific Test Parameters. A Lot No. and Bottle No. (SN) must be 
entered using Edit (F1) before the Initialize Onboard Stability function is operational. 

5.5.3 Reagent Replacement

If the reagent volume is insufficient, on-board stability has expired, or the reagent is expired, 
remove the old reagent bottles and replace them with a new set. 

NEVER ADD NEW REAGENT TO EXISTING BOTTLES.

If the analyzer is in Measure and more than one sequence of bottles is on-board, the analyzer only 
switches to the next bottle sequence when the current bottle sequence is empty, and not when the 
calibration or reagent is expired. 

Item Description

Type: Select Serum, Urine, Other-1, Other-2.

Reagent Display: Select Test (displayed by test) or Position (displayed by position).

Content: Select All or a specific test.

Pos.: R1 or R2 reagent position.

R1/R2: Select R1 or R2.

Shots:
Number of tests remaining in the bottle. The blue indicator bar is proportional to the level in the 

bottle (0-100%).

Onboard Remaining: Hours (H) or Days (D) remaining until the reagent on-board stability expires.

RB Stability Remaining: Hours (H) or Days (D) remaining until the reagent blank stability expires.

Cal Stability Remaining: Hours (H) or Days (D) remaining until the calibration stability expires.

Expiration: The expiration date of the reagent lot number.

Bottle No. (SN): A unique 4-digit number to identify each bottle of reagent.

Seq.: Sequence number 1-5 of the same reagent in the R1/R2.

Comment: A caution or error message for the reagent.

Edit (F1) Edit the test name, lot number, bottle number, and bottle size for fixed reagents.

Position Setting (F2)
Assign a position as Reagent ID or Fixed. When the position is fixed, an * appears to the left of 

the Position number.

ID Edit (F3) Edit the 20-digit reagent ID. Use this option to edit the reagent ID after a reagent ID read error.

Read Master Curve (F4) Scan the 2-dimensional reagent ID for master curve assays.

Reagent Check (F5) Perform the reagent check.

Reagent History (F6) Display the lot number, bottle number, position, and on-board stability (hours) for 100 lines of 

data for R1 and R2 reagents.

Previous Setting (F7) Display the most recent reagent bottle position. Available only in Pause mode.

Print (F8) Print all the Details tab information.
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Reagent preparation

Most Beckman Coulter reagents are liquid and ready to be placed in the reagent refrigerator after 
removing the cap. If a Beckman Coulter or other manufacturer’s reagent requires preparation, refer 
to the reagent specific IFU before loading the reagent in the reagent refrigerator.

There are three types of reagent bottles that can be used with this system.

 • 60 mL reagent bottle

 • 30 mL reagent bottle

 • 15 mL reagent bottle

Setting reagents into the reagent refrigerator

WARNING

 • Condensation can form on the walls of the reagent refrigerator, in the bottle 
neck, or on the barcode label on the bottle. If the bottle neck has 
condensation, a level detection error may occur. If the bottle surface with the 
barcode label has condensation, detection of the bottle may fail. If 
condensation is present, remove the condensation using a dry paper towel.

 • When using 15 mL bottles, verify they are placed on the reagent tray with the 
barcode facing out. Setting the bottles incorrectly may damage the bottle and 
reagent probe.

 • If bubbles are present in the bottles, correct analysis may not occur. Check the 
bottles for bubbles, and remove any bubbles before placing bottles in the 
reagent refrigerator. 

CAUTION

 • 15 mL and 30 mL bottles require adapters to hold them securely in position in 
the reagent refrigerator. Verify adapters are used and securely in place. 

A maximum of 76 bottles can be placed in the reagent refrigerator. There are 
thirty eight 60 mL bottle positions available. 

Replace a reagent

1 Open the front main cover.
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2 Lift and remove the reagent refrigerator cover.

Figure 5.16  

3 Place R1 and R2 bottles in the reagent refrigerator.

TIP  If the bottle has a reagent ID, it can be placed in any available (not fixed) position in the reagent 

refrigerator.

If the bottle does not have a reagent ID, place it in the appropriate fixed position. Fixed positions are 
indicated by a blue "*" to the left of the position column on the Details tab. To assign a reagent 
without a reagent ID to a position, refer to 7.4.1 Fix (Assign) a Reagent Position in chapter 7.

4 Replace the reagent refrigerator cover.

5 Close the main cover.

6 Select Home > Reagent Management.

1. Reagent refrigerator cover
2. Reagent bottle (60 mL)
3. Reagent bottle (15 mL)

4. Reagent bottle (30 mL)
5. Partition plate
6. Adapter
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7 Select Reagent Check (F5). The Reagent Check window opens.

Figure 5.17  

8 Select the check method to perform. Select Start to begin the reagent check. Review Main and 

Detail to verify the results.

CAUTION

When the barcode label on a reagent bottle is dirty or has moisture on it, barcode 
reading errors can occur. Check the barcode label of the reagent bottle.

If the barcode label is dirty or has moisture adhering to it, wipe it off.

If the barcode cannot be read even after wiping off dirt or moisture, enter the 
barcode ID manually. For details on ID editing, refer to 7.4.2 Edit a Reagent ID in 
chapter 7.

CAUTION

Cautions for use of commercial reagent bottles:

 • A commercial reagent bottle is not sold by Beckman Coulter for use on the AU 
systems. Commercial reagent bottles are only available in the Japanese and 
Asian markets.

 • If the color of the commercial reagent bottle is too light to be detected by the 
bottle sensor, apply a label as shown in the diagram below. The consumable 
part number for the labels is MU9879.

 • When using commercial reagent bottles, the test count displayed in Reagent 
Management may differ from the actual test count remaining because the 
bottle is different than the Beckman Coulter reagent bottles. The liquid level 
in the bottle is used to calculate the test count.
PN B28624AA  5-22



Daily Startup
5.5 Check Reagent Status       5
Figure 5.18  

Precautions in Filling a Reagent Bottle

Observe the following precautions when handling reagent bottles.

 • If a reagent bottle is filled over the maximum liquid level limit for the bottle size, bubbles can 
occur and cause a level detection error.

 • Verify that no bubbles exist in the bottles.

 • When filling AU bottles with reagent or wash solution, do not exceed the maximum volume.

Figure 5.19  Maximum Liquid Level for the 15 mL, 30 mL, and 60 mL Bottles

1. Label
2. Reagent bottle

1. 15 mL Bottle
2. 8 mm
3. 30 mL Bottle
4. 4 mm

5. 60 mL Bottle
6. 12 mm
7. Maximum Liquid Level
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5.6 Perform Calibration

5.6.1 Requisition and Perform Calibration from Racks

5.6.2 Requisition and Perform Calibration from the STAT Table

Requisition reagent blanks and calibrations as needed. Automatic reagent blank and calibration 
requisition occurs with the following conditions:

 • Reagent blank or calibration Expired

 • Reagent blank or calibration Expired Soon

 • New bottle or lot number of reagent (if Advanced Calibration is in use)

 • Reagent blank or calibration failed

TIP  The automatic reagent blank or calibration requisition does not occur until after a reagent check is 

performed.

Review the Comment in Reagent Management > Details to determine what tests need to be 
calibrated.

TIP  Calibration consists of a reagent blank and calibration. Calibration can be performed from the blue and 
yellow racks or the STAT table.

The STAT table has numerous options for calibrating from the STAT table, including calibrator ID, and 
fixed, variable, or free calibrator positions on the table. Refer to  4.5.4 STAT Table Calibration Menu in 
chapter 4. Contact Beckman Coulter Technical Services for information on programming the STAT table 
for calibration.

The most common method to calibrate is from the yellow racks. Refer to 5.6.1 Requisition and Perform 
Calibration from Racks.
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5.6.1 Requisition and Perform Calibration from Racks

1 Select Home > Rack Requisition Sample > Calibration.

Figure 5.20  

2 Select the sample type from the "Type" drop-down list.
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3 Select Auto Cal/QC Requisition (F3) to select the automatic requisition.

This step is not required if a reagent check was just performed. A reagent check selects and 
displays the automatic requisition in Calibration.

4 If the analyzer automatic requisition is correct, proceed to step 7.

TIP  Automatic reagent blank and calibration requisition occurs in the following conditions:

 • Reagent blank or calibration Expired

 • Reagent blank or calibration Expired Soon messages are based on a user-defined number of 
hours programmed in System Maintenance. The Default setting is 180 minutes and is 
programmable in 1 minute increments. Contact Beckman Coulter Technical Services for 
additional information. 

 • New bottle or lot number of reagent (if Advanced Calibration is in use)

 • Reagent blank or calibration failed

TIP  The automatic reagent blank or calibration requisition does not occur until after a reagent 

check is performed.

Tests display with a blue box in the RB column when requisitioned for reagent blank. Tests display 
with a blue box in the RB column and a yellow box in the CAL column when requisitioned for 
calibration.

Select QC Same Requisition (F4) to requisition the same tests for QC analysis as the tests selected for 
reagent blank and calibration analysis. Select Display QC Set (F6) to display the QC material, QC 
racks, and QC positions required based on the QC requisition.

In Reagent Management, any of the Reagent Check (F5) options, including Reset, resets the calibration 
requisitions to the analyzer automatic requisitions.

A one-point calibration correction can be requisitioned and performed if the test is a multi-point 
calibration, and 1-Point Calibration Point is programmed in Calibration Parameters. Refer to 4.5.3 
Calibration Specific Menu.
PN B28624AA  5-26



Daily Startup
5.6 Perform Calibration      5
5 Select Start Entry (F1).

 • To select a profile, select Profile to open the Profile window and select a profile, then select 
OK.

 • To select a specific test(s), select from the RB or CAL column to the right of the test name. 
Selecting from the RB column requisitions only a reagent blank. Selecting from the CAL 
column requisitions a reagent blank and calibration.

 • Select Individual Requisition (F3) to requisition sequenced bottles (1, 2, 3, 4, 5) of the same 
test. Select a specific test and bottle sequence by selecting the RB or CAL column, Select All 

by Test (requisitions all bottles of the selected test), or Select All (requisitions all bottles for 
all tests). Select Close to register the requisition, or Cancel to cancel the requisition.

TIP  Calibration profiles must be programmed in Menu List > Parameters > Common Test Parameters > 

Profile > RB/Calibration before a profile is available to requisition. Refer to 4.2.2 Profile Menu for more 
information. A maximum of 99 different profiles can be programmed, including daily, weekly, and 
monthly calibration requirements.

A test must be programmed for Advanced Calibration in Menu List > Parameters > Calibration 

Parameters > Calibration Specific before it is available to requisition by bottle sequence number in 

Individual Requisition (F3). Refer to 4.5.3 Calibration Specific Menu in chapter 4 for more information.

6 Select Entry (F1) to register the requisition. Select Exit (F2) to cancel the requisition.

7 Select Display Cup Set (F5) to view the reagent blank, calibrator(s), racks, and positions required 

for reagent blank and calibrator(s). Load the reagent blanks and calibrators according to the list 
in the correct blue and yellow racks. Select Close to close the window.

TIP  In Display Cup Set (F5), the Volume (μL) is the sample volume required based on the requisitioned 

tests. The dead volume is not included.

If calibrator barcode operation is in use, the Rack No. in Display Cup Set (F5) displays as 000x.

To requisition QC the same as the calibration requisition, select QC Same Requisition (F4).

8 Load the racks on the rack supply unit. Load the blue rack first, followed by the yellow rack(s).

9 Select Start.

5.6.2 Requisition and Perform Calibration from the STAT Table

TIP  Requisition calibrators before calibrating from the STAT table. Calibration requisitions are not automatic 

from the STAT table.

Tests display with a blue box in the RB column when requisitioned for reagent blank. Tests display with a 
blue box in the RB column and a yellow box in the CAL column when requisitioned for calibration.
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1 Select Home > STAT Status > Calibration. 

Figure 5.21  

2 Select a sample type from the "Type" drop-down list. 

3 Select Auto CAL/QC Requisition (F3) to requisition the automatic analyzer calibration 

requisition. The automatic analyzer calibration requisition is expired calibrations, calibration 
expires soon, new bottle numbers or lot numbers of reagent depending on Advanced 
Calibration programming, or failed reagent blank/calibrations. This also automatically 
requisitions the same tests for QC analysis in the QC requisition menu.

4 Select Start Entry (F1) to requisition calibrators. 

 • Select Profile to open the Profile window and select a profile, then select OK.

 • To select a specific test(s), select from the RB or CAL column to the right of the test name. 
Selecting from the RB column requisitions only a reagent blank. Selecting from the CAL 
column requisitions a reagent blank and calibration.

 • Select Individual Requisition (F3) to requisition sequenced bottles (1, 2, 3, 4, 5) of the same 
test. Select a specific test and bottle sequence by selecting the RB or CAL column, Select All 

by Test (requisition all bottles of the selected test), or Select All (requisition all bottles for 
all tests). Select Close to register the requisition, or Cancel to cancel the requisition.     

5 Select Entry (F1).

6 Select Display Cup Set (F5) to view the calibrator positions on the STAT table if the calibrator 

barcode option is not enabled. View the calibrator volume required based on the requisition. 
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Figure 5.22  

7 Load the required reagent blank and calibrators on the STAT table according to the CAL/QC/RB 

Position window. Use the TABLE ROTATION/DIAG button to rotate the table if necessary. Select 
Print to print a list of the CAL/QC/RB Position window contents, or Close to close the window.

 • If the Calibrator Barcode Operation is not enabled, place the calibrators in the correct 
positions according to the "Pos.". 

 • If the Calibrator Barcode Operation is enabled with Fixed Calibrator positions, place the 
calibrators in any Calibrator position (listed under "Kind").

 • If the STAT table is programmed for Free positions (listed under "Kind"), place the 
barcoded calibrator in any position. 

8 Select STAT Status > STAT Start (F1). Review the Error List in the STAT Start window. Verify the 

required reagent blank and calibrators are on the STAT table.

Figure 5.23  
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9 Select Start to initiate the automatic STAT table check (detects reagent blank and calibrators) 

or Cancel to take corrective actions.

10 If there are no errors specific to the STAT table after the STAT table check, analysis starts. If 

there are STAT table errors, review the errors in the STAT Start window. Select Start to begin 
analysis, or Cancel to perform corrective actions.
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5.7 Perform Quality Control (QC)

5.7.1 Requisition and Perform QC from Racks

5.7.2 Requisition and Perform QC from the STAT Table

Quality control analysis is used for confirming the system performance. It is necessary for all 
diagnostic equipment.

Check the performance of the AU480 regularly by analyzing QC samples. Each laboratory should 
establish its own control frequency. QC samples should be tested each time patient samples are 
tested and each time calibration is performed. If any trends or sudden shifts in values are detected, 
review all operating parameters.

Each laboratory should also establish guidelines to ensure corrective action if controls do not 
recover within the specified limits.

TIP  QC can be performed from the green racks or the STAT table.

The STAT table has numerous options for performing QC from the STAT table, including control ID, and 
fixed, variable, or free control positions on the table. Refer to 4.6.3 STAT Table QC Menu in chapter 4. 
Contact Beckman Coulter Technical Services for information on programming the STAT table for controls.

The most common method to perform QC is from the green racks. Refer to  5.7.1 Requisition and Perform 
QC from Racks.

TIP  A default QC requisition can be programmed in Menu List > Parameters > Common Test Parameters > 

Profile > QC for each sample type and Group in use. Refer to 4.2.2 Profile Menu in chapter 4 for more 
information. Specific profile numbers are designated for each sample type and Group:

Profile Number   Sample Type/Group

87                       Serum/1

88                       Serum/2

89                       Serum/3

90                       Urine/1

91                       Urine/2

92                       Urine/3

93                       Other-1/1

94                       Other-1/2

95                       Other-1/3

96                       Other-2/1

97                       Other-2/2

98                       Other-2/3

TIP  The default QC profile is automatically requisitioned.

In Reagent Management, if any of the Reagent Check (F5) options are performed, the QC requisitions are 
reset back to the default.
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5.7.1  Requisition and Perform QC from Racks

1 Select Home > Rack Requisition Sample > QC.

Figure 5.24  

2 Select the sample type from the "Type" drop-down list.
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3 If the default QC profile displayed is correct, proceed to step 6.

TIP  QC profiles must be programmed in Menu List > Parameters > Common Test Parameters > Profile > 

QC before a profile is available to requisition. Refer to 4.2.2 Profile Menu for more information. A 
maximum of 98 different profiles can be programmed, including the default profiles.

A test must be programmed for Advanced Calibration in Menu List > Parameters > Calibration 

Parameters > Calibration Specific before it is available to requisition by bottle sequence number in 
Individual Requisition (F3). Refer to 4.5.3 Calibration Specific Menu for more information.

4 Select Start Entry (F1).

a. Select Profile to open the Profile window and select a profile, then select OK.

b. Select a test(s) to requisition QC (blue highlight) or de-select QC (no blue highlight).

c. Select Individual Requisition (F3) to requisition sequenced bottles (1, 2, 3, 4, 5) of the same 
test. Select a specific test and bottle sequence, Select All by Test (requisitions all bottles of 
the selected test), or Select All (requisitions all bottles for all tests). Select Close to register 
the requisition, or Cancel to cancel the requisition.

5 Select Entry (F1) to register the QC requisition. Select Exit (F2) to cancel the requisition..

6 Select Display Cup Set (F6) to view the control(s), racks, and positions required for the 

control(s). Load the controls according to the list in the correct green racks. Select Close to 
close the window.

TIP  In Display Cup Set (F6), the Volume (μL) is the sample volume required based on the requisitioned 

tests. The dead volume is not included.

If QC barcode operation is in use, the Rack No. in Display Cup Set (F5) displays as 000x.

7 Load the green racks on the rack supply unit. 

8 Select Start.
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5.7.2 Requisition and Perform QC from the STAT Table

Perform QC

TIP  Requisition QC before QC analysis from the STAT table. QC requisitions are not automatic from the STAT 

table.

1 Select Home > STAT Status > QC.

Figure 5.25  

2 Select a sample type from the "Type" drop-down list.

3 Select Start Entry (F1) to requisition QC.

 • Select Profile to open the Profile window and select a profile, then select OK

 • Select a test(s) to requisition QC (blue highlight) or de-select QC (no blue highlight). 

 • Select Individual Requisition (F3) to requisition sequenced bottles (1, 2, 3, 4, 5) of the same 
test. Select a specific test and bottle sequence, Select All by Test (requisition all bottles of 
the selected test), or Select All (requisition all bottles for all tests). Select Close to register 
the requisition, or Cancel to cancel the requisition.

4 Select Entry (F1).
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5 Select Display Cup Set (F5). The QC material and volume required based on the requisition 

displays.

Figure 5.26  

6 Load the required QC on the STAT table according to the CAL/QC/RB Position window. Use the 

TABLE ROTATION/DIAG button to rotate the table if necessary. Select Print to print a list of the 
CAL/QC/RB Position window contents, or Close to close the window.

 • If the QC Barcode Operation is not enabled, place the QC in the correct positions according 
to the "Pos.". 

 • If the QC Barcode Operation is enabled with Fixed Control positions, place the QC in any 
Control position (listed under "Kind").

 • If the STAT table is programmed for Free positions (listed under "Kind"), place the 
barcoded QC in any position.
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7 Select STAT Status > STAT Start (F1). Review the Error List in the STAT Start window. Verify the 

required samples are on the STAT table.

Figure 5.27  

8 Select Start to initiate the automatic STAT table check (detects samples) or Cancel to take 

corrective actions.

9 If there are no errors specific to the STAT table after the STAT table check, analysis starts. If 

there are STAT table errors, review the errors in the STAT Start window. Select Start to begin 
analysis, or Cancel to perform corrective actions.
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5.8 Start Analysis

The reaction time is approximately 8 minutes and 40 seconds for the first result to be obtained after 
the sample is dispensed. Every 9.0 seconds another test can be sampled.

Results can be viewed on the monitor and printed.

5.8.1 Start Rack Analysis

5.8.2 Start STAT Table Analysis

5.8.1 Start Rack Analysis

1 Select Start to display the Start window with an Error List if any errors are present. Review 

errors carefully and perform necessary corrective actions before starting analysis. If an error is 
in red, it is necessary to perform corrective actions before the analyzer can be started.

TIP  Select Edit Sample No. to edit the starting sample number. This is only necessary in Sequential 

analysis.

2 Select Start. The system initializes and analysis starts if no errors are detected. The mode 

changes from Standby to Measure 1.

Figure 5.28  
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5.8.2 Start STAT Table Analysis

1 Select STAT Status > STAT Start (F1). Review the Error List in the STAT Start window. Verify the 

required samples are on the STAT table.

Figure 5.29  

2 Select Start to initiate the automatic STAT table check (detects samples) or Cancel to take 

corrective actions.

3 If there are no errors specific to the STAT table after the STAT table check, analysis starts. If 

there are STAT table errors, review the errors in the STAT Start window. Select Start to begin 
analysis, or Cancel to perform corrective actions.
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5.9 Startup Checklist (Analyzer and ISE)

The Startup Checklist is a brief summary of the startup procedures required for the analyzer and 
ISE. For detailed procedures and explanations, refer to this chapter.

Check if 
Completed

Items to Be Completed 

Set a New Index:

1. Select Home > Start Condition.

2. Select Edit (F1) to set up the Index, Group of Tests, and Operator Name.

TIP  If the system is not On, press the green ON button to turn on the system. Log in to the 

system if necessary. From the New Index window, select New Index and the “Group of 
Test.”

Perform Analyzer Daily Maintenance:

1. Inspect the syringes for leaks (include ISE syringe).

2. Inspect the Wash Solution Roller Pump for Leaks.

3. Inspect, clean, and prime the sample probe, reagent probe, and mix bars.

4. Inspect the Wash Solution and Replenish As Needed

5. Inspect the printer (optional) and paper.

6. Replace the DI water or diluent in the pre-dilution bottle.

7. Inspect the stability of the upper cover.

8. Prepare the sample probe wash solution.

Refer to 8.3 Daily Maintenance for details.

Check Analyzer Status.

Perform ISE (Optional Unit) Startup:

1. Check the ISE reagent onboard stability and volume. Load as needed. 
2. Perform ISE Daily Maintenance:

 • ISE Cleaning.

 • ISE Calibration.

Refer to 8.12 ISE Daily Maintenance for details.

Perform a Reagent Volume Check:

1. Select Home > Reagent Management. Verify sufficient shots remain and "No Reagent" 
is not displayed in orange.

2. Select Details. Verify Onboard, RB, and Cal stabilities. Check expirations, comments, and 
fixed bottle positions.

3. Load reagents as needed.
4. Reagent Check (F5) > Check All Positions.

5. Review comments and RB/calibrations required.

Perform Reagent Blank and Calibration.

Refer to 5.6 Perform Calibration for details.

Perform QC.

Refer to 5.7 Perform Quality Control (QC) for details.
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CHAPTER 6

Sample Programming and Processing

This chapter describes how to prepare racks and samples for analysis, requisition for samples, 

process emergency and priority STAT samples, perform repeat analysis, print results, and transfer 
data to a host computer.

6.1 Prepare Samples for Analysis

6.1.1 Sample Cup and Tube Preparation

6.1.2 Apply Barcode Labels to Sample Tubes

6.1.3 Sample Preparation

6.1.4 Place the Sample Cups/Tubes in the Rack

6.2 Placing Racks on the Rack Supply Unit

6.3 Requisition for Routine and Emergency Samples

6.3.1 Enter Manual Requisitions for Routine and Emergency Samples

6.3.2 Enter Batch Requisitions

6.3.3 Download Requisitions from a Host Computer

6.4 Processing Emergency Samples

6.5 Priority STAT Samples

6.5.1 Enter Manual Requisitions for Priority STAT Samples

6.5.2 Processing Priority STAT Samples

6.5.3 Simple STAT mode

6.6 Performing a Repeat Run

6.6.1 Auto Repeat for Racks and the STAT Table

6.6.2 Repeat Requisitions for Manual Repeat

6.6.3 Perform a Manual Repeat in an Orange Rack

6.6.4 Perform a Manual Repeat from the STAT Table

6.7 Print Results

6.7.1 Print Sample Data Reports

6.7.2 Print Reagent Blank, Calibration, and QC Results

6.8 Transfer Data to Host Computer

6.8.1 Sample Data

6.8.2 Reagent Blank, Calibration, and QC Data
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6.1 Prepare Samples for Analysis

6.1.1 Sample Cup and Tube Preparation

6.1.2 Apply Barcode Labels to Sample Tubes

6.1.3 Sample Preparation

6.1.4 Place the Sample Cups/Tubes in the Rack

6.1.1 Sample Cup and Tube Preparation

The following table lists the sample cups and sample tubes that can be used for the AU480.

WARNING

Use only sample cups and tubes listed in the specifications and recommended by 
Beckman Coulter. If other cups or tubes are used, analysis cannot be performed, 
or errors can result.

TIP  BD indicates a Becton Dickinson part number. The BD tube or its equivalent can be used.

Cup or Tube Available for Racks or STAT Table

Cup or Tube Size Part Number Dead Volume (μL)

Hitachi cup 2.0 mL MU853200 50

Auto aliquot tube 13 mm 2910034 90

Serum Separator Tube 13 x 100 mm BD 367986 4 mm below sample surface

Serum Separator Tube 16 x 100 mm BD 367988 4 mm below sample surface

Lithium heparin with gel separator (light 
green top)

13 x 75 mm BD 367960 4 mm below sample surface

Lithium heparin with gel separator (light 
green top) 

13 x 100 mm BD 367962 4 mm below sample surface

Lithium heparin (green top) 13 x 75 mm BD 367884 4 mm below sample surface

Lithium heparin (green top) 13 x 100 mm BD 367886  4 mm below sample surface

Primary tube (red top) 13 x 75 mm BD 366668 140

Primary tube (red top) 13 x 100 mm BD 367815 140
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The analyzer has five sensors to detect the height of the cup or tube in a rack. The following 
restrictions apply when using more than one cup or tube simultaneously:

1. One type of cup or tube can be selected for each sensor.

2. More than one type of cup or tube can be selected for each sensor only if the cup or tube is the 
same Level A, B, C, D, E, or F.

WARNING

If more than one type of cup or tube is in use for a sensor and the cup or tube is 
not the same Level (A, B, C, D, E, or F):

 • If the maximum probe stroke is programmed to the shortest cup or tube, it is 
possible that no sample is aspirated, or the dead volume is increased for the 
longest cup or tube.

 • If the maximum probe stroke is programmed to the longest cup or tube, the 
shortest cup or tube must contain sufficient sample to avoid a probe crash.

Cup Nested (Inserted) in Tube Available for Racks

Cup, Size Part number Tube Part number Dead Volume (μL)

DxC cup, 2.0 mL 652730 DxC transfer 979272 60

Access 2 cup, 2.0 mL 81902 DxC transfer 979272 60

Access 2 cup, 1.0 mL 81915 13 x 75 mm BD 367960 
BD 367884 
BD 366668

140

Hitachi cup, 2.0 mL MU853200 SST 16x100 mm BD 367988 50

EZ Nest cup 1270013000 13 x 75 mm BD 367960 
BD 367884 
BD 366668

60

EZ Nest cup 1270013000 13 x 100 mm BD 367962 
BD 367886 
BD 367815

60

EZ Nest cup 1270016000 16 x 75 mm BD 364976 50

EZ Nest cup 1270016000 16 x 100 mm  BD 367988 50
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Racks

Sensor Level Cup or Tube Tube

1 A Hitachi cup MU853200

2 A Lithium heparin with gel separator 
(light green top)

BD 367960

A Lithium heparin (green top) BD 367884

A Primary tube (red top) BD 366668

B DxC cup 652730
DxC transfer tube (979272)

C Access 2 cup 81902

D Access 2 cup 81915
13 x 75 mm tube

E EZ Nest cup 1270013000

F EZ Nest cup 1270016000 16 × 75 mm tube

3 A Hitachi cup MU853200 16 × 75 mm tube

4 A Serum Separator Tube BD 367986

A Lithium heparin with gel separator 
(light green top)

BD 367962

A Lithium heparin (green top) BD 367886

B Auto aliquot tube 2910034

C Access 2 cup 81915 13 x 100 mm tube

D EZ Nest cup 1270013000

E EZ Nest cup 1270016000 16 × 100 mm tube

5 A Hitachi cup MU853200 16 × 100 mm tube
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The default probe setting in the software for each cup and tube is Level A. If using a cup or tube 
other than Level A, contact Beckman Coulter Technical Services. Your field service engineer (FSE) 
is required to make probe setting changes.

Figure 6.1  

1. Sample probe
2. Shortest cup or tube
3. Dead volume

4. Maximum probe downward stroke
5. Longest cup or tube
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The maximum outer tube or cup diameter is 16 mm, including a sample barcode label. If the tube or 
cup has a protrusion or lip at the top, the maximum outer diameter is 17.5 mm. If the diameter is 
greater than 17.5 mm, the tubes interfere when placed next to each other in the rack.

Figure 6.2  

The following information applies when using the STAT table:

WARNING

The analyzer has only one sensor to detect the cup or tube on the STAT table; 
therefore, only one maximum probe downward stroke can be programmed. The 
maximum probe downward stroke must be programmed for the cup or tube with 
the lowest bottom position. If primary tubes and tubes with nested cups are both 
being used on the STAT table, the nested cup must contain sufficient sample to 
avoid a probe crash into the nested cup. 

1. Barcode label
2. Sample cup
3. Rack
4. Rack top

5. Barcode label
6. Top view
7. 16.0 mm or less 

(outside diameter including the barcode label)

Cup Nested (Inserted) in Tube Available for STAT Table

Cup, Size Part number Tube Part number Dead Volume (μL)

DxC cup, 2.0 mL 652730 DxC transfer 979272 60

Access 2 cup, 2.0 mL 81902 DxC transfer 979272 60

Access 2 cup, 1.0 mL 81915 13 x 75 mm BD 367960 
BD 367884 
BD 366668

140

EZ Nest cup 1270013000 13 x 75 mm BD 367960 
BD 367884 
BD 366668

60

EZ Nest cup 1270016000 16 x 75 mm BD 364976 50
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6.1.2 Apply Barcode Labels to Sample Tubes

1 Affix the barcode labels to the outside of the sample tube so the end of each label is at least 7 

mm from the bottom of the tube.

2 Rub the label gently using a finger to ensure that it is firmly attached and does not peel off.

Figure 6.3  

Barcode Labels for Rack Analysis

WARNING

Barcode labels that are too long or too short might not be identified by the 
barcode reader.

Barcode labels must not protrude from the top of a sample cup or tube. The label 
must be positioned perpendicularly. The angle can vary by a maximum of 5°.

For details on barcode specifications, refer to 2.3.2 Sample Barcode Specifications in chapter 2.

TIP  An NE rack has the slit shown in the diagram above to enable the barcode label to be placed below the 

top surface of the rack. This “flexible” rack allows for various tube diameters to be used with or without 
adapters. Use only NE racks on the AU480.

Racks that are not NE have a solid top surface with holes for the tubes with a set diameter.

1. Barcode
2. NE rack (see TIP below)
3. The inclination angle must be 5° or less

4. Sample tube
5. Label
6. 7 mm minimum
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Barcode Labels for STAT Table Analysis

Placing samples with barcode labels on the STAT table:

The outer positions (1-22) are used for STAT analysis. Place the tube on the table with the barcode 
label facing out from the center of the table. 

Figure 6.4  

6.1.3 Sample Preparation

Verify that there is sufficient sample for analysis in addition to the dead volume. To display the 
volume needed for the required tests, select Home > Rack Requisition Sample or STAT Status > 
Sample. The sample volume required for requisitioned tests displays at the lower right hand side of 
the window. The sample volume does not include the dead volume.

The minimum dead volume required for sample detection varies depending on the sample cup/
tube.

After centrifuging sample tubes, verify there is sufficient volume of serum or plasma. If the serum 
or plasma level is too low, transfer it to a smaller sample cup to avoid blood cells or gel separator 
being aspirated.

Follow laboratory best practices and Standard Operating Procedures to ensure the sample is 
dispensed into the center of the cup or tube. The sample surface should be level with no bubbles 
present before analysis.

1. Place the tube in outer position 1-22 with the label facing out from the center of the table 
2. The inner positions are not available for barcode analysis
3. STAT table

2

3

1
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WARNING

Pay attention to the following items. The analysis results can be affected and 
system errors may occur.

 • The sample should not contain fibrous material or fibrin.

 • Verify that no air bubbles are in the samples.

 • Dispense sample volume in the quantity required for analysis plus the dead 
volume.

For information about dead volumes for tubes and cups, refer to 6.1.1 Sample 
Cup and Tube Preparation.

 • In Specific Test Parameters, the Sample Volume Dilution can be set to 0 μL 
(default) or 10 μL. When Dilution is set to 0 μL, an additional 3 μL per test is 
aspirated in addition to the required sample volume for dispensing accuracy. 
For example, if the sample volume of a test is 3 μL, the sample aspiration 
volume is 6 μL. If 10 tests are requisitioned on a sample, the required volume 
is the sample volumes for the 10 tests, plus 30 μL. When Dilution is set to 
10 μL, no additional sample volume is dispensed per test.

 • After sample aspiration, the sample probe is rinsed in the wash well, and a 
small amount of water is transferred to the sample when the next test is 
aspirated. If there is a very small initial sample volume, and 20 tests or more 
are being analyzed on the sample, it is recommended to add an additional 
200 μL to the required sample volume to avoid diluting the sample.

 • Verify that a volume of serum or plasma sufficient for analysis plus the dead 
volume needed is present in a primary sample container. The dead volume 
required in a primary sample container is 4 mm above the non-sample (cells 
or gel layer). The dead volume required for a sample cup is 4 mm above the 
bottom of the cup.

 • When the serum quantity is small, perform analysis after transferring the 
sample to a smaller sample cup.

 • When the serum quantity is small, blood cells below the serum may be 
aspirated and results may be affected.

6.1.4 Place the Sample Cups/Tubes in the Rack

Rack preparation

Before starting analysis, dispense a sample into sample cups/tubes and set these cups/tubes in the 
correct rack.

The racks come in six different colors. Each rack color has a specified purpose or application. Racks 
are placed on the rack supply unit. A maximum of 8 racks, or 80 samples can be placed on the rack 
supply unit. Racks can be continuously loaded on the rack supply unit as space is available. 
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Rack types

The system identifies the rack type from the combination of magnets set into the rack bottom. The 
rack colors, applications, and magnet combinations are shown below.

The rack positions are numbered 1 to 10. The magnets are located on the bottom of the rack at the 
position number 1 end.

Color Rack Application Magnet
1    2    3

White Used for analyzing routine samples and Auto Repeat run samples.

Blue Used for calculation of reagent blanks for creation of calibration curves.

Yellow Used for creation of calibration curves.

Green Used for analysis of QC samples.

Orange Used for manual repeat run analysis.

Red Used for emergency sample analysis.
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Placing a barcode label (rack ID) on the rack

All racks (yellow, green, white, red, orange) except the blue rack require a barcode before they are 
processed.

1 Apply the rack ID label to the front (position 1 end) of the rack, perpendicular to the protruding 

part of the rack. Refer to the diagram below. The units are in mm.

Figure 6.5  

WARNING

Barcode labels in bad condition may cause them to be read incorrectly.

Replace barcode labels if any of the following conditions are observed.

 • The Barcode label is smudged, scratched, or damaged.

 • The Barcode is stained or dirty.

 • The Barcode label is torn or peeling.

1. Rack front
2. The label should not stick out from the rack.
3. Rack ID label (Stick the label on the rack 

parallel with the side face.)
4. Orient the label so the numbers are located  

to the left if viewed from the front.

5. The label should not stick out from the rack.
6. The label cannot be placed on the protruding 

part of the rack.
7. Rack side
8. Protruding part of the rack
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Using Adapters on Sample Racks

Adapters are required to hold smaller diameter tubes (approximately 11.5 to 13.5 mm) firmly in 
place in the racks. Larger diameter tubes (approximately 13.6 to 16 mm) do not require adapters. To 
ensure a tube fits correctly, place the tube into a rack with and without an adapter and determine 
which option holds the tube most securely.

To insert an adapter:

1 Align the adapter opening and the rack opening.

2 Insert the adapter guide into the guide groove of the rack.

3 Push the adapter into the rack until a click is heard.

4 Ensure the adapter has engaged the rack.

Figure 6.6  

1. Push in
2. Adapter
3. Rack

4. Adapter lock
5. Guide
6. Guide groove
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To remove an adapter:

1 Push the adapter lock lightly with a finger from the outside of the rack window to disengage 

the lock.

2 When the upper edge of the adapter comes out from the rack, pull it out the rest of the way.

Figure 6.7  

Placing Samples into each Rack Type

White, red, and orange racks are designated for serum, urine, Other-1, or Other-2 sample types in 
Menu List > System > System Condition. In addition to the following specifications, samples must be 
placed in the correct rack for sample type.

White rack (Routine analysis)
Set the sample cups or tubes according to the analysis mode.

 • Sequential analysis 
Place cups or tubes in numeric order according to the requisition without leaving empty spaces 
in the rack.

 • Rack ID analysis 
Place samples in Sample No. order according to the rack ID and sample position (1 to 10) in the 
rack. The Sample No. equals (rack ID number -1) x 10 + position.

For example:

 • Barcode analysis 
Samples can be placed in any order.

1. Adapter lock
2. Rack window
3. Push up lightly with a finger

Sample No. Rack No. Position

1 1 1

12 2 2

25 3 5
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WARNING

 • In Sequential analysis, place samples in numeric Sample No. order according 
to the requisition without leaving any empty positions in the racks. IF THERE 
ARE EMPTY POSITIONS IN THE RACKS, THE REQUISITIONED SAMPLE NO. AND 
THE SAMPLE NO. DETERMINED DURING ANALYSIS DOES NOT COINCIDE, AND 
CONCORDANCE ERRORS CAN OCCUR.

 • Beckman Coulter does not recommend running patient samples in sequential 
mode as positive patient identification cannot be maintained.

For details on the analysis modes, refer to 4.10.1 Analysis Mode Menu in chapter 4.

Blue rack (Reagent Blank)
Place a sample cup/tube filled with Deionized (DI) water in position 1 in the blue rack. Refer to 4.5.1 
Calibrators Menu in chapter 4 for reagent blank programming options.

Yellow rack (Calibrators)
In Calibration Parameters, calibrator material is programmed to a calibrator number (1 to 200).

Calibrator numbers 1 to 200 are identified by the rack ID and position. For example, calibrator 
numbers 1 to 10 are placed in rack ID 0001, calibrator numbers 11 to 20 are placed in rack ID 0002, 
and so on.

For details on setting the positions for calibrators, refer to 4.5.1 Calibrators Menu in chapter 4.

A calibrator ID can be assigned to the calibrator material if the calibrator barcode operation option 
is turned on. Calibrators with barcodes can be placed in any position in the yellow racks, except the 
highest calibrator number must be last in the highest rack ID for the run.

Green rack (Quality Control)
In QC Parameters, control material is programmed to a QC number (1 to 100). 

Control numbers 1 to 100 are identified by the rack ID and position. For example, control numbers 
1 to 10 are placed in rack ID 0001, control numbers 11 to 20 are placed in rack ID 0002, and so on.

For details on setting the position for controls, refer to 4.6.1 Controls Menu in chapter 4.

A QC ID can be assigned to the control material if the QC barcode operation option is turned on. 
Controls with barcodes can be placed in any position in the green racks, except the highest control 
number must be last in the highest rack ID for the run.

Orange rack (Manual repeats)
If Sequential analysis is in use, place samples in numeric Sample No. order according to the repeat 
run requisition without leaving empty positions in the racks. Use a rack programmed for the 
correct sample type.

If Barcode analysis is in use, place samples in any position in the rack programmed for the correct 
sample type.
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Red rack (Emergency analysis)
In Sequential analysis, place samples in numeric requisition order. The system automatically 
assigns sample numbers based on the tubes or cups detected, so empty spaces can be left in the rack. 

Use a rack programmed for the correct sample type. For example, if three samples are requisitioned 
and put in positions 1, 3, and 5, the system assigns E001 to the sample in position 1, E002 to the 
sample in position 3, and E003 to the sample in position 5.

In Barcode analysis, the tubes can be placed in any order in the rack programmed for the correct 
sample type.

WARNING

 • When red racks are used for sequential analysis, use a worklist to confirm the 
results correspond to the samples as processed in the rack.

 • Beckman Coulter recommends the use of bar coded samples to guarantee 
positive patient identification.

Place the sample cups/tubes in a rack

The following section provides information on the correct placement of cups/tubes in a rack. 

1 Place each sample in the correct rack.

Racks are color coded. Each color indicates a different type of analysis. If racks are programmed 
for different sample types (serum, urine, other-1, and other-2), place the sample in the correct 
rack for the sample type.

For details on assigning rack ID numbers for specific sample types, refer to 4.10.2 Program the 
Rack Number Limit in chapter 4.

WARNING

Insert the sample tubes/cups properly into the rack. If the tube or cup is not 
pushed down to the bottom of the rack, cup detection does not work properly and 
rack jams can occur.
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2 Look at each opening in the rack and ensure the barcode is aligned in the center. 2 mm is the 

most each barcode should deviate from the center. If a barcode label is not aligned with the 
opening in the rack, lift it out and place it in correctly.

Figure 6.8  

Figure 6.9  

1. Direction that rack moves
2. NE Rack
3. The rack ID label is applied to this surface.
4. Barcode label

5. Sample cup
6. Center
7. Barcode label

1. Small diameter tube with ID
2. Large diameter tube with ID

3. Hitachi cup
4. Large diameter tube with ID + Hitachi cup
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WARNING

 • For sample tubes with barcode labels, do not rotate the tube while it is in the 
rack. Rotating may cause barcode contamination or damage, resulting in 
barcode read errors. Rotate sample tubes after they have been removed from 
the racks.

 • RUNNING THE SYSTEM IN SEQUENTIAL ANALYSIS MODE (NOT READING A 
SAMPLE ID) IS NOT RECOMMENDED. THERE IS A POSSIBILITY OF SAMPLE/
RESULT MISMATCH. IF RUNNING IN SEQUENTIAL ANALYSIS MODE, BE AWARE 
OF THE RISKS INVOLVED. CONTACT BECKMAN COULTER TECHNICAL SERVICES 
FOR MORE INFORMATION.

 • Use only NE racks.

TIP  An NE rack has a window on the side to facilitate setting different sample cup types in the rack and 

not compromise barcode readability.
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6.2 Placing Racks on the Rack Supply Unit

A maximum of 8 racks (80 samples) can be placed on the rack supply unit.

WARNING

Never look directly into the barcode readers. The LED can cause serious eye 
damage.

To place racks on the rack supply unit:

TIP  If Auto Repeat is in use, the rack supply unit automatically moves approximately every 30 seconds to 

move racks with samples requiring repeat analysis. Do not place racks on the rack supply unit if the rack 
supply unit is moving.

1 Open the sample protection cover.

2 Place the racks on the rack supply unit.

Figure 6.10  Top View of Rack Feeder Unit

1. Sample protection cover
2. Barcode reader laser radiation (Sample ID) 
3. Rack Collection Unit
4. Window for reading rack ID

5. Rack supply unit
6. Surface where rack ID is applied
7. Rack
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Figure 6.11  

3 For calibration and QC, place the blue rack followed by the yellow rack(s), followed by the green 

rack(s). Place the white racks for routine patient samples.

Figure 6.12  

TIP  DI water or diluent can be assigned to position 1 or 2 in the blue reagent blank rack in Parameters 

> Calibration Parameters > Calibrators in the RB Sample Information fields for each sample type. 

1. Direction that the racks move on the rack supply unit.
2. Place a cup filled with DI water or diluent in position 1 or 2
3. Place in any order

4. Place in any order
5. Place in any order

Rack loading position

Rack identification sensor (white board)

Top view of the rack supply unit

AA

Up to 8

Place the first rack to the right of position A. The rack supply unit does not
operate properly when it is placed on position A.

2

1

3 4 5
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CAUTION

 • When several yellow racks are required for creation of calibration curves, set 
the yellow racks one after the other.

 • When several green racks are required for QC analysis, set the green racks 
one after the other.Close the sample protection cover.

4 Close the sample protection cover.
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6.3 Requisition for Routine and Emergency Samples

Sample information and the tests requested to run on a sample (requisitions) must be entered for 
each sample to be analyzed.

The system uses these requisitions to process each sample.

To run an emergency sample, requisition the sample as Emergency, and place the sample in a red 
rack. Place the red rack in front of routine white racks on the rack supply unit. 

6.3.1 Enter Manual Requisitions for Routine and Emergency Samples

6.3.2 Enter Batch Requisitions

6.3.3 Download Requisitions from a Host Computer
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6.3.1 Enter Manual Requisitions for Routine and Emergency Samples

TIP  The following operations are not necessary when LIS programming is available.

1 Select Home > Rack Requisition Sample > Sample > Test Requisition. The Group of tests display 

from the Group selected in Start Condition.

Figure 6.13  
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2 Select Switch for Sample Kind to select Routine or Emergency samples.

Routine: Routine analysis in a white rack 
Emergency: Analysis in a red rack

3 Select the sample type from the "Type" drop-down list.

4 Select Start Entry (F1). The window changes to the edit mode.

TIP  When a test not in the present group is to be selected, select the “Change Group Display” check box. 

The tests for all groups are displayed on the list.

5 For Sample ID, enter the sample barcode number.

6 If a manual dilution was made on the sample, select Sample Dilution (F7) and enter the sample 

dilution rate.

7 Select the test(s) to run on the sample. A test highlights in blue when it is requisitioned. Select 

the test again to cancel the requisition. Tests highlighted in gray are not operational for the 
sample type selected.

When selecting a profile, perform one of the following operations.

a. Select Profile to open the profile window and select a profile (or multiple profiles).

b. Use the keyboard to enter a profile number into Profile and press Enter.

TIP  It is necessary to program profiles in Menu List > Parameters > Common Test Parameters > Profile 

> Sample before a profile is available to requisition. A maximum of 99 profiles can be created for 
each sample type.

Each time a test is selected, the Selected Tests and Sample Volume fields are updated.

8 Select the Demographics tab to enter any required patient demographic information.

9 Confirm the entered information and select Entry (F1). The entered information is 

programmed.

10 Repeat steps 5 through 12 to requisition additional samples in the same Sample Kind and Type. 

To change the Sample Kind or Type, select Exit (F2) and repeat steps 2 through 12.
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11 Select Exit (F2).

TIP  Pending List (F4) 
View a list of samples that have been requisitioned, but not yet processed on the analyzer. Select a 
Sample No. or Sample ID number, then select Go to view the specific sample requisition.

Add-On (F5) 
“Add-On” a test to a previously processed sample in the white rack. Run the sample again in the 
white rack to perform the add-on test(s).

Delete Requisition (F6) 
This function is used to delete registered requisition information before the start of analysis. Select 
each “Sample Kind”, then specify the Sample No. or Sample ID to delete.

WARNING

“Sample Volume (μL)” does not include the dead volume. Approximate values are 
shown.

6.3.2 Enter Batch Requisitions

To perform the same tests on a number of samples, enter the requisitions in a single batch.

Tests requisitioned for one sample are requisitioned for all samples in the batch. Patient 
information entered for a single sample in the Demographics tab is requisitioned for all samples in 
the batch. If barcode analysis is in use, the Sample ID entered for the first sample automatically 
increments by one digit for subsequent samples.

To enter batch requisitions:
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1 Select Home > Rack Requisition Sample > Sample. The Group of tests display from the Group 

selected in Start Condition.

Figure 6.14  

2 Select Start Entry (F1).
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3 Select the test(s) or profile for batch requisition for one sample. For details on manually 

requisitioning tests, refer to 6.3.1 Enter Manual Requisitions for Routine and Emergency 
Samples.

4 Select Batch Entry (F3). The Batch Entry window opens.

Figure 6.15  

5 Select Number of Samples to enter the actual number of samples required in the batch, or select 

Last Sample No. to enter the last sample number in the batch.

6 Select OK.

7 Select Exit (F2).

6.3.3 Download Requisitions from a Host Computer

Requisitions can be downloaded from a clinical laboratory host computer system. Downloading can 
be:

 • Realtime: the system downloads and executes requisitions automatically.

 • Batch: the system waits for a user to instruct it to download and execute requisitions.

For information on how to configure these modes, refer to 4.12 Program Online Parameters in 
chapter 4.
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1 Select Home > Rack Requisition Sample > Sample.

Figure 6.16  

2 Select Batch Req. from Host (F7).
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3 Select the sample kind and type to download from the host computer from the "Sample Kind" 

drop-down list.

4 For Sample No. enter the starting and ending sample numbers to download from the host 

computer.

5 Select OK. A message displays while the requisitions are downloading. When the download is 

complete, the message window closes.

Figure 6.17  
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6.4 Processing Emergency Samples

Red racks are used for analysis of emergency samples. Emergency samples can be processed with 
priority over routine samples by placing the red racks in front of the white racks on the rack supply 
unit. Emergency samples are identified by an “E” sample number prefix in the requisition and 
sample results.

The quickest way to process a sample is from the Priority STAT Table. Refer to 6.5.2 Processing 
Priority STAT Samples.
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6.5 Priority STAT Samples

The STAT table is used for analysis of priority STAT samples. Priority STAT samples run on the STAT 
table interrupt the routine and emergency samples being processed from the rack transport belt. A 
priority STAT is the fastest way to process a sample.  Priority STAT samples are identified by a "P" 
sample number prefix in the requisition and sample results.

6.5.1 Enter Manual Requisitions for Priority STAT Samples

6.5.2 Processing Priority STAT Samples

6.5.3 Simple STAT mode

6.5.1 Enter Manual Requisitions for Priority STAT Samples

TIP  If communication with the LIS is not functioning, requisitions can be made for priority STAT samples in 

STAT Status.

1 Select Home > STAT Status > Sample.

Figure 6.18  

2 Select Start Entry (F1). 

3 Select the sample type from the "Type" drop-down list.

4 Enter the sample ID (barcode number) at Sample ID.

5 Select the test(s) or profile to be performed.
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6 Select Entry (F1). 

7 Repeat steps 4  through 6 to requisition another sample with the same sample type.

8 Select Exit (F2) to end the requisition process.

9 To requisition for a sample with a different sample type, repeat steps 2 through 8.

6.5.2 Processing Priority STAT Samples

Use STAT Status to run and monitor the progress of priority STAT samples, reagent blank, 
calibrators, and controls.

STAT Start (F1): Starts priority STAT analysis on the STAT table.

STAT Pause (F2): Moves the STAT table to Pause. Use the button to load a new sample or remove 
dispensed sample(s) when the amber STAT TABLE LED is blinking.

STAT Check (F3): Checks for the presence of a cup or tube and reads the sample ID (if Barcode 
Analysis is in use) for all 22 STAT table positions. Use this button before starting 
analysis if the STAT Operation in System > System Condition is programmed to 
Manual. If STAT Operation is programmed to Auto, the STAT table check is 
automatically performed after STAT Start (F1) is selected. 

CAL/QC Position (F5): Displays the required calibrator and QC cup/tube positions on the STAT table 
based on the calibrator and QC requisitions. 

Previous Cup Set 
(F7):

Displays the sample cup/tube positions on the STAT table that were analyzed 
during the previous run initiated by STAT Start (F1). This button is only available 
when STAT Sequential Analysis is in use. 

Sample ID Edit (F8): Allows editing of the sample ID for the selected position.
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Processing Priority STAT Samples in Barcode Analysis

TIP  STAT table positions 1 to 22 are programmed by Beckman Coulter Technical Services for priority STAT 

samples as <First Run> (fixed) or <Free Position> (open). Refer to 4.10.3 Program STAT Table Parameters 
for information on programming the STAT table positions. In STAT Status, Kind displays as Routine if the 
position is programmed as <First Run>, and Free if the position is programmed as <Free Position>.

1 Select Home > STAT Status. 

Figure 6.19  

2 Check the Pos. and Kind for available Routine and Free positions on the STAT table. 

TIP  

 • When the amber STAT TABLE LED is blinking, select STAT Pause (F2) to move the STAT table to 
Pause.

 • To continue analysis, verify the STAT table cover is closed and select STAT Start (F1).
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CAUTION

 • The analyzer shifts to Pause if the STAT table is in Pause for an extended 
period of time. The time for the analyzer to move to Pause depends on why the 
STAT TABLE LED continuously blinks slowly:

— Sample contamination parameters

— Reagent blank or calibrator programmed on the STAT table

— Cyclic QC programmed on the STAT table

 • Do not remove pending reagent blank, calibrator, QC, or samples from the 
STAT table. After STAT Start (F1), an alarm is generated if pending samples 
are removed from the STAT table.

3 Lift the small cover over the STAT table and load samples. Press the TABLE ROTATION/DIAG 

button as required to rotate the table. Close the small cover.

4 Select STAT Start (F1). 

5 Review the Error List in the STAT Start window. 

6 Select Start to initiate the automatic STAT table check, or Cancel to take corrective actions.

7 If there are no errors specific to the STAT table after the STAT table check, analysis starts. If 

there are STAT table errors, review the errors in the STAT Start window. Select Start to begin 
analysis, or Cancel to perform corrective actions.

8 Verify the Cup(s) displays as Present, the Status, and Comment.

TIP  The amber STAT TABLE LED blinks until sample aspiration is complete. The small STAT table cover can 

be opened when the amber STAT TABLE LED is not blinking to remove existing samples and load new 
samples. If the small STAT table cover is opened when the amber STAT TABLE LED is blinking, a "STAT 

Small Cover Open" alarm is generated.
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Processing Priority STAT Samples in Sequential Analysis

1 Select Home > STAT Status.

Figure 6.20  

2 Lift the small cover over the STAT table and load samples. Verify the sample positions: each 

outer position of the STAT table (1-22) is programmed for Kind (Normal, Repeat, Calibrator, or 
QC) and Type (Serum, Urine, Other-1, or Other-2). Press the TABLE ROTATION/DIAG button as 
required to rotate the table. Close the small cover.

3 Select STAT Check (F3). The table rotates and the tube(s) are detected. Cup displays “Present” 

in yellow for each sample.

TIP  In Sequential Analysis on the STAT table, it is necessary to requisition for STAT samples from STAT 

Status > Sample. Refer to 6.5.1 Enter Manual Requisitions for Priority STAT Samples.
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4 A green highlight appears over Sample Assignment based on the Kind and Type. Select Sample 

Assignment (F4):

 • Verify the Kind (Normal or Repeat)

 • Verify the Type (Serum, Urine, Other-1, Other-2) 

 • Select Unprocessed (unprocessed samples) or All Samples (processed samples are 
inaccessible) at the "Option" drop-down list.

 • Assign a position for each Sample No. on the STAT table from the "Pos." drop-down list.

Figure 6.21  

5 Select OK.

6 Select Stat Start (F1). The STAT Start window opens.

7 Review the Error List in the STAT Start window. Select Cancel to perform corrective actions.

8 Select Start.

Analysis is started.

TIP  The amber STAT TABLE LED blinks until sample aspiration is complete. The small STAT table cover can 

be opened when the amber STAT TABLE LED is not blinking to remove existing samples and load new 
samples. If the small STAT table cover is opened when the amber STAT TABLE LED is blinking, a "STAT 
Small Cover Open" alarm is generated.
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6.5.3 Simple STAT mode

A special STAT analysis mode to easily process a maximum of 5 samples at a time. The simple STAT 
mode is ideal for operators with limited analyzer experience, as there is minimal chance of error. 

Starting and Ending Simple STAT Mode

1 Select Home > Simple STAT Mode. The system goes into Simple STAT mode.

Figure 6.22  

2 Select Exit. Simple STAT mode ends, and the Home menu displays.

Analysis in Simple STAT mode

1 Select the check box for Pos. numbers 1 to 5 for a maximum of 5 samples. Select the sample type 

from the "Type" drop-down list. Select the profile from the "Profile" drop-down list.

2 Open the STAT cover and place all samples in the correct position on the STAT table according 

to the Pos. number displayed. Close the STAT cover.

3 Select Next.

The system starts automatically.
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4 Select the Data Display tab.

The analysis results are displayed. When the sample results are complete, the results print 
(printer option).

5 Select the Main tab.

When analysis has ended, a message prompting for sample removal is displayed.

6 Remove all samples, close the cover, and select Next.

The system verifies all samples have been removed, and simple STAT mode analysis is 
complete.
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6.6 Performing a Repeat Run

6.6.1 Auto Repeat for Racks and the STAT Table

6.6.2 Repeat Requisitions for Manual Repeat

6.6.3 Perform a Manual Repeat in an Orange Rack

6.6.4 Perform a Manual Repeat from the STAT Table

There are two ways to perform a repeat for racks and the STAT table:

 • Manual: Repeat run criteria is programmed in Repeat Parameters to generate repeat run 
requisitions. A repeat run worklist is viewed or printed, and the samples to be repeated are 
placed in the orange racks or programmed repeat positions on the STAT table for the repeat 
run.

 • Automatic: Repeat run criteria is programmed in Repeat Parameters to generate repeat run 
requisitions. The repeat run is performed automatically on the samples in the white or red 
racks, or from the STAT table.

TIP  The operator is allowed to program whether or not to automatically rewrite the original data with the 

result data of the repeat test.

For details on how to program repeat run criteria, refer to 4.4 Repeat Parameters Menu in chapter 4.

6.6.1 Auto Repeat for Racks and the STAT Table

The Auto Repeat feature is enabled in Analysis Mode. Refer to 4.10.1 Analysis Mode Menu in chapter 
4.

The routine or emergency rack moves back to the rack supply unit if any tests generated a repeat 
requisition after the original run. The rack moves for repeat sample aspiration, then to the rack 
collection unit. Only the tests that generated a repeat requisition are performed. Do not use duplicate 
rack ID numbers.

A priority STAT on the STAT table automatically repeats. Stat analysis must be programmed to 
barcode in System Condition to use Auto repeat on the STAT table.

The repeat requisitions cannot be modified.  Repeats are automatic.

6.6.2 Repeat Requisitions for Manual Repeat

Repeat run requisitions are generated automatically from the repeat criteria programmed in 
Repeat Parameters. Verify the samples to repeat using a repeat run worklist. Changes can be made 
to the worklist in the repeat run requisition menu.
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Modify a Repeat Requisition

1 Select Menu List > Routine > Repeat Run > Repeat Order.

Figure 6.23  

2 Select Switch for Sample Kind to select Routine , Emergency, or Stat.

3 Enter the Sample No. of the sample to perform the repeat test.

4 Select the sample type from the "Type" drop-down list.

5 Select Start Entry (F1).

6 If required, select Sample Dilution (F7). The Sample Dilution Rate window opens. Enter the 

dilution rate (1 to 999), and make a manual dilution of the sample. The result is calculated 
according to the dilution rate. Select OK. The sample dilution rate is changed.
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7 If required, select Test Dilution (F8). Select a test to change from Normal (blue), Diluted (green), 

or Concentrated (yellow) analysis, according to programming in Repeat Specific parameters.

8 Select Entry (F1). Once the settings have been entered, the window displays the requisition for 

the next Sample No.

9 Repeat the steps 3 through 10 to modify additional repeat sample requisitions.

10 Select Exit (F2).

11 If changes were made to the repeat requisitions, print a repeat worklist. Refer to the following 

section Print and check the Repeat Run worklist.

TIP  Search Sample ID 
Samples are searched using the sample ID as the key.

Test Total  
The test total for repeat runs is displayed.

Re-number Repeat Samples 
If repeat samples are deleted from the worklist, the repeat sample numbers are not sequential. 
Select Re-number Repeat Sample to re-number the repeat samples sequentially.

Repeat List 
The repeat run candidate samples for which repeat run batch extraction has been performed are 
displayed as a list. Repeat run candidate samples are samples for which the repeat run sample 
number has not been established. 
Repeat run sample numbers should be generated automatically if programmed in System 
Maintenance. Contact Beckman Coulter Technical Services if repeat sample numbers are not being 

generated automatically.

Regenerate Repeat Req. (F2) 
Manually generate the repeat requisitions based on the flags programmed correctly in Repeat 

Parameters. Use this option if the Auto Repeat Requisition option is not turned on in Repeat 

Parameters.

Initialize Repeat Data (F3) 
All repeat requisition information is deleted.

Pending List (F4) 
Displays a list of pending repeat samples. Place the samples in an orange rack for repeat analysis.
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Delete a Repeat Requisition

1 Select Menu List > Routine > Repeat Run > Repeat Order.

2 Select Delete Requisition (F6).

3 Check the Sample Kind to delete.

4 Leave the “*” to delete all sample numbers, or enter a specific sample number or sample ID 

number to delete.

5 Select Delete.

6 Select Re-number Repeat Samples to re-number the repeat sample numbers sequentially.

7 Print a repeat worklist. Refer to the following section Print and check the Repeat Run worklist.

Print and check the Repeat Run worklist

1 Select Menu List > Routine > Repeat Run > Repeat Order.

CAUTION

The “Sample Volume (μL)” indicates the sample dispensing volume used for 
analysis. The dead volume is not included.

2 Select Switch for Sample Kind to select Routine, Emergency, or STAT.

3 Select Print (F8). The Print window opens.

4 Select any print worklist from the “Print Type” drop-down list A list must be formatted as List 

Type “Repeat List” in System > Format > List Format before it is available to print.

5 For List Format, select the list format to print.
PN B28624AA 6-41



Sample Programming and Processing
6.6 Performing a Repeat Run  
6 For Reporter, the Operator Name entered in Start Condition displays. If necessary, enter a new 

name or use Select to enter a pre-programmed Comment Master. “Reporter” is an option that 
can be added to a list format, and only prints if it is formatted.

7 Set the “Type” and “Search Sample ID” options.

8 Select OK. The repeat run worklist begins printing.

9 Check the contents of the printed repeat run worklist. Process the repeat run samples based on 

the worklist contents.

6.6.3 Perform a Manual Repeat in an Orange Rack

Orange racks are defined for sample type (serum, urine, other-1, or other-2) and sample kind 
(routine or emergency) in System > System Condition.

1 Obtain the samples for the repeat run using the repeat run worklist.

2 Place the repeat samples in the correct orange rack for sample type and kind according to the 

repeat run requisition (worklist).

3 Select Start to start repeat analysis.

6.6.4 Perform a Manual Repeat from the STAT Table

1 View a pending repeat list, or print a repeat pending list or repeat worklist. Modify the repeat 

worklist if necessary.

2 Select Home > STAT Status: Place samples in STAT repeat positions on the STAT table for the 

correct sample types.

If Sequential mode is in use, select STAT Check (F3) and verify the Cup displays as “Present”. 
Select Sample Assignment (F4) and assign a position for each sample number.  Press the TABLE 
ROTATION/DIAG button as needed to rotate the STAT table.
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If Barcode mode is in use, samples can go in any order on the STAT table repeat positions. Press 
the TABLE ROTATION/DIAG button as needed to rotate the STAT table. 

3  Select STAT Start (F1). Review any error messages.

4  Select Start.
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6.7 Print Results

To print test results in the form of report or data log list, the report format must be programmed in 
advance.

For details on how to program a report format, refer to 4.14.1 Format Realtime Reports and Lists in 
chapter 4.

6.7.1 Print Sample Data Reports

6.7.2 Print Reagent Blank, Calibration, and QC Results

6.7.1 Print Sample Data Reports

1 Select Home > Sample Manager > Main.

Figure 6.24  
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2 The data from the current index displays. All samples are selected to print (highlighted in gray). 

Use Select All and Select Samples Individually as required.

3 Select Data Search (F3) to search for data by an Index Range, Sample Number(s), Sample ID, Data 

Not Transferred to Host, Data Not Printed, or Abnormal data.

4 Select OK.

5 Select Print (F8). The Print window opens.

6 Select the report  to print from the "Data List No." drop-down list.

TIP  For Reporter, the Operator Name entered in Start Condition displays. If necessary, enter a new 

name or use Select to enter a pre-programmed comment. “Reporter” is an option that can be added 

to a list format, and only prints if it is formatted.

7 Select OK. Printing begins.

TIP  Select Print Stop (F8) to abort printing.

TIP  The report format must be programmed in advance.

Users can select and print any available predefined report, according to the format selected in 

step 6.
PN B28624AA 6-45



Sample Programming and Processing
6.7 Print Results  
6.7.2 Print Reagent Blank, Calibration, and QC Results

1 Select Home > Sample Manager > RB/CAL/QC.

Figure 6.25  

2 Select the index of the RB/CAL/QC data to search from the “Index” drop-down list.

3 Select the Sample Kind check box of the samples desired.

4 For Search Sample No., enter the sample number range to print, or leave the “*” to print all 

samples.

TIP  If the Search Sample No. is left blank or empty no search criteria is used to perform the search.
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5 For QC/Cal. No., enter the QC number (1 to 100) or the calibrator number (1 to 200), or leave the 

“*” to print all QC and calibrator numbers.

6 For Control/Calibrator ID, enter the QC or calibrator barcode number to print samples with a 

specific QC or calibrator ID.

7 Check the Data Not Transferred to Host box to print only the reagent blank, calibrator, and QC 

samples that have not been transferred to the host. Check the Data Not Printed box to print 
only the reagent blank, calibrator, and QC samples that have not been printed.

8 Select Print (F8).

9 Select the report  to print from the "Data List No." drop-down list.

TIP  For Reporter, the Operator Name entered in Start Condition displays. If necessary, enter a new 

name or use Select to enter a pre-programmed comment. “Reporter” is an option that can be added 

to a list format, and only prints if it is formatted.

10 Select OK. This list begins printing.

TIP  Select Print Stop (F8) to abort printing.
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6.8 Transfer Data to Host Computer

6.8.1 Sample Data

6.8.2 Reagent Blank, Calibration, and QC Data

CAUTION

Before transfer, confirm that the system is online and connected to a clinical 
laboratory host computer system.

6.8.1 Sample Data

Batch data transfer to a host computer.

TIP  Online Transfer (F7) is only available when the Online menu is programmed to Realtime or Batch for 

Results Transfer. If Realtime is programmed, data can only be transferred in Standby.
PN B28624AA  6-48



Sample Programming and Processing
6.8 Transfer Data to Host Computer         6
1 Select Home > Sample Manager > Main.

Figure 6.26  

2 The data from the current index displays with all samples selected (highlighted in gray). Use 

Select All, Select Samples Individually, or select Sample No. (s) individually to transfer to the 
host computer.

3 Select Data Search (F3) to search for data by an Index Range, Sample Number(s), Sample ID, Data 

Not Transferred to Host, Data Not Printed, or Abnormal data.
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4 Select Online Transfer (F7). The Online Transfer window opens.

5 Select OK. The data is transferred.

TIP  An “r” flag is attached to data that has been transferred to the host computer.

6.8.2 Reagent Blank, Calibration, and QC Data

Reagent blank, calibration, and QC data can be transferred to a host computer system.

TIP  Online Transfer (F7) is only available when the Online menu is programmed to Realtime or Batch for 

Results Transfer. If Realtime is programmed, data can only be transferred in Standby.

1 From the RB/CAL/QC screen, select the samples and criteria to transfer.

2 Select Online Transfer (F7) to display the Online Transfer window.

3 Select OK. Online transfer is performed.

TIP  Select Online Transfer Stop (F7) to stop the transfer.
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CHAPTER 7

System Monitoring and Results

This chapter describes how to monitor analyzer status, review and edit results, manage data, 

manage reagents, and change analyzer modes.

7.1 Monitoring Analysis

7.1.1 Monitor Results

7.1.2 Identifying Sample Kinds and Types by Sample Data Prefix

7.1.3 Sample Status Menu

7.1.4 Analyzer Status Menu

7.1.5 ISE Status

7.2 Disable a Test

7.3 Check Results

7.3.1 Check the Test Results

7.3.2 Display Reaction Monitor

7.3.3 Check for Error Flags and Alarms

7.3.4 Check the Reagent Blank and Calibration

7.3.5 Check QC

7.3.6 Verify Repeat Results

7.4 Reagent Management

7.4.1 Fix (Assign) a Reagent Position

7.4.2 Edit a Reagent ID

7.4.3 Read the Master Curve

7.4.4 Review and Delete Reagent History

7.4.5 Reagent Inventory

7.4.6 Reagent Consumption

7.5 Edit Quality Control Data
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7.6 Edit Analysis Data

7.6.1 Rewrite Patient Sample Data

7.6.2 Correct Patient Sample Data

7.6.3 Recalculate Analysis Data Using a Previous Calibration Curve

7.6.4 Transfer the Edited Data Online

7.7 Calculate Data Statistics

7.7.1 View Data Statistics

7.7.2 Create a Correlation Chart

7.8 Data Management

7.8.1 Save Data to External Media

7.8.2 Save or Load Parameters

7.8.3 Offline Criteria

7.9 Calibration Verification

7.9.1 Enter Material Parameters

7.9.2 Verify Calibration

7.10 System Shutdown (End Process)

7.11 Pause Analysis

7.12 Rack Feeder Stop

7.13 Transfer the Analyzer to Stop Mode

7.14 Perform an Emergency Stop

7.15 Identifying and Re-analyzing Samples after a Cuvette Overflow
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7.1 Monitoring Analysis

The system status is continuously updated while the system is operating. This means that progress 
is constantly monitored.

7.1.1 Monitor Results

7.1.2 Identifying Sample Kinds and Types by Sample Data Prefix

7.1.3 Sample Status Menu

7.1.4 Analyzer Status Menu

7.1.5 ISE Status

7.1.1 Monitor Results

It is important to verify that daily reagent blank, calibration, and control (QC) results are acceptable 
before reporting sample results. All results including reagent blank, calibration, QC, and samples 
should be reviewed for error flags, and appropriate corrective actions should be taken before 
reporting the results. In addition, the Alarm List should be reviewed and appropriate corrective 
actions taken for any alarms generated.

Refer to 7.3 Check Results for more information on monitoring reagent blank, calibration, QC, and 
sample results.

For more information on troubleshooting and corrective actions, refer to 11.3 Troubleshooting the 
System - Reagents, Calibrators, Quality Control and Samples in chapter 11.
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7.1.2 Identifying Sample Kinds and Types by Sample Data Prefix

Type Normal Run Repeat Run

Routine Serum (None) H

Urine U HU

Other-1 X HX

Other-2 Y HY

Emergency sample Serum E HE

Urine UE HUE

Other-1 XE HXE

Other-2 YE HYE

STAT sample Serum P HP

Urine UP HUP

Other-1 XP HXP

Other-2 YP HYP

QC Q

CAL A

RB R
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7.1.3 Sample Status Menu

Select Sample Status to view sample information, estimated time of completion, and results.

1 Select Home > Sample Status.

Figure 7.1  

The Status menu displays:

 • Sample No.: The sample number displays highlighted in the color of the rack.

 • Cup Position: The rack ID and cup position display highlighted in the color of the rack.

 • Sample ID: The sample ID (barcode) displays.

 • Order: The time the cup in the rack went past the cup detector on the rack transport belt.

 • Status: Displays “In Process” while sample analysis is in process, or “Done” when sample 
analysis is complete.

 • Results: Displays the estimated time of completion when the sample is in process, or 
“Error” if the sample is complete and an error flag is present.

TIP  Two user-defined patient demographic fields can be programmed to display. Refer to 4.13 Program 

the Requisition Format.

1. User-defined patient demographic can be programmed
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2 Highlight a sample, then select Detail to view detailed sample information. The test name 

displays with the result when the result is complete.

Figure 7.2  

3 Select Realtime Display to view the sample results. Tests without error flags display in black, 

and tests with error flags display in red. The All tab displays the samples in completion order 
when all tests requisitioned on the sample are complete. The Quick tab is for results from the 
STAT table only, and displays the ISE tests, and tests with only an R1 reagent with read points 
before P10 when these tests are complete. The ISE tab displays the ISE tests when the ISE tests 
are complete.

Figure 7.3  
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7.1.4 Analyzer Status Menu

Analyzer Status displays an overview of the analyzer status by color-coding the components.

TIP  Some printer errors cause the Printer box to display in red, a red Message on the Home menu, and a print 

error in the Measure Start window. In this situation, Printer Control (F5) displays on Analyzer Status. To 
clear the red error and resume normal operation, select Printer Control (F5) for options to either 
Resume (print any information that did not print) or Cancel (cancel the print).

1 Select Home > Analyzer Status.

Figure 7.4  

2 Perform the following verifications from Analyzer Status.

Analyzer Top Unit

Figure 7.5  

 • Reagent refrigerator status: The display color shows the status of the reagent refrigerator.
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 • Bath status: The display color shows the status of the Incubator.

TIP  The Display Color can be Yellow or Red if a cuvette(s) failed the Photocal cuvette check depending 

on the system programming by Beckman Coulter Technical Services.

 • Diluent: The display color indicates the volume remaining in the bottle.

 • STAT table: The display color indicates the status of STAT table.

 • ISE (option): The display color indicates the status of ISE.

Display Color Status

Blue Normal

Yellow The temperature is outside the normal temperature range (4 to 12°C).

Red The refrigerator cover is open.

Display Color Status

Blue Normal

Yellow The temperature is outside the normal temperature range (37 +/- 0.3° C), or a 
cuvette(s) failed the Photocal cuvette check.

Red A cuvette(s) failed the Photocal cuvette check.

Display Color Status

Blue More than 50 mL

Blue (3/4) : Gray (1/4) More than 30 mL and less than or equal to 50 mL

Blue (1/2) : Gray (1/2) More than 15 mL and less than or equal to 30 mL

Yellow (1/5) : Gray (4/5) Less than or equal to 15 mL

Red DI water or diluent is empty

Gray The DI water or diluent is not used by any of the tests in the Group.

Display Color Status

Blue Normal

Yellow The temperature is outside the normal temperature range (4 to 12°C ).

Red The small or large STAT table cover is open.

Display Color Status

Blue Normal

Yellow The ISE is in Stop  mode.

Red The ISE cover is open, or the ISE is Busy (performing maintenance).
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Rack Feeder Unit 

Figure 7.6  

 • Rack buffer unit: Moves racks to the rack collection unit when analysis is complete, or the rack 
supply unit for Auto Repeat analysis.

 • Rack collection unit: The display color indicates the status of the rack collection unit.

 • Rack position display: The display color and position depend on the rack type. If a rack is not 
present, the position displays in gray. The rack ID number of the rack displays.

Analyzer Front Unit

Figure 7.7  

 • Deionized water (D.I. Water) tank, diluted wash solution (D. Det.) tank, and wash solution (Det.) 
tank: The display color shows the liquid quantity in each tank.

1. Sample aspiration position
2. Middle rack position
3. Sample ID read position

4. Rack buffer unit
5. Rack collection unit
6. Rack supply unit

Display Color Status

Blue Normal

Red The rack collection unit is full, or there is a mechanical error. 

Display within the 
square frame

Rack full The rack collection unit is full.

- (hyphen) The rack collection unit is not 
full.
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TIP  The status becomes over-full when the top float sensor in the tank moves to the maximum "up" 

position. The status becomes insufficient when the bottom float sensor in the tank moves to the 
maximum "down" position.

 • REF, MID, and BUF: The display color shows the liquid quantity in each ISE (option) solution 
bottle.

Unit Status Descriptions

Figure 7.8  

Display Color Status

Blue Normal

Yellow Over-full

Red Insufficient

Display Color Status

Blue Normal

Yellow Insufficient
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Unit

Display Color

Blue Yellow Red

Cover The R1, STAT table (large and 
small), and ISE covers are 
closed. 

– One or more of the 
following covers is open: 
R1, STAT table (large or 
small), or ISE.

Vacuum Tank Normal – Full

Bath Temp Normal Exceeds temperature 
specification

–

Coolant Temp Normal Exceeds temperature 
specification

–

Printer Normal – Error

LIS Comm Under realtime online 
communication

Under Batch online 
communication

–
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7.1.5 ISE Status

Select Home > Analyzer Maintenance > ISE Maintenance > Calibration.

Figure 7.9  

Review the Calibration menu

 • ISE Status 
Displays the ISE operation mode.

 • Electrode Status 
Indicates if the most recent slope value is in range for Na, K, and Cl.

Message Background color Meaning

READY Blue Ready to start analysis or maintenance.

BUSY Red Operating.

MEASURE Blue Analysis is in progress (ISE).

STOP Yellow The ISE is in Stop mode. Select ISE Ready (F4) to 
start analysis or maintenance.

INITIAL Yellow The ISE is initializing.

Background color Meaning

Blue The slope value is within the acceptable range.

Yellow 1. The slope value is not within the acceptable range.

2. An End Process was performed, the analyzer was turned On, and the 
ISE calibration has not been performed. The system uses the most 
recent ISE calibration results.

3. There is no calibration data for the electrode.
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 • Reagent Status 
Indicates if the reagent level is short for Buffer, Mid Standard, and Reference.

 • Date/Time 
The date and time the calibration was performed.

 • Slope 
Indicates the calibration slope for Na, K, and Cl. A larger slope value indicates a steeper slope, 
i.e. a larger potential.

 • MID Solution Factor 
A value which is obtained based on the concentration of the MID Standard solution to establish 
a reference for measuring Na, K, and Cl ion concentrations.

Check the Slope Chart

Records of slope values obtained from calibration can be viewed in a graph form for Na, K, and Cl.

1 Select the Slope Chart.

Figure 7.10  

Background color Meaning

Blue The reagent level is above the reagent short level sensor, indicating 
reagent is sufficient.

Yellow The reagent is below the reagent short level sensor, indicating reagent is 
not sufficient.
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2 Check a slope chart for each sample type by changing the sample type to serum or urine with 

the ”Type” drop-down list.

The 30 most recent slope values are displayed in a chart. The Na, K, and Cl slope charts are 
identified by their specific color. On the left of the chart the maximum and minimum Na, K, and 
Cl slope values are displayed.

TIP  Although Cl slope values are negative values, the slope chart displays their absolute values.

7.2 Disable a Test

Specific tests can be selected to stop analysis (disable) even when the test has a requisition. 
Examples of when it may be useful to disable a test are if the calibration failed for that test, or QC 
fails and samples are in process.

TIP  A test can be disabled or enabled during a Measure mode. Analysis of the test(s) stops or re-starts after 

selection in Disable (F7).

Tests are not disabled for reagent blank, calibration, and QC samples.

Tests that are disabled display and print with a “/” error flag, indicating the test was requisitioned but not 
performed.

Selections in the Disable window are effective until a new index is made, or an End Process is performed. 
PN B28624AA  7-14



System Monitoring and Results
7.2 Disable a Test       7
1 Select Home > Start Condition.

Figure 7.11  
PN B28624AA 7-15



System Monitoring and Results
7.2 Disable a Test  
2 Select Disable (F7). The Disable window opens. A list of tests to disable is displayed.

Figure 7.12  

3 Select the test(s) to be disabled. Tests that are disabled are highlighted in orange.

4 Select OK. Test selections are registered, and the display returns to Start Condition.
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7.3 Check Results

After results have been generated, it is important to review them for analytical validity. Follow 
these procedures:

7.3.1 Check the Test Results

7.3.2 Display Reaction Monitor

7.3.3 Check for Error Flags and Alarms

7.3.4 Check the Reagent Blank and Calibration

7.3.5 Check QC

7.3.6 Verify Repeat Results

7.3.1 Check the Test Results

Check test results in Sample Status or the printout. Refer to 7.1.3 Sample Status Menu for details on 
the Sample Status screen.

All test results should be reviewed for error flags and alarms, and appropriate corrective actions 
taken.

7.3.2 Display Reaction Monitor

Reaction Monitor displays sample information, reagent information, specific test parameters, 
reaction data, and analyzer components used for analysis for reagent blank, calibration, QC, and 
samples. Reaction Monitor can be used for checking data or troubleshooting.

 • A maximum of 10,000 tests per index are saved and can be displayed in Reaction Monitor. 

 • A maximum of 100,000 tests in multiple indexes are saved and can be displayed in Reaction 

Monitor.
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1 Select Menu List > Routine > Data Monitor > Reaction Monitor > Main.

Figure 7.13  
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2 Enter the search parameters for the data to display according to the following table.

Item Contents Input Notes

Index Index All available indexes are available to select, 
from the newest index to the oldest.

Test Name Test Name  Calculated tests are not available to be 
selected.

Cuvette No. 1 to 88, or “*”. Specify the cuvette number used for 
analysis. Enter “*” when no cuvette is 
specified to view each cuvette.

Preprocess 
Cuvette No.

1 to 88, or “*” Specify the cuvette number used for pre-
processing. Enter “*” when no cuvette is 
specified to view each cuvette. 

Mix Bar No. 1 to 3, or “*” Specify the mix bar for R1 (R11), Sample, R2 
(R21), and Preprocess used for analysis. 
Enter “*” when no mix bar is specified to 
view each mix bar.

Normal, Repeat, 
Cal/QC

Enter the search parameters for 
sample number and sample ID for 
each type.

Sample kinds and types not processed are 
gray and inaccessible.

Sample Kind Select (place a check mark) by the 
sample kind and type to search.

Sample kinds and types not processed are 
gray and inaccessible.

Search 
Sample No.

Leave the "*" to search all the 
sample numbers processed, or enter 
a specific sample number or range of 
sample numbers to search.

The starting and ending sample numbers 
processed display under the Search Sample 
No. column.

Search 
Sample ID

Control/
Calibrator ID

Leave the "*" to search all sample IDs 
processed, or enter a specific sample 
ID to search.

An asterisk displays under the Search 
Sample ID column.

Select None / Partial Match / 
Complete Match from drop-down 
list.

 • None: Not using sample ID as the search 
criteria.

 • Partial Match: Retrieve the sample(s) 
with a partial sample ID match.

 • Complete Match: Retrieve the sample 
with a complete sample ID match.

Counts Select the check box of Counts for 
Calibration and RB replicate 1 to 4.

Available only for Calibration and RB 
(reagent blank) data. The replicate number 1 
to 4 is programmed in Calibration Specific.

Sequence Select the check box of the reagent 
bottle Sequence 1 to 5 for 
Calibration, QC, and RB.

Available only for Calibration, QC, and RB 
(reagent blank) data. Sequence is the serial 
reagent bottle number 1 to 5 for each test. 

When nothing has been checked, data 
matching the specified Sample No. and 
bottle sequence number is displayed.
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The following additional search criteria must be selected after Patient, Repeat Run, or RB/CAL/
QC is selected:

 • Under the Sample Kind column, select (place a check mark) by the sample kind and type to 
search. Sample kinds and types not processed are gray and inaccessible.

 • The starting and ending sample numbers processed display under the Search Sample No. 
column. Leave the “*” to search all the sample numbers processed, or enter a specific 
sample number or range of sample numbers to search.

 • An asterisk displays under the Search Sample ID column. Leave the “*” to search all sample 
IDs processed, or enter a specific sample ID to search.

 • If RB/CAL/QC is selected, the Counts (replicates) and Sequence (bottle sequence number 1-
5) can be specified to search.

3 Select the General tab. The search starts. If there is data based on the search criteria, the General 

tab screen displays with the first sample found. If no data is found based on the search criteria, 
a message “No Data Found” displays. Select OK to return to the Main tab.

4 Review the data in the General tab. 

Figure 7.14  
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Sample Number

 • Left column: The sample number of the currently displayed reaction data is displayed.

 • Right column: If the sample number is from the original run, the display is blank. If the 
sample number is from the repeat run, the original sample number displays.

Sample No. (left) Sample No. (right)

Original run data display Original Sample No. Blank display

Repeat run data display Repeat Sample No. Original Sample No.

Type Normal Run Repeat Run

Routine Serum (None) H

Urine U HU

Other-1 X HX

Other-2 Y HY

Emergency sample Serum E HE

Urine UE HUE

Other-1 XE HXE

Other-2 YE HYE

STAT sample Serum P HP

Urine UP HUP

Other-1 XP HXP

Other-2 YP HYP

QC Q

CAL A

RB R
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5 Select Graph Display (F5). 
The display changes to graph display. The primary wavelength, secondary wavelength, and 
calculation of the reaction absorbance are displayed color-coded on the graph.

Figure 7.15  

TIP  When the total dispensing volume is below the minimum test liquid quantity (90 μL), the graph is 

displayed as a dotted line.

 • In case of (R1[R1-1] dispensing volume + R1[R1-1] diluent quantity) < minimum test liquid 
quantity, the straight line between P0 and P1 is displayed as a dotted line.

 • In case of (R1[R1-1] dispensing volume + R1[R1-1] diluent quantity) + (sample dispensing 
volume + sample diluent quantity) < minimum test liquid quantity, the straight lines between 
P0 and P10 are displayed as dotted lines.

6 Select Scale Change  (F6) to change the absorbance scale of the graph. The Scale Change window 

opens.

7 Enter the lower limit value and the upper limit value and select Manual. The setting range for 

the lower limit value and the upper limit value is from -2.000 to 3.000 (in units of 0.001). When 
Auto is selected, the scale is set automatically.
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7.3.3 Check for Error Flags and Alarms

Check for Error flags

If a problem occurred during analysis, the system appends a flag to the analysis results. 
Check all generated results carefully for error flags and take the appropriate action.

For details on error flags, refer to CHAPTER 9, Error Flags.

Check for alarms

Check to see if an alarm occurred during analysis:

Select Alarm List  (the button on the lower, right corner of the screen).

Figure 7.16  

“Level” shows the alarm level by numbers and colors.

The Count at the right top of the window indicates the number of alarms within “Date Range”. Nine 
hundred and ninety-nine (999) cases can be stored and displayed using the scroll bar.

Level Background color Extent

Level 1 Red A fatal system abnormality exists.

Level 2 Yellow An abnormality influencing the data exists.

Level 3 Green There is no system abnormality.

The operation log is displayed.
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From this window, the following options can be performed:

 • Print: Prints a list of all alarms.

 • Refresh: Returns the display to the most recent alarms.

 • Help: Displays a description of the alarm and corrective actions.

 • Search: Searches for alarms by date, alarm number, and/or alarm level.

 • Close: Closes the Help window.
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7.3.4 Check the Reagent Blank and Calibration

Use the following procedure to verify reagent blank and calibration results.

Reagent Blank and Calibration Status

1 Select Menu List > Calibration > Calibration Monitor > Status.

Figure 7.17  

1. Sample Type list
2. Test list

1

2
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 • Sample Type List

 • Test List 
List of analysis tests registered for each group. The "*" by Test Name indicates Advanced 
Calibration is programmed for the test.

2 Select the sample type from the “Type” drop-down list. The present reagent blanks and 

calibration status are displayed as a list. Items displaying “*” are items with an advanced 
calibration setting.

3 Select All Tests or Tests with Error from the “Display” drop-down list.

4 Select the Reagent Blank column or Calibration column of a test to view the RB History tab or 

Calibration History tab. The most recent reagent blank or calibration data displays.

TIP  Select the date on the x-axis of the graph to view the corresponding calibration data. 

5 Select the RB Detail tab to display and print the detailed reagent blank data for each test. Select 

the Calibration Detail tab to display and print the detailed calibration data and graphs for each 
test.

Display Color Status

Orange No calibration data, Failed, or Expired.

White Reagents “Unchecked” and judgement is not possible.

Gray The sample type is not available according to the “Type” drop-down setting.

Blue No errors.

Yellow Calibration Expires Soon.

Display Display Color Status

No data Orange Bottles without calibration data exist.

Updating failure Bottles with failed calibration exist.

Expired Bottles with expired calibration exist.

-- Yellow Bottles with calibration data that expires soon exist.

-- Blue No errors.

-- White Reagent “Unchecked” and judgement is not possible.

All Tests: Displays all the test data for the Group.

Tests With Error: Displays data with an error in calibration or reagent blanks.
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6 For reference to the individual status when multiple bottles have been set, select RB/CAL 

Selection (F2). The RB/CAL status window opens.

Figure 7.18  

7 Select Reagent Blank or Calibration for reference. The display changes to the respective RB 

Detail tab or Calibration Detail tab, and the detailed information appears. Select the Status tab 
to return to reagent blank and calibration status.

8 Select Factor List (F4). The Factor List window opens. Factor A for tests where the interpolation 

formula for the calibration curve is the type Y = AX + B is displayed.

9 After confirmation of the factor, select Close. The Factor List window closes.
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Review Reagent Blank and Calibration History

Review RB History

1 Select Menu List > Calibration Monitor. From the Status tab, select the Reagent Blank box to the 

right of the test name to go to the RB History tab.

Figure 7.19  

2 View a graph of the OD of the reagent blank. The system saves a maximum of 100 points of data 

per sample type per test. The vertical line indicates a new lot number of reagent. If Advanced 
Calibration is programmed to Lot + Bottle, the vertical line indicates a new lot number or a new 
bottle of reagent.

3 Select the test to display from the "Test Name" drop-down list.
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Review Calibration History

1 Select Menu List > Calibration Monitor. From the Status tab, select the Calibration box to the 

right of the test name to go to the Calibration History tab.

Figure 7.20  

2 View the calibration OD on a graph. The system saves a maximum of 100 points of data per 

sample type per test. The vertical line indicates a new lot number of reagent. If Advanced 
Calibration is programmed to Lot + Bottle, the vertical line indicates a new lot number or a new 
bottle of reagent.

3 Select the test to display from the "Test Name" drop-down list.
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Review Reagent Blank and Calibration Detailed Data

Review RB Detail

1 Select Menu List > Calibration Monitor. From the Status tab, select the Reagent Blank box to the 

right of the test name to go to the RB Detail tab.

Figure 7.21  

2 View detailed reagent blank data information.

3 Select the test to display from the "Test Name" drop-down list.

Print Reagent Blank Data:

1 From the RB Detail tab, select Print (F8).

2 The Print window opens with options.

 • Recent/History: Recent data or History (maximum of 100 points)

 • Data Options: Result (OD for all read points) or Representation (OD for P0, Px and Py. Px and 
Py are the read points of the test)

 • Test Print Options: Display Test or All Tests

3 Select OK to print.
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Review Calibration Detail

1 Select Menu List > Calibration Monitor. From the Status tab, select the Calibration box to the 

right of the test name to go to the Calibration Detail tab.

Figure 7.22  

2 View detailed calibration data information.

3 Select the test to display from the "Test Name" drop-down list.

Print Calibration Data

1 From the Calibration Detail tab, select Print (F8).

2 The Print window opens with options.

 • Recent/History: Recent data or History (maximum of 100 points)

 • Test Print Options: Display Test or All Tests

 • Factor: Without Factor or With Factor

3 Select OK to print.
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Display Data History and Add a Comment are common to the RB History, RB Detail, Calibration 

History, and Calibration Detail tabs. Change the Graph Scale is common to the RB History, Calibration 

History, and Calibration Detail tabs. 

Display Data History

1 Select Data Select (F3) to display a history of the R1 and R2 lot number and bottle number.

Figure 7.23  

2 Select the reagent blank data to display from the Date column, then select OK.

TIP  Reagent Blank and Calibration history data can also be displayed by selecting a date and time from the 

“Date/Time” drop-down list in the RB History tab or Calibration History tab, or by selecting the date on 
the x-axis of the graph.

Add a comment

“Master Comments” are pre-programmed comments that can be selected to avoid re-typing 
common comments. Refer to 4.10.6 Program Master Comments in chapter 4 to program a master 
comment.

Comments created in RB History or RB Details display in both tabs. Comments created in Calibration 

History and Calibration Details display in both tabs.

1 Select Comment (F5). The Comment window opens.

Figure 7.24  
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2 Select Comment. The window to select a master comment appears.

3 Select the comment to be set.

4 Select OK. The window is closed and the selected comment is displayed in the window to edit 

the comment if necessary.

5 If master comments are not programmed, enter a comment.

6 Select OK. The window is closed and the entered comment is registered.

For details on programming a master comment, refer to 4.10.6 Program Master Comments in 
chapter 4.

Change the graph scale

The graph display size can be changed. 

1 Select Graph Scale (F7). The Graph Scale window opens.

Figure 7.25  

2 Select the 10, 20, or 30 button to enter the Number of Data Points, or enter a number.

3 For the Y Axis, set the “Lower” limit value and “Upper” limit value.

TIP  When Auto Scale is selected, the upper limit value and the lower limit value are automatically set, 

and the scale calculation is displayed.

4 Select OK. The graph is redrawn with the set scale.
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“Lot Calibration” Option

This option is programmed in Parameters > Calibration Parameters > Calibration Specific. It is 
functional if a check is placed by “Lot Calibration” and Advanced Calibration is set to Lot/Lot. The 
option affects the reagent blank and calibration stability when a second bottle of reagent is placed 
on the system. When "Lot Calibration" is checked, a maximum of two bottles of reagent can be on-
board instead of five.

If checked, when the second bottle of reagent is placed on the system, the calibration factor from 
the first bottle of reagent (base factor) is used for the second bottle of reagent. The reagent blank 
and calibration stability for the first bottle continues to be tracked, and the reagent blank and 
calibration stability for the second bottle is set to the programmed stability in Calibration Specific. 

If unchecked, when the second bottle of reagent is placed on the system, the reagent blank and 
calibration stability is tracked at the first bottle’s remaining stability period for both bottles.

In Calibration Monitor > Calibration Details tab, the calibration factor can be selected for “Base” or 
“Analysis” data.

1 Select Calibration Detail > Lot to Lot Calibration (F1).

Figure 7.26  

Calibration data status is displayed in the Comment column.

2 Select the calibration data to be used.

3 Select OK. The Lot to Lot Calibration window is closed and the settings are registered.

Comment Meaning

Base The calibration factor from the first bottle of reagent is used for the second 
bottle of reagent.

Analysis The calibration factor is obtained from calibration analysis.

Base (Copy) The calibration data is copied from the Base data.

Unuse Calibration data has been deleted from the Base (Copy) data, and selection 
is not possible.
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7.3.5 Check QC

The following are options for checking QC results:

 • Check the daily variation chart.

 • Check the day-to-day variation chart.

 • Check the twin-plot chart.

Check the Daily Variation Chart

QC results can be reviewed by plotting the individual QC points from one index or a range of indexes 
on a single chart. Always review the daily variation chart after performing daily QC analysis.

1 Select Menu List > QC > QC Monitor > Daily Chart > Monitor List.

Figure 7.27  

TIP  The colors of “Data Review” indicate as follows:

 • Green: Normal data

 • Yellow: Data outside the range of the Single Check Level programmed in QC Specific

 • Orange: Abnormal data (data not included in the QC statistical values)
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2 Select Change Index (F1). The Change Index window opens. Select the index or index range to 

display from the "Start Index" and "End Index" drop-down lists. Select the sample type from 
the "Type" drop-down list.

3 Select Data Search to search for QC data based on the index and sample type selected.

4 Select the test(s) to display.

TIP  When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.

5 Select the Chart View tab. The Daily Variation chart is displayed.

TIP  A chart is displayed for each test. Each control material assigned to the test is displayed in a different 

color listed under “Ctl No.”. Select the control number to highlight the control on the graph and 
display the control number Detail Data.

When ± 3SD from the mean value is exceeded, the point is outside the display range.

Figure 7.28  
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TIP  Control Name 
Select a control number assigned to the test under “Ctl No.” to display the control on the graph and 
Detail Data.

Statistics 
The statistical values for the selected Ctl No. are displayed.

Detail Data 
Select the date and time on the x-axis of the graph to display the detailed data for that control.

Graph Scale (F5)  
When selected, the number of data to display on the X-axis can be selected as 10, 20, or 30.  
The display of the Y-axis cannot be changed.

6 Select  or . 
The QC daily variation chart for the preceding and following test names is displayed.

7 Select Reaction Monitor. The reaction monitor for the displayed data is displayed.

8 Select Back from Reaction Monitor. The display returns to Chart View.

9 Select Calibration Monitor. The calibration monitor for the displayed test is displayed.

10 Select Back from Calibration Monitor > Calibration History. The display returns to Chart View.

11 Select Print (F8). The Print window opens.

12 Select the List Type options (statistics, Detail Data, Graph, and with Comments) to print. Select 

the Output Data (Current Test or All Test) to print.

13 Select OK. Printing starts.
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Check the Day-to-Day Variation Chart

The day to day variation chart compares QC results by plotting a number of days of QC analysis on 
a chart that displays the variation. All QC points for a specific control within an index are averaged, 
then plotted on the day to day chart.

Select the range of indexes to display.

1 Select Menu List > QC > QC Monitor > Day to Day Chart > Test Select.

Figure 7.29  

2 Select the starting and ending index range to display from the "Index" drop-down list. Select 

the sample type from the "Type" drop-down list.

3 Select the test(s) to display.

TIP  When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.
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4 Select the Chart View tab. The selected day-to-day control chart appears.

Figure 7.30  

TIP  Control Name 
Select a control number assigned to the test under “Ctl No.” to display the control on the graph and 
Detail Data.

Statistics 
The statistical values for the selected Ctl No. are displayed.

Detail Data 
Select the date and time on the x-axis of the graph to display the detailed data for that control.

Graph Scale (F5) 
Select 10, 20, or 30 QC data points to display on the X-axis. The display of the Y-axis cannot be 
changed.

5 Select the test name to display the data as the QC daily variation chart using  or . The QC 

daily variation chart for the preceding and the following test is displayed.

6 Select Print (F8). Select the List Type options (statistics, Detail Data, Graph, and with Comments) 

to print. Select the Output Data (Current Test or All Test) to print.
PN B28624AA 7-39



System Monitoring and Results
7.3 Check Results  
Check QC Results Using Twin Plot

Use Twin Plot analysis to determine whether a QC variation is caused by the system or is the result 
of a random error. QC analysis is usually performed using two QC samples:

 • A sample in the reference range

 • A sample in the pathological range

The twin plot function displays the first QC sample on the x-axis of a 2-dimensional plot and the 
second QC sample on the y-axis. All points should fall within the 2SD range in the center of the twin 
plot.

To view the Twin Plot display:

1 Select Menu List > QC > QC Monitor > Twin Plot Chart > Test Select.

2 Select the starting and ending index range to display from the "Index" drop-down list. Select 

the sample type from the "Type" drop-down list.

3 Select the test names to display in the list of “Test Name”. This changes the display color of the 

selected test names. Selecting again cancels the selection.

TIP  When Select All Tests (F5) is selected, all displayed test names are selected.

When Deselect All Tests (F6) is selected, all selected test names are deselected.
PN B28624AA  7-40



System Monitoring and Results
7.3 Check Results      7
4 Select the Sample tab. Display QC data by sample number for the range of indexes selected.

Figure 7.31  

TIP  As the tests selected with the Test Select tab are displayed together, the causes for fluctuations in 

regard to temperature and calibrator can be estimated more easily.

Check the box next to “Display Test Name” to display test names on the chart.

When a test name is selected, the test name is displayed on the graph highlighted in red.

5 Select a QC sample number to view from the “QC Sample No.” drop down, or by selecting  or 

.

6 When any abnormal condition occurs, refer to CHAPTER 11, Troubleshooting.
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7 Select the Test tab.

Figure 7.32  

The tests selected in the Test Select tab are displayed for each test.

QC data is displayed chronologically, divided into three blocks to review high shifts or other 
errors.

TIP  To display the daily statistical results, select Daily Data (F6).

Adding a comment

“Master Comments” are pre-programmed comments that can be selected to avoid re-typing 
common comments. Master comments can be programmed in System > Comment Master. Master 
comments can be added to QC data.

Comments can be added in the Chart View tab in Daily Chart or Day to Day Chart. An Index Comment 
adds the comment by the Index title for all QC in the index. A Test Comment adds the comment by 
a specific test within the index.

Index comments

1 Select Menu List > QC > QC Monitor > Daily Chart or Day to Day Chart > Chart View. Select the 

date and time below the x-axis of the graph for the comment.
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2 Select Index Comment (F3). The Index Comment window opens.

Figure 7.33  

3 Enter a comment or select a comment from Comment Master.

4 Select OK. The window closes. Comments can be viewed by selecting Index Comment (F3), or 

printed by selecting Print (F8) “With Comments”.

For details on programming a comment, refer to 4.10.6 Program Master Comments in chapter 4. 

Test comments

1 Select Menu List > QC > QC Monitor > Daily Chart or Day to Day Chart > Chart View.  Select the 

date and time below the x-axis of the graph for the comment.

2 Select Test Comment (F4). The Test Comment window opens.

Figure 7.34  

3 Enter a comment or select a comment from Comment Master.
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4 Select OK. The window closes. Comments can be viewed by selecting Test Comment (F4), or 

printed by selecting Print (F8) “With Comments”.

For details on programming a comment, refer to 4.10.6 Program Master Comments in chapter 4.

7.3.6 Verify Repeat Results

Verify the original and repeat test results. The original result can be automatically overwritten with 
the repeat result, depending on the programming in Repeat Parameters.

For details on programming the automatic overwrite option, refer to 4.4.1 Repeat Common Menu 
in chapter 4.

Overwriting the data

1 Select Menu > Routine > Repeat Run > Repeat Data Verification > Main.

Figure 7.35  
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2 The screen displays the current index data. Select OK if No Data Found displays. Select an index 

from the "Index" drop-down list.

3 Select Search (F3) to search for data by an Index, Sample Number(s), Sample ID, or Data Not 

Transferred to Host. Use the scroll bars to change Sample Kind to Priority STAT  or Emergency. 
Select OK to update the contents of the Main tab.

4 Select the Sample tab to review original and repeat data by repeat sample number. Select the 

Test tab to review original and repeat data by test.

5 In the Sample tab, select the Sample No., then select the test(s) to overwrite. In the Test tab, 

select the Test Name, then the repeat sample number(s) to overwrite.

6 Select Overwritten by Repeat (F5). Select OK to overwrite data. An “S” flag is attached to data if 

the original result is overwritten with the repeat result.

CAUTION

The original data is no longer available after it is overwritten with repeat data.

Printing the Overwritten Data

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.

2 Select Print (F8). The Print window opens.

3  Select the list format from the “List Format” drop-down list.

4  For Reporter, the Operator Name entered in Start Condition displays. If necessary, enter a new 

name or use Select to enter a pre-programmed Comment Master. “Reporter” is an option that 
can be added to a list format, and only prints if it is formatted.

5 Select OK.
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Online Transfer of Overwritten Data

1 Select Menu List > Routine > Repeat Run > Repeat Data Verification > Main.

Figure 7.36  

2 The data from the current index displays. Select OK if No Data Found displays. Select an index 

from the "Index" drop-down list.

3 Select Search (F3) to search for data by an Index, Sample Numbers(s), Sample ID, Data Not 

Transferred to Host, or Data Not Printed.

4 Select Transfer to Host (F7). The Transfer to Online window opens.

5 Select OK. Online data transfer is performed.
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6 To cancel the online data transfer, select Online Transfer Stop (F7). Online data transfer is 

cancelled.
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7.4 Reagent Management

7.4.1 Fix (Assign) a Reagent Position

7.4.2 Edit a Reagent ID

7.4.3 Read the Master Curve

7.4.4 Review and Delete Reagent History

7.4.5 Reagent Inventory

7.4.6 Reagent Consumption

7.4.1 Fix (Assign) a Reagent Position

Fix (assign) reagents that are not barcoded. The analyzer does not read barcodes on reagents in 
fixed positions.

Non-barcoded reagents must be placed in the assigned reagent position.

Reagent ID Read Errors only display in the Details tab when “Reagent Display” is set to Position.

1 Select Home > Reagent Management > Details.

TIP  Reagent status must be “checked” before a position can be fixed. Select Reagent Check (F5) > Reset. 

Use Reset only if no other changes have been made.

2 Select Position from the "Reagent Display" drop-down list.

3 Select an available bottle position to fix the reagent.

4 Select Position Setting (F2).

Figure 7.37  
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5 Select Fixed Reagent > Close. A blue box with an “*” displays to the left of “Pos.” for fixed 

reagents.

6 Select Edit (F1).

Figure 7.38  

TIP  Fields a, b, and e are required. Fields c and d are optional based on laboratory Standard Operating 

Procedures. 

a. Select the test name from the "Test Name" drop-down list. 

b. R1 (R1-1) or R2 (R2-1) displays from the "Type" drop-down list.

c. Enter a Lot No. according to laboratory Standard Operating Procedures.

d. Enter a Bottle No. (SN) according to laboratory Standard Operating Procedures.

e. Select a bottle size from the "Bottle Size" drop-down list.

7 Select Close. Repeat steps 3-6 if the reagent has both an R1 and an R2.

8 Verify a blue box with an “*” displays to the left of “Pos.” for fixed reagents.

9 Select Reagent Check (F5) > Check Specified Positions,  then select the reagent(s) loaded into the 

fixed positions to update the test count. 
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7.4.2 Edit a Reagent ID

Edit the reagent ID after a reagent ID read error occurs on a barcoded reagent bottle.

A notification alarm occurs during the reagent check (“Reagent ID Read Error”), and the Comment 
“ID Edit” displays until the reagent bottle is removed from the refrigerator.

1 Select Home > Reagent Management > Details.

2 Select Position from the "Reagent Display" drop-down list.

3 Place the cursor on the position with the reagent ID read error.

4 Select ID Edit (F3).

Figure 7.39  

5 Type in the 20-digit reagent ID from the reagent bottle. Select OK. The onboard stability, 

expiration, lot number, and bottle number are updated with a “No Volume to Process” 
comment.

6 Select Reagent Check (F5) > Check Specified Positions to update the test count. An advisory 

alarm “Reagent ID Read Error” and “ID Edit” comment display. The RB stability and cal stability 
are updated.
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7.4.3 Read the Master Curve

This function reads the 2D barcode of the AU reagent with the hand scanner (option) to read the 
master curve information.

If there is no master curve information, the comment “No Master Curve” is displayed in the 
Comment column in Reagent Management > Details.

This function requires the hand scanner (option). Contact Beckman Coulter Sales Department or 
Service Department for the hand scanner.

1 Select Read Master Curve (F4) from Reagent Management > Details. The Read Master Curve 

window opens.

Figure 7.40  

2 Scan the 2D barcode with the hand scanner. The ID is read, and the corresponding test name 

and reagent lot number are displayed on the window.

3 Select OK. The scanned data is registered.
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7.4.4 Review and Delete Reagent History

Display the lot number, bottle number, position, and on-board stability for the history of R1 and R2 
reagents. If conflicting information is programmed in Calibration Parameters (auto calibration and 
advanced calibration for the same test), it may be necessary to delete the reagent history for that 
bottle of reagent.

1 Select Home > Reagent Management > Details > Reagent History (F6).

Figure 7.41  

2 Select the test to display from the “Test Name” drop-down list. For sample blank tests (total and 

direct bilirubin), use the arrow buttons to change the display between the color and blank 
reagent.

A list of the previous lot numbers and bottle numbers is displayed. The most current bottle data 
appears on the first line and includes the R1/R2 reagent position and remaining on-board 
stability.

3 To delete the combination, select All Delete or Delete. The Reagent History window opens.

4 Select OK. Selected information is deleted.

5 Select Close to close the window.
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Check Information Before Reagent Check

After a bottle position error occurs, check the reagent bottle status from the previous reagent 
check. Previous Setting (F7) is only accessible in Pause mode. 

1 Select Home > Reagent Management > Details > Previous Setting (F7).

Figure 7.42  

2 Select R1 or R2 from the drop-down list. Reagent information is displayed.

3 Confirm the information, and select Close to close the window.

Initialize Onboard Stability

This function initializes the reagent on-board stability. It is only available for reagents in fixed 
positions. A Lot No. and Bottle No. (SN) must be entered before the Initialize Onboard Stability 
function is operational.

Select Initialize Onboard Stability when replacing the reagent bottles.
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7.4.5 Reagent Inventory

Reagent volume required for each test by the day of the week can be calculated from data obtained 
from the analyzer (Auto), or a value can be entered for each test and day of the week (Manual).

Reagent Inventory displays the number of test shots used each day of the week for each sample type 
within the period set by the index range. Use Reagent Inventory to determine how much reagent 
should be on-board for each day of the week. 

The blue indicator bar in Reagent Management > Main displays the maximum number of tests 
calculated in Reagent Inventory.

Auto Calculation of Reagent Inventory

1 Select Home > Reagent Management > Reagent Inventory > Auto.

Figure 7.43  

TIP  Auto calculations can be entered one day in advance.

Display Range (F3) 
Set the starting and ending indexes to calculate the reagent usage.

2 Select the sample type from the “Type” drop-down list.
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3 Select Display Range (F3). The Display Range window opens.

Figure 7.44  

4 Select the start index and the end index from each drop-down list.

5 Select OK. The number of tests selected within index range is displayed on the list.

6 Select R1 Volume or R2 Volume. The reagent consumption is automatically calculated based on 

an actual result and then displayed on the list by mL.

The reagent consumption is calculated by the following formula:

Actual result * (the amount of reagent dispensing + the amount of surplus dispensing).

7 Select Auto from the “Decision” drop-down list. The calculated reagent consumption is set as 

the required reagent volume indicator in Reagent Management.

Manual Calculation of Reagent Inventory

1 Select Home > Reagent Management > Reagent Inventory > Manual.

2 Select Edit (F1). The window changes to the edit mode.

3 Select the sample type from the “Type” drop-down list.

4 Enter the number of tests run for each test for each day of the week.

5 Select Confirm (F1). The window changes to reference mode.

6 Select R1 Volume or R2 Volume. The reagent consumption input is automatically calculated 

based on entered test numbers and then displayed on the list by mL.
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7 Select Reagent Inventory > Auto.

8 Select Manual from the “Decision” drop-down list. The test count entered for reagent 

consumption is set as the required reagent volume indicator in Reagent Management.
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7.4.6 Reagent Consumption

Reagent Consumption displays the amount of reagent used for each test programmed on the 
analyzer. Set a range of indexes to display the reagent consumption used for analysis for each test 
by sample type.

1 Select Home > Reagent Management > Reagent Consumption.

Figure 7.45  

TIP  Reagent Consumption defaults to display Shot Total.  The  Shot Total is the cumulative number of 

tests run on the analyzer from the installation of the instrument.

2 Select the sample type from the “Type” drop-down list.

3 Select Display Range (F3).

4 Select the start index and the end index from each drop-down list.

5 Select OK. The number of cumulative tests is displayed.
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Check reagent consumption by samples measured and reagent dispense

1 Select Test Shots after setting the index range and sample type. The number of actual reagent 

dispenses, including repeat tests and re-analyzed tests displays for each test and sample type. 
The number of reagent dispenses displays for Routine,  Emergency, STAT, Repeat, Reagent 
Blank, Calibration, and QC. The number of dispenses for ISE measurement displays as the 
number of ISE samples. 

2 Select R1 Volume or R2 Volume.

The volume in mL of reagent dispensed for each test and sample type displays.

The reagent consumption is calculated by the following formula:

Actual analysis result × (the amount of reagent dispensing + the amount of surplus dispensing)

3 Select Test Total after setting the index range and sample type. The number of analyzed tests 

not including repeat tests and re-analyzed tests displays for each test and sample type. The 
number of Samples displays for Routine,  Emergency, STAT, Repeat, Reagent Blank, Calibration, 
and QC. The number of dispenses for ISE measurement displays as the number of ISE tests (Na, 
K, and Cl).

Save reagent consumption data

1 Select Report (F7).

2 Select FD, CD-R, or External Memory Stick.

3 Select the starting and ending index to save data from the "Start Index" and "End Index" drop-

down lists.

4 Select OK. The reagent consumption data is saved as a csv file.
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7.5 Edit Quality Control Data

Analyzed QC data can be reviewed and edited.

Editing, deleting, or adding a comment can be performed by QC sample number or test.

CAUTION

Analyzed QC results can be edited. To prevent an erroneous diagnosis due to 
numerous changes to the quality control data, editing should be done according 
to laboratory Standard Operating Procedures.

TIP  When the QC analysis data results have been edited, confirm that the edited data falls within the 

cumulative period. If it falls within the cumulative period, the editing of the contents must be reflected in 
the cumulative values. To reflect the editing of contents in the cumulative values, update the cumulative 
values. Refer to 4.6.2 QC Specific Menu in chapter 4 for updating and calculating cumulative QC values.

1 Select Menu List > QC > QC Data Review > Main.

Figure 7.46  
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2 Select the index from the "Index" drop-down list.

3 Place a check mark by QC in the Sample Kind column. Set the search range by entering the 

Search Sample No., the QC No., and the Control ID. The “*” searches for all data.

4 Select the Sample or Test tab to display the search results. A message window displays if no 

results are found. Select OK to return to the Main tab.

5 Select the Sample tab to edit QC by QC sample number.

Figure 7.47  

 • Select Edit (F1).

 • To edit a test(s) in the sample, select the Result or Data Flag to edit. To delete a test(s) enter 
a “d” flag in Data Flag.

 • To delete the entire QC sample (Q001 for example includes all controls in the first QC run), 
select Delete (F2). A “d” flag is attached to all tests in the sample. Select OK in the 
Confirmation window.

 • To edit a comment, select Index Comment (F3) or Test Comment (F4).

 • Select Confirm (F1) to program the QC edits or deletions.

TIP  When test results have been edited, an “e” flag is added to the Data Flags. Once an “e” flag has 

been added, it cannot be deleted. When a “d” flag is added to the Data Flags, the data is not included 

in the QC statistic calculations.
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6 Select the Test tab to edit QC by test.

Figure 7.48  

 • Select Edit (F1).

 • Select the test to edit or delete from the "Test Name" drop-down list.

 • Select the Result or Data Flag to edit. To delete a sample(s) enter a “d” flag in Data Flag.

 • To edit a comment, select Index Comment (F3) or Test Comment (F4).

 •  Select Confirm (F1) to program the QC edits or deletions.

TIP  When test results have been edited, an “e” flag is added to the Data Flags. Once an “e” flag 

has been added, it cannot be deleted. When a “d” flag is added to the Data Flags, the data is 
not included in the QC statistic calculations.
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7.6 Edit Analysis Data

7.6.1 Rewrite Patient Sample Data

7.6.2 Correct Patient Sample Data

7.6.3 Recalculate Analysis Data Using a Previous Calibration Curve

7.6.4 Transfer the Edited Data Online

If the analysis data is manually edited, the edited data is displayed with the data flag “e” indicating 
manual data edit. Also, if the analysis data has been edited using a correction formula, the edited 
data is displayed with the data flag “c” indicating manual data correction.

 • Edit analysis data

 • Edit analysis data using a correction formula

 • Recalculation of analysis data using a previous calibration curve

 • Transfer the edited data online

CAUTION

Editing should only be performed according to laboratory Standard Operating 
Procedures.
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7.6.1 Rewrite Patient Sample Data

Results and error flags can be reviewed and edited. If a result or error flag is edited, an "e" flag is 
attached to the result.

1 Select Home > Sample Manager > Sample > Main. A list of samples in the index is displayed.

Figure 7.49  

TIP  Select All  
All samples displayed in the list are selected (highlighted in gray).

Select Samples Individually 
All samples displayed in the list are de-selected.

Recalculate Data (F5) 
Re-calculate results using a previous calibration factor.

Data Correction (F6) 
Correction by A and B of the correction coefficient AX + B is possible by test and by sample type.

Print (F8) 
Print the selected samples in a list format.
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2 Select Search (F3) to search for data by an Index Range, Sample Number(s), Sample ID, Data Not 

Transferred to Host, Data Not Printed, or Abnormal Data.

3 Select OK to update the contents of the Main tab.

4 Select the “Sample No.” for the sample number to edit.

 • Select Select All to select all samples displayed.

 • Select Select Samples Individually to cancel the selection.

The selected samples are displayed in gray color.

5 Select the Sample tab or Test tab. The search results are displayed.

Figure 7.50  

TIP  Results and data flags can be reviewed and edited. If a result is edited, an “e” flag is attached to the 

result.

If the data indicates problems, select Reaction Monitor to display the Reaction Monitor and review 
specific information regarding the sample. Select Back in Reaction Monitor to return to Sample 

Manager.

6 Select Edit (F1). Results or flags can be edited.
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7 In the Sample tab, select the Test Name to perform edits. In the Test tab, select the Sample No. 

to perform edits. Select Detail Information (F5) to view the sample dilution rate, reagent lot 
number, and reagent bottle number.

8 Edit “Result” or “Data Flags”.

9 Select Confirm (F1). The edited data are registered.
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7.6.2 Correct Patient Sample Data

The correction formula Y = AX + B is used to correct the data for the selected sample(s) by test or all 
tests.

Y: Data after correction

X: Data before correction

A, B: An optional correction coefficient (9 digits, including sign and decimal point)

1 Select Home > Sample Manager > Sample > Main.

Figure 7.51  

2 The screen displays the current index data.
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3 Select Search (F3) to search for data by an Index Range, Sample Number(s), Sample ID, Data Not 

Transferred to Host, Data Not Printed, or Abnormal Data.

Figure 7.52  

4 Select OK. The Main tab displays with the samples found using the search criteria.

5 Select Data Correction (F6). The Data Correction window opens.

Figure 7.53  
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6 Select the test to be corrected or select All from the “Test Name” drop-down list and select 

Correction.

When a specific test has been selected, the window to enter coefficients A and B opens.

Figure 7.54  

When All has been selected, the window for setting the coefficients A and B for all tests opens.  
The coefficient list is printed when a check is entered into the Print List check box.

Figure 7.55  

7 Enter the coefficients A and B and select OK.

The Data Correction window opens with the message “Operating: Please wait”. When the 
correction is complete, a message appears with the last sample number corrected.

8 Select OK. The window closes and returns to the Main tab.

TIP  A “c” flag is attached to any result that has been corrected.
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7.6.3 Recalculate Analysis Data Using a Previous Calibration Curve

1 Select Home > Sample Manager > Sample > Main.

Figure 7.56  

2 The data from the current index displays. Select Search (F3) to search for data by an Index 

Range, Sample Number(s), Sample ID, Data Not Transferred to Host, Data Not Printed, or 
Abnormal Data.
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3 Select Recalculate Data (F5). The Recalculate Data window opens.

Figure 7.57  

4 Select the test to be recalculated from the “Test Name” drop-down list.

5 Select OK.

When the recalculation is complete, a message appears with the last sample number involved 
in the recalculation. A window displays “No Data Found” if the test was not included in the 
search criteria. There is not a flag attached to the recalculated data.
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7.6.4 Transfer the Edited Data Online

Online transfer is possible if “Batch” or “Realtime” is selected for Result Transfer in Menu List > 

System > Online. For details on editing online conditions, refer to 4.12 Program Online Parameters 
in chapter 4.

1 Select Home > Sample Manager > Sample > Main.

Figure 7.58  

2 The data from the current index displays with all samples selected (highlighted in gray). Select 

an index from the “Index” drop-down list.

Use Select All, Select Samples Individually, or select Sample No. (s) individually to transfer to the 
host computer.
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3 Select Search (F3) to search for data by an Index Range, Sample Number(s), Sample ID, Data Not 

Transferred to Host, Data Not Printed, or Abnormal Data. Select OK.

4 Select Online Transfer (F7). The Online Transfer window opens.

5 Select OK. The data is transferred.

TIP  Select Online Transfer Stop (F7) to stop the transfer.
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7.7 Calculate Data Statistics

The statistical values of analyzed patient sample results are displayed with graphs and numerical 
data, providing easy-to-understand views such as variations in test results and changes in the same 
sample.

7.7.1 View Data Statistics

7.7.2 Create a Correlation Chart

7.7.1 View Data Statistics

View Data Statistics

Review key statistics of sample results over a specified range of indexes.

To select samples to be used to generate sample statistics.

1 Select Menu List > Routine > Data Monitor > Data Statistics > Main.

Figure 7.59  
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2 Select the index range from the “Index” drop-down lists.

TIP  Select All Index (F5) to select the oldest saved index as the starting index and the  current index as 

the ending index range. Select Current Index (F6) to select the current index as the starting and 

ending index range.

3 Select Search all samples or Search the designated sample.

4 If Search all samples is selected, a specific sample ID can be searched. Under Search Sample ID, 

select Complete or Partial to match the sample ID from the "Search Condition" drop-down list. 
Enter the sample ID to search in Sample ID.

5 When Search the designated sample is selected, set the search conditions from the list. 
Check the Sample Kind to search. The Search Sample No. and Search Sample ID fields default to 
search all (indicated by the *) sample numbers and ID numbers. Enter a specific sample number 
or sample ID to search as required.

6 Set the search conditions (Sex, Age range, and/or patient demographic information 1 to 6).

TIP  User-defined patient demographic information is programmed in System > Format > Requisition 

Format.
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7 Select Statistics to display the data statistics, including the number of data points, mean, SD, CV 

(%), range, and maximum and minimum results.

Figure 7.60  

TIP  Select Sorting List (F1) to change the sorting order of the data display. Select Test Name to display 

tests in test number order from 1 to 120, Num of Data to display tests from the highest to lowest 
number of data points, and CV% to display tests from the highest to lowest CV. Select OK.

8 Select up to 12 tests to display data statistics in Chart View, Data View, or Histogram.
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9 Select Chart View to display data statistics and a graph.

Figure 7.61  

TIP  Select a test in Test Name to display the statistical information for that test in statistics. The test 

selected displays with a thick line on the graph. Select a specific date, time, result, or sample number 
displayed on the X axis of the graph to display the information in Detail Data.

10 To change the graph display parameters, select Graph Scale (F5). The Graph Scale window 

opens.

Figure 7.62  

11 Select the Number of Display and X Scale option required, then OK. The graph display changes.
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12 Select Data View to display the sample numbers, measure times, and results for the tests 

selected in Statistics.

Figure 7.63  

TIP  Data corresponding to 10,000 samples can be displayed using the up or down scroll button.

Select Display Options (F6) to change the test display page.

13 Select Histogram to display test data statistics and a bar graph of the data.

Figure 7.64  

TIP  Data within the range of the mean +/- 1 SD is displayed by a blue bar. Data outside of the mean  
+/- 1 SD is displayed by an orange bar. 
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14 Select the test name from the "Test Name" drop-down list.

15 Select Change Display Range (F5) to change the display range of the histogram.

 • Select Auto Scale to display the entire range of results.

 • Enter the lowest result and highest result to display in Range of Display. Select OK.

Figure 7.65  
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7.7.2 Create a Correlation Chart

The Correlation Chart allows a comparison of two tests on the same samples within a specified 
index range. 

This function calculates how well two tests correlate using different parameters.

To create a correlation chart, take the following steps.

1 Select Menu List > Routine > Data Monitor > Correlation Chart > Main.

Figure 7.66  

2 Select the index range from the “Index” drop-down lists.

3 Select the respective test name from the “X Axis Test Name” and “Y Axis Test Name” 

drop-down lists.

4 Select Search all samples or Search the designated sample.
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5 If Search all samples is selected, a specific sample ID can be searched.  Under Search Sample ID, 

select Complete or Partial  to match the sample ID from the "Search Condition" drop-down list. 
Enter the sample ID to search in Sample ID.

6 When Search the designated sample is selected, enter the search conditions. Check the Sample 

Kind to search. The Search Sample No. and Search Sample ID fields default to search all 
(indicated by the *) sample numbers and ID numbers. Enter a specific sample number or sample 
ID to search as required.

7 Set the search conditions (Sex, Age range, and/or patient demographic information 1 to 6) as 

required.

8 To exclude data from the correlation chart, select Data View.

Figure 7.67  

TIP  Data corresponding to 10,000 samples can be displayed using the up or down scroll button.

9 Select the item to be excluded.

10 Select Select/Deselect (F5).

The color of the item row changes and the item is deleted from the Chart View tab. If Select/

Deselect (F5) is selected again, the item is restored. The background color of the excluded 
sample becomes pink.
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11 Select Chart View to display the correlation chart.

Figure 7.68  

12 To change the display size of a correlation chart, select Graph Scale (F5).

 • When Auto is selected, the correlation chart displays the maximum range of all the data.

 • Set the lower limits (Lower) and upper limits (Upper) for both the X axis and Y axis. Select 
Manual to display the correlation chart with the defined limits. 

Figure 7.69  

13 To print the statistics and correlation chart, select Print (F8). The Print Start window opens. 

Select OK.
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7.8 Data Management

Data can be stored on external storage media to be used on a separate computer. 

Parameters can be backed up on external storage media to be used to recover if the hard drive of 
the computer becomes inoperable.

7.8.1 Save Data to External Media

7.8.2 Save or Load Parameters

7.8.3 Offline Criteria

WARNING

CD-ROMs and external USB storage devices such as flash drives and memory 
sticks increase the potential of harmful viruses infecting the analyzer’s computer. 
To avoid damage to the computer and the data, before loading or saving data to 
any storage media, always perform a virus check on the media using any 
commercially available virus protection software, to ensure the media is free from 
harmful viruses.

TIP: U3 USB devices are not compatible with the analyzers software.

From the external data management menu, analysis results can be transferred to an external 
storage media by index.

For details on programming conditions to save or output the analysis results, refer to 7.8.3 Offline 
Criteria in this chapter.

External storage device
Transfer data using the following external storage media.

 • CD-R

 • Floppy disk (FD)

 • Optional external storage devices (HD) connected by USB.

CAUTION

— The system only uses CD-R disks to transfer data using the CD drive. CD-RW 
and DVD disks are incompatible with the CD drive and cannot be used.

— Only 2HD FD can be used. 2DD FD cannot be used. 

Data that can be saved to external media:

 • Patient samples (normal samples, emergency samples, STAT samples)

 • Repeat Run samples

 • Reagent blank, calibrator, and quality control samples

 • Parameters
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7.8.1 Save Data to External Media

Save analysis data to external media for a backup of data, or to transfer the data to another 
computer. Data is saved to an “AU Data” folder. The data files are identified by the index.  
For example: 20100405_0732_000.csv is data saved from the index April 5, 2010 at 07:32. If data is 
saved from the same index again, the file would be 20100405_0732_001.csv.

Sample data, repeat sample data, reagent blank, calibration, and QC data can be saved to external 
media.

Save Samples (routine, emergency, and STAT), Repeat Samples, Reagent Blank, 
Calibration, and QC Data

1 Select Menu List > System > External Data Management > External Data Management.

Figure 7.70  

2 Select Patient to save routine, emergency, and STAT samples, Repeat Run to save repeat 

samples, or QC/Cal. to save reagent blank, calibration, or QC samples.
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3 Select the index from the "Index" drop-down list.

4 Check the Sample Kind to save. Enter the Search Sample No. and Search Sample ID number to 

save, or leave the “*” to save all data. Use the up/down arrow buttons to change to Emergency 
or STAT samples.

5 Select Execute (F7). Verify the Total Output Samples and <Number of Output Sample> 

information.

Figure 7.71  

6 Select FD, CD-R, or External Memory Unit.

TIP  If FD is selected, a check box is available to format the FD.

7 Select OK. The Data Output window opens and displays a confirmation message.

8 Select OK. A Data Output window displays a comment and the save progress.

TIP  A confirmation or warning message appears depending on the save progress.

A comment indicating the data save has been successfully completed appears on the Data Output 

window.

9 Select OK. Remove the media.
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7.8.2 Save or Load Parameters

The system can save or load parameters to a backup folder on the hard drive or external media. 
Beckman Coulter recommends saving parameters when programming changes are made, or 
following laboratory Standard Operating Procedures.

TIP  If there are multiple AU480s in the laboratory, Beckman Coulter recommends saving the parameter files 

for each AU480 to external media.

Saving or Loading Parameter files

1 Select Menu List > System > External Data Management > File Management.

Figure 7.72  

2 For Operation, select Save Files to HD, Load Files from HD, Save Files to External Media, or Load 

Files from External Media.

TIP  Saving or loading files to “HD” is a backup folder on the hard drive.
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3 Select File Select (F6). The File Select window opens.

Figure 7.73  

4 Select the file(s) to be saved or loaded. Select a menu from the left column to include all the 

submenus, or select only the submenu from the right column.

5 Select OK. 
The selected files are displayed.

6 Select Execute (F7). If saving or loading using external media, select FD, CD-R, or External 

Memory Unit, then OK. “Insert Disk. Start?” or “Connect External Memory Unit. Start?” displays. 
Select OK.

CAUTION

In the case of saving parameters to HD, FD, CD-R, or External Memory Unit, the 
existing parameters are overwritten without warning.

TIP  If FD is selected, a check box is available to format the FD. When the format is complete, select 

Execute (F7) to save the files.
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The Execute window displays when the operation is complete.

Figure 7.74  

7 Select OK. The External media can be removed.
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7.8.3 Offline Criteria

Program the criteria for saving analysis data (samples, repeats, reagent blank, calibration, and QC) 
and parameter files to external media.

1 Select Menu List > System > External Data Management > Offline Format > Common Conditions.

Figure 7.75  
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TIP  Volume Label Use Existence 
Yes: If the volume name registered on the medium does not match the entered name in Volume 
Label Name the medium is rejected.  
No: The volume name is not checked.

Data Storage Folder 
AU_DATA: Folder “AU_DATA” is created, and data files are saved in it. 
Root: A folder is not created. The data files are saved directly below the root.

Data Storage Method 
Multi File: The record numbers of files belonging to the same index are added, and saved as different 
files. 
Single File: Files belonging to the same index are saved after over writing.

Parameter Storage Folder 
AU_PARAM: The folder “AU_PARAM” is created, and parameter files are saved in it. 
Root: A folder is not created. The parameter files are saved directly below the root.

Field Delimiter 
Defines the delimiter to be added between each item of data.

Format Type 
Specifies the format type for each medium. 
FD:2HD 
External Memory Unit: FAT32

Data filename 
AU_YYYYMMDD_HHMM_XXX.csv 
YYYYMMDD_HHMM: Year, month, day, hours, minutes of index 
XXX: Record No. 000 - 999 
When the storage method is specified in one file, the record No. is fixed at 000.

Setting Common Conditions

1 Select Edit (F1). The window changes to the edit mode.

2 Select Yes or No from the “Volume label use existence” drop-down list in order to set whether 

or not to use a volume name for the data output medium.

3 Select a data storage folder from the “Data storage folder” drop-down list.

4 Select the data storage method from the “Data storage method” drop-down list. Select multiple 

files or one file. When multiple files are selected, in the case where files belonging to the same 
index were saved, they are saved as different files without being overwritten.

5 Select the file storage folder from the “Parameter storage folder” drop-down list.

6 Select the field delimiter from the “Field delimiter” drop-down list.
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7 Select FAT32 from the “External Memory Unit” drop-down list.

8 Select Confirm (F1). The programmed values are registered.

Data Output Conditions

1 Select Menu List > System > External Data Management > Offline Format > Data Output 

Condition.

Figure 7.76  
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TIP  Field Number Limitation 
Yes: A cautionary message is displayed if the number of fields (number of sets of item data) is set to 
256 or more. 
If the number of fields is 256 or more, an Excel display cannot be made.

“DB” Record Use Existence 
Yes: “DB” is added to the beginning of the record data string.

“DE” Record Use Existence 
Yes: “DE” is added to the end of the record data string.

Information Block Use Existence 
Yes: The field name and test name are added after “DB” at the beginning of the record data string.

Output Date Field Use Existence 
Yes: The date & time data which outputs files is added after “DE” at the end of the record data string.

Output Condition of Sample Block 
Sets the items to be output by the sample information.

Output Condition of Test Block 
Sets the items to be output by the data for each item.

Item Order 
Sets the test items to be output by the data

2 Select Edit (F1). The window changes to the edit mode.

3 Select Yes/No from each of the “Field number limitation,” “DB Record Use Existence,” “DE 

Record Use Existence,” “Information Block Use Existence,” and “Output date Field Use 
Existence” drop-down lists.

4 Check the sample block output conditions to be output. Conditions displayed in gray can be 

confirmed but not changed.

5 Select Item Order (F5). The Test Order window opens.

6 Select the item to be offline output.

7 Select OK.

8 Select Confirm (F1). The programmed values are registered.
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7.9 Calibration Verification

Calibration verification should use material appropriate for the testing system and when possible 
traceable to a reference method or material of known value with stated acceptable variations.

Program material parameters, then perform analysis of the calibration verification material. View 
a graph of the actual versus expected values. Three replicates of each test level (a maximum of 6 
levels per test) can be plotted on the graph.

7.9.1 Enter Material Parameters

7.9.2 Verify Calibration

7.9.1 Enter Material Parameters

To enter information concerning the standard material:

1 Select Menu List > Calibration > Calibration Verification > Material Parameters.

Figure 7.77  
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2 Select Edit (F1). The window changes to the edit mode.

3 Select the test name from the “Test Name” drop-down list.

4 Select the type from the “Type” drop-down list.

5 Enter the Material Name for each level. Enter up to 8 characters.

6 If sample ID is in use, enter the sample barcode number (maximum of 20 characters) in Material 

ID. Up to three sample IDs can be assigned to each level for three replicates.

7 Select the Evaluate check box to include the material for calibration verification. Uncheck to 

exclude the registered material.

8 Enter the Expected Value and Tolerance Value (refer to the calibration verification material 

package insert for specifications).

9 Select Confirm (F1) to save the settings.

10 Perform analysis on the calibration verification material with up to three replicates.
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7.9.2 Verify Calibration

Display the expected value and allowable tolerance for each level using vertical lines. If the 
measurement value of each material is in this range, judge the calibration curve to be satisfactory.

1 Select Menu List > Calibration > Calibration Verification > Calibration Verification > Select 

Sample. 

Figure 7.78  

2 Select the index from the “Index” drop-down list.

3 Select the type from the “Type” drop-down list.

4 Select the test name from the “Test Name” drop-down list.
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5 Enter the sample numbers processed for each Level and Material No. at “S. No.”. If barcode 

analysis was used to process the material, enter the sample ID number for each Level and 
Material No., or select ID Set (F6) to use the sample ID numbers programmed in Material 

Parameters.

6 Select Chart Display to display a graph of the observed versus the expected values. All specified 

levels are displayed on the graph.

Figure 7.79  

7 Verify the data. The graph displays the tolerance range with vertical lines centered on the 

expected value. Acceptable results should appear within the vertical lines. A calibration curve 
is drawn through the expected values. For Analyst, the name of the person performing the 
calibration verification can be entered (up to 20 characters). For Note, a comment can be 
entered (up to 100 characters).

TIP  A notification window opens if data cannot be found. Select OK to return to Select Sample.
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7.10 System Shutdown (End Process)

An End Process turns off the analyzer lamp and the computer. The refrigerator, incubator, and STAT 
table temperatures are maintained. The ISE unit performs an automatic prime with Mid Standard 
every hour to keep the electrodes conditioned.

An End Process can be initiated after a W2 and/or Photocal is started. In this case, the W2 and/or 
Photocal completes, then the system shuts down. Refer to 8.4.2 Perform a W2 to start the W2 and/
or Photocal.

1 Select Home.

2 Select End from the main button bar. The End window opens.

Figure 7.80  

3 Verify the next auto on time. To set an auto on time, select Setting. Select Yes at Auto Start Up. 

Select the Date and Time for the system to turn on from the "Date" and "Time" drop-down lists. 
To turn off the auto on time, select No at Auto Start Up. Select Confirm.

4 Select Yes. The system shuts down.

5 Follow laboratory Standard Operating Procedures for turning off the DI water supply.

CAUTION

Follow laboratory Standard Operating Procedures for turning off the DI water 
supply. Special considerations include weekends, holidays, and automatic 
maintenance procedures that may be scheduled.

TIP  Auto Preparation must be programmed in the System Maintenance menu by Beckman Coulter 

Technical Services at installation. Auto Preparation can be programmed for the weekly Photocal.

The system can be programmed for an Auto On time and Auto Preparation for each day of the week.
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For details on using the auto power on function, refer to 4.10.5 Program the Automatic Startup 
Function in chapter 4.

7.11 Pause Analysis

The analyzer can be paused to add reagent and then resume analysis for the remaining items.

CAUTION

 • Do not leave the system paused for long periods of time. When the analyzer is 
paused for an extended period of time, the concentration of the samples in the 
sample cups increases due to evaporation and can affect data results.

 • DO NOT REMOVE OR ADD RACKS WHILE THE SYSTEM IS IN PAUSE AS THIS CAN 
RESULT IN CONCORDANCE ERRORS.

Pause Analysis

1 Select Pause. The Pause window opens.

2 Select OK.

The analyzer mode displays => PAUSE until all samples in progress are complete. When the 
analyzer mode display changes to Pause, reagent can be added and a reagent check performed.

CAUTION

Verify the analyzer mode is in Pause before adding reagents or performing a 
reagent check to avoid personal injury or damage to the reagent probes.

Resuming Analysis from Pause

Analysis begins at the next sample to be analyzed after Pause was selected.

1 Select Start. The Start window opens.

2 Select Start. Analysis is restarted.
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7.12 Rack Feeder Stop

The rack feeder can be stopped to insert an emergency or routine rack ahead of other racks during 
analysis.

When the rack feeder is stopped, analysis continues for the racks already fed by the rack feeder.

CAUTION

Do not leave the rack feeder stopped for extended periods of time. When the rack 
feeder is stopped for an extended period of time, the concentration of the samples 
in the sample cups increases due to evaporation and can affect data results.

Stop the rack feeder

1 Select Feeder Stop from the main button bar. The Feeder Stop window opens.

2 Select OK. The rack feed operation stop message appears. Analysis of the racks already moved 

from the rack feeder unit continues.

Restart analysis after rack feeder stop

1 With the rack feeder stopped, perform usual requisition procedures. For details, refer to 6.3 

Requisition for Routine and Emergency Samples in chapter 6.

2 Select Start.
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7.13 Transfer the Analyzer to Stop Mode

To immediately stop the analysis operation perform a system Stop.

CAUTION

 • When the system is transferred to Stop mode, any data that is not complete is 
lost and must be repeated.

 • Reagents remain in the cuvettes after performing a Stop. Perform a W1 to 
remove reagents before performing an End Process or resuming analysis.

Stop analysis

1 Select Stop/Standby during analysis operation. The Stop window opens with the message 

“Transfer to Stop Mode.”

Figure 7.81  

2 Select OK. All analysis operation stops, and the system goes to Stop mode.

3 Remove racks from the rack transport belts.

1. Stop/Standby
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Return to Standby mode

1 Select Stop/Standby in Stop mode. The Warm up/Standby window opens with the message 

“Reset Analyzer and Transfer to Standby mode?”.

2 Select OK. The system reset operation is performed. After the reset operation completes, the 

system goes to Standby mode or Warm up mode.

3 Perform a W1.

Refer to 8.8.11 Perform a W1 in chapter 8.

7.14 Perform an Emergency Stop

Select the EM STOP button (red button on the front, right side of the analyzer) to immediately turn 
off power to the analyzer and ISE. All analysis immediately stops.

CAUTION

 • When the EM STOP button is pressed, any data that is not complete is lost and 
must be repeated.

 • Reagents remain in the cuvettes after performing an Emergency Stop. 
Perform a W1 to remove reagents before performing an End Process or 
resuming analysis.

1 Press the EM STOP button. All power to the analyzer and ISE turns off immediately. The 

computer remains On. To turn off the computer, press (Ctrl)  +  (ALT)  +  (Delete) . A Windows 

Security window opens. Select the Shutdown button.

2 Remove all racks from the rack transport belts.

Return to Standby mode

1 Press the RESET button, then wait 5 seconds.

2 Press the ON button. (The lamp turns on and the software loads.) A pop-up window appears to 

confirm the retrieval of the database.
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3 Select OK.

4 In the New Index window, select Current Index to continue analysis in the current index.

5 The system stays in Warm Up mode for 1.5 hours. After the required 20-minute lamp warm up 

time, wait until the temperature of the cuvette wheel is 37 degrees, then select Home > Analyzer 

Maintenance > Stand By (F4) to return to Standby.

6 Perform a W1.

Refer to 8.8.11 Perform a W1 in chapter 8.
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7.15 Identifying and Re-analyzing Samples after a Cuvette Overflow

A cuvette overflow may have occurred 60 minutes before the "PHOTOMETRY ERROR DURING 
CUVETTE WASH" alarm is generated. The results measured during the 60 minutes before the alarm 
are invalid and must be analyzed again.

The analyzer goes to Stop mode immediately after the "PHOTOMETRY ERROR DURING CUVETTE 
WASH" alarm is generated.

TIP  PHOTOMETRY ERROR DURING CUVETTE WASH (aa)

aa: Cuvette number (1 to 88) with a photometric error.

WARNING

The tests performed during the 60 minutes before the “PHOTOMETRY ERROR 
DURING CUVETTE WASH” alarm may have an incorrect result due to the overflow. 
The results are invalid. If these results have already been transferred to the Host 
Computer or reported, take corrective actions according to laboratory Standard 
Operating Procedures.

The 60-minute time frame is the time the analyzer is in a Measure mode. If the 
analyzer goes into Standby mode, the time the analyzer is in Standby must be 
added to the 60-minute time frame. For example, if the analyzer goes into Standby 
for 20 minutes, an 80-minute time frame must be used to search for samples 
affected by the overflow.

Searching for results measured during the 60 minutes before the "PHOTOMETRY ERROR 
DURING CUVETTE WASH" alarm while the analyzer is in Measure mode
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1 Select Home > Alarm List.

Figure 7.82  

2 Search for the alarm message “PHOTOMETRY ERROR DURING CUVETTE WASH (aa).”

3 Note the Date and Time.

Example: 2012/03/21 11:32 PHOTOMETRY ERROR DURING CUVETTE WASH ( 36)

4 Search for the “MEASURE START” message to obtain the time the analyzer went into Measure 

mode to obtain the search time.

a. If the “MEASURE START” time is 60 minutes or more before the “PHOTOMETRY ERROR 
DURING CUVETTE WASH” message, the search time is 60 minutes. 

b. If the “MEASURE START” time is less than 60 minutes before the “PHOTOMETRY ERROR 
DURING CUVETTE WASH” message, the time the analyzer went into Standby must be 
calculated and added to 60 minutes. Calculate the time between the “STANDBY” message 
and the next “MEASURE START” message and add this time to 60 minutes. This time is used 
as the search time.
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5 Search for the alarm message "INDEX UPDATED" that was performed within the search time for 

the “PHOTOMETRY ERROR DURING CUVETTE WASH (aa)” alarm message. Note all the "INDEX 
UPDATED" alarm messages after this index. 

Example: 

TIP  The preceding information is for an example only. Typically, a new index is created once a day or 

once a shift.

In the above example, the search time is 82 minutes (time between 10:33 and 10:55 = 22 minutes 
+ 60 minutes). 82 minutes before the PHOTOMETRY ERROR DURING CUVETTE WASH alarm 
(2012/03/21 11:32) is 2012/03/21 10:10. The top two Indexes displayed in bold are affected. 

6 Select Menu List > Routine > Data Monitor > Reaction Monitor.

Figure 7.83  

2012/03/21 11:32 PHOTOMETRY ERROR DURING CUVETTE WASH (36)

2012/03/21 10:55 MEASURE START

2012/03/21 10:43 INDEX UPDATED (2012/03/21 10:43)

2012/03/21 10:33 STANDBY

2012/03/21 09:27  MEASURE START

2012/03/21 09:23 INDEX UPDATED (2012/03/21 09:23)

2012/03/21 09:10  STANDBY

2012/03/21 08:07 MEASURE START
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7 Select the index obtained in step 5 from the "Index" drop-down list. In this example, the first 

INDEX UPDATED is 2012/03/21 09:23.

8 Select (check the box) for each Sample Kind and all sample types with results.

9  Select Search Condition (F5).

Figure 7.84  

10  Check the Range of Date box. When Range of Date is checked, results are searched based on the 

dates and times in the “From” and “To” drop-down lists. If Range of Date is not checked, results 
are searched based on the index. 

11  Enter the starting search date and time obtained in step 5 in the "From" drop-down list. In this 

example, the starting search date and time is 2012/03/21 10:10.

12  Enter the ending search date and time obtained in step 5 in the "To" drop-down list. In this 

example, the ending search date and time is 2012/03/21 11:32.

13  Check the box next to Sample No.

14  Select OK to return to Reaction Monitor > Main tab.
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15 Select the General tab.

Figure 7.85  

16  Select List Display (F3). The list of samples with invalid data appears. It is necessary to analyze 

these samples again.

Figure 7.86  
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17  If there are two or more indexes to search, repeat steps 6 through 16 for all indexes required 

to search.

Output the list to media.

1  Select Output. The Output window appears.

Figure 7.87  

2  Select the media from [Media Select].

3  Select OK. The Data Output window opens and displays a confirmation message.

4  Select OK. The Data Output window displays a comment and the save progress. The name of the 

saved file is MeasureList_YYYYMMDD_HHMM.csv. YYYYMMDD_HHMM is the name of the INDEX.

CAUTION

The pending samples are not included in this List.

5  Select OK to return to the List Display window. Remove the media.

6  Data is saved as a cvs file named by the search date and time. Use a separate PC to open the file 

and view or print the list of samples with invalid data. 
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Print the list.

1  Select Print. The Print window appears.

Figure 7.88  

2  Select OK.

3  Select Close to return to Reaction Monitor. 
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CHAPTER 8

Maintenance

This chapter illustrates how to keep the analyzer operating in good condition through scheduled 

maintenance procedures.

The maintenance frequency described in this chapter is based on analysis of 2,000 or less tests per 
day.

Laboratories may have to increase the amount of maintenance required depending upon the 
number of tests and local environmental conditions.

The ISE maintenance schedule for biweekly or longer periodic maintenance should be managed 
either periodically or by the number of samples analyzed. The ISE maintenance frequency 
described in this chapter is based on analysis of 200 ISE samples per day.

8.0 Warnings and Cautions

8.1 Using the Routine Maintenance Schedule

8.1.1 Maintenance Schedule List

8.1.2 Maintenance Log

8.2 Parts Used for Analyzer Maintenance

8.3 Daily Maintenance

8.3.1 Inspect the Syringes for Leaks

8.3.2 Inspect the Wash Solution Roller Pump for Leaks

8.3.3 Inspect, Clean and Prime the Sample Probe, Reagent Probe, and Mix Bars

8.3.4 Inspect the Wash Solution and Replenish As Needed

8.3.5 Inspect the Printer and Paper

8.3.6 Replace the DI Water or Diluent in the Pre-dilution Bottle

8.3.7 Inspect the Stability of the Upper Cover

8.3.8 Prepare the Sample Probe Wash Solutions

8.4 Weekly Maintenance

8.4.1 Clean the Sample Probe and Mix Bars

8.4.2 Perform a W2

8.4.3 Perform a Photocal

8.4.4 Clean the Pre-dilution Bottle
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8.5 Monthly Maintenance

8.5.1 Clean the Sample Probe and Reagent Probe Wash Wells

8.5.2 Clean the Mix Bar Wash Wells

8.5.3 Clean the Wash Nozzle Unit and Check the Tube Mounting Joints

8.5.4 Clean the DI Water Tank, DI Filter, and Sample Probe Filter

8.6 Quarterly Maintenance

8.6.1 Clean the Air Filters

8.6.2 Inspect and if Needed, Replace the DI Water Filter, Sample Probe Filter, and Replace 
the O-ring

8.6.3 Replace the Wash Solution Roller Pump Tubing

8.7 6-Month Maintenance

8.7.1 Clean the Cuvettes and the Cuvette Wheel

8.8 Yearly or As Needed Maintenance

8.8.1 Replace O-rings in the Water Supply Tube Mounting Joint

8.8.2 Clean the Reagent Probe

8.8.3 Replace a Sample and Reagent Probe

8.8.4 Replace Mix Bars

8.8.5 Replace the Wash Nozzle Joint

8.8.6 Replace Packing in the Wash Nozzle Tube Mounting Joints

8.8.7 Replace Syringes or Syringe Case Heads

8.8.8 Clean the Inside of the Reagent Refrigerator and STAT Table Compartments

8.8.9 Clean or Replace the Anti-static Brushes

8.8.10 Replace the Sample and Reagent Probe Tubing

8.8.11 Perform a W1

8.8.12 Replace Rack ID Labels

8.8.13 Clean or Replace Individual Cuvettes

8.8.14 Replace the Photometer Lamp

8.8.15 Save Parameters

8.9 Reset the System from Stop Mode to Standby

8.10 ISE Parts Used for ISE Maintenance

8.11 ISE Tubing Block Diagram

8.12 ISE Daily Maintenance

8.12.1 ISE Cleaning

8.12.2 ISE Calibration

8.13 ISE Weekly Maintenance

8.13.1 Check the Selectivity of the Na/K Electrodes

8.13.2 Enhanced Cleaning of the ISE Electrode Line
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8.14 ISE Maintenance Every Other Week or Every 3,000 Samples

8.14.1 Manually Clean the ISE Mix Bar, Liquid Level Sensors, Sample Pot, and Sample Pot 
Tubing

8.15 ISE Maintenance Every Other Month or Every 20,000 Samples

8.15.1 Check and Add REF Electrode Solution

8.16 ISE Quarterly Maintenance or Maintenance Every 20,000 Samples

8.16.1 Replace the Mixture Aspiration and MID Standard Roller Pump Tubing

8.16.2 Replace the Tubing between Sample Pot, Electrode Unit, and T-Connector

8.16.3 Replace the REF Electrode Block-side Drain Tube and Pinch Valve Tubing

8.16.4 Manually Clean the Drain Well and if Needed, Replace the Drain Tube

8.17 ISE Maintenance Every Six Months or Every 40,000 Samples

8.17.1 Replace the Na, K, or Cl Electrode

8.18 ISE Maintenance Every Two Years or Every 150,000 Samples

8.18.1 Replace the ISE REF Electrode and Packing

8.19 ISE As Needed Maintenance

8.19.1 Replace the Sample Pot

8.19.2 Clean the ISE Electrode Block (Inlet Side)

8.19.3 Manually Clean the ISE K Electrode

8.19.4 Manually Clean and Replace the ISE REF Electrode Block

8.19.5 Replacing ISE Reagents

8.19.6 Enhanced ISE Cleaning (Manual)
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8.0 Warnings and Cautions

CAUTION

Failure to perform user maintenance according to the instructions within this 
User’s Guide can adversely affect system performance and might invalidate the 
service agreement.

WARNING

The analyzer should be operated with the lids down. If the operator needs to have 
the lids up during maintenance, it is important to keep all body parts out of the 
way of the probes and other moving parts of the analyzer. If neglected, this could 
cause serious injury or damage to the analyzer.

CAUTION

The first time the TABLE ROTATION/DIAG button is pressed after a maintenance 
procedure is selected, the system initializes.

To avoid injury, do not touch any moving parts until the analyzer is ready by 
signaling the operator with alarms, modes, and LEDs.

CAUTION

Always wear personal protective gear when performing any maintenance 
procedure.

To avoid injury, observe and follow all the WARNINGS and CAUTIONS throughout 
this User’s Guide.
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8.1 Using the Routine Maintenance Schedule

To obtain optimal performance, users must perform scheduled maintenance on the system.

Use the Maintenance Schedule List or Maintenance Log to manage the proper maintenance 
schedule.

Beckman Coulter recommends that users place a CHECK MARK or initial after each task is 
completed on the Maintenance Schedule List provided in 8.1.1 Maintenance Schedule List.

8.1.1 Maintenance Schedule List

8.1.2 Maintenance Log
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8.1.1 Maintenance Schedule List

Copy the AU480 Maintenance Schedule List, then place a CHECK MARK or initial after each task 
when it is complete.

AU480 Analyzer and ISE (optional unit) Maintenance Schedule List

Maintenance
Month Year:

Daily 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Inspect the Syringes for Leaks

Inspect the Wash Solution Roller Pump for Leaks

Inspect, Clean and Prime the Sample Probe, 

Reagent Probe, and Mix Bars

Inspect the Wash Solution and Replenish  
As Needed

Inspect the Printer (Option) and Paper

Replace the DI water or diluent in the Pre-dilution 

Bottle

Inspect the Stability of the Upper Cover

Prepare the Sample Probe Wash Solutions

ISE Cleaning (optional unit)

ISE Calibration (optional unit)

Weekly 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Clean the Sample Probe and Mix Bars

Perform a W2

Perform a Photocal

Clean the Pre-dilution Bottle

Check Selectivity of the Na/K Electrodes (ISE 

optional unit)

Enhanced Cleaning of ISE Electrode Line (ISE 

optional unit)

Every Other Week or 3,000 Samples (ISE 

optional unit)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Manually Clean ISE Mix Bar, Liquid Level Sensors, 

Sample Pot, and Sample Pot Tubing
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Maintenance

Month Year:

Monthly 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Clean the Sample Probe and Reagent Probe Wash 

Wells

Clean the Mix Bar Wash Wells

Clean the Wash Nozzle Unit and Check the Tube 

Mounting Joints

Clean the DI Water Tank, DI Filter, and Sample Probe 

Filter

Every Other Month or Every 20,000 Samples (ISE 

optional unit)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Check and Add REF Electrode Solution

Quarterly 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Clean the Air Filters

Inspect and if needed, Replace the DI Water Filter 

and Sample Probe Filter

Replace the Wash Solution Roller Pump Tubing

Quarterly or Every 20,000 Samples (ISE optional 

unit)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Replace the Mixture Aspiration and MID Standard 

Roller Pump Tubing

Replace the Tubing between Sample Pot, Electrode 

Unit, and T-Connector

Replace the REF Electrode Block-side Drain Tube and 

Pinch Valve Tubing

Manually Clean the Drain Well and if needed, 

replace the Drain Tube

Every 6 Months 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Clean the Cuvettes and the Cuvette Wheel

Every 6 Months or Every 40,000 Samples (ISE 

optional unit)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Replace the Na, K, or Cl Electrode

Every two Years or Every 150,000 Samples (ISE 

optional unit)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Replace the ISE REF Electrode and Packing
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Maintenance

Month Year:

Yearly or As Needed 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Replace O-rings in the Water Supply Tube Mounting 

Joint 

Clean the Reagent Probe

Replace a Sample and Reagent Probe

Replace Mix bars

Replace the Wash Nozzle Joint

Replace Packing in the Wash Nozzle Tube Mounting 

Joints

Replace Syringes or Syringe Case Heads

Clean the Inside of the Reagent Refrigerator or STAT 

Table Compartments

Clean or Replace the Anti-static Brushes

Replace Rack ID Labels

Replace the Sample and Reagent Probe Tubing

Perform a W1

Clean or Replace Individual Cuvettes

Replace the Photometer Lamp

Save Parameters

As Needed (ISE optional unit) 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Replace the Sample Pot

Clean the ISE Electrode Block (Inlet Side)

Manually Clean the ISE K Electrode

Manually Clean and Replace the ISE REF Electrode 

Block

Replace Reagents

        Replace Buffer Solution

        Replace MID Standard

        Replace REF Solution

Enhanced ISE Cleaning (Manual)
PN B28624AA  8-8



Maintenance
8.1 Using the Routine Maintenance Schedule         8
8.1.2 Maintenance Log

The Maintenance Log displays the maintenance frequency, the maintenance procedure, the date 
the maintenance was performed, and the next date the maintenance is due.

Confirm the Maintenance Schedule

1 Select Home > Analyzer Maintenance.

Figure 8.1  

1. Maintenance log
2. Operation buttons
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TIP  Any items that have expired or are due to expire are displayed with different background colors.

 • Orange: overdue

 • Yellow: expiring

The background colors for daily maintenance appear three hours before the maintenance time.

2 To display the overdue task, place a check mark next to Display Pending Items Only.

3 To display the soon to expire task, place a check mark next to Procedures Due Soon. The 

unscheduled and as needed tasks are not listed if either Display Pending Items Only or 
Procedures Due Soon is selected.

4 Confirm the task to be performed.

Add a Maintenance Task

Users can add tasks to the list of maintenance activities.

Beckman Coulter specified maintenance items have already been programmed.

To add a maintenance task:

1 Select the next free position from the maintenance activity list.

2 Select Maintenance Edit (F1). The Item Edit window opens.

Figure 8.2  

3 Enter the maintenance name in the Maintenance column.

4 Select the performance interval (Day, Week, Month, or Year) from the "Frequency" drop-down 

list. Select the interval value from 1 to 180.
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5 Select OK. The added maintenance item appears in the activity list according to the frequency 

selected.

Delete a Maintenance Task

Users can delete maintenance tasks that are programmed by users.

TIP  Beckman Coulter programmed maintenance items cannot be deleted.

If any maintenance item is deleted, the history data is also deleted.

1 Select the task to be deleted.

2 Select Maintenance Edit (F1). The Item Edit window opens.

3 Delete the work name in the Maintenance column.

4 Select OK. A confirmation message window opens. Select OK.

Update the Maintenance Log

After performing maintenance tasks, maintenance records should be updated.

1 Select the maintenance task to check in the displayed list.

2 Select Update. Confirm the maintenance item to be updated.

3 Select OK.

TIP  If the update is not performed after performing maintenance, moving to another operation or window 

may be impossible.
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View Maintenance History

The system keeps track of the previous ten completed maintenance tasks.

1 Select the maintenance task to view in the work list.

2 Select Maintenance History (F2). 
The Maintenance History window opens. The last ten maintenance dates, the next due date, 
and the User Name are displayed. The User Name is the name entered for the Operator in the 
Start Condition menu for the day that the maintenance was updated.

Figure 8.3  

3 Select OK.

4 Select Grid Display (F3) to confirm the maintenance history date as a list.

Figure 8.4  

The Grid Display window displays scheduled maintenance procedures and status for the 
current month, preceding month, and following month.

If the ISE check box is selected, the ISE maintenance items are also displayed at the same time. 
Different colors display on the grid to indicate the status of the maintenance item.
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Analyzer Maintenance

8.2 Parts Used for Analyzer Maintenance

Maintenance 
Interval

Maintenance Item Parts to be Used Part Number

Daily 8.3.1 Inspect the Syringes for Leaks Lint-free cloth Commercial Item

8.3.2 Inspect the Wash Solution Roller Pump 
for Leaks

Lint-free cloth Commercial Item

8.3.3 Inspect, Clean and Prime the Sample 
Probe, Reagent Probe, and Mix Bars

Alcohol prep or 70% 
Isopropyl Alcohol using 
lint-free cloth

Commercial Item

8.3.4 Inspect the Wash Solution and 
Replenish As Needed

Wash solution OSR0001

8.3.5 Inspect the Printer and Paper – –

8.3.6 Replace the DI Water or Diluent in the 
Pre-dilution Bottle

DI water or diluent

8.3.7 Inspect the Stability of the Upper Cover – –

8.3.8 Prepare the Sample Probe Wash 
Solutions

Wash solution OSR0001

Glass tube or  
Plastic tube

ZM006200 (Glass) or  
ZM006300 (Plastic)
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Weekly 8.4.1 Clean the Sample Probe and Mix Bars Alcohol prep or 70% 
Isopropyl Alcohol using 
lint-free cloth

Commercial Item

Stylet φ0.2 MU941300

8.4.2 Perform a W2 1N HCl Commercial Item

Sodium hypochlorite 
solution (0.5%)

 • Beckman Sodium 
Hypochlorite (5%) 
diluted 1:10

or

 • ISE Cleaning Solution 
diluted 1:10

       A32319 (US)             OE66039 (Outside of US) 

One 60 mL reagent bottle MU960500

Glass tube or 
Plastic tube

ZM006200 (Glass) or  
ZM006300 (Plastic)

ISE Cleaning Solution OE66039 (Outside US) and  
AUH1019 (US)

Hitachi Cup MU853200

8.4.3 Perform a Photocal – –

8.4.4 Clean the Pre-dilution Bottle DI water

Sodium hypochlorite 
solution (0.5%)

 • Beckman Sodium 
Hypochlorite (5%) 
diluted 1:10

or

 • ISE Cleaning Solution 
diluted 1:10

       A32319 (US)             OE66039 (Outside of US) 

Maintenance 
Interval

Maintenance Item Parts to be Used Part Number
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Monthly 8.5.1 Clean the Sample Probe and Reagent 
Probe Wash Wells

Sodium hypochlorite 
solution (0.5%)

 • Beckman Sodium 
Hypochlorite (5%) 
diluted 1:10

or

 • ISE Cleaning Solution 
diluted 1:10

       A32319 (US)             OE66039 (Outside of US) 

Pipette or injector Commercial Item

Cotton swab Commercial Item

8.5.2 Clean the Mix Bar Wash Wells Sodium hypochlorite 
solution (0.5%)

 • Beckman Sodium 
Hypochlorite (5%) 
diluted 1:10

or

 • ISE Cleaning Solution 
diluted 1:10

       A32319 (US)             OE66039 (Outside of US) 

Cotton swab Commercial Item

8.5.3 Clean the Wash Nozzle Unit and Check 
the Tube Mounting Joints

O-rings MU963800

8.5.4 Clean the DI Water Tank, DI Filter, and 
Sample Probe Filter

DI Water

Bucket

Brush

Sodium hypochlorite 
solution (1.0%)

 • Beckman Sodium 
Hypochlorite (5%) 
diluted 1:5

A32319 (US)

      or

 • ISE Cleaning Solution 
diluted 1:5

OE66039 (Outside of US)

Quarterly 8.6.1 Clean the Air Filters Air filter MU844700 (378 x 50 mm) 
MU959300 (140 x140 mm)

8.6.2 Inspect and if Needed, Replace the DI 
Water Filter, Sample Probe Filter, and 
Replace the O-ring

DI Water Filter ZM307900

Sample Probe Filter ZM307900

O-rings MU963700

8.6.3 Replace the Wash Solution Roller Pump 
Tubing

Roller Pump Tubing MU962300

Every 6 
Months

8.7.1 Clean the Cuvettes and the Cuvette 
Wheel

Wash Solution OSR0001

Maintenance 
Interval

Maintenance Item Parts to be Used Part Number
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Yearly or As 
Needed

8.8.1 Replace O-rings in the Water Supply 
Tube Mounting Joint

O-rings MU963800

8.8.2 Clean the Reagent Probe Alcohol prep or 70% 
Isopropyl Alcohol using 
lint-free cloth

Commercial Item

Stylet φ0.3 ZM022700

8.8.3 Replace a Sample and Reagent Probe Sample Probe MU993400

Reagent Probe MU995800

8.8.4 Replace Mix Bars Spiral shape mix bar MU959900

L shape mix bar MU826700

8.8.5 Replace the Wash Nozzle Joint Joint ZM113100

8.8.6 Replace Packing in the Wash Nozzle 
Tube Mounting Joints

Packing MU842700

8.8.7 Replace Syringes or Syringe Case 
Heads

S Syringe ZM011100

R Syringe ZM011200

S Syringe Case ZM022900

ISE Syringe Case ZM136200

8.8.8 Clean the Inside of the Reagent 
Refrigerator and STAT Table Compartments

Alcohol prep or 70% 
Isopropyl Alcohol using 
lint-free cloth

Commercial Item

8.8.9 Clean or Replace the Anti-static 
Brushes

Anti-static Brush 1 
Anti-static Brush 2

MU854300 
MU854400

8.8.10 Replace the Sample and Reagent 

Probe Tubing

Sample Probe Tubing MU854200

Reagent Probe Tubing MU854100

8.8.11 Perform a W1 – –

8.8.12 Replace Rack ID Labels Rack ID labels MU906600 to MU908500

8.8.13 Clean or Replace Individual Cuvettes Cuvette MU846500

Cotton swab Commercial Item

Wash Solution OSR0001

Plastic container Commercial Item

8.8.14 Replace the Photometer Lamp Photometer lamp MU988800

Maintenance 
Interval

Maintenance Item Parts to be Used Part Number
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8.3 Daily Maintenance

To obtain the highest performance from the system and to use the analyzer safely, perform the 
following daily maintenance.

8.3.1 Inspect the Syringes for Leaks

8.3.2 Inspect the Wash Solution Roller Pump for Leaks

8.3.3 Inspect, Clean and Prime the Sample Probe, Reagent Probe, and Mix Bars

8.3.4 Inspect the Wash Solution and Replenish As Needed

8.3.5 Inspect the Printer and Paper

8.3.6 Replace the DI Water or Diluent in the Pre-dilution Bottle

8.3.7 Inspect the Stability of the Upper Cover

8.3.8 Prepare the Sample Probe Wash Solutions

8.3.1 Inspect the Syringes for Leaks

The system has a sample syringe, a reagent syringe, and an ISE (option) buffer syringe.

The sample and reagent syringes are responsible for accurately measuring the volume of sample or 
reagent to be used in a reaction.

The ISE buffer syringe is responsible for measuring the correct volume of buffer for the ISE.

If a syringe leaks, it causes possible failure to the syringe, probe, and analyte(s) being tested. 

Although the syringes may be different sizes and serve different functions, the proper performance 
can be gauged in the same way for each.

Inspect all components of the syringes, including the syringe case head, the syringe case, the fixing 
nut, and the piston fixing screw for leaks and proper installation.

Inspect the syringes for leaks

The system is provided with a sample syringe, reagent syringe, and ISE buffer syringe inside the 
right front analyzer door.

The procedure for inspecting the syringes for leaks is the same for all types of syringes.

The following procedure describes how to inspect for leaks on the reagent syringe.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Clean, dry, lint-free cloth
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Syringe parts:

Figure 8.5  

1 Verify the analyzer is ON in Warm up, Standby, or Stop mode.

1. Fixing nut
2. Case head
3. Fixing screws

4. Syringe case
5. Piston fixing screw
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2 Open the front right door of the analyzer.

Figure 8.6  

CAUTION

Make sure that the syringe case is not contaminated with any strong alkali such 
as wash solution.

If the syringe case is contaminated with a strong alkali, it may be broken.

If the case comes in contact with the strong alkali, remove the syringe case and 
flush the contamination.

3 Visually inspect the syringe case head for any cracks or leaks. Using the cloth or paper towel, 

check the top and bottom connections of the syringe case head and the bottom fixing screw for 
leaks. If there is a crack or leak, the syringe must be replaced. For details on replacing the 
syringe, refer to 8.8.7 Replace Syringes or Syringe Case Heads in this chapter.

4 Verify the fixing nut and piston fixing screw are tight.

CAUTION

If any leak persists even after tightening, the syringe must be replaced.

If the skin comes in contact with any liquid, immediately wash with water 
thoroughly.

1. Reagent syringe
2. ISE buffer syringe
3. Sample syringe
4. Fixing nut
5. Fixing screws

6. Case head
7. Syringe case
8. Piston fixing screw
9. Possible leakage locations
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5 Close the front right door of the analyzer.

6 For analyzer syringes, select Home > Analyzer Maintenance. 
For ISE syringes, select Home > Analyzer Maintenance > ISE Maintenance.

7 Select the performed maintenance task in the Maintenance List.

8 Select Update. The Update window opens.

9 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.3.2 Inspect the Wash Solution Roller Pump for Leaks

The wash solution roller pump supplies the required amount of wash solution to the diluted wash 
solution tank. If the wash solution roller pump tubing leaks, the concentration of diluted wash 
solution may be incorrect, or problems could occur with the wash solution roller pump.

Inspect the wash solution roller pump

Material Needed: Clean dry cloth

1 Verify the system is in Warm Up or Standby mode.

Inspected Syringe Maintenance

Sample syringe Inspect sample syringe for leaks

Reagent syringe Inspect reagent syringe for leaks

ISE Buffer syringe Inspect ISE buffer syringe for leaks
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2 Open the left front door of the analyzer

Figure 8.7  

CAUTION

If the skin comes in contact with wash solution, immediately wash with water 
thoroughly.

3 Visually inspect the wash solution roller pump tubing for cracks or leaks. If cracks are found, 
replace the wash solution roller pump tubing. After the replacement, proceed to step 6.

4 Wipe the peripheral part of the wash solution roller pump tubing and wash solution roller 

pump with a clean dry cloth to check for any leaks. Wipe any liquid with the cloth.

5 Verify the connectors of the wash solution roller pump tubing are tight. If loose, turn the 

connector clockwise to tighten. If the connectors were loose, tighten, wait 5 minutes, then 
check for leaks again. 

1. Wash solution roller pump tubing
2. Wash solution roller pump
3. Connectors
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6 Close the left front door of the analyzer. 

CAUTION

If leaking persists after tightening the wash solution roller pump tubing 
connectors, replace the wash solution roller pump tubing.

For details on replacement of the wash solution roller pump tubing, refer to 8.6.3 
Replace the Wash Solution Roller Pump Tubing.

7 Select Home > Analyzer Maintenance. Select Inspect Pump Roller for Leaks to update the task in 

the Maintenance List.

For details on updating the maintenance record, refer to 8.1.2 Maintenance Log.

8.3.3 Inspect, Clean and Prime the Sample Probe, Reagent Probe, and Mix Bars

The probes are responsible for delivering precise quantities of either reagent or sample to the 
cuvettes. 

If they are clogged, bent, or otherwise damaged, proper analysis may not be achieved.

The mix bars mix the contents in the cuvettes.

Prior to starting analysis, inspect the sample probe, reagent probes, and mix bars for damage or 
deterioration. Verify proper operation of each probe.

Inspect the sample and reagent probe for damage or deterioration

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Alcohol Prep (70% Isopropyl alcohol using lint-free cloth)

 • Clean dry lint free cloth

1 Visually inspect that each probe is not bent or damaged.

If a probe is bent or damaged, replace the probe. Refer to 8.8.3 Replace a Sample and Reagent 
Probe in this chapter.
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2 Verify each probe is free of debris.

If any contaminants or crystallization adhere to the probes, wipe the outside surface with an 
alcohol prep (70% Isopropyl alcohol using lint-free cloth).

CAUTION

Be careful not to bend the sample probe and reagent probe during cleaning.

3 If there is a problem with the alignment of the probe, contact Beckman Coulter Technical 

Services.

Inspect the Mix bars for damage or deterioration

1 Inspect each mix bar for deformities.

If a mix bar is bent, scratched, or chips are found in the Teflon coating, the mix bar must be 
replaced. Refer to 8.8.4 Replace Mix Bars in this chapter.

2 Visually inspect each mix bar.

If any contaminants or crystallization adhere to the mix bar, wipe the outside surface with an 
Alcohol Prep (70% Isopropyl alcohol using lint-free cloth).

Verify proper operation of the probes and mix bars

1 Verify the analyzer is in Warm up or Standby mode.

2 Select Home > Analyzer Maintenance.
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3 Place a check mark in the box next to the Analyzer Maintenance option.

Figure 8.8  

4 Select Prime Washing-line. The Start window opens.

5 Select OK.

6 Open the main cover of the analyzer.

7 Press the TABLE ROTATION/DIAG button. After initializing the probes and mix units, the 

system performs the following actions:

 • Dispenses DI water from the sample probe.

 • Dispenses DI water from the reagent probe. 

 • The mix unit and wash nozzle unit perform a sequence.

1. Analyzer Maintenance
2. Prime Washing-line
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8 Observe the probes:

 • Verify a thin straight stream of water is dispensed from the probe and that water is present 
in the wash wells.

 • If the water is spraying or not dispensing straight from any probe tip, clean the probe.

 • If the dispensing is incorrect after cleaning the probe, replace the probe.

Figure 8.9  

For details on cleaning the sample probe, refer to 8.4.1 Clean the Sample Probe and Mix Bars in 
this chapter.

For details on replacing the sample and reagent probe, refer to 8.8.3 Replace a Sample and 
Reagent Probe in this chapter.

9 Observe the mix unit:

 • Watch the mix unit perform a sequence to verify proper operation.

 • When the mix bar does not align correctly in the wash wells, system damage may occur. If 
this occurs, contact Beckman Coulter Technical Services.

10 Repeat steps 7 through 9 if necessary to check all probes and mix bars.

11 Close the main cover.

12 Deselect the check box next to Analyzer Maintenance to exit the menu.

1. Correct dispense
2. Incorrect dispense
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13 Update the Maintenance record.

Select the performed maintenance task from the Maintenance Log.

Analyzer Maintenance:

 • Inspect and clean sample probe

 • Inspect and clean reagent probe

 • Inspect and clean mix bars

14 Select Update. The Update window opens.

15 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.3.4 Inspect the Wash Solution and Replenish As Needed

Inspect the Wash Solution level daily, and replenish as needed. The analyzer goes to Pause mode if 
the Wash Solution becomes empty during analysis.

Inspect the Wash Solution level

Materials Needed:

 • Wash Solution

 • Clean dry cloth

1 Verify the system is in Warm Up or Standby mode.
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2 Open the left front door of the analyzer.

Figure 8.10  

3 Verify there is a sufficient quantity of wash solution for typical daily use. The system uses 

approximately 0.25 L per day for 2,000 tests per day. The wash solution tank is 2 L. The volume 
of wash solution is insufficient below the small mark etched on the wash solution tank 
(approximately 200 mL).

4 Close the left front door of the analyzer.

1. Wash Solution Tank
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Replenishing the wash solution

Replenish the wash solution properly when the volume is insufficient.

WARNING

 • When removing the wash solution cap, wear protective gear to prevent the 
hands and body from coming in contact with the wash solution. If hands or 
clothes come in contact with wash solution, immediately wash with water. If 
the wash solution comes in contact with the eyes or mouth, immediately flush 
with water and consult a physician.

 • If the wash solution splashes or spills outside the tank, wear protective gear 
and wipe the area with a dry cloth or paper towel immediately. If any spill is 
left untreated, it may generate toxic gas and may cause parts of the analyzer 
to corrode. If applicable, consult the site procedure for a spill.

1 Carefully pull the wash solution tank forward to access the wash solution tank cap.

2 Unscrew the wash solution tank cap, and remove the cap and float sensor from the tank.

CAUTION

Dripping may occur when the float sensor is removed from the tank. If it occurs, 
immediately wipe any spills with a dry cloth with gloved hands.

Figure 8.11  

1. Cap
2. Float sensor
3. Wash solution tank
PN B28624AA  8-28



Maintenance
8.3 Daily Maintenance      8
3 Replace the tank with a new wash solution tank, or add wash solution up to the 2L graduation 

mark on the front of the tank.

4 Insert the float sensor in the tank, and tighten the cap.

5 Replace the wash solution tank in the analyzer.

6 Select Home > Analyzer Maintenance. Select Inspect concentrated wash solution level. Select 

Update, then OK. 

8.3.5 Inspect the Printer and Paper

The Printer is an optional part.

1 Verify the printer is on. A Ready message appears on the printer display.

2 Verify that there is enough paper in the printer.

For additional information on printer usage, refer to the printer user’s guide supplied with the 
printer.

8.3.6 Replace the DI Water or Diluent in the Pre-dilution Bottle

1 Discard the DI water or diluent in the pre-dilution bottle. The pre-dilution bottle is located 

between the reagent refrigerator and mix unit.

2 Rinse the bottle twice with DI water.

3 Fill the bottle with DI water or diluent and replace it on the instrument.
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8.3.7 Inspect the Stability of the Upper Cover

Before starting daily analysis, check the stability of the upper cover of the analyzer to verify that it 
is stable and remains in the upright position when raised. If the upper cover starts to descend when 
opened, have the cover supports inspected and replaced by Beckman Coulter Technical Service.

Figure 8.12  

8.3.8 Prepare the Sample Probe Wash Solutions

For normal analysis:

Normal analysis means there is not an unusually high volume of samples, and the sample quality is 
not highly viscous.

1 Fill a tube (part number ZM006200 or ZM006300) with approximately 5 mL of 2% wash solution 

and place it in the W1 position of the STAT table.

1. Upper cover
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8.4 Weekly Maintenance

To obtain the highest level of performance from the system, perform these tasks on a weekly basis.

8.4.1 Clean the Sample Probe and Mix Bars

8.4.2 Perform a W2

8.4.3 Perform a Photocal

8.4.4 Clean the Pre-dilution Bottle

8.4.1 Clean the Sample Probe and Mix Bars

CAUTION

If the sample probe or mix bars become contaminated or stained, carryover 
between samples may result.

To prevent contamination and ensure proper analysis and results, clean the 
sample probe and mix bars on a weekly basis.

Clean the Sample Probe

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Alcohol Prep (70% Isopropyl alcohol using lint-free cloth)

 • Clean lint-free cloth

 • Stylet (included in start-up kit)

1 Verify the system is in Warm up or Standby mode.
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2 Open the main analyzer cover.

Figure 8.13  

3 Unscrew the silver connector above the probe.

CAUTION

When replacing the sample probe, make sure not to bend or damage the probe.

4 After all the liquid drips from the probe, lift the probe from the arm.

5 Wipe the tip of the probe with an alcohol prep (70% Isopropyl alcohol using lint-free cloth).

6 Carefully insert the stylet into the probe tip to remove any potential blockage.

7 Reinstall the probe into the arm, attach the silver connector to the top of the probe, and tighten 

the silver connector.

8 Select Home > Analyzer Maintenance. 

1. TABLE ROTATION/DIAG button
2. Silver connector
3. Sample probe
PN B28624AA  8-32



Maintenance
8.4 Weekly Maintenance      8
9 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.14  

10 Select Replacing Sample Probe from the maintenance operation buttons. The Start window 

opens.

11 For Times, enter 3 or more, then select OK.

12 Press the TABLE ROTATION/DIAG button. Verify a thin straight stream of water is dispensed 

from the probe. Water should not spray or dispense at an angle. If this occurs, replace the probe 
and refer to 8.8.3 Replace a Sample and Reagent Probe in this chapter.

13 Close the main cover.

14 Deselect the check box next to Analyzer Maintenance to exit the menu.

15 Update the Maintenance record. Select the performed maintenance task from Maintenance 

Log.

 • Manual Washing Sample Probe

1. Analyzer Maintenance
2. Replacing Sample Probe
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For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

Clean the Mix bars

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Alcohol Prep (70% Isopropyl alcohol using lint-free cloth)

 • Clean, dry lint free cloth

1 Lift to remove each mix bar and wipe with an alcohol prep (70% Isopropyl alcohol using lint-

free cloth).

Figure 8.15  

CAUTION

When cleaning the mix bars, ensure that the mix bars are not bent, or the coating 
is not scratched. Replace if damaged.

When inserting the mix bars into the mix unit, be careful not to scratch the mix 
bars.

1. TABLE ROTATION/DIAG button
2. Mix bar
3. Mix bar unit
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2 Insert the four spiral-shape mix bars in the positions labeled R1 and S, and the two L-shape mix 

bars in the positions labeled R2.

Rotate each bar slightly to insert completely.

Figure 8.16  

CAUTION

The shapes of the mix bars differ between mix types/times.

Note the placement of each mix bar shape in the following.

 • R1 and S positions: spiral-shaped mix bar

 • R2 positions: L-shaped mix bar

3 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

4 Select Replacing Mixing Bar from the maintenance operation button. The Start window opens.

5 In the Times box, enter 3. Select OK.

6 Press the TABLE ROTATION/DIAG button. Watch the mix unit perform a sequence to verify 

proper operation. If an abnormal noise occurs during mixing, replace the mix bar.

For details on replacing the mix bar, refer to 8.8.4 Replace Mix Bars in this chapter.

7 Close the main cover.

1. Spiral-shaped mix bar
2. L-shaped mix bar

3. Silver
4. Green

1

2

3

4
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8 Deselect the check box next to Analyzer Maintenance to exit the menu.

9 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Clean mix bar

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.4.2 Perform a W2

To obtain appropriate analysis results, clean the cuvettes once a week. The sample probe, reagent 
probe, mix bars, and waste lines are thoroughly cleaned during the W2 process.

The W2 prepares the cuvettes for the photocal by thoroughly cleaning them.

Perform a photocal to check the integrity of the cuvettes. Cuvettes that show an abnormal value 
during a photocal should be cleaned or replaced.

TIP  The W2 is accomplished by running 1N HCl or sodium hypochlorite solution (0.5%) through the system.

 • Each week, alternate the cleaning solution used.

 • The 1N HCl removes stains that are formed by protein deposits left in the cuvettes.

 • The sodium hypochlorite solution (0.5%) removes a very small quantity of inorganic substances such 
as metallic ions as well as any bacterial contamination.

For more information on performing the Photocal, refer to 8.4.3 Perform a Photocal in this chapter.

Perform a W2

A W2 takes about 25 minutes to complete from start to finish.
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WARNING

Exercise care for the following points:

— Avoid mixing sodium hypochlorite solution (0.5%) and HCl; all cleaning 
solution containers onboard the analyzer should contain the same 
cleaning solution. 
The mixing of sodium hypochlorite solution (0.5%) and HCl results in the 
formation of chlorine gas, which is highly toxic. 
To avoid such risk, clearly label containers designated for sodium 
hypochlorite solution (0.5%) and HCl and verify that all positions requiring 
W2 cleaners contain the same cleaning solution.

— Always prepare a fresh sodium hypochlorite solution (0.5%) for each 
procedure.

— Keep hands and clothing from coming into contact with the HCL or sodium 
hypochlorite solution (0.5%). 
If the hands or clothing of the operator come into contact with the HCL or 
sodium hypochlorite solution, rinse it off immediately with water. 
If the HCL or sodium hypochlorite solution comes into contact with the 
eyes or mouth, rinse the affected area immediately with water and consult 
a physician.

— Avoid spilling cleaning solution on the system. If cleaning solution is 
spilled on the system, wipe the spill area with a cloth or paper towel 
saturated with water, then wipe with a dry cloth or paper towel until the 
area is thoroughly dry.

TIP  The ISE cleaning procedure is optional during the W2. To run the ISE cleaning 
procedure, place a check mark next to the ISE Cleaning prompt and refer to 
the ISE maintenance chapter in the ISE section for instructions on how to 

clean the ISE.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers.

Materials needed for the W2:

 • One labeled tube (part number ZM006200 or ZM006300) for cleaning the sample probe.

 • One labeled 60 mL bottle.

Use the exact solution that is labeled on the cleaning solution bottle.

 • Cleaning Solutions.

Approximately 65 mL of 1N HCl or 65 mL of sodium hypochlorite solution (0.5%).

Materials needed for ISE (optional unit) cleaning during W2:

 • 2 mL Hitachi cup.

 • ISE Cleaning Solution.

1 Verify the system is in Warm up or Standby mode.
PN B28624AA 8-37



Maintenance
8.4 Weekly Maintenance  
2 Fill one 60 mL bottle with approximately 60 mL of the cleaning solution in use for the W2 this 

week.

Be careful not to fill into the neck of the bottle. (If sodium hypochlorite solution (0.5%) is used 
previously for the W2, use HCl for the current procedure.)

3 Fill one tube with approximately 5 mL of the cleaning solution in use for the W2 this week.

4 If the ISE cleaning is performed, fill a Hitachi cup with approximately 1.5 mL of the ISE Cleaning 

Solution.

5 Open the main cover. Place the 60 mL bottle in the W2 bottle position located between the 

reagent probe and mix unit. If a photocal is also selected, close the main cover.

Figure 8.17  

CAUTION

Avoid spilling cleaning solution on the system.  If cleaning solution is spilled on the 
system, clean the area with a wet (water) cloth or paper towel and wipe it dry with 
a clean cloth or paper towel.

6 Place the tube filled with the cleaning solution chosen for the week in the W2 position in the 

STAT table.

1. W2 Bottle
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7 Select Home > Analyzer Maintenance.

Figure 8.18  

8 Select W2 (F6). The W2 window opens.

Figure 8.19  

1. W2
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9 Decide whether the photocal should start immediately upon completion of the W2 without 

operator input. Also, the weekly ISE cleaning procedure may be run with the W2 without adding 
any time to the procedure.

 • If the photocal should start after completion of the W2, place a check mark next to the After 

W2 ends, perform the photocal option.

 • If the ISE cleaning procedure should start during the W2, place a check mark next to the ISE 

Cleaning (Enhanced) prompt and refer to the ISE maintenance chapter in the ISE section for 
instructions on how to clean the ISE.

10 Select Start. The W2 starts and takes 25 minutes to complete. A time countdown may be viewed 

in the mode display window. When the W2 is complete, the photocal automatically starts if it 
was selected in step 9. If it was not selected, at completion of W2, the analyzer enters the 
Standby mode.

CAUTION

Gas may be generated from the cleaning solution bottles. After the W2 is 
completed, remove the W2 cleaning solution bottles from the system 
immediately.

11 Remove all maintenance materials used for the W2 procedure.

12 The maintenance list is automatically updated.

8.4.3 Perform a Photocal

When the W2 is finished, a photocal should be performed.

The photocal is a check on the integrity of the cuvettes. It detects dirt, stains, or scratches and 
identifies cuvettes that require cleaning or replacing.

The photocal may be started from the W2 Start window.

If it was not selected with the W2 procedure, it may be started in the following way.

Perform a Photocal

CAUTION

To obtain optimal results, always perform photocal measurement only when the 
photometer lamp has been stabilized after the system startup.

The photometer lamp needs approximately 20 minutes to stabilize after the 
system startup.
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1 Verify the system is in Standby mode.

2 Verify the main cover is closed.

3 Select Home > Analyzer Maintenance.

Figure 8.20  

4 Select Photocal (F7). The Photocal Start window opens.

Figure 8.21  

1. Photocal
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5 Select ALL Cuvettes to perform the weekly check.

TIP  If individual cuvettes fail, they may be cleaned or replaced and checked again by selecting their 

specific number.

Select Cuvettes No., and enter the cuvette number to check.

6 Select Start. The photocal starts. The photocal takes 23 minutes to complete. For a specific 

cuvette, it takes approximately 7 minutes. The system automatically moves to Standby mode 
after the photocal is complete. The maintenance list is updated automatically.

TIP  The first photocal value after selecting Replacing Photometer Lamp in Consumption is updated and 

saved automatically as the reference values in Photocal Monitor > Graph.

View the Photocal Results

The system generates an audible alarm if a cuvette fails the photocal.

1 Select Home > Analyzer Maintenance > Photocal Monitor. A cuvette number displays in color if it 

failed the photocal.

Figure 8.22  

 • Cuvettes failing the Mean Check display in red. The cuvette is most likely dirty and can be 
cleaned. Refer to 8.7.1 Clean the Cuvettes and the Cuvette Wheel.

 • Cuvettes failing the Cuvette Check display in green. The cuvette is most likely scratched 
and needs to be replaced. Refer to 8.8.13 Clean or Replace Individual Cuvettes.

 • Cuvettes failing the Lamp Check display in orange. The photometer lamp is deteriorating 
and needs to be replaced. Refer to 8.8.14 Replace the Photometer Lamp.
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2 Clean or replace any cuvettes failing the Mean Check (red) or Cuvette check (green).

3 Replace the photometer lamp if any cuvettes failed the Lamp Check (orange).

4 Select the Maintenance Tab.

5 Select Photocal (F7). The Photocal Start window opens.

 • Repeat the photocal on each cuvette that failed the Mean Check or Cuvette Check. Select 
Cuvettes No., and enter the cuvette number to check. The photocal takes approximately 7 
minutes to complete.

 • Repeat the photocal on all cuvettes if any cuvettes failed the Lamp Check and the lamp was 
replaced, or numerous cuvettes failed the Mean Check or Cuvette Check . Select All Cuvettes 
in the Photocal Start window. The photocal takes 23 minutes to complete.

6 Repeat steps under the View Photocal Results heading.

7 To print photocal results, go to the Photocal Monitor tab. Select Print (F8) and then OK.

For details on removal and replacement of cuvettes, refer to 8.7.1 Clean the Cuvettes and the 
Cuvette Wheel in this chapter.

TIP  If a cuvette fails the photocal after cleaning, replace the cuvette with a new cuvette and repeat the 

photocal.

WARNING

Verify all cuvettes have passed the photocal and run QC  before processing 
samples.

8.4.4 Clean the Pre-dilution Bottle

When the pre-dilution bottle remains on the analyzer without being periodically cleaned, bacterial 
contamination may occur.

To maintain the reliability of the instrument and prevent contamination, clean the pre-dilution 
bottle once each week.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Extra 60 mL bottles (optional)

 • Sodium hypochlorite solution (0.5%)
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1 Open the main cover.

2 Verify the system is in Warm-up or Standby mode.

3 Remove the pre-dilution bottle from the analyzer and discard the DI water. The pre-dilution 

bottle is located between the reagent refrigerator and mix unit.

4 Wash the pre-dilution bottle by filling it with sodium hypochlorite solution (0.5%).

5 Rinse well using DI water.

6 If an extra 60 mL bottle is available, fill it with DI water and place it on the analyzer while the 

original bottle is thoroughly rinsed and allowed to air dry. Alternate the weekly use of each 
bottle. If an extra bottle is not available, thoroughly rinse the bottle to remove any sodium 
hypochlorite solution (0.5%) residue which affects analysis results.

7 Update the Maintenance record. Select Home > Analyzer Maintenance.

Select the performed maintenance task from Maintenance Log.

 • Clean Sample Pre-Dilution Bottle

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.
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8.5 Monthly Maintenance

To obtain the highest level of performance from the system, perform the following maintenance 
procedures on a monthly basis.

8.5.1 Clean the Sample Probe and Reagent Probe Wash Wells

8.5.2 Clean the Mix Bar Wash Wells

8.5.3 Clean the Wash Nozzle Unit and Check the Tube Mounting Joints

8.5.4 Clean the DI Water Tank, DI Filter, and Sample Probe Filter

8.5.1 Clean the Sample Probe and Reagent Probe Wash Wells

Dirty wash wells could result in improperly cleaned probes, which could contaminate reagents or 
samples.

To maintain the reliability of the instrument and prevent contamination, clean the wash wells each 
month.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Sodium hypochlorite solution (0.5%)

 • Cotton swab

 • Disposable pipette

1 Verify the system is in Warm up or Standby mode.
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2 Open the main cover of the analyzer.

Figure 8.23  

3 Select Home > Analyzer Maintenance.

1. TABLE ROTATION/DIAG button

2. Reagent probe

3. Reagent probe wash well

4. Sample probe
5. Sample probe wash well
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4 Place a check mark in the box next to the Analyzer Maintenance. 
The maintenance operation buttons become functional.

Figure 8.24  

5 Select Cleaning Wash Tank from the maintenance operation buttons. Select OK.

CAUTION

The sample and reagent probes move when the TABLE ROTATION/DIAG button is 
pressed in step 6. Do not touch the moving sample and reagent probes. 

6 Press the TABLE ROTATION/DIAG button. The sample and reagent probes initialize. All probes 

move from their home positions over the wash wells to the cuvettes.

CAUTION

 • Avoid spilling sodium hypochlorite solution outside the wash well. If spilled, 
wipe it off immediately.

 • While cleaning the inside of the wash well, avoid touching the sample probe 
and reagent probe.

7 Using a pipette, dispense the Sodium hypochlorite solution (0.5%) into the sample probe and 

reagent probe wash wells.

1. Cleaning Wash Tank
2. Prime Washing-line
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8 Use a cotton swab to clean each well. Use a different cotton swab for each wash well to avoid 

any contamination.

9 Press the TABLE ROTATION/DIAG button. All probes move back to the home position over the 

wash wells. 

10 Select Prime Washing-line from the maintenance operation buttons. Select OK.

11 Press the TABLE ROTATION/DIAG button. After initialization, the system primes water through 

the probes and wash wells. Visually check the probe wash wells for proper drainage. If drainage 
is poor, repeat steps 5 through 11 again.

12 Close the main cover.

13 Deselect the check box next to Analyzer Maintenance to exit the menu.

14 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Clean Sample Probe Wash Well

 • Clean Reagent Probe Wash Well

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.
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8.5.2 Clean the Mix Bar Wash Wells

In normal operation, the mix bar wash wells clean the outside surface by washing each mix bar in 
1% wash solution and then they are rinsed with DI water.

Dirty wash wells could result in improperly cleaned mix bars, which could lead to carryover 
problems.

To maintain the reliability of the instrument and prevent contamination, clean the wash wells once 
each month.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Sodium hypochlorite solution (0.5%)

 • Cotton swab

 • Disposable pipette

1  Verify the system is in Warm up or Standby mode.

2 Open the main cover of the analyzer.

3 Manually turn the mix bar unit so the mix bars are not over the wash wells.

Figure 8.25  

CAUTION

Avoid spilling the sodium hypochlorite solution outside the mix bar wash well.

If it is spilled, wipe it up immediately.

1. TABLE ROTATION/DIAG button
2. Mix bar

3. Mix unit
4. Mix bar wash well
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4 Dispense sodium hypochlorite solution (0.5%) into each of the two wash wells while cleaning 

them with a cotton swab.

Use a different cotton swab for each wash well to avoid spreading any contamination.

5 Turn the mix bar units so the mix bars are over the mix bar wash wells. 

6 Select Home > Analyzer Maintenance.

7 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.26  

8 Select Replacing Mixing Bar from the maintenance operation buttons. The Start window opens.

Figure 8.27  

1. Replacing Mixing Bar
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9 For Times, enter 1 and select OK.

10 Press the TABLE ROTATION/DIAG button. The mix unit initializes and performs a sequence.

11 Visually check the mix bar wash wells for proper water drainage. If drainage is poor, repeat 

steps 3 through 11 again.

CAUTION

The shapes of the mix bars differ between mix types/times:

— R1 and S positions: spiral shaped mix bar

— R2 positions: L shaped mix bar

Figure 8.28  

12 Close the main cover.

13 Deselect the check box next to Analyzer Maintenance to exit the menu.

1. Mix unit
2. Mix bars
3. Wash wells
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14 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Clean mix bar wash wells

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.5.3 Clean the Wash Nozzle Unit and Check the Tube Mounting Joints

The wash nozzle unit consists of eight nozzles, responsible for aspirating liquid out of the cuvettes, 
dispensing diluted wash solution and DI water into the cuvettes, and drying the cuvettes.

If any of the nozzles become clogged, their functionality may suffer, resulting in inefficient cleaning 
of the cuvettes.

Inspect the mounting joints for cracks or leaks. If any damage exists, the aspiration and dispense by 
nozzles could be affected.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Clean, dry lint free cloth

 • Sonicator filled with DI water

Remove the wash nozzle unit and check the tube mounting joints

1 Verify the system is in Warm up or Standby mode.

2 Open the main upper cover.

3 Select Home > Analyzer Maintenance.
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4 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.29  

5 Select Replacing Wash Nozzle from the maintenance operation button. The Start window opens.

6 Select OK.

1. Replacing Wash Nozzle
2. Prime Washing-line
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7 Press the TABLE ROTATION/DIAG button. The liquid drains from the tubes.

CAUTION

Always drain the water remaining in the wash nozzles before cleaning or 
replacing the tube mounting joints.

If any tube mounting joint is loosened without draining the remaining water, 
the water spills out of the nozzle. If the water spills onto the cuvettes, refer to 
8.8.13 Clean or Replace Individual Cuvettes.

Figure 8.30  

1. Wash nozzle unit
2. Wash nozzles 1 through 8
3. Gray manifold
4. Silver knob
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8 Loosen the four grey manifolds and remove them from their mounting positions.

CAUTION

A total of six O-rings are used inside the water supply tube mounting joint of 
the wash nozzle unit. When the joint has been removed, make sure that there 
are six O-rings inside the joint.

Figure 8.31  

If an O-ring is missing, check the back of the joint to verify the O-ring is not 
stuck to the area around the tube mounting joint. If it cannot be found, install 
a new O-ring in the place concerned.

For detailed information about cleaning or replacing an O-ring of the tube mounting joint, refer 
to 8.8.1 Replace O-rings in the Water Supply Tube Mounting Joint in this chapter.

9 Loosen the silver knob holding the wash nozzle unit in place. Loosen the knob until it stops 

turning.

1. Water supply tube mounting joint
2. O-ring

2

1
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10 Lift the wash nozzle unit up over the positioning screws. Be careful not to bump or bend the 

nozzles.

CAUTION

When loosening the knob on the wash nozzle unit, do not loosen the 
positioning screws on either side of the knob. These screws are used for 
positioning the wash nozzle unit.

Figure 8.32  

11 Remove the wash nozzle unit along with the tubing and inspect the joints for cracks. If a crack 

is found, the joint should be replaced.

For details, refer to 8.8.5 Replace the Wash Nozzle Joint in this chapter.

Clean and inspect the wash nozzle unit

CAUTION

 • When cleaning the wash nozzle unit using a sonicator, avoid damaging the 
wash nozzles.

 • When mounting the wash nozzle unit, do not hit the nozzle tips on the cuvette 
wheel cover.

1. Wash nozzle joint
2. Tubing
3. Wash nozzle unit
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1 Sonicate the wash nozzle unit in DI water for 15 minutes. Only the nozzle portion needs to be 

submerged. Take care not to get the springs above the nozzles wet. If water does get into the 
springs, dry them well using a clean, dry lint free cloth, or canned air.

TIP  A sonicator is recommended for cleaning the wash nozzles.

If a sonicator is not available, clean the inside of each nozzle using the supplied stylet and DI water.

After cleaning the wash nozzle unit in water, wipe any drops using a clean, dry lint free cloth.

2 Remove the wash nozzle unit from the sonicator, and dry thoroughly with a clean, dry lint free 

cloth.

3 Inspect the O-rings of the manifold. Check that all six O-rings are properly inserted in 

individual grooves. Verify that the O-rings are not ripped or over-stretched. Look for dust or 
detergent crystals around each O-ring. If faults are found with the O-rings, they should be 
replaced.

For detailed procedures on cleaning or replacing an O-ring in the tube mounting joint, refer to 
8.8.1 Replace O-rings in the Water Supply Tube Mounting Joint in this chapter.

CAUTION

Verify that the following precautions are followed to ensure tests are performed 
correctly and avoid system damage.

 • When installing the tube mounting joints, make sure the joints are in the 
correct, color-coded positions. Firmly tighten the joints.

 • Verify all tubing from the nozzles to the tube mounting joints is present and 
connected.

 • Do not damage any of the joints or tubing.

 • Damaged parts may cause leaks and contaminate or flood the cuvette wheel.

4 Return the wash nozzle unit into its original position. Place the wash nozzle unit over the 

positioning screws, then tighten the silver knob to hold the wash nozzle unit in place.

5 Return each of the manifolds into its original position. Match the colored dot on the manifold 

with the one next to its position. Tighten the manifolds without cross threading them. Verify 
the manifolds are finger-tight to prevent a cuvette wheel overflow, but do not over-tighten. 

6 Select Prime Washing-line from the maintenance operation buttons. The Start window opens.

7 Select OK.
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8 Press the TABLE ROTATION/DIAG button. The air in the tubing is purged as the wash nozzle 

unit moves up and down.

CAUTION

Verify that the wash nozzle unit moves freely without interference and no leaks 
occur.

If leaks occur, remove the water supply tube mounting joint again, and verify 
there are 6 O-rings correctly placed in the mounting positions. Inspect each O-
ring, and replace any damaged O-ring with a new one. 

9 Close the rear cover and main cover of the analyzer.

10 Deselect the check box next to Analyzer Maintenance to exit the menu.

11 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Clean and Inspect Wash Nozzle

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.
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Tubing Diagram of the Wash Nozzles and Tube Mounting Joints

For easy understanding, the tubing diagram below is separated into two tubing groups.

Figure 8.33  

1. Positioning screw
2. Tube mounting joint
3. Wash nozzles
4. Knob
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8.5.4 Clean the DI Water Tank, DI Filter, and Sample Probe Filter

The DI water filter and sample probe filter are used to prevent particles from entering the internal 
DI water system. The DI water tank must be cleaned to avoid bacterial contamination of the system.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Clean, dry lint free cloth

 • Basin

 • Sonicator filled with DI water

 • Brush

 • Extra DI water tank, filled with 5 L of DI water

 • Sodium hypochlorite solution (1.0%)

TIP  In this procedure, use Beckman Sodium Hypochlorite (5%) diluted 1:5 or ISE Cleaning Solution diluted 

1:5.

Clean the DI Water Tank, and Remove the DI Filter and Sample Probe Filter

CAUTION

Turn off the system before starting this procedure.

If this procedure is performed with the system ON (Standby mode), DI water 
is supplied through the supply tube, and the float sensor in the DI water tank 
activates, and water drains continuously from the tube.

1 Perform an End Process. Refer to 7.10 System Shutdown (End Process) in chapter 7.

2 Open the front left door of the analyzer.

3 Position a basin on the floor under the DI water tank to catch spilled water.

4 Unplug the black float sensor connector labeled 879.
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5 Press the grey button of the quick disconnect joint on the front of the tank and remove the 

tubes.

CAUTION

When the float sensor and tubing are removed from the tank, DI water may 
drip off.

If the liquid drips off, immediately wipe it off with a clean, dry lint-free cloth.

Loosen the DI filter case and sample probe filter case over the basin.

6 Pull the DI water tank out of the analyzer. Make sure the tubes clear the top of the tank and 

wrap them in a clean cloth.

7 Unscrew the cap of the tank and remove the float sensor.

Figure 8.34  

8 Discard the DI water in the tank.

1. Cap
2. Float sensor
3. Deionized water tank
4. Water supply tubing
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9 Clean the tank and the exterior part of the tubing with sodium hypochlorite solution (1.0%).

10 Rinse the tank and the exterior part of the tubing thoroughly using DI water and set aside and 

allow the tank to dry.

11 Clean float sensor with DI water.

12 Remove the DI water filter from the case attached to the water supply tube over the basin by 

unscrewing it. Water drips from it.

Figure 8.35  

13 Locate the sample probe filter case directly to the left of the DI water tank and remove it from 

the bracket.

14 Press the grey button of the quick disconnect joints and pull to remove the tubes from the top 

and bottom of the filter case.

1. Deionized water tank
2. Connector
3. Float sensor
4. Bracket

5. Joint
6. Deionized water drainage hose
7. Sample probe filter case
8. Basin
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15 Unscrew the filter case over the basin and remove the sample probe filter.

Figure 8.36  

Clean the DI Water filter and Sample Probe filter

1 Place the DI water filter and the sample probe filter in the sonicator filled with DI water.

2 Sonicate the filters for 10 minutes.

CAUTION

When working with the sample probe filter, do not lose the O-ring.

3 Reinsert the clean DI water filter into its case and tighten the cap.

1. Filter positioning insert
2. Sample probe filter

3. O-ring
4. Filter case
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4 Reinsert the clean sample probe filter into the filter case.

Figure 8.37  

5 Tighten the filter case firmly.

CAUTION

Do not connect the filter case to the joints upside down.

If the filter case is connected upside down, debris could cause data errors.

6 Reconnect the quick disconnects by forcing the tubes into their connections until a distinct 

click is heard.

7 Push the filter case into the metal bracket.

1. Filter positioning insert
2. Sample probe filter
3. O-ring

1

2

3
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Replace the DI Water Tank

1 Fill the clean tank with 5 L of DI Water.

2 Place the float sensor into the DI water tank. Tighten the cap.

CAUTION

Fill the DI water tank with 5 L of DI water before turning the system ON. A 
malfunction may result if the DI tank is empty, and the pump turns on after 
the system is turned ON.

3 Place the tank into the system and reinsert all water supply tubes into the top of the tank. Push 

the tank back into place.

4 Reconnect the quick disconnect to the tank by forcing the tube into its connection until a 

distinct click is heard.

5 Reconnect the float sensor connector labeled 879.

6 Wipe any spilled water from the analyzer surface and remove the basin.

7 Press the ON button. The system powers on and initializes, enters into Warm Up for 20 minutes, 

and then enters Standby.
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Perform a Prime Washing Line

1 Select Home > Analyzer Maintenance.

Figure 8.38  

2 Place a check mark in the box next to the Analyzer Maintenance option.

3 Select Prime Washing-line from the maintenance operation button. The Start window opens.

4 Select OK.

5 Press the TABLE ROTATION/DIAG button. Watch as the prime is performed. Repeat the prime 

if necessary by pressing the TABLE ROTATION/DIAG button again until all bubbles are removed 
from the line.

6 Close the door.

7 Deselect the check box next to Analyzer Maintenance to exit the menu.

1. Prime Washing-line
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8 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Clean deionized-water filter

 • Clean sample probe filter

 • Clean deionized-water tank

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.
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8.6 Quarterly Maintenance

To obtain the highest level of performance from the system, perform the following maintenance 
tasks on a quarterly basis (every three months).

8.6.1 Clean the Air Filters

8.6.2 Inspect and if Needed, Replace the DI Water Filter, Sample Probe Filter, and Replace the O-
ring

8.6.3 Replace the Wash Solution Roller Pump Tubing

8.6.1 Clean the Air Filters

The air filters prohibit dust and other contaminates from entering the system.

Clean the air filters

CAUTION

Do not run the instrument without filters in place.

If filters are missing, heaters and the power supplies get dusty, which can 
cause a short circuit and fire.

1 Select End Process to shut down the system.

2 Press EM STOP to completely turn off the power, including the fans. An EM STOP is necessary 

to avoid the risk of the fans bringing dust into the analyzer while the filters are removed.
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3 Remove the four air filters shown in the diagram. 

Figure 8.39  

4 Vacuum the dust from the filters or clean the filters with water and allow the filters to 

completely dry. 

TIP  Replace the air filters if they are torn.

The air filters can be cleaned with a vacuum without being removed from the analyzer. If the filter is 
moved from its original position after cleaning, re-position the filter to its original flat condition and 
position.

CAUTION

If cleaning the filters with water, verify the filters are completely dry before 
replacing them on the system to avoid moisture from getting into the system.

5 Replace the filters in their original positions.

6 Press the white RESET button to turn on the main power, and then wait 5 seconds.

7 Press the green ON button to turn on the system.

1. Air filters
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8 Select Home > Analyzer Maintenance.

Figure 8.40  

9 From the Maintenance Log, select Clean the air filters.

10 Select Update. The Update window opens.

11 Select OK.
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8.6.2 Inspect and if Needed, Replace the DI Water Filter, Sample Probe Filter, and 
Replace the O-ring

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. 

Materials needed:

 • Sample Probe Filter and DI Water Filter

 • O-ring

For information on how to remove the filters, refer to 8.5.4 Clean the DI Water Tank, DI Filter, and 
Sample Probe Filter.

Figure 8.41  

Figure 8.42  

1. Filter positioning insert
2. Sample probe filter
3. O-ring

1. O-ring
2. Sample probe filter
3. Filter case
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Figure 8.43  

1 When the filters are removed for cleaning, inspect them. If the filters cannot be cleaned 

successfully, replace them.

2 Replace the O-ring.

Refer to 8.5.4 Clean the DI Water Tank, DI Filter, and Sample Probe Filter in this chapter.

3 Update the Maintenance record.

Select the following maintenance task from Maintenance Log.

 • Inspect Deionized W. Filter

 • Inspect S. probe filter

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

1. Water supply tube
2. Filter case
3. DI water filter

4. Filter case cap
5. Basin
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8.6.3 Replace the Wash Solution Roller Pump Tubing

The roller pump tubing deteriorates gradually due to abrasion and vibration by the roller pump. If 
the roller pump tubing is used for an extended period, it does not function properly. Replace the 
roller pump tubing with a new one every three months.

CAUTION

When replacing the roller pump tubing, wear gloves to prevent hands from coming 
in contact with the wash solution. Do not let wash solution drip on the surrounding 
area. If hands or clothing come in contact with wash solution, immediately rinse 
with water. If the wash solution comes into contact with the eyes or mouth, 
immediately rinse with water and consult a physician.

Replace the Wash Solution Roller Pump Tubing

Materials Needed:

Roller pump tubing

1 Check that the system is in Warm Up mode or Standby mode.

2 Open the left front door of the analyzer.

TIP  Perform the procedure in the described conditions to avoid wash solution leaking from the 

connection tubing while the wash solution roller pump tubing is disconnected. 

3 Select Home > Analyzer Maintenance.
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4 Place a check mark in the box next to the Analyzer Maintenance option. 

Figure 8.44  

5 Select Replacing Roller Pump tubing from the maintenance operation buttons. Select OK.

6 Press the TABLE ROTATION/DIAG button.

The roller pump rotates in the reverse direction to drain the wash solution back to the wash 
solution tank. 

1. Replacing Roller Pump tubing
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7 Remove the tubing from the roller pump unit by unscrewing the wash solution roller pump 

connectors. 

Figure 8.45  

8 Remove the roller pump tubing from the relay tubes by unscrewing the connectors.

Figure 8.46  

1. Normal rotation direction of roller pump
2. Roller pump tubing
3. Roller pump unit

1. TABLE ROTATION/DIAG button
2. Roller pump tubing
3. Wash solution roller pump
4. ID No.

5. ID No.
6. Relay tubes
7. Connectors
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9 Connect the connectors of new roller pump tubing to each relay tube.

10 Stretch the roller pump tubing around the roller pump unit, and slide the connectors into the 

grooves under the roller pump unit. Verify the ID No.s on the relay tubes match the ID No.s on 
the roller pump unit plate.

11 Press the TABLE ROTATION/DIAG button.

The roller pump rotates in the normal direction to fill the tubing with wash solution.

12 Deselect the check box next to Analyzer Maintenance. 

13 Update the Maintenance record. Select Replacing Pump Roller Tubes. Select Update, then OK.

14 Close the left front door of the analyzer.

8.7 6-Month Maintenance

To obtain the highest level of performance from the system perform the following maintenance 
tasks every 6 months.

8.7.1 Clean the Cuvettes and the Cuvette Wheel

8.7.1 Clean the Cuvettes and the Cuvette Wheel

To ensure proper operation of the photometry system, the cuvettes and the wheel must be clean. 
There are 88 cuvettes in the cuvette wheel.

The cuvettes are checked weekly during the Photocal procedure. This procedure is performed every 
six months to keep the cuvettes in optimal condition. Perform this procedure every six months or 
if a wheel overflow occurs. In the US market, this procedure is performed as part of the Preventive 
Maintenance performed by the Field Service Engineer. 

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Cotton tip applicator

 • 2% Wash Solution

 • Sonicator

 • Clean, dry lint-free cloth
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 • Plastic containers to hold cuvettes in the sonicator

CAUTION

The AU480 uses a cuvette (Part No. MU846500).  The interior size is (5x5 mm) and 
is different from the other AU analyzers. Do not use a cuvette from another AU 
analyzer on the AU480. Use of a cuvette other than the AU480 cuvette (Part No. 
MU846500) on the AU480 causes erroneous results.

Figure 8.47  

Remove the Cuvette Wheel

Perform this procedure on a work surface protected with clean, dry lint-free cloth.

1 Verify the system is in Warm Up, Standby, or Stop mode. 

2 Open the main and rear covers of the analyzer.

CAUTION

When removing the wash nozzle unit, be careful not to damage the wash nozzles. 
Avoid contact between the wash nozzles and the cuvette wheel cover.

When removing the wash nozzle unit, do not remove the positioning screws on 
either side of the knob. The positioning screws are used to correctly align the 
wash nozzle unit. Only loosen the knob to remove the wash nozzle unit.
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3 Loosen the knob of the wash nozzle unit. Without disconnecting the tubing, remove the nozzle 

portion and hang it on the hook. 

Figure 8.48  

1. Hook
2. Wash nozzle unit
3. knob

4. Cuvette wheel cover
5. Positioning screws
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4 Manually rotate the mix bar unit approximately 45 degrees so the mix bars are not over the 

cuvette wheel cover.

Figure 8.49  

CAUTION

When removing the cuvette wheel cover, be careful not to damage the sample 
probe, reagent probe, and mix bars. 

5 Carefully lift the cuvette wheel cover and remove it from the analyzer.

1. Mix bar unit
2. Cuvette wheel cover
3. Green positioning marks
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6 Remove the two black screws located in the center of the cuvette wheel. Tighten the screws into 

the two holes in the cuvette wheel as shown in the diagram below.

Figure 8.50  

CAUTION

Do not loosen or remove the positioning screws. The positioning screws keep the 
cuvette wheel in proper alignment. 

1. Cuvette wheel cover
2. Hole
3. Knob screws
4. Hole

5. Cuvette wheel
6. Green positioning mark
7. Positioning screw (between cuvette numbers 30 and 40)
8. Positioning screw (between cuvette numbers 70 and 80)
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7 Use the two screws as handles to carefully lift the cuvette wheel from the analyzer.

CAUTION

 • When removing the cuvette wheel, be careful not to bring it into contact with 
the peripheral components.

 • When removing cuvettes, take care not to scratch them.

 • To ensure correct photometric analysis, avoid getting fingerprints on the 
photometric surface of the cuvettes. Always wear gloves when handling the 
cuvettes.

 • In laboratories with multiple AU analyzers, only use the AU480 cuvettes (part 
number MU846500) on the AU480. The other AU analyzers may use a different 
cuvette (different part number) depending on the geographical market and 
AU analyzer.

Figure 8.51  
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Remove the Cuvettes from the Wheel

Perform this procedure over a protected work surface.

1 Use the reverse end of a cotton-tipped applicator stick to push each cuvette from the bottom 

to remove it from the wheel. All 88 cuvettes must be removed.

Figure 8.52  

Clean the Cuvettes and Cuvette Wheel

CAUTION

When cleaning cuvettes, do not scratch them. If a cuvette is scratched, the 
photometric data is inaccurate, and the cuvette must be replaced.

1 Submerge all cuvettes in a plastic container filled with 2% wash solution.

CAUTION

Do not use wash solution to clean the cuvette wheel. The metallic plating on the 
wheel may be removed if wash solution is used.

1. Cuvette
2. Applicator stick

3. Photometric face
4. Frosted glass face

Cuvette
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2 Sonicate for 15 minutes.

3 Thoroughly rinse the cuvettes in DI water, or sonicate them in DI water for 10 minutes to 

remove any residual wash solution.

4 Allow the cuvettes to dry completely.

CAUTION

Use one of the following cuvette drying methods:

 • Allow cuvettes to air dry.

 • Use an oven with the heat set under 50 degrees Celsius (122 Fahrenheit). 
(A hair dryer works well).

 • Use a lint free cloth.

5 Rinse the cuvette wheel with DI water and dry thoroughly with a clean, dry lint free cloth. 

6 Insert the cuvettes back into the wheel. Verify that each cuvette is gently pushed down 

completely into the wheel.

CAUTION

 • Verify all 88 cuvettes are properly inserted in the cuvette wheel. If even a 
single cuvette is missing, liquid spills into the cuvette wheel causing a cuvette 
wheel overflow, and correct analysis is not possible. 

 • Do not scratch cuvettes when inserting cuvettes into the wheel. 

 • Never touch the photometric surface of a cuvette. If the photometric surface 
is stained, analysis data is inaccurate. 

7 Dry the incubation bath with a lint free cloth if the incubation bath is wet. The incubation bath 

is only wet if a cuvette overflow occurs.

8 Replace the cuvette wheel in the original position on the analyzer. 

9 Remove the two screws used as handles to remove the wheel and return to the positions in the 

center of the cuvette wheel. 

10 Replace the cuvette wheel cover and wash nozzle unit. Rotate the mix bar units so the mix bars 

are over the cuvette wheel.
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11 Close the main and rear cover.

12 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Washing Cuvettes & Cuvette Wheel

13 Select Update. The Update window opens.

14 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.

15 Perform a photocal.

For details on how to perform a photocal measurement, refer to 8.4.3 Perform a Photocal in this 
chapter.

16 Verify all cuvettes have passed the photocal and run QC  before processing samples.

CAUTION

 • After cleaning cuvettes, perform a Photocal to verify the cuvettes were 
cleaned correctly. 

 • To obtain optimal analysis data, do not start the Photocal until the lamp has 
stabilized after turning on the system. The lamp requires 20 minutes to 
stabilize after pressing the ON button.
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8.8 Yearly or As Needed Maintenance

This section describes the procedures performed yearly or as needed maintenance.

Yearly Maintenance

8.8.1 Replace O-rings in the Water Supply Tube Mounting Joint

As Needed Maintenance

8.8.2 Clean the Reagent Probe

8.8.3 Replace a Sample and Reagent Probe

8.8.4 Replace Mix Bars

8.8.5 Replace the Wash Nozzle Joint

8.8.6 Replace Packing in the Wash Nozzle Tube Mounting Joints

8.8.7 Replace Syringes or Syringe Case Heads

8.8.8 Clean the Inside of the Reagent Refrigerator and STAT Table Compartments

8.8.9 Clean or Replace the Anti-static Brushes

8.8.10 Replace the Sample and Reagent Probe Tubing

8.8.11 Perform a W1

8.8.12 Replace Rack ID Labels

8.8.13 Clean or Replace Individual Cuvettes

8.8.14 Replace the Photometer Lamp

8.8.15 Save Parameters
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8.8.1 Replace O-rings in the Water Supply Tube Mounting Joint

Replace each O-ring in the water supply tube mounting joint with a new one yearly.

When installing the water supply tube mounting joint of the wash nozzle unit, check the following 
items.

 • All six O-rings (see the figure below) should be seated in a groove.

 • Particles such as dust or wash solution crystals should not be observed on or around the O-
rings.

Figure 8.53  

Replace O-rings

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • O-rings

 • Clean, dry lint-free cloth

 • Pair of tweezers

1 Open the rear cover of the analyzer.

2 Verify the system is in Warm up or Standby mode.

3 Select Home > Analyzer Maintenance.

1. O-ring
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4 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional

Figure 8.54  

5 Select Replacing Wash Nozzle, and then OK.

6 Press the TABLE ROTATION/DIAG button two or three times. The liquid in the tubes is drained.

CAUTION

Always drain the water remaining in the wash nozzles before cleaning or replacing 
the tube mounting joints.

If any tube mounting joint is loosened without draining the remaining water, the 
water spills out of the nozzle. If the water spills onto the cuvettes, refer to 8.8.13 
Clean or Replace Individual Cuvettes.

1. Replacing Wash Nozzle
2. Prime Washing-line
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7 Loosen the gray manifold for the water supply tube mounting joint and remove from the 

mounting position.

Figure 8.55  

8 Using a pair of tweezers, remove each O-ring from its position. Wipe away any crystallization 

or foreign matter found around O-ring receptacles.

9 Set new O-rings into their receptacles.

10 Replace the gray manifold into its position on the analyzer. Tighten the manifold without cross 

threading and take care not to over tighten.

For details refer to 8.5.3 Clean the Wash Nozzle Unit and Check the Tube Mounting Joints in this 
chapter.

11 Select Prime Washing-line from the maintenance operation button. The Start window opens.

12 Select OK.

13 Press the TABLE ROTATION/DIAG button.

1. Tubes
2. Water supply tube mounting joint (Six O-rings are used inside the tubes)
3. Knob
4. Position pin
5. Wash nozzle station
6. Wash nozzle tube mounting joint
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14 Verify there are no leaks from the tube mounting joint. If a leak is detected, unscrew the 

manifold of the water supply tube mounting joint, and verify the O-rings are properly installed.

CAUTION

If the O-rings are used for an extended period of time without being cleaned or if 
the joint manifold has been replaced without the O-rings set properly in each 
groove, detergent crystals generate, which could cause errors with the cuvettes.

Be sure to check the O-rings along with the monthly maintenance of the wash 
nozzle unit.

15 Close the rear cover.

16 Deselect the check box next to Analyzer Maintenance to exit the menu.

17 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Replacing O-ring of the Wash Nozzle

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.

8.8.2 Clean the Reagent Probe

CAUTION

If the reagent probe becomes contaminated or stained, carryover between 
reagents may result. To prevent contamination and ensure proper analysis and 
results, clean the reagent probe as needed.

Clean the reagent probe

The cleaning procedure for each probe is identical.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Alcohol Prep (70% Isopropyl Alcohol using lint-free cloth)

 • Clean, dry lint-free cloth

 • Stylet
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1 Verify the system is in Warm up or Standby mode.

2 Select Home > Analyzer Maintenance.

3 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.56  

4 Select Replacing Reagent Probe/Syringe from the maintenance operation button. The Start 

window opens.

5 For Times, enter 3 or more and select OK.

6 Open the main cover of the analyzer.

7 Press the TABLE ROTATION/DIAG button. When the TABLE ROTATION/DIAG button is pressed, 

the reagent probe initializes, then drains the DI water in the probe.

1. Replacing Reagent Probe/Syringe
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8 Unscrew the silver connector above the probe.

CAUTION

When handling the probe, do not bend or damage the probe tip.

9 Lift the probe from the arm.

10 Wipe the tip of the probe with an alcohol prep (70% Isopropyl Alcohol using lint-free cloth).

11 Carefully insert the stylet into the probe tip to remove the blockage.

12 Return the probe to its arm and tighten the silver connector over the top.

13 Press the TABLE ROTATION/DIAG button. Watch the dispense to ensure the probe was 

reinstalled properly.

14 If the water is spraying or not dispensing straight from the probe tip, replace the probe.

15 Close the main cover.

16 Deselect the check box next to Analyzer Maintenance to exit the menu.

17 Update the Maintenance record.

Select Clean the Reagent Probe from Maintenance Log.

18 Select Update. The Update window opens.

19 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.
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8.8.3 Replace a Sample and Reagent Probe

The probes deliver precise quantities of sample or reagent to the cuvettes. 

If they are clogged, bent, or damaged, correct analysis could be affected.

If the probes are still contaminated after cleaning, replace them.

Replace the sample or reagent probe

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Sample probe

 • Reagent probe

CAUTION

 • Check that the sample or reagent probe is just above the wash well and then 
replace it with a new one. DI water drips from the probe tip as the silver 
connector is unscrewed.

 • When handling the sample or reagent probe, exercise care not to bend or 
damage the probe tip.

1 Verify the system is in Warm up or Standby mode.

2 Open the main cover of the analyzer.
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3 Unscrew the silver connector above the probe.

Figure 8.57  

4 Allow water to drip from the probe, then lift the probe from the arm.

5 Place the new probe into its position and tighten the silver connector over the top. Firmly 

tighten the connector so that no leaks occur.

TIP  Verify that the proper probe type is chosen.

The sample probe has a smaller diameter than the reagent probe.

6 Select Home > Analyzer Maintenance. 

1. Reagent probe connector
2. Reagent probe

3. Sample probe connector
4. Sample probe 
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7 Place a check mark in the box next to the Analyzer Maintenance. The maintenance operation 

buttons become functional.

Figure 8.58  

8 Select the maintenance operation button for the probe being replaced.

9 Enter 3 or more as Times then select OK.

10 Press the TABLE ROTATION/DIAG button. DI water is dispensed from the probe tip. Verify that 

the DI water is dispensed in a thin straight stream. It should not spray or dispense at an angle.

11 Close the main cover.

12 Deselect the check box next to Analyzer Maintenance to exit the menu.

1. Replacing Sample Probe
2. Replacing Reagent Probe/Syringe

Probe Maintenance operation button

Sample probe Replacing Sample Probe

Reagent probe Replacing Reagent Probe/Syringe
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13 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Replacing Sample Probe

 • Replacing Reagent Probe

14 Select Update. The Update window opens.

15 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.

TIP  Analyze quality control material and check the results after replacing a sample or reagent probe.

8.8.4 Replace Mix Bars

Replace the mix bars if they are stained, damaged, or if the teflon coating is chipped.

Replace mix bars

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. 

Materials needed for this procedure:

 • R1/S: spiral shape mix bar

 • R2: L shape mix bar

Figure 8.59  

1. Spiral-shaped mix bar
2. L-shaped mix bar

3. Silver
4. Green

1

2

3

4

PN B28624AA 8-95



Maintenance
8.8 Yearly or As Needed Maintenance  
CAUTION

Do not operate the mix unit when replacing a mix bar.

Replacement of the mix bar during operation could result in an injury.

1 Verify the system is in Warm up or Standby mode.

2 Open the main cover of the analyzer.

3 Pull out the mix bar to be replaced.

Figure 8.60  

CAUTION

Do not scratch the mix bar when inserting the mix bar into the mix unit.

1. Mix bar
2. Mix unit
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4 Insert a new mix bar into the mix unit. After inserting the mix bar, rotate it slightly to engage 

the notch on the mix bar with the gear in the hole of the mix unit.

TIP  Insert the spiral shaped mix bars into the positions marked R1 and S.

Insert the L shaped mix bars into the positions marked R2.

Figure 8.61  

5 Select Home > Analyzer Maintenance.

1. Mix bar for R2
2. Mix bar for R1 and S
3. Mix bar for R2
4. Mix bar for R1 and S
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6 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.62  

7 Select Replacing Mixing Bar from the maintenance operation buttons. The Start window opens.

8 For Times enter 3 and select OK.

9 Press the TABLE ROTATION/DIAG button. The mix unit initializes and performs a sequence 

three times. 

10 Close the main cover.

11 Deselect the check box next to Analyzer Maintenance to exit the menu.

12 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Replacing Mixing Bars

13 Select Update. The Update window opens.

1. Replacing Mixing Bar
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14 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.8.5 Replace the Wash Nozzle Joint

If a wash nozzle joint is damaged or cracked, leaks or insufficient aspiration of a cuvette may occur. 
To avoid errors, immediately replace the damaged wash nozzle joint.

Replace the Wash Nozzle Joint

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Wash nozzle joint

1 Open the rear cover of the analyzer.

2 Verify the system is in Warm up or Standby mode.

3 Select Home > Analyzer Maintenance.
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4 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.63  

5 Select Replacing Wash Nozzle from the maintenance operation button. The Start window opens.

6 Select OK.

7 Press the TABLE ROTATION/DIAG button. The liquid drains from the tubes.

CAUTION

Always drain the water remaining in the wash nozzles before cleaning or replacing 
the wash nozzle joints.

If any wash nozzle joint is loosened without draining the remaining water, the 
water spills out of the nozzle. If the water spills onto the cuvettes, refer to 8.7.1 
Clean the Cuvettes and the Cuvette Wheel.

1. Replacing Wash Nozzle
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8 Remove the wash nozzle unit along with the tubing and place it on an appropriate surface such 

as a table.

For details refer to 8.5.3 Clean the Wash Nozzle Unit and Check the Tube Mounting Joints in this 
chapter.

Figure 8.64  

CAUTION

Replace one wash nozzle joint at a time. If the tubing is not connected to the 
correct nozzle by the wash nozzle joint, correct analysis is not performed.

1. Tubing 
2. Wash nozzle unit
3. Knob

4. Positioning pin 
5. Tube mounting joint
6. Rear cover

1

3

456

2
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Figure 8.65  

CAUTION

 • When handling the wash nozzles, be careful not to damage the wash nozzles. 

 • When removing the wash nozzle unit, be careful not to bring the nozzle tips 
into contact with the cuvette wheel cover. 

9 Remove the wash nozzle joint to be replaced.

1. Wash nozzle joint
2. Tubing
3. Wash nozzle joint
4. Wash nozzle unit
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10 Insert the new wash nozzle joint onto the open end of the tube, and then insert the nozzle into 

the other end of the wash nozzle joint.

Center the tube and nozzle in the joint, allowing approximately 1 mm between them.

Figure 8.66  

CAUTION

 • When handling the wash nozzles, do not damage the nozzles.

 • When mounting the wash nozzle unit, be careful not to bring the nozzle tips 
into contact with the cuvette wheel cover.

 • Verify the tubing is not crossed. If the tubing is crossed, it may be pulled out 
from the wash nozzle joint causing problems. 

11 Replace the wash nozzle unit.

For details refer to 8.5.3 Clean the Wash Nozzle Unit and Check the Tube Mounting Joints in this 
chapter.

1. Wash nozzle unit
2. Cross-sectional View
3. Position both ends of the tube and nozzle in the 

center of the wash nozzle joint

4. Tube
5. Wash nozzle joint
6. Approx. 1 mm
7. Nozzle
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12 Press the TABLE ROTATION/DIAG button again to confirm that the wash nozzle unit is correctly 

placed back on the analyzer.

Figure 8.67  

13 Select Prime Washing-line from the maintenance operation button.

14 Select OK.

15 Press the TABLE ROTATION/DIAG button. The air in the tubing is purged as the wash nozzle 

unit moves up and down. Verify this movement is completed without interference.

16 Close the rear cover.

17 Deselect the check box next to Analyzer Maintenance.

18 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Replacing Wash Nozzle Joint Tubes

1. Prime Washing-line
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For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.8.6 Replace Packing in the Wash Nozzle Tube Mounting Joints

When inspecting a wash nozzle tube mounting joint, replace the packing if it is overstretched, 
cracked, or torn.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Packing

 • A pair of tweezers

CAUTION

Always drain the water remaining in the wash nozzles before cleaning or replacing 
the tube mounting joints or packing.

Replace the tube mounting joint in the correct position.

Tighten the cap for the tube mounting joint firmly when replacing the tube 
mounting joint on the analyzer, or leaks result.

Place the packing in the groove of the tube mounting joint.

1 Select Home > Analyzer Maintenance.
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2 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.68  

3 Select Replacing Wash Nozzle from the maintenance operation button. The Start window opens.

4 Select OK.

5 Press the TABLE ROTATION/DIAG button. The liquid drains from the tubes.

6 Remove the wash nozzle tube mounting joints.

7 Remove the packing with tweezers from the tube mounting joints.

1. Replacing Wash Nozzle
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8 Mount new packing on the tube mounting joint.

Figure 8.69  

9 Mount wash nozzle tube mounting joints into their original position.

TIP  The tube mounting joints are color coded to match where the placement of each joint belongs on 

the analyzer.

10 Select Prime Washing-line.

11 Press the TABLE ROTATION/DIAG button and verify the wash nozzle unit is operating correctly.

12 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Replacing Packing in The Wash Nozzle Joint

13 Select Update. The Update window opens.

14 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

1. Groove of the tube mounting joint

1
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8.8.7 Replace Syringes or Syringe Case Heads

If a leak, crack, or any other damage is found when the syringes are inspected, the syringe must be 
replaced.

If syringe performance is questionable because of abnormal data, remove and check the syringe.

Replace a syringe when:

 • There is no longer a smooth resistance when pulling on the piston. A worn or damaged syringe 
has a pulling movement that may be too hard or too loose.

 • The Teflon tip is worn, damaged or there is evidence of teflon flaking.

 • There are leaks around the syringe or case head even after proper installation.

 • The head of the syringe is cracked.

Replace a syringe case head when:

 • The case head is chipped, worn, or damaged in any way.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Sample syringe

 • Reagent syringe

 • S syringe case head

 • ISE buffer syringe case head

 • Clean, dry lint-free cloth

CAUTION

 • The S syringe and R syringe are identified by the piston shaft diameter.

Figure 8.70  

 • Do not remove the piston from a new syringe. If the piston is removed, the 
performance of the syringe can be unreliable.
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CAUTION

The S syringe case head differs in color from the ISE Buffer syringe case head. 

Figure 8.71  

The combinations of syringes and syringe case heads are shown below.

1. S syringe case head
2. ISE buffer syringe case head

Syringe Syringe Case 
Heads

S R S ISE

Analyzer Sample syringe * *

Reagent syringe * *

ISE (Option) Buffer syringe * *
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Remove the syringe

Procedures for replacing the sample syringe, reagent syringe, and ISE buffer syringe are identical.

1 Verify the system is in Warm up or Standby mode.

2 Open the front right door to access the syringes.

3 Loosen the piston fixing screw (bottom).

4 Loosen the fixing nut (top).

5 Pull the syringe case forward to remove it from the mounting grooves.

Figure 8.72  

1. Fixing nut
2. Mounting groove

3. Fixing screws

4. Syringe case
5. Mounting groove

6. Piston fixing screw
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CAUTION

 • When removing the syringe case, hold the bottom with a dry clean cloth. 
Be careful not to bend the tubing when removing the syringe case.

 • When removing the syringe case, do not apply excessive force to the fixing 
screws because excessive force may damage the syringe case.

 • If the skin comes in contact with any liquid, immediately wash with water 
thoroughly.

6 Tilt the syringe head and case upside down before removing the syringe. This prevents air from 

entering the tubing lines and keeps the water from leaking into the syringe case.

7 Remove the syringe case by turning it counterclockwise while holding the case head. Pull the 

syringe from the case head.

Exercise care so as not to lose the O-ring, which may easily drop from the case head. If the 
O-ring remains in the case head, carefully remove it with tweezers.

Figure 8.73  

Install a new syringe or a new syringe case head

1 Obtain a new syringe case head if necessary.

2 Insert the new syringe into the case head.

1. Case head
2. O-ring

3. Syringe
4. Syringe case
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3 Dry excess water from the syringe and case head to prevent condensation from forming in the 

case. Screw the syringe case into the case head by twisting clockwise. Do not over tighten. 
Tighten the syringe case by 45 to 60 degrees from the position at which it lightly becomes tight.

4 Re-install the syringe by placing the case head into the mounting groove. Align the syringe 

piston into the drive shaft. Secure the top fixing nut and then tighten the bottom piston fixing 
screw.

Figure 8.74  

CAUTION

 • Do not allow a strong alkali such as the Wash Solution to come into contact 
with the syringe case and syringe case head. If strong alkali adheres to the 
syringe case or syringe case head, cracks can occur. 

 • If strong alkali has come into contact with or adhered to the syringe case or 
syringe case head, remove the syringe case or syringe case head and wash 
with water.

1. Mounting groove
2. Fixing nut
3. Fixing screws

4. Case head
5. Syringe case
6. Piston fixing screw
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Prime new syringes

New syringes must be primed:

1 Select Home > Analyzer Maintenance. For the ISE buffer syringe, select Home > Analyzer 

Maintenance > ISE Maintenance.

2 Place a check mark in the box next to the Analyzer Maintenance option. For the ISE, place a 

check mark in the box next to the ISE Maintenance option. The maintenance operation buttons 
become functional.

Figure 8.75  

3 After replacing the syringe, select the maintenance operation button.

The Start window opens.

1. Replacing Sample Syringe
2. Replacing Reagent Probe/Syringe

Syringe Maintenance Operation Button

Sample syringe (S syringe) Replacing Sample Syringe

Reagent syringe (R syringe) Replacing Reagent Probe/Syringe

ISE buffer syringe (R syringe) (ISE) Buffer Prime
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4 In the Start window, select the number of cycle times, then select OK.

5 Press the TABLE ROTATION/DIAG button.

TIP  DI water primes the tubing to remove the air.

 • After replacing the reagent syringe, repeat the prime until all bubbles are cleared from around 
the reagent syringe and the tubing.

 • The sample syringe prime could take from 12 to 44 minutes to complete. The sample syringe 
primes until no air is detected by pressure changes. To stop the operation, press the TABLE 
ROTATION/DIAG button. At this time an abort error alarm is generated. The alarm can be cleared 
and no corrective actions are required.

6 If the Replacing Sample Syringe prime fails (air is still detected), a “Sample Syringe Prime 

Incomplete” message displays. Refer to “Remove the Syringe” and perform steps 1 through 5, 
then continue with step 7. If there are not any errors after performing the Replacing Sample 
Syringe prime, continue with step 10.

7 Loosen the piston fixing screw and the fixing nut to remove the syringe case from the mounting 

grooves again.

Maintenance Operation Button Items

Replacing Sample Syringe  • “Times” is preset at 260.

Replacing Reagent Probe/Syringe  • For "Times," select 5 or more.

(ISE) Buffer Prime
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8 Move the piston of the syringe up and down slowly by hand, and confirm that there are no 

bubbles on the syringe head.

If bubbles are still present, move the piston up and down until the bubbles are purged.

CAUTION

Do not move the piston by hand without mounting the syringe on the syringe case.

If the piston is moved without being mounted on the syringe case, the accuracy 
may not be retained due to deformation of the piston. This may decrease the time 
a syringe is in use before requiring replacement.

Figure 8.76  

9 Re-install the syringe by placing the syringe case into the mounting groove.

10 Close the front right door.

11 Deselect the check box next to Analyzer Maintenance or ISE Maintenance to exit the menu.

12 Update the Maintenance record. 
Select the performed maintenance task from Maintenance Log.

 • Replacing Sample Syringe

 • Replacing Reagent Syringe

 • (ISE) Replacing Buffer Syringe

1. Confirm that no bubbles are attached
2. Case head

3. Syringe
4. Syringe case
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13 Select Update. The Update window opens.

14 Select OK.

15 Check the data and re-calibrate if necessary for the quality control material.

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.8.8 Clean the Inside of the Reagent Refrigerator and STAT Table Compartments

Due to exposure to outside air, condensation forms inside the reagent refrigerator and STAT table 
compartments.

Be sure to keep the reagent refrigerator cover and STAT table covers in place to diminish the 
amount of condensation formed.

Clean the inside of compartments when a reagent or sample is spilled, or as needed after inspection.

TIP  If bacterial contamination is suspected, or mold is observed, call Beckman Coulter Technical Services for 

the proper decontamination procedure.

CAUTION

Avoid wiping the barcode reader glass window inside of the reagent refrigerator 
and STAT table compartments. If the glass window becomes smudged from 
wiping, reagent ID or sample ID read errors can occur.

Clean the Inside of the Reagent Refrigerator

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Clean, dry lint-free cloth

 • Alcohol prep (70% Isopropyl alcohol using lint-free cloth)

1 Verify the system is in Warm up or Standby mode.

2 Remove the reagent refrigerator cover.

3 Remove the reagents along with the reagent tray by lifting the white securing pins until they 

unclip from the base, lift the tray up from the center and gently place the tray in a safe place.
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4 Wipe off the condensation and stains on the wall, bottom, and central area inside the reagent 

refrigerator with a dry clean cloth.

5 Wipe the same components again with an alcohol prep (70% Isopropyl alcohol using lint-free 

cloth) to clean the refrigerator. Then, rinse with DI water and dry with a clean, dry lint free 
cloth.

6 Return reagents and reagent tray to its original position.

Set the tray onto the metal pin. Press down on the white securing pins to secure the reagent 
tray.

7 Replace the reagent refrigerator cover.

8 Update the Maintenance record. 
Select the performed maintenance task from Maintenance Log.

 • Cleaning Inside of Reagent Refrigerator

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

Clean the Inside of the STAT Compartment

1 Check that the system is in Warm up or Standby mode.

2 Open the main cover and remove the large and small STAT table covers.

3 Loosen the two fixing screws near the center of the STAT table with fingers. Remove the STAT 

table by lifting up the central column. Place the STAT table gently in a safe place.

4 Wipe off the condensation and stains on the wall, bottom, and central area inside the STAT table 

unit with a dry clean cloth. Also wipe off the condensation and stains on the removed STAT 
table.

5 Wipe the wall, bottom, and central area inside the STAT table compartment and the STAT table 

with an alcohol prep (70% Isopropyl alcohol using lint-free cloth).
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6 Replace the STAT table in the STAT table compartment. While engaging the guide hole on the 

STAT table with the guide pin on the table unit, tighten the two fixing screws near the center 
with fingers.

7 Remount the STAT table covers in the original position and close the main cover.

8 Select Home > Analyzer Maintenance.

9 Update the Maintenance record by selecting the performed maintenance task from 

Maintenance Log.

 • Cleaning Inside of STAT Compartment

8.8.9 Clean or Replace the Anti-static Brushes

Anti-static brushes reduce the chance of static electricity affecting a sample by removing static 
electricity before sampling takes place.

CAUTION

To avoid infection, always wear gloves to clean or replace the anti-static brushes.

If hands come in contact with the anti-static brushes, wash the affected area 
thoroughly.

Clean or replace the antistatic brushes:

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Anti-static brushes

1 Verify the system is in Warm up or Standby mode.

2 Open the main cover. Remove the dark acrylic cover from the rack feeder unit.
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3 Loosen the fixing screw at the top of the anti-static brush, and remove the anti-static brush.

Figure 8.77  

4 Follow the same procedure with the brush assembly on the other side of the rack transport.

5 Clean any stains on the brushes with an alcohol prep (70% Isopropyl alcohol) from the base to 

the end of the bristle tips.

6 If the static discharge brushes are still stained after cleaning or show signs of wear, replace 

them.

7 Dispose of the old brushes in a receptacle for biohazard waste.

8 Reinstall the anti-static brush and tighten the fixing screw on top.

9 Replace the dark acrylic cover over the rack feeder unit and close the main cover.

1. Anti-static brush 2
2. Anti-static brush 1
3. Fixing screw
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10 Update the Maintenance record. 
Select the performed maintenance task from Maintenance Log.

 • Replace anti-static Brush

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.8.10 Replace the Sample and Reagent Probe Tubing

Replace the sample or reagent probe tubing if the tubing leaks or breaks.

Replace Sample and Reagent Probe Tubing

Replace the sample probe and reagent probe tubing using the same procedure.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Tubing for sample probe

 • Tubing for reagent probe 

CAUTION

Before disconnecting the tubing, verify the probe is positioned over the wash well.

Dripping occurs.

1 Verify the system is in Warm up or Standby mode.

2 Open the main cover of the analyzer.
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3 Loosen the connectors on both sides of the probe tubing to remove it.

Figure 8.78  

4 Tighten the new tubing connectors to secure both ends of the probe tubing. 
Tighten the connectors firmly to ensure that no liquid leaks.

5 Select Home > Analyzer Maintenance.

1. Reagent probe tubing 
2. Sample probe tubing 
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6 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

Figure 8.79  

7 Select Prime Washing-line from the maintenance operation button. The Start window opens.

8 Select OK.

9 Press the TABLE ROTATION/DIAG button. Verify that the tubing is not leaking and that the 

probe is dispensing properly.

10 Close the main cover.

11 Deselect the check box next to Analyzer Maintenance.

12 Update the Maintenance record.

Select the performed maintenance task from Maintenance Log.

 • Replacing Sample Probe Tubes

 • Replacing Reagent Probe Tubes

1. Prime Washing-line
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For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.8.11 Perform a W1

If the analyzer was put into Stop mode during analysis, reagents and sample remain in the cuvettes 
for longer than normal operation. A W1 cleans the entire cuvette wheel automatically using the 
wash nozzle unit.

Perform a W1 (Cuvette Wash) on an as needed basis.

1 Verify the system is in Warm up or Standby mode.

2 Select Home > Analyzer Maintenance.

Figure 8.80  

3 Select W1(F5). The W1 Start window opens.

4 Select Start. W1 starts. W1 takes approximately 9 minutes.

5 Select Update. The Update window opens.

1. W1
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6 Select OK.

8.8.12 Replace Rack ID Labels

If a rack ID label is scratched, stained, or deteriorated, an ID read error results. Replace the rack ID 
label with a new one.

CAUTION

Rack ID labels may deteriorate with time.

If a rack ID read error occurs on a label used for an extended period of time and if 
the label shows none of the following anomalies, the label is assumed to have 
deteriorated due to discoloration, reduction in reflectivity, etc.

If this is the case, replace all the labels that have been used for the same period 
of time as the label concerned.

 • The barcode on a label has become faint, or scratched due to abrasion, 
scraping, etc.

 • A label is stained or blurred due to adhesion of foreign matters (liquid or 
solid).

 • A label has been peeled or torn.

Replace rack ID labels:

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • New rack ID label

CAUTION

 • If it is difficult to remove a label, dampen the label with water and use a tool 
to scrape it off, such as a razor blade or scissors.

 • NEVER use an organic solvent such as ethyl alcohol (ethanol) because it alters 
the quality of the plastic surface on a rack.

 • If water is used, wipe it off completely so that no moisture remains on the 
rack.

 • Do not scratch the rack surface.
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1 Remove the rack ID label.

Figure 8.81  

2 Stick a new rack ID label on the rack. The label should be placed on the beveled edge of the rack 

with the numbers on the left (when looking at the rack).

For details on attaching rack ID labels, refer to 6.1.4 Place the Sample Cups/Tubes in the Rack in 
chapter 6.

CAUTION

When replacing rack ID labels, do not use labels with the same rack ID on more 
than one rack. This could result in concordance errors between samples.
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8.8.13 Clean or Replace Individual Cuvettes

CAUTION

The AU480 uses a cuvette (Part No. MU846500). The interior size is (5x5 mm) and 
is different from the other AU analyzers. Do not use a cuvette from another AU 
analyzer on the AU480. Use of a cuvette other than the AU480 cuvette (Part No. 
MU846500) on the AU480 causes erroneous results.

Figure 8.82  

CAUTION

Verify that all the removed cuvettes are replaced without any omission. If one of 
the cuvettes is missing, the mixture, reagent, or detergent spills into the cuvette 
wheel causing a flood, hampering the analysis to be successfully performed.

When replacing cuvettes on the cuvette wheel, be careful not to scratch the 
cuvettes. To ensure correct photometric analysis, avoid getting fingerprints on 
the photometric surface of the cuvettes. Always wear gloves when handling the 
cuvettes.

Clean or replace individual cuvettes that failed the weekly Photocal procedure. This procedure can 
also be used if a small number of cuvettes need to be cleaned or replaced after a cuvette wheel 
overflow.

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Cuvettes

 • Cotton tip applicators

 • Clean, dry lint-free cloth

 • 2% Wash Solution

 • Plastic container

 • Sonicator

1 Ensure the system is in Warm up, Standby, or Stop Mode.

2 Open the main cover and the rear cover.
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3 Loosen the knob of the wash nozzle unit. Without disconnecting the tubing, remove the nozzle 

portion from its stand and hang it on the nearby hook.

4 Manually rotate the mix bar unit approximately 45 degrees so the mix bars are not over the 

cuvette cover.

5 Lift the cuvette wheel cover, carefully remove it from the analyzer, and set aside.

6 Locate the failed cuvette. Every 10th cuvette is numbered.

7 Using two cotton tipped applicators, gently insert them in the cuvette to be removed and pull 

up.

Figure 8.83  

8 Determine if the cuvette needs to be replaced or cleaned.

 • To replace individual cuvettes: Insert the new cuvette into the wheel. Gently push the 
cuvette completely into the wheel.

 • To clean individual cuvettes: Sonicate cuvettes in a 2% Wash Solution for 15 minutes. If a 
sonicator is not available, soak them in a 5% Wash Solution overnight. Rinse the cuvette in 
DI water. Allow the cuvettes to dry completely.

9 Replace the new or cleaned cuvette into its position. Gently push the cuvette completely into 

the wheel. 

10 Replace the cuvette wheel cover.

11 Manually turn the mix bar unit back to the original position.
PN B28624AA 8-127



Maintenance
8.8 Yearly or As Needed Maintenance  
12 Replace the wash nozzle unit.

13 Select Home > Analyzer Maintenance.

14 Place a check mark in the box next to the Analyzer Maintenance option. The maintenance 

operation buttons become functional.

15 Select Prime Washing-line, and then OK. Press the green TABLE ROTATION/DIAG button. Watch 

as the wash nozzle unit moves, and verify the downward motion is not inhibited.

16 Perform a Photocal on the individual cuvette. 

8.8.14 Replace the Photometer Lamp

Over time, the intensity of the photometer lamp diminishes, and results are affected.

The lamp is under warranty for 1,000 hours. Beckman Coulter recommends replacing the 
photometer lamp every 1,000 hours.

Replace the lamp when a cuvette(s) displays in orange for Lamp Check Error in the Photocal 
Monitor menu, or when troubleshooting indicates the need for a new lamp, even if 1000 hours has 
not passed since the lamp was replaced.

After replacing the lamp, a photocal is required to evaluate the quality and intensity of the new 
lamp.

WARNING

 • To prevent electric hazards, perform an End Process before replacing the 
photometer lamp.

 • Wait 5 minutes or more after the system shutdown process has been 
completed. Do not touch the lamp with bare hands, until the photometer lamp 
has cooled down completely. The lamp is very hot and can cause burns.
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CAUTION

Never touch the glass of the photometer lamp with bare hands. If oil from the 
skin or fingerprints is left on the glass, it burns. This changes the light 
intensity of the lamp and decreases the measuring accuracy.

Replace the photometer lamp:

Refer to 8.2 Parts Used for Analyzer Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Photometer lamp

1 Perform an End Process. Allow the lamp to cool for a minimum of five minutes.

2 Open the main cover of the analyzer.

CAUTION

When removing the lamp unit cover, avoid bumping the cover against the 
reagent probe.
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3 Remove the lamp unit cover.

Figure 8.84  

4 Loosen the two knobs on the terminals, then disconnect the lamp lead wires.

Figure 8.85  

1. Lamp holder
2. Knobs
3. Lamp lead wires

1. Photometer lamp
2. Lamp holder
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5 Remove the lamp by turning the silver holder counterclockwise, then pulling the lamp from the 

lamp receptacle. Handle the lamp by the lead wires.

CAUTION

Never touch the glass of the photometer lamp with bare hands. If oil from the 
skin or fingerprints is left on the glass, it burns. This changes the light 
intensity of the lamp and decreases the measuring accuracy.

6 Remove the silver holder and black collar from the lamp and keep them for future use.

Figure 8.86  

7 Obtain a new lamp. Take care to handle it by the wires only. The bulb may be damaged if 

touched.

8 Slide the black, notched collar along the lead wires with the opening of the notch toward the 

rear of the lamp. Align the notched collar with the notch of the guide key of the lamp.

9 Insert the lamp into the receptacle with the notches lined up on the top. Slide the notches into 

the keyed protrusion of the receptacle.

1. Protrusion
2. Notch
3. Collar notch

4. Guide key
5. Lamp receptacle
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10 Slide the silver holder along the wires behind the lamp and tighten to hold it in place.

CAUTION

Verify the silver holder is securely in place. If the silver holder is loose, accurate 
analysis data cannot be obtained.

11 Connect the lead wires to the terminals and tighten with the knobs.

TIP  Each lead wire can be connected to either terminal.

12 Replace the lamp unit cover.

13 Close the main cover.

CAUTION

After replacing the lamp, perform a Photocal to verify that the lamp does not have 
any defects. To obtain optimal analysis data, wait 20 minutes to stabilize the lamp 
after turning on the system, then perform the Photocal.

14 Press the ON button. The system powers up and initializes.

15 Select Home > Analyzer Maintenance > Consumption.

Figure 8.87  

16 Select Replacing Photometer Lamp.
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17 Select Update. The User Maintenance window opens.

18 Select OK to indicate the lamp was replaced and reset the lamp "Used" time.

TIP  The first photocal value after selecting Replacing Photocal Lamp in Consumption is updated and 

saved automatically as the reference value in Photocal Monitor.

19 Allow the lamp 20 minutes to warm up and come to the proper intensity before completing the 

procedure.

20 Perform a photocal.

21 Verify all cuvettes have passed the photocal and run QC  before processing samples.

For details on performing a photocal, refer to 8.4.3 Perform a Photocal in this chapter.

TIP  Analyze quality control material, check the data, re-calibrate if necessary.

Errors may occur after the Photocal. If numerous cuvettes fail the Photocal, the lamp may have been 
replaced incorrectly, or the lamp may be defective. If only a few cuvettes fail the Photocal, the cuvettes 
may be dirty or stained. Clean the cuvettes, and if the error is not corrected after cleaning, replace the 
cuvettes.

8.8.15 Save Parameters

Beckman Coulter recommends saving parameters when programming changes are made or 
following laboratory Standard Operating Procedures.

TIP  If multiple AU480s are in the laboratory, Beckman Coulter recommends saving the parameter files for 

each AU480 to external media.

For details on saving parameters, refer to 7.8.2 Save or Load Parameters in chapter 7.
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8.9 Reset the System from Stop Mode to Standby

When the system is in a Stop mode to perform maintenance, reset it with the following procedure.

1 Deselect the check box next to Analyzer Maintenance or ISE Maintenance to exit the menu.

2 Select the AU480 Home button.

3 Select Stop/Standby. After initialization, the system enters Warm up or Standby mode.
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ISE (Option) Maintenance

8.10 ISE Parts Used for ISE Maintenance

8.11 ISE Tubing Block Diagram

8.12 ISE Daily Maintenance

8.12.1 ISE Cleaning

8.12.2 ISE Calibration

8.13 ISE Weekly Maintenance

8.13.1 Check the Selectivity of the Na/K Electrodes

8.13.2 Enhanced Cleaning of the ISE Electrode Line

8.14 ISE Maintenance Every Other Week or Every 3,000 Samples

8.14.1 Manually Clean the ISE Mix Bar, Liquid Level Sensors, Sample Pot, and Sample Pot 
Tubing

8.15 ISE Maintenance Every Other Month or Every 20,000 Samples

8.15.1 Check and Add REF Electrode Solution

8.16 ISE Quarterly Maintenance or Maintenance Every 20,000 Samples

8.16.1 Replace the Mixture Aspiration and MID Standard Roller Pump Tubing

8.16.2 Replace the Tubing between Sample Pot, Electrode Unit, and T-Connector

8.16.3 Replace the REF Electrode Block-side Drain Tube and Pinch Valve Tubing

8.16.4 Manually Clean the Drain Well and if Needed, Replace the Drain Tube

8.17 ISE Maintenance Every Six Months or Every 40,000 Samples

8.17.1 Replace the Na, K, or Cl Electrode

8.18 ISE Maintenance Every Two Years or Every 150,000 Samples

8.18.1 Replace the ISE REF Electrode and Packing

8.19 ISE As Needed Maintenance

8.19.1 Replace the Sample Pot

8.19.2 Clean the ISE Electrode Block (Inlet Side)

8.19.3 Manually Clean the ISE K Electrode

8.19.4 Manually Clean and Replace the ISE REF Electrode Block

8.19.5 Replacing ISE Reagents

8.19.6 Enhanced ISE Cleaning (Manual)
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8.10 ISE Parts Used for ISE Maintenance

Maintenance 
Interval

Maintenance Item Parts to be Used Part Number

Daily 8.12.1 ISE Cleaning ISE Cleaning Solution OE66039

Hitachi Cup MU853200

8.12.2 ISE Calibration Serum 
Standard Solution H

OE66316 

(Outside US)

AUH1015 (US)

Serum 
Standard Solution L

OE66317 

(Outside US)

AUH1014 (US)

Urine Standard Solution H and L OE66315 

(Outside US)

AUH1016 (US)

4 Hitachi Cups MU853200

Weekly 8.13.1 Check the Selectivity of the Na/K 

Electrodes

Selectivity Check Liquid OE66313 

(Outside US)

AUH1018 (US)

8.13.2 Enhanced Cleaning of the ISE 

Electrode Line

ISE Cleaning Solution OE66039

Every Other 

Week or 3,000 

Samples

8.14.1 Manually Clean the ISE Mix Bar, Liquid 

Level Sensors, Sample Pot, and Sample Pot 

Tubing

Alcohol Prep or 70% Isopropyl 

Alcohol using lint-free cloth

Commercial 

Item

Wash Solution OSR0001

Every Other 

Month or 20,000 

Samples

8.15.1 Check and Add REF Electrode 

Solution

REF Electrode Solution OE66314 

(Outside US)

AUH1017 (US)

Quarterly or 

20,000 Samples

8.16.1 Replace the Mixture Aspiration and 

MID Standard Roller Pump Tubing

Roller pump tubing MU962300

8.16.2 Replace the Tubing between Sample 

Pot, Electrode Unit, and T-Connector

Tube Set MU538600

8.16.3 Replace the REF Electrode Block-side 

Drain Tube and Pinch Valve Tubing

Tube Set 2 MU824700

Pinch Valve Tubing ZM297000

8.16.4 Manually Clean the Drain Well and if 

Needed, Replace the Drain Tube

Drain Tube 2 MU830200

Sodium hypochlorite solution 

(0.5%):

- Beckman Sodium Hypochlorite 

(5%) diluted 1:10

A32319 (US)

or

- ISE Cleaning Solution diluted 1:10 OE66309 

(Outside US)
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Every Six 

Months or 

40,000 Samples

8.17.1 Replace the Na, K, or Cl Electrode Na Electrode MU919400

K Electrode MU919500

Cl Electrode MU919600

O-ring MU990000

Every Two years 

or 150,000 

Samples

8.18.1 Replace the ISE REF Electrode and 

Packing

REF Electrode (With Packing) MU919700

REF Electrode Packing MU920200

As Needed 8.19.1 Replace the Sample Pot Sample Pot MU962700

8.19.2 Clean the ISE Electrode Block (Inlet 

Side)

String(Φ0.3) ZM022700 

(Standard 

Accessory)

8.19.3 Manually Clean the ISE K Electrode - -

8.19.4 Manually Clean and Replace the ISE 

REF Electrode Block

REF Electrode Block MU824500

Wash Solution OSR0001

8.19.5 Replacing ISE Reagents Buffer Solution OE66320 

(Outside US)

AUH1011 (US)

MID Standard OE66319 

(Outside US)

AUH1012 (US)

REF Solution OE66318 

(Outside US)

AUH1013 (US)

8.19.6 Enhanced ISE Cleaning (Manual) ISE Cleaning Solution diluted 1:10 OE66039

Pipette Commercial 

Item

Maintenance 
Interval

Maintenance Item Parts to be Used Part Number
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8.11 ISE Tubing Block Diagram

Figure 8.88  
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8.12 ISE Daily Maintenance

TIP  Additional checks for the ISE buffer syringe are included in the Analyzer Daily Maintenance section. 

Please refer to 8.3.1 Inspect the Syringes for Leaks in this chapter.

8.12.1 ISE Cleaning

8.12.2 ISE Calibration

8.12.1 ISE Cleaning

CAUTION

Always wear personal protective gear (including gloves and safety glasses) when 
handling ISE cleaning solution. If skin or clothing comes in contact with ISE 
cleaning solution, rinse with large amounts of water. If ISE cleaning solution gets 
in eyes or mouth, immediately rinse with water and consult a physician.

After completing daily analysis, clean the sample pot and electrode lines. Contamination or 
inaccurate results may occur if the cleaning cycle is not performed. This procedure requires 
approximately 4 minutes to complete.

TIP  If the ISE is not going to be used for a period of time, Beckman Coulter recommends performing the ISE 

Cleaning after the sample run to remove any build-up. 

Clean the ISE before analyzing samples

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • ISE Cleaning Solution

 • 1 Hitachi Cup

1 Verify that the system is in the Warm up or Standby mode.

2 Open the main cover of the analyzer and the small STAT table cover. Press the TABLE 

ROTATION/DIAG button to rotate the STAT table until the "CLEAN" position is accessible.

3 Fill the sample cup with approximately 1 mL of ISE cleaning solution.
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4 Set the sample cup filled with the ISE cleaning solution in the “CLEAN” position on the STAT 

table.

CAUTION

Wipe up spill(s) of ISE cleaning solution immediately by following the facility/site 
spill procedures.

5 Select Home > Analyzer Maintenance > ISE Maintenance.

Figure 8.89  

6 Select Cleaning (F5), and then OK.

7 After completing a cleaning operation, remove the sample cup from the STAT table.

8 Close the small STAT table cover.

8.12.2 ISE Calibration

Calibrate the ISE once every 24 hours, following specific ISE maintenance procedures and when new 
bottles of ISE reagents are loaded on the system.

1. ISE Maintenance
2. Cleaning

2

1
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Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Serum Standard Solution H and L

 • Urine Standard Solution H and L

 • 4 Hitachi Cups

TIP  Calibrating serum or urine only takes approximately 4 minutes. Calibrating serum and urine takes 

approximately 7 minutes.

CAUTION

When analysis is in process, or ISE status is "BUSY", do not open the STAT table 
cover(s) to add standard solutions to the STAT table, or place hands in the path of 
the sample probe.

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Perform a Total Prime to clear the lines of the cleaning solution if the calibration is performed 

immediately after the ISE Cleaning.

 • Select Home > Analyzer Maintenance > ISE Maintenance.

 • Place a check mark in the box next to the ISE Maintenance option. The maintenance 
operation buttons become functional.

 • Select Total Prime and then OK.

 • Press the TABLE ROTATION/DIAG button to initiate the prime.

TIP  If an End Process is performed once every 24-hours, perform the daily 8.12.1 ISE Cleaning 

procedure before the End Process, and then the Total Prime is not necessary. 

3 Open the small cover of the STAT table. Press the TABLE ROTATION/DIAG button to rotate the 

STAT table until the "S-H", "S-L", "U-H", and "U-L" positions are accessible. 

4 Fill the sample cups with approximately 500  μL of Serum Low and High Standard Solution and 

500  μL of Urine Low and High Standard Solution separately.

5 Set the sample cups filled with Serum Standard Solution or Urine Standard Solution in the "S-

H" (serum high), "S-L" (serum low), "U-H" (urine high), and "U-L" (urine low) positions on the 
STAT table. 

6 Select Home > Analyzer Maintenance > ISE Maintenance.
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7 Select the Calibration tab.

Figure 8.90  

8 Select Serum/Urine Start. To analyze just the serum, select Serum Start, or to analyze just the 

urine, select Urine Start, and then OK.

9 Check the calibration results. Verify the analysis result appears in blue. 

TIP  “Slope” and “MID Standard Factor” are highlighted in blue if the results are within the normal range, 

and yellow if the results exceed the normal range.

10 After completing calibration, remove the sample cups from the STAT table.

11 Close the small STAT table cover.

1. Calibration

1
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8.13 ISE Weekly Maintenance

8.13.1 Check the Selectivity of the Na/K Electrodes

8.13.2 Enhanced Cleaning of the ISE Electrode Line

8.13.1 Check the Selectivity of the Na/K Electrodes

The Na electrode and K electrode are ion-selective electrodes. If the selectivity of the electrodes 
deteriorates, the electrodes could be affected by ions other than Na or K, and results could be 
affected.

To check the ion selectivity of the electrodes, it is important to perform a selectivity check of the 
Na/K electrodes every week.

CAUTION

Do not leave the bottle of selectivity check liquid open. Concentration or 
crystallization of the selectivity check liquid may occur.

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • ISE Na/K Selectivity Check Solution

 • 2 Hitachi Cups

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Open the small cover of the STAT table. Press the TABLE ROTATION/DIAG button to rotate the 

STAT table until the "SEL-Na", and "SEL-K" positions are accessible. 

3 Fill the sample cups with approximately 500 μL of Selectivity Check solution (Na) and 500 μL of 

Selectivity Check solution (K) separately.

4 Set the Check Liquid (Na) in the “SEL-Na” position. Set the Check Liquid (K) in the “SEL-K” 

position.

5 Close the small STAT table cover.

6 Select Home > Analyzer Maintenance > ISE Maintenance.
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7 Select the Selectivity Check tab.

Figure 8.91  

8 Select Check Start. The Selectivity Check window opens.

9 Select OK.

10 Check the selectivity data.

For abnormal data, the background for the result is displayed in yellow. The system judges a 
result more than 160 mmol/L for Na-electrode and a result more than 6 mmol/L for K-electrode 
as abnormal data.

If the selectivity check results are abnormal, verify the Selectivity Check Solutions by repeating 
the procedure with new bottles of Selectivity Check Solutions. The Selectivity Check must be 
performed with a valid ISE Calibration. However, if the ISE Calibration passes, and the 
Selectivity Check fails, it is necessary to replace the relevant electrode. 

For detailed information on replacing the electrode, refer to 8.17.1 Replace the Na, K, or Cl 
Electrode in this chapter.

1. Selectivity Check
2. Check Start

1

2
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11 Perform a MID/REF Prime 3 times to clear the electrode stack of any ions remaining from the 

selectivity procedure.

 • Select the Maintenance tab.

 • Check the ISE Maintenance box. 

 • Select MID/REF Prime, then OK. 

 • Press the TABLE ROTATION/DIAG button to start the priming. The TABLE ROTATION/DIAG 
LED comes ON after the priming is complete.

 • Initiate the MID/REF prime two more times by pressing the TABLE ROTATION/DIAG 
button. 

12 After completing the operation, remove the sample cups from the STAT table.

13 Close the small STAT table cover.

8.13.2 Enhanced Cleaning of the ISE Electrode Line

Contamination or inaccurate results may occur if the ISE enhanced cleaning cycle is not performed. 

TIP  This cleaning procedure requires 30 minutes to complete. If the ISE cleaning is performed with the W2, 

both procedures are complete in approximately 30 minutes. 

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • ISE Cleaning Solution

 • One Hitachi Cup

CAUTION

Failure to perform user maintenance according to the instructions within this 
User’s Guide can adversely affect system performance and might invalidate the 
service agreement.

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Open the small STAT table cover. Press the TABLE ROTATION/DIAG button to rotate the STAT 

table until the "CLEAN" position is accessible. 

3 Fill the sample cup with approximately 1.5 mL of ISE Cleaning Solution.
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4 Set the sample cup filled with ISE Cleaning Solution in the “CLEAN” position on the STAT table.

5 Select Home > Analyzer Maintenance > ISE Maintenance.

Figure 8.92  

6 Select Cleaning (Enhanced) (F6), and then OK. The enhanced cleaning operation starts. This 

process requires 30 minutes to complete.

7 After performing the enhanced cleaning operation, remove the ISE clean Cleaning Solution.

8 Close the small STAT table cover.

1. ISE Maintenance
2. Cleaning (Enhanced) (F6)

2

1
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8.14 ISE Maintenance Every Other Week or Every 3,000 Samples

8.14.1 Manually Clean the ISE Mix Bar, Liquid Level Sensors, Sample Pot, and Sample Pot Tubing

8.14.1 Manually Clean the ISE Mix Bar, Liquid Level Sensors, Sample Pot, and 
Sample Pot Tubing

To obtain accurate results and optimum system performance without unexpected analyzer 
downtime, perform the following ISE maintenance procedure every two weeks or every 3,000 
samples, whichever comes first. Perform cleaning based on laboratory Standard Operating 
Procedures after careful monitoring of calibration and QC data.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.93  

Prepare the ISE for Maintenance

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

1. Mix bar
2. Liquid level sensor
3. Mixing unit
4. Level sensor connector
5. Mixing motor connector

6. Mixing unit clamp knob
7. Buffer solution and MID solution connecting tubes
8. Nozzle
9. Sample pot
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3 Place a check mark in the box next to the ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.94  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button once. Solution is drained from the flowcell.

Clean the Nozzles, Mix Bar and Liquid Level Sensors

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Alcohol Prep (70% Isopropyl alcohol using lint-free cloth)

 • Clean, dry lint-free cloth

1 Disconnect the mixing unit liquid level sensor connector 714 and mixing motor connector 706.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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2 Loosen the knob securing the mixing unit. Gently lift the mixing unit to unseat it.

CAUTION

Be careful not to bend or break the liquid level sensors when cleaning.

3 Use an Alcohol Prep or 70% Isopropyl alcohol using lint-free cloth to wipe the two nozzles, the 

liquid level sensors, and the mix bar.

Figure 8.95  

4 Place the mixing unit on the mixing unit holder.

CAUTION

Do not change the orientation position of the two nozzles attached to the mixing 
unit. Do not apply excess pressure to the tubing.

1. Mixing unit
2. Liquid level sensors
3. Mix bar

4. Nozzle
5. Connecting tubing
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Clean the Sample Pot and Tubing

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.96  

Clean the Sample Pot and Tubing

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Freshly prepared 1% Wash Solution

 • DI water

 • Clean, dry lint-free cloth

 • Sonicator

1 Loosen the retaining knob securing the sample pot, and lift the pot from the peg.

2 Hold the sample pot with one hand while removing the sample pot tubing from the inlet of the 

flowcell.

a. Follow the bypass tubing labeled "5" connected to the pinch valve tubing and remove it 
from the pinch valve.

b. Disconnect the pinch valve tubing at the Y-connector near the mixture aspiration roller 
pump.

1. Sample pot
2. Bypass tubing
3. Pinch valve
4. Pinch valve tubing
5. Y-connector

6. Mixture Aspiration Pump
7. Tubing
8. Flow Cell outlet
9. Flow Cell inlet
10. T-connector
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3 Fill the sample pot tubing and bypass tubing with 1% wash solution. This is best accomplished 

by using a disposable pipette tip attached to a squeeze bottle or a syringe. 

a. Place the pipette tip or syringe inside the bottom of the sample pot tubing.

b. Force the wash solution through the sample pot tubing.

c. Place the pipette tip or syringe in the end of the bypass tubing. Force the wash solution 
through it.

4 Submerge the sample pot and all attached tubing into a beaker filled with 1% wash solution.

5 Place the beaker in the sonicator filled with DI water and sonicate for 10 minutes.

6 Rinse the sample pot and tubing with DI water.

a. Place the pipette tip or syringe at the bottom of the sample pot tubing.

b. Force DI water through the sample pot tubing.

c. Place the pipette tip or syringe in the bypass tubing. Force DI water through it.

d. Verify that the lines have been flushed thoroughly. Rinse the sample pot with DI water.

7 Use a clean, dry lint-free cloth to dry the sample pot and tubing before returning it to the ISE 

unit.

Re-install the sample pot, tubing, and mixing unit

1 While holding the sample pot, connect the sample pot tubing to the inlet of the flowcell.

2 Re-install the sample pot. Align the hole on the top of the sample pot with the peg and slide the 

screw post into the groove on the opposite side. Tighten the screw.

3 Connect the pinch valve tubing onto the Y-connector located near the mixture aspiration roller 

pump. 

4 Slide the pinch valve tubing into the top slot of the pinch valve.

5 Mount the mixing unit on the two positioning pins. Tighten the knob to secure the unit.
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6 Reconnect the mixing unit liquid level sensors connector 714 and mixing motor connector 706.

TIP  The connectors are specially keyed to fit each plug. To avoid damage to the pins, do not force a 

connector into its plug. If the pins are damaged, the mix bar does not rotate, or the liquid level 
sensors do not function.

CAUTION

When remounting the mixing unit, verify that the tubing is not pinched between 
the mixing unit and its stand.

7 Press the TABLE ROTATION/DIAG button to re-prime the lines with MID solution. Confirm that 

liquid is properly dispensed from the sample pot to the electrode unit by verifying that no 
bubbles are present in the tubing labeled “6” coming from the bottom of the flowcell. If 
necessary, repeat the prime, by pressing the TABLE ROTATION/DIAG button again. Repeat until 
all bubbles are cleared from the lines.

8 Perform a Buffer Prime.

During the prime, confirm that buffer is properly dispensed into the sample pot and flows to 
waste without generating alarms:

 • Select Buffer Prime, then OK.

 • Press the TABLE ROTATION/DIAG button to start the priming. The TABLE ROTATION/DIAG 
LED comes ON after the priming is complete.

9 Perform a Total Prime to prime the ISE unit with fresh Buffer, MID Standard, and Reference 

reagent.

 • Select Total Prime, then OK.

 • Press the TABLE ROTATION/DIAG button to start the priming. The TABLE ROTATION/DIAG 
LED comes ON after the priming is complete.

10 Close the ISE cover.

11 Close the main cover of the analyzer.

12 Deselect the check box next to ISE Maintenance to exit the menu.

13 Perform a calibration to verify that the ISE is working properly after the maintenance 

procedure.
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14 Update the maintenance record. 
Select the performed maintenance task from Maintenance Log.

 • Clean sample pot tubes and T-connector

 • Washing Liquid Level Sensor (Mix bar)

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.15 ISE Maintenance Every Other Month or Every 20,000 Samples

8.15.1 Check and Add REF Electrode Solution

8.15.1 Check and Add REF Electrode Solution

Visually inspect the REF electrode. Add REF electrode solution when it is less than the reference 
line.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.97  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • REF Electrode Solution

1 Open the ISE cover.

1. REF electrode
2. Reference line
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2 Remove the cap of the REF electrode. Add REF electrode solution up to, but not over the 

reference line.

CAUTION

Use care to avoid breaking or damaging the glass REF electrode.

3 Replace the REF electrode cap.

4 Select Home > Analyzer Maintenance > ISE Maintenance.

5 Select Check & supply liquid of REF Electrode from the list of maintenance items.

6 Select Update. The Update window opens.

7 Select OK.

8 Wait 15 minutes to allow the solution to equilibrate.

9 Perform a Total Prime.

 • Check the ISE Maintenance box. 

 • Select Total Prime, then OK. 

 • Press the TABLE ROTATION/DIAG button to start the priming. The TABLE ROTATION/DIAG 
LED comes ON after the priming is complete. 

10 Calibrate the ISE and verify that the calibration is within specified limits.
PN B28624AA  8-154



Maintenance
8.16 ISE Quarterly Maintenance or Maintenance Every 20,000 Samples            8
8.16 ISE Quarterly Maintenance or Maintenance Every 20,000 Samples

To obtain accurate results and optimum system performance, perform the following ISE 
maintenance procedures every three months or every 20,000 samples, whichever comes first.

8.16.1 Replace the Mixture Aspiration and MID Standard Roller Pump Tubing

8.16.2 Replace the Tubing between Sample Pot, Electrode Unit, and T-Connector

8.16.3 Replace the REF Electrode Block-side Drain Tube and Pinch Valve Tubing

8.16.4 Manually Clean the Drain Well and if Needed, Replace the Drain Tube

8.16.1 Replace the Mixture Aspiration and MID Standard Roller Pump Tubing

The roller pump tubing deteriorates due to the friction of each roller pump and vibrations. If the 
roller tubing is not replaced for an extended period of time, it may become flat or worn and leaks 
may occur. Replace the roller pump tubing every three months or every 20,000 samples.

Figure 8.98  

Replace the Roller Pump Tubing

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Roller Pump Tubing

1 Verify the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

1. Roller pump tubing
2. Roller pump

3. Tube number
4. Tube connectors
PN B28624AA 8-155



Maintenance
8.16 ISE Quarterly Maintenance or Maintenance Every 20,000 Samples  
3 Place a check mark in the box next to the ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.99  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Press the TABLE ROTATION/DIAG button once.

6 Open the main analyzer cover.

7 Open the ISE cover.

8 Remove each roller pump tubing from the pump brackets.

9 Remove the MID solution roller pump tubing and the mixture aspiration roller pump tubing by 

twisting the connectors at each end apart.

10 Connect a new roller pump tubing. Turn the connectors at both ends to secure it.

1. ISE Maintenance
2. Prime Bypass

3. Drain Flowcell

1

1

3

2
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11 Place the roller pump tubing on the correct roller pump, then match the tubing connector 

number to their corresponding numbers on the pump bracket. Hook one end of the tubing in 
the bracket, stretch the tubing around the pump, and hook the other end in the bracket.

Figure 8.100  

12 Select Prime Bypass, and then OK.

13 Press the TABLE ROTATION/DIAG button. The two roller pumps are activated to prime liquid 

through the tubing. The roller pumps rotate for approximately one minute to bleed the air from 
the tubing.

14 Close the ISE cover.

15 Close the main analyzer cover.

16 Deselect the check box next to ISE Maintenance to exit the menu.

17 Update the maintenance record.

 • Replacing Mixture & Roller Pump Tubing

1. Tubing connector “2”
2. Pump bracket “2”
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For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.16.2 Replace the Tubing between Sample Pot, Electrode Unit, and T-Connector

If the system analyzes certain samples (such as dialysis samples) that contain large amounts of 
fibrin and protein, it may accumulate near the T-connector between the sample pot and electrode 
unit, possibly causing errors.

To obtain accurate results and optimum system performance without unexpected analyzer 
downtime, perform the following ISE maintenance procedure quarterly or every 20,000 samples. 
Perform cleaning based on laboratory Standard Operating Procedures after careful monitoring of 
calibration and QC data.

For details on how to clean the sample pot, tubing, and T-connector, refer to 8.14.1 Manually Clean 
the ISE Mix Bar, Liquid Level Sensors, Sample Pot, and Sample Pot Tubing.

Figure 8.101  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. 

Materials needed for this procedure:

 • Tube Set

Sample pot

B

Tubing between the
sample pot and 
electrode block
(Tube Set) T-connector

Electrode block

Mark Band No.5
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Prepare the ISE for maintenance

CAUTION

 • Always prepare the system for maintenance procedures which require the ISE 
to be taken apart. This procedure keeps liquid from being dispensed while 
tubing is disconnected.

 • Be aware that the ISE primes MID Standard through the electrodes every hour. 
Perform the following procedures to prevent any MID Standard from 
dispensing from the nozzles during the periodic priming cycle.

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

3 Place a check mark in the box next to the ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.102  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the ISE unit cover.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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6 Press the TABLE ROTATION/DIAG button once. The liquid is drained from the electrodes.

TIP  Select Drain Flowcell and then press the TABLE ROTATION/DIAG button. The first time this button is 

pressed, liquid is drained from the electrodes. Each additional time the button is pressed, MID solution is 
primed through the electrodes.

Replace the Tubing between Sample Pot, Electrode Unit, and T-Connector

1 Disconnect the mixing unit liquid level sensors connector 714 and mixing motor connector 706.

2 Loosen the knob securing the mixing unit. Gently lift the mixing unit to dismount it and place 

it on the mixing unit holder.

3 Loosen the retaining screw securing the sample pot, and lift the pot from the peg.

4 Follow the tubing from the bottom of the sample pot to its connection at the top of the flowcell. 

Disconnect the tubing from the flowcell.

5 Follow the bypass tubing #5 from the T-connector to its junction with the pinch valve tubing. 

Disconnect the bypass tubing from the pinch valve tubing.

6 Unscrew the tubing connected to the bottom of the sample pot, and discard the tubing.

7 Attach the new set of tubing to the sample pot by screwing on the silver connector.

8 Connect the new set of tubing to the top of the flowcell, and then to the pinch valve tubing.

9 Attach the tubing to the sample pot by screwing on the silver connector.

CAUTION

To connect the T-connector and tubing, push them all the way so each joint does 
not leak. To attach the tubing to the bottom of the sample pot, finger-tighten the 
silver connector.

10 Return the sample pot to its position. Align the hole on the top of the sample pot with the peg 

and slide the screw post into the groove on the opposite side. Tighten the screw.
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11 Replace the mixing unit on the two positioning pins. Tighten the knob to secure the mixing 

unit.

12 Reconnect the mixing unit liquid level sensors connector 714 and mixing motor connector 706.

13 Confirm that Drain Flowcell is selected.

14 Press the TABLE ROTATION/DIAG button. Confirm that liquid properly drains from the sample 

pot to the electrode unit, by verifying that no bubbles come from the bottom of the flowcell in 
the tubing labeled “6”. Repeat the prime by pressing the TABLE ROTATION/DIAG button again 
if necessary.

15 Close the ISE cover.

16 Close the main analyzer cover.

17 Deselect the check box next to ISE Maintenance.

18 Update the maintenance record.

 • Replace sample pot, tubes & T-connector

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.

19 Perform a calibration after the maintenance procedure to verify the ISE is running properly.
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8.16.3 Replace the REF Electrode Block-side Drain Tube and Pinch Valve Tubing

If the REF electrode block-side drain tube and the pinch valve tubing are used for an extended 
period of time, the tubing may deteriorate. Beckman Coulter recommends to replace the REF 
electrode block-side drain tube and pinch valve tubing every three months or every 20,000 samples.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.103  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. 

Materials needed for this procedure:

 • Tube Set 2

 • Pinch Valve Tubing

1. Tubing between the sample pot and electrode block (tube set)
2. Electrodes
3. REF electrode wire (green)
4. Pinch valve tubing

5. Pinch valve
6. REF block-side drain tube set (Mark 

band No.6)
7. REF electrode block
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Prepare the ISE for maintenance

CAUTION

 • Always prepare the system for maintenance procedures which require the ISE 
to be taken apart. This procedure keeps liquid from being dispensed while 
tubing is disconnected.

 • Be aware that the ISE primes MID Standard through the electrodes every hour. 
Perform the following procedures to prevent any MID Standard from 
dispensing from the nozzles during the periodic priming cycle.

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

3 Place a check mark in the box next to the ISE Maintenance option. The Maintenance operation 

buttons become functional.

Figure 8.104  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button once. The liquid is drained from the electrodes.

TIP  Select Drain Flowcell and then press the TABLE ROTATION/DIAG button. The first time this button is 

pressed, liquid is drained from the electrodes. Each additional time the button is pressed, MID solution is 
primed through the electrodes.

Replace the REF Electrode Block-side Drain Tubing

1 Move the lock lever to the left to release the electrode stack.

2 Disconnect the green REF electrode wire.

3 Gently lift up the REF electrode block.

4 While holding the REF electrode block, disconnect Tube Set 2. Tube Set 2 is the tubing labeled 

#6 from the REF electrode block and connected to the pinch valve tubing. Refer to Figure 8.103.

5 Attach a new Tube Set 2 by connecting the tubing labeled #6 to the REF electrode block and the 

pinch valve tubing.

6 Set the REF electrode block in the original position and reconnect the green REF electrode wire.

7 Align the electrodes in a straight stack with the electrode pegs in the holes, and move the lock 

lever to the right to securely hold the stack.

Replace the Pinch Valve Tubing

1 Remove the pinch valve tubing from the pinch valve grooves by pulling out and then up.

2 Refer to the diagram at the beginning of this procedure. Disconnect the pinch valve tubing at 

the three connections labeled A, B, and C.
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3 Replace the pinch valve tubing by connecting the short end to position C in the diagram, the 

shorter of the two remaining pieces of tubing to position A, and the longest tubing to position B.

CAUTION

Mount the shorter tubing in the bottom groove of the pinch valve (between A and 
C in the tubing block diagram). Mount the longer tubing in the top groove of the 
pinch valve (between B and C in the tubing block diagram). Refer to 8.11 ISE 
Tubing Block Diagram.

4 Insert pinch valve tubing A and B into the grooves of the pinch valve. Verify that the tubing is 

inserted all the way into the groove. According to the diagram, put tubing labeled "6" into 
position A (bottom groove of pinch valve), and put tubing labeled "5" into position B (top 
groove of pinch valve).

5 Confirm that Drain Flowcell has been selected from the ISE Maintenance buttons.

6 Press the TABLE ROTATION/DIAG button. The two roller pumps are activated to prime liquid 

through the ISE. Repeat this prime until all air bubbles are cleared from the tubing labeled “6”. 
This may require as many as five repetitions.

7 Close all the covers.

8 Deselect the check box next to ISE Maintenance to exit the menu.

9 Update the maintenance record.

 • Replace Drain tubes & Valve tubes

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.
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8.16.4 Manually Clean the Drain Well and if Needed, Replace the Drain Tube

If the system analyzes samples that contain large amounts of fibrin and protein, it may accumulate 
near the drain tube outlet and drain well, possibly causing errors.

Manually clean the drain well quarterly, and replace the drain tube as needed.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.105  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Drain Tube 2 

 • Sodium hypochlorite solution (0.5%)

Prepare the ISE for maintenance

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

1. Pinch valve tubing
2. Roller pump (for mixture aspiration)
3. Tube Joint #3

4. Drain Tube
5. Flow direction of waste solution
6.  Drain well
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3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.106  

4 Select Drain Flowcell, then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button once. The liquid is drained from the electrodes.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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Clean the Drain Well

1 Remove the waste station from the hook over the drain well. Refer to the diagram (block D) in 

Figure 8.105.

CAUTION

When handling sodium hypochlorite, wear personal protective gear and gloves to 
avoid contact with the sodium hypochlorite solution.

If hands or clothing come into contact with the sodium hypochlorite solution, 
immediately wash the solution off with water. Should any sodium hypochlorite 
solution get in the eyes or mouth, immediately rinse with water and consult a 
physician.

2 Prepare approximately 50 mL of sodium hypochlorite solution (0.5%).

3 Refer to the diagram (Figure 8.105 position H) at the beginning of this procedure. Pour the 

sodium hypochlorite solution (0.5%) into the drain well directly from the top.

4 Allow the sodium hypochlorite solution (0.5%) to sit for approximately 10 minutes, and then 

pour a sufficient amount of DI water into the drain well to rinse out the sodium hypochlorite 
solution. 

5 Inspect the drain tube by verifying the tubing is clear (transparent) and checking for internal 

surface damage. If the drain tube appears opaque or damaged, replace it with a new drain tube.   

CAUTION

Verify the drain tube is securely connected to the mixture aspiration pump tubing 
and waste station so leaks do not occur.

6 Replace the waste station over the drain well.

7 Press the TABLE ROTATION/DIAG button to re-prime the lines with MID standard. Verify there 

are no bubbles present in tubing labeled “6.” Press the TABLE ROTATION/DIAG button to repeat 
until all bubbles are cleared from the line.

8 Close the ISE cover.

9 Close the main analyzer cover.
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10 Deselect the check box next to ISE Maintenance to exit the menu.

11 Update the maintenance record.

 • Clean Drain well, if needed Replace Tube.

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.
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8.17 ISE Maintenance Every Six Months or Every 40,000 Samples

8.17.1 Replace the Na, K, or Cl Electrode

8.17.1 Replace the Na, K, or Cl Electrode

If the electrodes have deteriorated, appropriate analysis results cannot be obtained. 
Replace the electrode when calibration or Selectivity Check results are out of range, and 
troubleshooting has been performed. Electrode performance is under guarantee for 40,000 samples 
or 6 months, whichever comes first, on the condition that calibration and Selectivity Check results 
are in range.

Replacing the electrode at the guarantee period ensures continuous and reliable electrode 
performance without unexpected analyzer down-time.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.107  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. 

Materials needed for this procedure:

 • Na Electrode

 • K Electrode

 • Cl Electrode

 • O-ring

1. CI electrode wire (blue)
2. Na electrode wire (yellow)
3. K electrode wire (red)
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Prepare the ISE for maintenance

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.108  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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7 Press the TABLE ROTATION/DIAG button. The liquid is drained from the flowcell.

CAUTION

Always drain the flowcell before moving the lock lever to release the electrode 
stack. If the solution is not drained, REF reagent can flow up into the electrode 
stack and adversely affect the electrode measuring capability. REF reagent only 
flows past the REF electrode (not Na, K, or Cl electrode) in normal operation. REF 
is more concentrated than the MID standard reagent or samples that flow through 
the flowcell stack.

TIP  Select Drain Flowcell and then press the TABLE ROTATION/DIAG button. The first time this button is 

pressed, liquid is drained from the flowcell. Each additional time the button is pressed, MID solution is 

primed through the flowcell.
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Replace the Na, K, and Cl Electrodes

1 Move the lock lever to release the electrode stack.

2 Remove the three electrodes.

Figure 8.109  

3 Disconnect the lead wires from each of the electrodes.

CAUTION

Each electrode has an O-ring. Be careful not to lose the O-rings when mounting the 
electrodes. An additional O-ring is seated in the top of the flowcell, next to the Cl 
electrode. Verify all four O-rings are in place before using the lock lever to secure 
the electrodes. The O-rings are necessary to create an airtight seal for the 
flowcell.

4 Replace the failed electrode with a new one.

5 Connect the blue wire to the Cl electrode, yellow wire to the Na electrode, and red wire to the 

K electrode.

6 Verify that the green wire is connected to the reference electrode.

1. Electrodes
2. Sample pot
3. O-ring

4. Cl electrode wire (blue)
5. Na electrode wire (yellow)
6. K electrode wire (red)

2

4

1 5

6

3

Cl

Na

K

REF

Lock lever
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7 Before mounting the electrodes, wipe the electrode block with a clean, dry lint-free cloth.

8 Mount the three electrodes on the electrode block. Mount the electrodes according to the label 

of Cl, Na, and K from the sample pot side to the reference block side.

9 Push the lock lever to secure the electrodes.

10 Press the TABLE ROTATION/DIAG button to re-prime the lines with MID solution. After the 

cycle is complete, press the button a minimum of four more times (five primes total). Confirm 
that liquid is properly aspirated from the sample pot to the flowcell by verifying that no bubbles 
are present in the tubing labeled “6” coming from the bottom of the flowcell.

TIP  If bubbles are present after priming MID Standard, verify the stack of electrodes is in a straight stack 

and properly secured with the lock lever. 

11 Close the ISE cover.

12 Close the main analyzer cover.

13 Deselect the check box next to ISE Maintenance to exit the menu.

14 Update the maintenance record. 
Select the performed maintenance task from Maintenance Log.

 • Replacing the Na, K, or Cl Electrode

15 Select Update. The Update window opens.

16 Select OK.

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.

17 Allow at least five minutes after closing the main cover, and then perform calibration.
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CAUTION

To obtain the best possible analysis data, perform two calibration measurements 
to confirm the electrode stability.

If the difference in factor value between the first and second calibrations is within 
the following values, the electrodes are stable. The MID solution concentrations in 
the following table are those that have been set from the System Maintenance 
menu.

 • If the difference between the factor values is not within each value shown above, or if the slope 
result is 0 at the first calibration:

There is a possibility that air remains inside the flowcell. First, open the main cover and ISE 
cover.

— Select Home > Analyzer Maintenance > ISE Maintenance.

— Place a check mark in the box next to ISE Maintenance option.

— Select MID/REF Prime, press the TABLE ROTATION/DIAG button.

— Repeat the ISE calibration two more times and compare the results to the chart.

 • If slope results are 0 for both calibrations:

The electrodes might not be set correctly. Remove the electrodes once, then repeat steps 1 
through 13 in the above maintenance procedure.

Na K Cl

MID Standard concentration 140 4.0 100

Difference between 1st and 2nd factors 0.020 0.045 0.025
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8.18 ISE Maintenance Every Two Years or Every 150,000 Samples

8.18.1 Replace the ISE REF Electrode and Packing

8.18.1 Replace the ISE REF Electrode and Packing

Replace the electrode when calibration or Selectivity Check results are out of range for Na, K, and 
Cl, or the Na, K, and Cl results fluctuate significantly higher or lower than the previous 
measurement, and troubleshooting has been performed. Electrode performance is under guarantee 
for two years or 150,000 samples, whichever comes first.

Replacing the electrode at the guarantee period ensures continuous, reliable electrode 
performance without unexpected analyzer down-time.

If all calibration measurement values of Na, K, and Cl fluctuate markedly, higher or lower than 
previous measurements, or if an alarm message appears on the window, contact Beckman 
Technical Services.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.110  

Replace the REF Electrode and Packing

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • REF Electrode (with the packing)

 • REF Electrode Packing

1. REF solution
2. REF electrode packing
3. Cap screw

4. REF electrode
5. REF electrode wire (green)
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CAUTION

To avoid damage when replacing the REF electrode, do not use force mounting or 
dismounting the electrode. When dismounting or mounting the electrode, be 
careful not to break the electrode unit.

Prepare the ISE for maintenance

1 Verify that the system is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.111  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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7 Press the TABLE ROTATION/DIAG button once. The liquid is drained from the electrodes.

Remove the REF Electrode and Packing

1 Move the lock lever to release the electrodes.

2 Remove the Na, K, and CL electrodes from the ISE away from the reference electrode. Any 

contact of the flowcell with the reference solution can deteriorate the flowcell.

3 Disconnect the green wire from the REF electrode.

4 Gently lift the REF electrode block.

5 Carefully unscrew the REF electrode cap screw, then gently remove the REF electrode along 

with the cap screw.

Figure 8.112  

6 Remove the REF electrode packing.

1. REF solution
2. REF electrode packing

3. Cap screw

4. REF electrode
5. REF electrode wire (green)

1

2

4

3

5

Cl

Na

K

REF
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Replace the REF Electrode and Packing

1 Verify that no air bubbles are in the electrode tip on a new REF electrode. If air bubbles are 

found in the tip of the new REF electrode, remove the bubbles by pointing the electrode tip 
downward and tapping it with a finger.

2 Insert new packing into the REF electrode block.

3 Place the cap screw on the REF electrode, then place the REF electrode in the REF electrode 

block so that the electrode tip is centered in the packing.

4 Insert the cap screw into the REF electrode block and screw it in carefully. Finish tightening the 

cap screw by 1/4 to 1/2 turn to orient the REF electrode correctly.

TIP  The REF electrode tip can be easily inserted into the packing if it is dampened with DI water.

5 Remount the REF electrode block.

6 Connect the green REF electrode wire to the REF electrode.

7 Wipe the top of the block with a clean, dry lint-free cloth. Rinse reference solution from hands.

8 Replace the rest of the flowcell.

9 Clamp the lock lever.

10 Reconnect the wires to the electrodes.

11 Select MID/REF Prime from the ISE maintenance operation button, and then OK.

12 Press the TABLE ROTATION/DIAG button to re-prime the lines with MID solution. After the 

cycle is complete, press the button a minimum of four more times (five primes total). Confirm 
that liquid is properly aspirated from the sample pot to the flowcell by verifying that no bubbles 
are present in the tubing labeled “6” coming from the bottom of the flowcell.

13 Deselect the check box next to ISE Maintenance to exit the menu.
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14 Update the maintenance record.

 • Replace the REF Electrode and Packing

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.

15 Close the ISE cover.

16 Close the main analyzer cover.

17 Allow at least five minutes after closing the main cover, and then perform calibration analysis.

CAUTION

To obtain the best possible analysis data, perform two calibration measurements 
to confirm the electrode stability.

If the difference in factor value between the first and second calibrations is within 
the following values, the electrodes are stable. The MID solution concentrations in 
the following table are those that have been set from the System Maintenance 
menu.

 • If the difference between the factor values is not within each value shown above, or if the slope 
result is 0 at the first calibration:

There is a possibility that air remains inside the flowcell. First, open the main cover and ISE 
cover.

— Select Home > Analyzer Maintenance > ISE Maintenance.

— Place a check mark in the box next to ISE Maintenance option.

— Select MID/REF Prime, press the TABLE ROTATION/DIAG button.

— Repeat the ISE calibration two more times and compare the results to the chart.

 • If slope results are 0 for both calibrations:

The electrodes might not be set correctly. Remove the electrodes once, then repeat steps 1 
through 13 in the above maintenance procedure.

Na K Cl

MID Standard concentration 140 4.0 100

Difference between 1st and 2nd factors 0.020 0.045 0.025
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8.19 ISE As Needed Maintenance

8.19.1 Replace the Sample Pot

8.19.2 Clean the ISE Electrode Block (Inlet Side)

8.19.3 Manually Clean the ISE K Electrode

8.19.4 Manually Clean and Replace the ISE REF Electrode Block

8.19.5 Replacing ISE Reagents

8.19.6 Enhanced ISE Cleaning (Manual)

8.19.1 Replace the Sample Pot

Replace the sample pot if contaminants accumulate and cannot be removed during the bi-weekly 
cleaning procedure. Also replace the pot if any cracks or flaws are found in the pot.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.113  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Sample Pot

1. Mix bar
2. Liquid level sensor
3. Mixing unit
4. Level sensor connector
5. Mixing motor connector

6. Mixing unit knob
7. Buffer solution and MID solution connecting tubes
8. Nozzles
9. Sample pot
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Prepare the ISE for maintenance

1 Verify that the analyzer is in Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.114  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button once. The liquid is drained from the electrodes.

TIP  Select Drain Flowcell and then press the TABLE ROTATION/DIAG button. The first time this button is 

pressed, liquid is drained from the flowcell. Each additional time the button is pressed, MID standard is 
dispensed into the sample pot and through the flowcell.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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Replace the Sample Pot

1 Disconnect the mixing unit liquid level sensors connector 714 and mixing motor connector 706.

2 Loosen the knob holding the mixing unit. Gently lift the mixing unit to dismount it and place it 

on the mixing unit holder.

3 Loosen the retaining knob securing the sample pot, and lift the pot from the peg.

4 Disconnect the sample pot from the tubing by twisting the silver connector from the bottom of 

the sample pot.

5 Reattach the tubing to the new sample pot. Re-install the sample pot.

6 Align the hole on the top of the sample pot with the peg and slide the screw post into the groove 

on the opposite side. Tighten the screw.

7 Re-install the mixing unit, and then secure the unit by tightening the knob.

8 Reconnect the mixing unit liquid level sensors connector 714 and mixing motor connector 706.

9 Press the TABLE ROTATION/DIAG button. Confirm that the liquid properly dispenses into the 

sample pot and drains through the flowcell. Verify that no bubbles are present in the tubing 
labeled “6” coming from the bottom of the flowcell. This may require as many as five 
repetitions.

10 Close the ISE cover.

11 Close the main analyzer cover.

12 Deselect the check box next to ISE Maintenance to exit the menu.

13 Update the maintenance record.

 • Replacing Sample Pot
PN B28624AA 8-183



Maintenance
8.19 ISE As Needed Maintenance  
For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.19.2 Clean the ISE Electrode Block (Inlet Side)

Check the inlet side of the electrode block for contaminants that may have accumulated. Perform 
maintenance to clean the inlet side of the electrode block as needed.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.115  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Stylet

Prepare the ISE for maintenance

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

1. Electrode block (inlet side)
2. Stylet
3. Cl electrode wire (blue)
4. Na electrode wire (yellow)

5. K electrode wire (red)
6. Electrodes
7. REF electrode wire (green)
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3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.116  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button. The liquid is drained from the flowcell.

TIP  Select Drain Flowcell and then press the TABLE ROTATION/DIAG button. The first time this button is 

pressed, liquid is drained from the flowcell. Each additional time the button is pressed, MID standard is 
dispensed into the sample pot and through the flowcell.

Clean the ISE Electrode Block (inlet side)

1 Move the lock lever to release the electrode stack.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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2 Remove the Na, K, and Cl electrodes from the flowcell.

CAUTION

Three O-rings are attached to each side of three electrodes and the metal part 
(location E in the tubing block diagram) that comes in contact with the Cl 
electrode. Be careful not to lose the O-rings when removing the electrodes.

3 Detach the wires connected to the Cl electrode, Na electrode, and K electrode.

4 Remove the tubing connecting to the sample pot from the electrode block inlet.

5 Pass the stylet through the flow path hole on the inlet side of the electrode block.

Contamination may lodge in the mixture flow path in the electrode block. Bind the stylet up to 
the maximum thickness that can pass through the flow path.

6 Remove contamination in the block by turning the stylet. When contaminants stick on the 

stylet, wipe them with a clean, dry lint-free cloth several times.

7 Connect the blue wire, yellow wire, and red wire to the Cl electrode, Na electrode, and K 

electrode.

8 Mount the three electrodes on the electrode block.

Attach the electrodes in order of Cl, Na, and K from the sample pot side.

9 Move the lock lever so that the electrodes are seated in place.

10 Attach the tubing connecting the sample pot to the electrode block.

11 Press the TABLE ROTATION/DIAG button. Confirm that liquid properly drains from the sample 

pot to the flowcell, by verifying that no bubbles are present in the tubing labeled “6” coming 
from the bottom of the flowcell. This step may need to be repeated as many as five times.

12 Close the ISE cover.

13 Close the main analyzer cover.
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14 Deselect the check box next to ISE Maintenance to exit the menu.

15 Update the maintenance record.

 • Cleaning Block of Electrode

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.19.3 Manually Clean the ISE K Electrode

If calibration errors, such as slope readings of 0, occur frequently for the K electrode only, the 
reference reagent may have contaminated the K electrode. In this situation, perform the manual 
cleaning of the K electrode.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.117  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Clean dry lint-free cloth

Prepare the ISE for maintenance

1 Verify that the analyzer is in the Warm up or Standby mode.

1. REF electrode block
2. REF solution
3. Electrodes
4. O-ring

5. Cl electrode wire (blue)
6. Na electrode wire (yellow)
7. K electrode wire (red)
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2 Select Home > Analyzer Maintenance > ISE Maintenance.

3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.118  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button. The liquid is drained from the flowcell.

TIP  Select Drain Flowcell and then press the TABLE ROTATION/DIAG button. The first time this button is 

pressed, liquid is drained from the flowcell. Each additional time the button is pressed, MID standard is 
dispensed into the sample pot and through the flowcell.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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Manually Clean the K Electrode

1 Move the lock lever to release the electrode stack.

2 Remove the K electrode from the electrode unit.

Figure 8.119  

3 Disconnect the lead wire of the K electrode.

4 Remove the O-ring of the K electrode.

5 Use a squeeze bottle to dispense DI water to clean the O-ring and O-ring groove of the electrode. 

DI water that gets into the electrode flow path does not cause a problem.

6 Wipe the side face (location F in the tubing block diagram) of the REF electrode block in contact 

with the K electrode using a clean, dry lint-free cloth dampened with DI water.

7 Using a clean, dry lint-free cloth, sufficiently dry the K electrode, O-ring, and REF electrode 

block surfaces.

8 Connect the red lead wire to the K electrode.

1. O-ring

1
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9 Remount all electrodes in order.

CAUTION

Three O-rings are included, one for each of the electrodes and one for the top of 
the flowcell. Be careful not to lose the O-rings when mounting the electrodes.

10 Move the lock lever so that the electrodes are seated in place.

11 Confirm that Drain Flowcell from the ISE maintenance operation button has been selected in ISE 

Maintenance.

12 Press the TABLE ROTATION/DIAG button. Confirm that liquid properly drains from the sample 

pot to the flowcell, by verifying that no bubbles are present in the tubing labeled “6” coming 
from the bottom of the flowcell. This step may need to be repeated as many as five times.

13 Close the ISE cover.

14 Close the main analyzer cover.

15 Deselect the check box next to ISE Maintenance to exit the menu.

16 Update the maintenance record.

 • Cleaning K-Electrode

For details on updating the maintenance record, refer to Update the Maintenance Log in 
section 8.1.2 Maintenance Log in this chapter.
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17 Wait at least five minutes before performing calibration analysis.

CAUTION

To obtain the best possible analysis data, perform two calibration measurements 
to confirm the electrode stability.

If the difference in factor value between the first and second calibrations is within 
the following values, the electrodes are stable. The MID solution concentrations in 
the following table are those that have been set from the System Maintenance 
menu.

 • If the difference between the factor values is not within each value shown above, or if the 
slope result is 0 at the first calibration.

There is possibility that air remains inside the flowcell. First, open the main cover and ISE 
cover.

— Select Home > Analyzer Maintenance > ISE Maintenance.

— Place a check mark in the box next to ISE Maintenance option.

— Select MID/REF Prime, press the TABLE ROTATION/DIAG button.

— Repeat the ISE calibration two more times and compare the results to the chart.

 • If slope results are 0 for both calibrations: 
The electrodes might not be set correctly. Remove the electrodes once, then repeat steps 9 
through 15 in the above maintenance procedure.

Na K Cl

MID Standard concentration 140 4.0 100

Difference between 1st and 2nd factors 0.020 0.045 0.025
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8.19.4 Manually Clean and Replace the ISE REF Electrode Block

Data can be adversely affected by the accumulation of contaminants or crystals, a reduction in the 
flow rate, or noise interference. Manually clean or replace the ISE REF block as needed if indicated 
by data.

Refer to 8.11 ISE Tubing Block Diagram for additional information.

Figure 8.120  

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • REF Electrode Block

 • Wash Solution

Prepare the ISE for maintenance

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.

1. REF electrode block
2. REF solution tubing G
3. REF electrode packing

4. Cap screw
5. REF Electrode
6. REF electrode wire (green)
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3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.121  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button. The liquid is drained from the flowcell.

TIP  Select Drain Flowcell and then press the TABLE ROTATION/DIAG button. The first time this button is 

pressed, liquid is drained from the flowcell. Each additional time the button is pressed, MID standard is 
dispensed into the sample pot and through the flowcell.

Clean and Replace the REF Electrode Block

1 Move the lock lever to release the electrode stack.

1. ISE Maintenance
2. Drain Flowcell

1

1

2
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2 Disconnect the Na, K, and Cl lead wires, and remove the electrodes from the electrode block. If 

REF solution comes into contact with the electrode stack, all 3 electrodes can become 
contaminated.

3 Gently lift up the block on which the REF electrode is mounted.

4 Disconnect the REF electrode wire (green) from the REF electrode.

5 Loosen the cap screw on the REF electrode and gently remove the electrode along with the cap 

screw. Remove the REF electrode packing in the block.

6 While holding the REF electrode block by hand, pull the waste liquid drain tubing out of the REF 

electrode block.

7 Remove the REF solution tubing (location G in the tubing block diagram) connected to the lower 

side of the REF electrode block. Dismount the REF electrode block.

CAUTION

To prevent the REF electrode block from becoming deformed due to ultrasonic 
cleaning, follow these precautions. If the REF electrode block has been deformed 
or cracked, replace it.

 • Do not perform ultrasonic cleaning for more than ten minutes.

 • Use a cleaning liquid at room temperature.

 • Use a sonicator rated at 600W or less. If the output of the sonicator is 
uncertain, contact the manufacturer of the sonicator.

8 To clean the REF electrode block, sonicate for 10 minutes in 2% wash solution. If a sonicator is 

not available, soak it in the 2% wash solution for more than 30 minutes. Make sure that 2% wash 
solution can flow through the flow path in the REF electrode block.
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9 Thoroughly rinse the REF electrode block in DI water, and dry with a clean, dry lint-free cloth. 

Obtain a new REF electrode block if replacing it.

Figure 8.122  

10 Attach the waste liquid drain tubing and the REF solution tubing (location G in the tubing block 

diagram) to the clean or a new REF electrode block.

11 Verify that no air bubbles are in the REF electrode tip. If air bubbles are found in the tip, remove 

the bubbles by pointing the electrode tip downward while tapping it with a finger.

12 Insert the REF electrode packing into the REF electrode block. Verify that the packing is not 

cracked or broken. If so, replace the packing.

13 Place the cap screw on the REF electrode, then place the REF electrode in the REF electrode 

block so that the electrode tip is centered in the packing.

14 Insert the cap screw into the REF electrode block and thread it in carefully. Finish tightening 

the cap screw by 1/4 to 1/2 turn to orient the REF electrode correctly.

TIP  The REF electrode tip can be easily inserted into the packing if it is dampened with DI water.

15 Remount the REF electrode block.

16 Connect the green REF electrode wire to the REF electrode.

1. REF electrode block
2. Waste liquid drain tubing
3. REF solution tubing

1

2

3
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17 Wipe the top of the block. Rinse reference solution from hands.

18 Replace the Na, K, and Cl electrodes.

19 Move the lock lever to secure the flowcell.

20 Attach the Na, K, and Cl lead wires.

21 Confirm that Drain Flowcell is selected from the ISE maintenance operation button.

22 Press the TABLE ROTATION/DIAG button. Confirm that liquid properly drains from the sample 

pot to the flowcell, by verifying that no bubbles are present in the tubing labeled “6” coming 
from the bottom of the flowcell. This step may need to be repeated as many as five times.

23 Close the ISE cover.

24 Close the main analyzer cover.

25 Deselect the check box next to ISE Maintenance to exit the menu.

26 Update the maintenance record.

 • Clean/Replace REF electrode block

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.19.5 Replacing ISE Reagents

Replace the ISE reagents when the on-board stability expires, the reagent is expired, or the quantity 
of reagent is insufficient. Do not add the old reagent to a new reagent bottle. When the quantity of 
reagent becomes insufficient, an alarm message is displayed. The number of samples the system is 
capable of running after the alarm occurs is listed below for each reagent. Replace the reagent 
before the bottle empties.

 • Buffer: 240 samples

 • MID: 180 samples

 • REF: 600 samples
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On-board Stability of Reagents for the ISE Unit

Check the Instruction for Use (IFU) for on-board stability claims.

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • Buffer Solution

 • MID Solution

 • REF Solution

CAUTION

Reference solution is highly concentrated. Do not contaminate other bottles with 
reference solution.

1 Open the front, left door of the analyzer.

2 Pull out the reagent bottle to be replaced.

3 Loosen the cap of the reagent bottle, then remove the aspiration tube.

4 Place the aspiration tube in a new bottle, tighten the cap, and place it on the instrument. 

Dispose of the old solution as waste solution is handled.

5 Push the reagent bottle back into its position.

6 Select Home > Analyzer Maintenance > ISE Maintenance.
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7 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.123  

8 Select one of the following buttons from the “Maintenance Operation” buttons. If all reagents 

are being replaced at one time, replace them in the following order:

 • For replacing Buffer solution: Buffer Prime

 • For replacing MID solution: MID/REF Prime

 • For replacing REF solution: MID/REF Prime

9 Select OK.

10 Press the TABLE ROTATION/DIAG button. The reagent is primed for approximately 90 seconds.

11 Close the analyzer door.

12 Deselect the check box next to ISE Maintenance to exit the menu.

1. ISE Maintenance
2. Buffer Prime
3. MID/REF Prime

1

1

3

2
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13 Update a maintenance record.

 • Replace Buffer Solution

 • Replace MID Standard

 • Replace REF Solution

For details on updating the maintenance record, refer to Update the Maintenance Log in section 
8.1.2 Maintenance Log in this chapter.

8.19.6 Enhanced ISE Cleaning (Manual)

This method should be used when the ISE calibration slopes are in the mid-to-low forties, or if a 
build-up/residue is present upon inspection of the sample pot or T-tubing.

Refer to 8.10 ISE Parts Used for ISE Maintenance for a complete list of part numbers. Materials 
needed for this procedure:

 • ISE Cleaning Solution diluted 1:10

 • ISE MID Standard reagent

 • Pipette (that is commercially available and can collect more than 1 mL of liquid)

CAUTION

When handling ISE Cleaning Solution, wear personal protective gear and gloves to 
avoid contact with the ISE Cleaning Solution. If hands or clothing come in contact 
with the ISE Cleaning Solution, immediately wash the solution off with water. 
Should any ISE Cleaning Solution get in the eyes or mouth, immediately rinse with 
water and consult a physician.

1 Verify that the analyzer is in the Warm up or Standby mode.

2 Select Home > Analyzer Maintenance > ISE Maintenance.
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3 Place a check mark in the box next to ISE Maintenance option. The maintenance operation 

buttons become functional.

Figure 8.124  

4 Select Drain Flowcell from the ISE maintenance operation button, and then OK.

5 Open the main analyzer cover.

6 Open the ISE cover.

7 Press the TABLE ROTATION/DIAG button once.

8 Loosen the mixing unit knob, lift the mixing unit from the two positioning pins, and place the 

mixing unit on the mixing unit holder.

9 Remove the tubing labeled "5" and "6" from the pinch valve.

1. ISE Maintenance
2. Total Prime

3. MID/REF Prime
4. Drain Flowcell

1

1

4

3

2
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10 For the first 2 minutes, pipette the ISE Cleaning Solution into the ISE sample pot and manually 

turn the roller pump assembly on the left clockwise until most of the ISE Cleaning Solution 
empties from the sample pot into the ISE tubing. Continue filling the sample pot with the ISE 
Cleaning Solution while turning the roller pump assembly.

TIP  Do not empty the sample pot completely before adding more ISE Cleaning Solution.

Ensure the tubing is filled with the ISE Cleaning Solution.

Figure 8.125  

11 Let the ISE Cleaning Solution remain in the tubing for 5 minutes.

12 Manually turn the roller pump to clear the ISE Cleaning Solution from the tubing.

13 Pipette 10 mL of ISE MID Standard Solution into the sample pot and manually turn the roller 

pump to clear the MID Standard Solution. Repeat 3-5 times.

14 Replace the mixing unit and the pinch valve tubing.

15 Perform a MID/REF Prime three to four times.

16 Perform a Total Prime.

17 Deselect the check box next to ISE Maintenance exit the menu.

1. Pipette
2. Sample pot
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18 Calibrate and process QC on the ISE.

TIP  If the tubing is not clean after performing this procedure, replace the tubing according to the following 

procedures:

8.16.2 Replace the Tubing between Sample Pot, Electrode Unit, and T-Connector

8.16.3 Replace the REF Electrode Block-side Drain Tube and Pinch Valve Tubing

8.16.4 Manually Clean the Drain Well and if Needed, Replace the Drain Tube
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CHAPTER 9

Error Flags

Error flags are generated by the system when it encounters a condition that can affect the result. 

This condition can range from minor warnings to severe errors that require immediate attention. 
It is important that the operator review each flag as it is generated and identifies the root cause, and 
takes appropriate action.

No result should be reported with an unresolved or unexpected flag. When in doubt, always 
consider repeating the sample analysis, and diluting/condensing the sample if necessary.

This chapter contains a list of all error flags in order of priority, suggestions of their cause, and 
action to take.

9.1 Summary of Error Flags (Alphabetical order)

9.2 Summary of Error Flags (In order of priority)

9.3 Error Flag Details

d: QC result is excluded by user

e: Data edited by user

(: Shortage of cleaning solution for contamination parameters

Wa: Result has been analyzed with an erroneous cuvette

R: Insufficient reagent detected

#: Insufficient sample detected

%: Clot detected

?: Unable to calculate a result

n: LIH test not performed

l: Result may be affected by lipemia

i: Result may be affected by icterus

h: Result may be affected by hemolysis

Y: Reagent Blank OD exceeds the high limit set at the last photometric read point

U: Reagent Blank OD exceeds the lower limit set at the last photometric read point

y: Reagent blank/routine OD at first photometric point high

u: Reagent blank/routine OD at first photometric point low

@: OD is higher than 3.0

$: Not enough data to determine linearity of reaction

D: OD of reaction is higher than the maximum OD range
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B: OD of reaction is lower than the minimum OD range

*: Linearity error in rate method

&: Prozone test data is abnormal

Z: Prozone error

E: Overreaction in a rate assay detected

Fx: Result (OD) is higher than the dynamic range

Gx: Result (OD) is lower than the dynamic range

!: Unable to calculate concentration

): Reagent lot number used for sample analysis is different from the lot number used for 
RB/Calibration

a: Reagent expired

ba: No calibration data or expired

bh: The latest calibration/RB has not been used

bn: Mastercurve used

bz: Calibration curve for Prozone data used

F: Result is higher than the dynamic range

G: Result is lower than the dynamic range

ph: Result is higher than the upper panic value

pl: Result is lower than the low panic value

T: Abnormality found in inter-chemistry check

P: Positive

N: Negative

H: Result is higher than reference range

L: Result is lower than reference range

J: Result is higher than the repeat decision range

K: Result is lower than the repeat decision range

fh: Result is higher than the repeat run reflex range

fl: Result is lower than the repeat run reflex range

Va: Deviation of multiple measurements check is out of range

xQ: Multi-rule QC has detected failure on one control

1Q: QC data exceeds the range entered in Single Check Level field

2Q: QC data exceeds a 13s control range

3Q: QC data exceeds 22s control range

4Q: QC data exceeds R4s control range

5Q: QC data exceeds 41s control range

6Q: A preset number of consecutive QC results fall on one side of the mean

7Q: Consecutive QC results show steadily increasing or decreasing values

S: Sample repeated and original results replaced by repeat result
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    9
/: Test pending or not analyzed

r: Result has been transferred to LIS (HOST Computer) through on-line communication

c: Result corrected by user

9.4 Application of Flags (F, G, p, J, K, H, L, P, and N) During Calculation of Final Result Flowchart
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9.1 Summary of Error Flags (Alphabetical order)  
9.1 Summary of Error Flags (Alphabetical order)

The following table summarizes the error flags in alphabetical order:

Flag Definition Reference

! Unable to calculate concentration 9-17

# Insufficient sample detected 9-9

$ Not enough data to determine linearity of reaction 9-14

% Clot detected 9-10

& Prozone test data is abnormal 9-16

( Shortage of cleaning solution for contamination parameters 9-8

) Reagent lot number used for sample analysis is different from the lot number used 
for RB/Calibration

9-18

* Linearity error in rate method 9-16

/ Test pending or not analyzed 9-27

? Unable to calculate a result 9-10

@ OD is higher than 3.0 9-13

1Q QC data exceeds the range entered in Single Check Level field 9-23

2Q QC data exceeds 13s control range 9-24

3Q QC data exceeds 22s control range 9-24

4Q QC data exceeds R4s control range 9-25

5Q QC data exceeds 41s control range 9-25

6Q A preset number of consecutive QC results fall on one side of the mean 9-25

7Q Consecutive QC results show steadily increasing or decreasing values 9-26

a Reagent expired 9-18

B OD of reaction is lower than the minimum OD range 9-15

ba No calibration data or expired 9-18

bh The latest calibration/RB has not been used 9-19

bn Mastercurve used 9-19

bz Calibration curve for Prozone data used 9-19

c Result corrected by user 9-27

d QC result is excluded by user 9-8

D OD of reaction is higher than the maximum OD range 9-14

e Data edited by user 9-8

E Overreaction in a rate assay detected 9-17

F Result is higher than the dynamic range 9-19

fh Result is higher than the repeat run reflex range 9-22

fl Result is lower than the repeat run reflex range 9-22
PN B28624AA  9-4



Error Flags
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Fx Result (OD) is higher than the dynamic range 9-17

G Result is lower than the dynamic range 9-20

Gx Result (OD) is lower than the dynamic range 9-17

h Result may be affected by hemolysis 9-11

H Result is higher than reference range 9-21

i Result may be affected by icterus 9-11

J Result is higher than the repeat decision range 9-21

K Result is lower than the repeat decision range 9-22

l Result may be affected by lipemia 9-11

L Result is lower than reference range 9-21

n LIH test not performed 9-10

N Negative 9-21

P Positive 9-21

ph Result is higher than the upper panic value 9-20

pl Result is lower than the low panic value 9-20

R Insufficient reagent detected 9-9

r Result has been transferred to LIS (HOST Computer) through on-line 
communication

9-27

S Sample repeated and original results replaced by repeat result 9-26

T Abnormality found in inter-chemistry check 9-20

U Reagent Blank OD exceeds the lower limit set at the last photometric read point 9-12

u Reagent blank/routine OD at first photometric point low 9-13

Va Deviation of multiple measurements check is out of range 9-22

Wa Result has been analyzed with an erroneous cuvette 9-9

xQ Multi-rule QC has detected failure on one control 9-23

Y Reagent Blank OD exceeds the high limit set at the last photometric read point 9-11

y Reagent blank/routine OD at first photometric point high 9-12

Z Prozone error 9-17

Flag Definition Reference
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9.2 Summary of Error Flags (In order of priority)

The following table summarizes the error flags in order of priority:

Flag Definition Reference

d QC result is excluded by user 9-8

e Data edited by user 9-8

( Shortage of cleaning solution for contamination parameters 9-8

Wa Result has been analyzed with an erroneous cuvette 9-9

R Insufficient reagent detected 9-9

# Insufficient sample detected 9-9

% Clot detected 9-10

? Unable to calculate a result 9-10

n LIH test not performed 9-10

l Result may be affected by lipemia 9-11

i Result may be affected by icterus 9-11

h Result may be affected by hemolysis 9-11

Y Reagent Blank OD exceeds the high limit set at the last photometric read point 9-11

U Reagent Blank OD exceeds the lower limit set at the last photometric read point 9-12

y Reagent blank/routine OD at first photometric point high 9-12

u Reagent blank/routine OD at first photometric point low 9-13

@ OD is higher than 3.0 9-13

$ Not enough data to determine linearity of reaction 9-14

D OD of reaction is higher than the maximum OD range 9-14

B OD of reaction is lower than the minimum OD range 9-15

* Linearity error in rate method 9-16

& Prozone test data is abnormal 9-16

Z Prozone error 9-17

E Overreaction in a rate assay detected 9-17

Fx Result (OD) is higher than the dynamic range 9-17

Gx Result (OD) is lower than the dynamic range 9-17

! Unable to calculate concentration 9-17

) Reagent lot number used for sample analysis is different from the lot number used 
for RB/Calibration

9-18

a Reagent expired 9-18

ba No calibration data or expired 9-18

bh The latest calibration/RB has not been used 9-19

bn Mastercurve used 9-19
PN B28624AA  9-6



Error Flags
9.2 Summary of Error Flags (In order of priority)            9
bz Calibration curve for Prozone data used 9-19

F Result is higher than the dynamic range 9-19

G Result is lower than the dynamic range 9-20

ph Result is higher than the upper panic value 9-20

pl Result is lower than the low panic value 9-20

T Abnormality found in inter-chemistry check 9-20

P Positive 9-21

N Negative 9-21

H Result is higher than reference range 9-21

L Result is lower than reference range 9-21

J Result is higher than the repeat decision range 9-21

K Result is lower than the repeat decision range 9-22

fh Result is higher than the repeat run reflex range 9-22

fl Result is lower than the repeat run reflex range 9-22

Va Deviation of multiple measurements check is out of range 9-22

xQ Multi-rule QC has detected failure on one control 9-23

1Q QC data exceeds the range entered in Single Check Level field 9-23

2Q QC data exceeds 13s control range 9-24

3Q QC data exceeds 22s control range 9-24

4Q QC data exceeds R4s control range 9-25

5Q QC data exceeds 41s control range 9-25

6Q A preset number of consecutive QC results fall on one side of the mean 9-26

7Q Consecutive QC results show steadily increasing or decreasing values 9-26

S Sample repeated and original results replaced by repeat result 9-26

/ Test pending or not analyzed 9-27

r Result has been transferred to LIS (HOST Computer) through on-line 
communication

9-27

c Result corrected by user 9-27

Flag Definition Reference
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9.3 Error Flag Details

This chapter contains a list of all error flags in order of priority, suggestions of their cause, and 
action to take.

d: QC result is excluded by user

QC data has been manually excluded from calculation by the user. This flag is applied in Menu List 

> QC > QC Data Review. For details on excluding QC data, refer to 7.5 Edit Quality Control Data in 
chapter 7.

Action:
No action is specifically required. Prior to excluding any QC data, investigate and record the cause 
of the value with the error flag, as dictated by laboratory Standard Operating Procedures.

e: Data edited by user

Data has been edited.

 • For details on editing results, refer to 7.6 Edit Analysis Data in chapter 7.

 • For details on viewing analysis results, refer to 7.3.2 Display Reaction Monitor in chapter 7.

Action:
No action is specifically required. Review any edited or changed data carefully prior to reporting 
results, as dictated by laboratory Standard Operating Procedures.

(: Shortage of cleaning solution for contamination parameters

The cleaning solution set for contamination parameters in fixed positions in the reagent 
refrigerator is empty. Contamination parameters are suspended for the related cleaning solution. 
Carry-over might have occurred on tests that have this flag.

Action:

1. Fill the cleaning solution bottles.

2. Perform a reagent check on the cleaning solution bottle(s). Refer to 5.5.1 Check Reagent 
Quantity and Status in chapter 5.

3. Repeat analysis.
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Wa: Result has been analyzed with an erroneous cuvette

The result has been analyzed using cuvette(s) which failed photocal criteria.

Action:

1. Clean the affected cuvette and perform a photocal.

Refer to 8.8.13 Clean or Replace Individual Cuvettes and 8.4.3 Perform a Photocal.

2. If the error still occurs, replace the cuvette. Refer to 8.8.13 Clean or Replace Individual Cuvettes.

3. Repeat analysis.

R: Insufficient reagent detected

Level detection indicates reagent volume not sufficient for analysis.

Action:

1. Review all results generated immediately prior to this flag for consistency and validity 
(especially low or high results), and repeat if necessary.

2. Place new reagent onto the system and repeat analysis.

3. If the error occurs in spite of sufficient reagent, the reagent bottle may contain bubbles. 
Remove the bubbles and perform another reagent check.

4. Dry the reagent bottle opening if it is wet. Inspect the reagent probe, and clean or replace as 
necessary. For details on inspecting, cleaning and priming reagent probe, and wash wells, refer 
to  8.3.3 Inspect, Clean and Prime the Sample Probe, Reagent Probe, and Mix Bars and 8.5.1 Clean 
the Sample Probe and Reagent Probe Wash Wells in chapter 8.

5. Verify the reagent probe is correctly installed and connected.

#: Insufficient sample detected

The sample probe cannot detect sufficient sample volume. This is caused by one of the following:

 • Insufficient sample volume.

 • Malfunction of the sample level detection system.

 • Inappropriate sample cup or tube.

Action:

1. Review all other results that were generated on the same sample prior to generating the flag [#] 
to verify validity and consistency-no extremely low or high values.

2. Wipe the probe with an alcohol prep or 70% Isopropyl alcohol and check the probe to verify that 
it is installed and connected correctly.

3. Replace the sample probe. For details on replacing a sample probe, refer to 8.8.3 Replace a 
Sample and Reagent Probe in chapter 8.

4. Add more sample to the sample cup, and repeat the test.

5. Verify an appropriate sample cup or tube is in use. For a list of validated cups and tubes on the 
AU480, refer  to 6.1.1 Sample Cup and Tube Preparation in chapter 6.
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%: Clot detected

The sample probe is blocked or partially blocked during sample aspiration.

Action:

1. Review all other results that were generated on the same sample prior to generating the flag 
[%] to verify validity and consistency-no extremely low or high values.

2. Verify that the sample is free of clots, and remove any present. Follow laboratory Standard 
Operating Procedures regarding centrifuging samples. Repeat analysis.

3. If the error still occurs, clean or replace the sample probe. Refer to 8.4.1 Clean the Sample Probe 
and Mix Bars in chapter 8. For details on replacing the sample probe, refer to 8.8.3 Replace a 
Sample and Reagent Probe in chapter 8.

?: Unable to calculate a result

A result cannot be calculated for this sample because:

 • In a rate reaction, fewer than three photometric readings satisfy the assay criteria specified in 
the specific test parameters.

 • Outside of cuvette walls or the cuvette wheel is wet.

 • A mechanical error has occurred.

Action:

1. The sample can be severely lipemic, icteric, hemolytic or can contain excessively large amounts 
of the analyte being tested. Dilute the sample and run the test again.

2. Verify the reagent condition.

3. The system generates an error flag or other alarm identifying the malfunction. Select Alarm List 

for a description of the alarm and corrective actions. Once the problem is solved, repeat 
analysis. 
If the issue persists, contact Beckman Coulter Technical Services.

4. Check the reaction data including those processed immediately before and after the flagged 
result. In the presence of any abnormality, verify the cuvette wheel is not wet. If the cuvette 
wheel is wet, take appropriate action to recover. Refer to 11.10 Recovering from a Cuvette 
Wheel Overflow in chapter 11 and 8.7.1 Clean the Cuvettes and the Cuvette Wheel in chapter 8.

n: LIH test not performed

The LIH test has not been performed for items with LIH influence check set to “Yes” in Specific Test 

Parameters.

Action:

1. Examine the sample and repeat if necessary.

2. Check the LIH reagent.
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l: Result may be affected by lipemia

The result may be affected by lipemia or samples are extremely turbid.

Action:
Follow laboratory Standard Operating Procedures for lipemic samples.

i: Result may be affected by icterus

The result may be affected by bilirubin.

Action:
Follow laboratory Standard Operating Procedures for icteric samples.

h: Result may be affected by hemolysis

The result may be affected by hemolysis.

Action:
Follow laboratory Standard Operating Procedures for hemolytic samples.

Y: Reagent Blank OD exceeds the high limit set at the last photometric read point

Reagent blank OD is higher than the reagent OD limit range defined for the last photometric point. 
This is programmed in Menu List > Parameters > Specific Test Parameters > General. This could be 
caused by:

 • Reagent expired.

 • Reagent contamination.

 • Improperly prepared reagents.

 • Incorrect range programmed in Specific Test Parameters.

Action:

1. Check the reagent expired and on-board expiration date.

2. Check the reagent condition.

3. Prepare fresh reagent and repeat analysis.

4. Verify the Reagent OD Limit range programmed in Specific Test Parameters is correct.
PN B28624AA 9-11



Error Flags
9.3 Error Flag Details  
U: Reagent Blank OD exceeds the lower limit set at the last photometric read point

Reagent blank OD is lower than the reagent OD limit range defined for the last photometric point. 
This is programmed in Menu List > Parameters > Specific Test Parameters > General. This could be 
caused by:

 • Reagent expired.

 • Reagent contamination.

 • Improperly prepared reagents.

 • Incorrect range programmed in Specific Test Parameters.

Action:

1. Check the reagent expired and on-board expiration date.

2. Check the reagent condition.

3. Prepare fresh reagent and repeat analysis.

4. Verify the Reagent OD Limit range programmed in Specific Test Parameters is correct.

y: Reagent blank/routine OD at first photometric point high

The first photometric point OD of the reagent blank or the OD at P0 of normal analysis is higher than 
the reagent OD limit range defined for the first photometric point. This is programmed in Menu List 

> Parameters > Specific Test Parameters > General. This could be caused by:

 • Reagent expired.

 • Reagent contamination.

 • Improperly prepared reagents.

 • Incorrect range programmed in Specific Test Parameters.

Action:

1. Check the reagent expired and on-board expiration date.

2. Check the reagent condition.

3. Prepare fresh reagent and repeat analysis.

4. Verify the Reagent OD Limit range programmed in Specific Test Parameters is correct.
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u: Reagent blank/routine OD at first photometric point low

The first photometric point OD of the reagent blank or the OD at P0 of normal analysis is lower than 
the reagent OD limit range defined for the first photometric point. This is programmed in Menu List 

> Parameters > Specific Test Parameters > General. This could be caused by:

 • Reagent expired.

 • Reagent contamination.

 • Improperly prepared reagents.

 • Incorrect range programmed in Specific Test Parameters.

Action:

1. Check the reagent expired and on-board expiration date.

2. Check the reagent condition.

3. Prepare fresh reagent and repeat analysis.

4. Verify the Reagent OD Limit range programmed in Specific Test Parameters is correct.

@: OD is higher than 3.0

An abnormally high value. A reaction OD is over the limit of 3.0. In a dual wavelength measurement, 
an error occurs if either of the two wavelengths is over the limit of 3.0 OD. 

This error occurs if one of the following three conditions is met:

 • Primary wavelength is over the limit (3.0).

 • Secondary wavelength is over the limit (3.0).

 • Reaction wavelength is over the limit (3.0).

TIP  This error only occurs on END or FIXED reaction methods, not on RATE reaction methods.

This is caused by:

 • Sample quality. The sample can be severely lipemic, icteric, hemolytic or can contain 
excessively large concentration of the analyte being tested.

 • Faulty photometer lamp.

 • Cuvette Overflow.

Action:

1. Dilute the sample and repeat analysis.

2. Perform a Photocal to check the integrity of the lamp, and replace if necessary. Refer to 8.4.3 
Perform a Photocal.

3. Verify the cuvette wheel is not wet. If the cuvette wheel is wet, take appropriate action to 
recover. Refer to 11.10 Recovering from a Cuvette Wheel Overflow in chapter 11 and 8.7.1 Clean 
the Cuvettes and the Cuvette Wheel in chapter 8.
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$: Not enough data to determine linearity of reaction

Fewer than three read points of a rate reaction are within the acceptable optical density range 
specified. In order to calculate a rate reaction properly, at least three readings must be taken before 
reaching maximum or minimum optical density. If these optical density limits are exceeded, the 
reaction might go into substrate depletion due to a high concentration or a problem with the 
condition of the reagent. Linearity calculations are not made when this error occurs.

Action:

1. The sample can be severely lipemic, icteric, hemolytic or can contain excessively large 
concentration of the analyte being tested. Dilute the sample and repeat analysis.

2. Check the probes and syringes for proper functioning. Refer to 8.3.1 Inspect the Syringes for 
Leaks and 8.3.3 Inspect, Clean and Prime the Sample Probe, Reagent Probe, and Mix Bars in 
chapter 8.

3. Check the reaction data including those processed immediately before and after the flagged 
result. In the presence of any abnormality, verify the cuvette wheel is not wet. If the cuvette 
wheel is wet, take appropriate action to recover. Refer to 11.10 Recovering from a Cuvette 
Wheel Overflow in chapter 11 and 8.7.1 Clean the Cuvettes and the Cuvette Wheel in chapter 8.

D: OD of reaction is higher than the maximum OD range

The OD of a Rate or Fixed reaction cannot meet the maximum OD criteria programmed in OD Limit 
in Specific Test Parameters:

 • A specified read point FST+2 (first photometry point plus two) in a positive rate reaction 
method: High concentration.

 • A specified read point LST-2 (last photometry point minus two) in a negative rate reaction 
method: Low concentration.

 • A photometry read point in a positive fixed reaction method: High concentration.

 • A photometry read point in a negative fixed reaction method: Low concentration.

Action:

If this flag is only generated on one or a few samples, check the sample quality:

 • If the sample has a high concentration, the sample may be severely lipemic, icteric, hemolytic 
or may contain excessively large concentration of the analyte being tested. Dilute the sample 
and run the test again.

 • If the sample has a low concentration, no reaction occurs in the cuvette. Verify there is enough 
sample volume in the tube.

If this flag is only generated on one reagent, check the reagent quality and for reagent 
contamination:

 • Verify the reagent on-board stability, expiration, and reagent blank expiration.

 • Verify the reagent was prepared correctly.

 • Verify fixed reagents are in the correct position.
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If this flag is generated randomly on several samples and several different tests:

 • The lamp might need to be replaced. Perform a Photocal (refer to 8.4.3 Perform a Photocal) to 
assess the condition of the photometer lamp.

 • Verify the cuvette wheel is not wet. If the cuvette wheel is wet, take appropriate action to 
recover. Refer to 11.10 Recovering from a Cuvette Wheel Overflow in chapter 11 and 8.7.1 Clean 
the Cuvettes and the Cuvette Wheel in chapter 8.

B: OD of reaction is lower than the minimum OD range

The OD of a Rate or Fixed reaction cannot meet the minimum OD criteria programmed in OD Limit 
in Specific Test Parameters:

 • A specified read point FST+2 (first photometry point plus two) in a negative rate reaction 
method: High concentration.

 • A photometry read point in a negative fixed reaction method: High concentration.

 • A photometry read point in a positive fixed reaction method: Low concentration.

Action:

If this flag is only generated on one or a few samples, check the sample quality:

 • If the sample has a high concentration, the sample may be severely lipemic, icteric, hemolytic 
or may contain excessively large concentration of the analyte being tested. Dilute the sample 
and run the test again.

 • If the sample has a low concentration, no reaction occurs in the cuvette. Verify there is enough 
sample volume in the tube.

If this flag is only generated on one reagent, check the reagent quality and for reagent 
contamination:

 • Verify the reagent on-board stability, expiration, and reagent blank expiration.

 • Verify the reagent was prepared correctly.

 • Verify fixed reagents are in the correct position.

If this flag is generated randomly on several samples and several different tests:

 • The lamp might need to be replaced. Perform a Photocal to assess the condition of the 
photometer lamp. Refer to  8.8.14 Replace the Photometer Lamp and 8.4.3 Perform a Photocal 
in chapter 8.

 • Verify the cuvette wheel is not wet. If the cuvette wheel is wet, take appropriate action to 
recover. Refer to 11.10 Recovering from a Cuvette Wheel Overflow in chapter 11 and 8.7.1 Clean 
the Cuvettes and the Cuvette Wheel in chapter 8.
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*: Linearity error in rate method

This flag is generated when the rate of a reaction varies by more than the defined % variance, as 
defined in Menu List > Parameters > Specific Test Parameters > General and is therefore deemed 
non-linear, or the reverse reaction check on a rate method failed. Possible causes are:

 • Unusually high result.

 • Contaminated reagent.

 • Dirty or defective mix bars.

 • Defective cuvettes or lamp deteriorated.

 • Reagent or sample probe alignment problem.

 • Outer cuvette walls or the cuvette wheel is wet.

 • The concentration is near zero for DAU analysis using the rate method.

Action:

1. Dilute the sample and run it again or perform a diluted repeat run.

2. Replace reagent if contaminated or out-of-date.

3. Clean all mix bars and check them for damage. Replace any that have scratches or chips in the 
teflon coating. Refer to 8.8.4 Replace Mix Bars in chapter 8.

4. Perform a Photocal to check the lamp and cuvette integrity. Replace the lamp or cuvettes as 
necessary and perform another Photocal. Refer to to 8.8.14 Replace the Photometer Lamp, 
8.8.13 Clean or Replace Individual Cuvettes, and 8.4.3 Perform a Photocal in chapter 8.

5. Verify the sample probe and reagent probe alignment. If the probe is bent, replace the probe. 
Refer to 8.8.3 Replace a Sample and Reagent Probe in chapter 8. 

6. Verify the cuvette wheel is not wet. If the cuvette wheel is wet, take an appropriate action to 
recover. Refer to 11.10 Recovering from a Cuvette Wheel Overflow in chapter 11 and 8.7.1 Clean 
the Cuvettes and the Cuvette Wheel in chapter 8.

7. No action required. If the method is Rate, the reverse reaction check is performed. If the 
concentration is near zero, the reaction curve is flat and triggers the “*” flag. Verify there is no 
other cause for the “*” flag before reporting the result.

&: Prozone test data is abnormal

The data for prozone judgement is abnormal.

Action:
Dilute the sample and repeat analysis. 
If the issue persists, contact Beckman Coulter Technical Services.
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Z: Prozone error

The data check equation for any one of logic check 1, 2 or 3 is satisfied. This is often caused by an 
abnormally high concentration of analyte in a sample.

Action:
Dilute the sample and repeat analysis.

E: Overreaction in a rate assay detected

In the rate assay, the result is judged as an error by checking an overreaction in which the reaction 
was finished in an excessively short time. This is often caused by an abnormally high concentration 
of analyte in a sample.

Action:
Dilute the sample and repeat analysis.

Fx: Result (OD) is higher than the dynamic range

No concentration could be calculated. The OD of the sample exceeded the OD of the upper limit of 
the dynamic range.

Action:
Dilute the sample and repeat analysis.

Gx: Result (OD) is lower than the dynamic range

No concentration could be calculated. The OD of the sample is lower than the OD of the low limit of 
the dynamic range.

Action:

1. Review the result in the clinical context of the patient and repeat if necessary.

2. Check the reagent probes and reagent bottles for proper position.

3. Check the reagents for bubbles.

!: Unable to calculate concentration

The system has failed to calculate a result.

Action:

1. If this is a single sample issue, repeat and dilute if necessary.

2. If multiple samples are affected, review all operating parameters such as:

 • Reagent quality

 • Calibration

 • Sample integrity
PN B28624AA 9-17



Error Flags
9.3 Error Flag Details  
 • General system issues

3. Check the reaction data including those processed immediately before and after the flagged 
result. In the presence of any abnormality, verify the cuvette wheel is not wet. If the cuvette 
wheel is wet, take appropriate action to recover. Refer to 11.10 Recovering from a Cuvette 
Wheel Overflow in chapter 11 and 8.7.1 Clean the Cuvettes and the Cuvette Wheel in chapter 8.

4. If the flag is generated on Na, K, or Cl, repeat a sufficient number of samples which preceded 
the appearance of the "!" flag in order to verify that no incorrect results were reported. It is 
possible that air in the flowcell affected samples before the "!" flag was generated.

 • Perform a MID/REF Prime and verify no bubbles are in the tubing at the bottom of the 
flowcell to ensure there are no obstructions in the flowcell path.

 • Verify all tubing is properly connected.

): Reagent lot number used for sample analysis is different from the lot number 
used for RB/Calibration

The reagent lot number does not match the calibrated reagent lot number.

Action:

1. Calibrate the reagent used for the test that generated the flag.

2. Calculate the results manually by selecting Menu List > Routine > Sample Manager > Main.  Select 
Recalculate Data (F5) .

a: Reagent expired

The reagent has either expired or has been onboard beyond the period defined in Specific Test 

Parameters.

Action:
Replace the reagents and perform a reagent check and a calibration if necessary.

ba: No calibration data or expired

There is no reagent blank or calibration data, or the data is expired.

Action:

1. Perform calibration. For details on calibrating tests, refer to 5.6 Perform Calibration in 
chapter 5.

2. Review calibration in Menu List > Calibration > Calibration Monitor.

3. Carefully review any results generated with this flag and repeat if necessary.
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bh: The latest calibration/RB has not been used

The most recent reagent blank or calibration failed or is expired. Results can be erroneous and 
should not be reported.

Action:

1. Perform calibration. 
For details on calibrating tests, refer to 5.6 Perform Calibration in chapter 5.

2. Review calibration in Menu > Calibration > Calibration Monitor.

3. Repeat samples using a valid calibration.

bn: Mastercurve used

Calibration has either not been performed, or was not successful. The system has used the master 
curve to generate the result. Review calibration in Menu List > Calibration > Calibration Monitor.

Action:
Results can be erroneous and should not be reported.

1. Perform a calibration.

2. Repeat samples using a valid calibration.

bz: Calibration curve for Prozone data used

The system has used the calibration curve for prozone data to generate the result. It is similar to a 
real result and should be used to estimate the dilution rate for repeat run.

Action:
Carefully review any results generated with this flag and repeat the analysis in diluted mode.

F: Result is higher than the dynamic range

The concentration of the sample is above the dynamic range high limit, programmed in Menu List 

> Parameters > Specific Test Parameters > General.

Action:

1. Verify if the correct dynamic range is programmed in Specific Test Parameters.

2. Dilute the sample with the appropriate sample diluent and re-analyze. Samples should be 
diluted so that they yield a value in the middle of the measuring range.
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G: Result is lower than the dynamic range

The concentration of the sample is below the dynamic range low limit, programmed in Menu List > 

Parameters > Specific Test Parameters > General, or the reagent was not pipetted properly. This is 
caused by:

 • Incorrect Dynamic Range is programmed.

 • The clinical context of the patient.

 • Insufficient reagent dispensing.

 • Insufficient sample dispensing

Action:

1. Verify if the correct dynamic range is programmed in Specific Test Parameters.

2. Review the result in the clinical context of the patient and repeat if necessary.

3. Verify the reagent probe and reagent bottles for proper position. Verify there are not any 
bubbles on the reagent surface.

4. Verify there are not any bubbles on the sample surface.

ph: Result is higher than the upper panic value

The result is higher than the upper panic value. This is programmed in Menu List > Parameters > 

Specific Test Parameters > Range.

Action:
This denotes that the result is outside user-defined panic ranges. Follow laboratory Standard 
Operating Procedures for abnormal test results.

pl: Result is lower than the low panic value

The result is lower than the low panic value. This is programmed in Menu List > Parameters > 

Specific Test Parameters > Range.

Action:
This denotes that the result is outside user-defined panic ranges. Follow laboratory Standard 
Operating Procedures for abnormal test results.

T: Abnormality found in inter-chemistry check

A checked test result exceeds the check range specified in Menu List > Parameters > Misc. > Checked 

Tests.

Action:

1. Repeat analysis.

2. Follow laboratory Standard Operating Procedures for abnormal test results.
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P: Positive

Qualitative result: Sample result exceeds the upper value. This is programmed in Menu List > 

Parameters > Specific Test Parameters > Range. Program Flag in the "Value/Flag" drop-down list to 
enable programming  in the Level High field. Results over the Level High generate the P flag. 

Action:
Follow laboratory Standard Operating Procedures.

N: Negative

Qualitative result: Sample result is lower than the low value. This is programmed in Menu List > 

Parameters > Specific Test Parameters > Range. Program Flag in the "Value/Flag" drop-down list to 
enable programming  in the Level Low field. Results under the Level Low generate the N flag

Action:
Follow laboratory Standard Operating Procedures.

H: Result is higher than reference range

Sample result is higher than the high value set in Specific Ranges in Menu List > Parameters > 

Specific Test Parameters > Range.

For details on setting reference intervals, refer to 4.3.5 Range Menu in chapter 4.

Action:
Follow laboratory Standard Operating Procedures for abnormal test results.

L: Result is lower than reference range

Sample result is lower than the low value set in Specific Ranges in Menu List > Parameters > Specific 

Test Parameters > Range.

For details on setting reference intervals, refer to 4.3.5 Range Menu in chapter 4.

Action:
Follow laboratory Standard Operating Procedures for abnormal test results.

J: Result is higher than the repeat decision range

The result is higher than the repeat decision range. This is programmed in Menu List > Parameters 

> Repeat Parameters > Repeat Specific.

Action:
Follow laboratory Standard Operating Procedures.
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K: Result is lower than the repeat decision range

The result is lower than the repeat decision range. This is programmed in Menu List > Parameters > 

Repeat Parameters > Repeat Specific.

Action:
Follow laboratory Standard Operating Procedures.

fh: Result is higher than the repeat run reflex range

The result is higher than the user specified reflex range, set in Menu List > Parameters > Repeat 

Parameters > Repeat Specific.

Action:
Follow laboratory Standard Operating Procedures.

fl: Result is lower than the repeat run reflex range

The result is lower than the user specified reflex range, set in Menu List > Parameters > Repeat 

Parameters > Repeat Specific.

Action:
Follow laboratory Standard Operating Procedures.

Va: Deviation of multiple measurements check is out of range

The precision of replicates for the reagent blank or calibration exceeds the allowable range set in 
Menu List > Parameters > Calibration Parameters > Calibration Specific (Allowable Range Check).

Action:
Perform the appropriate maintenance:

 • Check syringes. 
For details on inspecting syringes and tubing for air bubbles and leaks, refer to 8.3.1 Inspect the 
Syringes for Leaks in chapter 8.

 • Check sample probe. 
For details on how to check sample probes, refer to 8.3.3 Inspect, Clean and Prime the Sample 
Probe, Reagent Probe, and Mix Bars in chapter 8.

 • Verify the correct sample material was used for the reagent blank or calibration.

 • Check for signs of system contamination.
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xQ: Multi-rule QC has detected failure on one control

If one of the two pairs of data for QC using multi-check QC rules is out of range, the other piece of 
data is flagged. This is programmed in Menu List > Parameter > QC Parameters > QC Specific.

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.

1Q: QC data exceeds the range entered in Single Check Level field

One point of QC data exceeds the SD defined in the Single Check Level on the Check tab in Menu List 

> Parameters > QC Parameters > QC Specific.

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.
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2Q: QC data exceeds a 13s control range

One point of QC data exceeds the ±3SD limit defined in the Multi Check Level on the Check tab in 
Menu List > Parameters > QC Parameters > QC Specific.

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.

3Q: QC data exceeds 22s control range

Two contiguous QC data points exceed the control limit of ±2SD in the same direction. This is 
programmed in Multi Check Level on the Check tab in Menu List > Parameters > QC Parameters > QC 

Specific.

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.
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4Q: QC data exceeds R4s control range

One of the two consecutive high and low concentration QC data points exceeds the control limit of 
+2SD and the other exceeds the control limit of -2SD, or the difference between the two controls 
exceeds 4 SD. This is programmed in Multi Check Level on the Check tab in Menu List > Parameters 

> QC Parameters > QC Specific.

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.

5Q: QC data exceeds 41s control range

Four consecutive QC data point results have exceeded the 1SD limit. This is programmed in Multi 
Check Level on the Check tab in Menu List > Parameters > QC Parameters > QC Specific.

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.
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6Q: A preset number of consecutive QC results fall on one side of the mean

Results for a preset number (7-10) of consecutive data points falls either above or below the mean. 
This is programmed in Multi Check Level on the Check tab in Menu List > Parameters > QC 

Parameters > QC Specific.

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.

7Q: Consecutive QC results show steadily increasing or decreasing values

Results for a preset number (4-10) of consecutive data points are increasing or decreasing. This is 
programmed in Multi Check Level on the Check tab in Menu List > Parameters > QC Parameters > QC 

Specific. 

For details on setting single or multi-check QC rules (all samples), refer to 4.6.2 QC Specific Menu in 
chapter 4.

Action:
If QC results fall outside the acceptable range, investigate the cause before deciding whether to 
report patient results. If any trends or sudden shifts in values are detected, review all operating 
parameters.

Follow laboratory Standard Operating Procedures for out-of-range QC results such as:

 • Repeat with fresh QC material.

 • Perform calibration as required.

 • Perform maintenance as appropriate.

S: Sample repeated and original results replaced by repeat result

A sample test has been repeated and this repeat result has replaced the previous result to become 
the final result.

Action:
No action required.
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/: Test pending or not analyzed

The test was not performed, even though it was requested (usually because of a reagent shortage), 
or the testing is still in process.

Action:
Review all results generated immediately prior to this flag for consistency and validity (especially 
low or high results) and repeat if necessary.

1. If the reagent is empty, place new reagent onboard and repeat analysis.

2. If the reagent positions are fixed, verify the reagent is in the correct position.

3. Inspect the reagent probe, clean or replace as necessary.

4. Verify the reagent probe is correctly installed and connected.

r: Result has been transferred to LIS (HOST Computer) through on-line 
communication

Action:
No action required.

c: Result corrected by user

Data has been corrected.

For details on correcting results, refer to 7.6 Edit Analysis Data in chapter 7.

Action:
Follow laboratory Standard Operating Procedures. Review any edited or changed data carefully 
prior to reporting results.
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9.4 Application of Flags (F, G, p, J, K, H, L, P, and N) During Calculation of 
Final Result Flowchart

This flowchart shows the calculations that occur to obtain the final concentration result, and when 
the flags are applied.

Figure 9.1  Application of F, G, p, J, K, H, L, P, and N flags

Factor for Maker is programmed by Beckman Coulter Technical Services, and is displayed in Specific 

Test Parameters. “A” is a multiplication factor and “B” is an addition/subtraction factor. 

In the Test Requisition and Repeat Order (Requisition) menus, Sample Dilution (F7) allows input of 
a dilution rate when making a manual dilution of the sample for the original or repeat run. 

A calculation is made for “Pre-Dilution Rate” defined in Specific Test Parameters, as well as “Pre-
Dilution Rate” defined in Repeat Specific Parameters for “Repeat with diluent” and “Repeat with 
condense.” 

A calculation is made based on the sample and reagent volume defined in Specific Test Parameters 
and Repeat Specific Parameters. 

Correlation Factor is programmed in Specific Test Parameters. “A” is a multiplication factor and “B” 
is an addition/subtraction factor. 
PN B28624AA  9-28



Error Flags
9.4 Application of Flags (F, G, p, J, K, H, L, P, and N) During Calculation of Final Result Flowchart                       9
Figure 9.2  Examples with F flag: Dynamic Range is 1 to 500

Example 1:  
A final result of 300 without F or G flag.

Example 2:  
A final result of 600 without an F flag because the dynamic range check occurs (in range),  then the  
concentration is multiplied by 2 for a manual dilution.

Example 3:  
A final result of 300 with an F flag because the dynamic range check occurs (over range), then a 
Correlation Factor “A” of 0.5 is applied.
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CHAPTER 10

Error Messages

The following error messages can be displayed after selecting the Start button. This chapter 

describes the cause of the error message and corrective actions to perform.

After checking cups on STAT table, please perform STAT check in STAT Status menu.

After checking printer, please resume printer in Analyzer Status menu.

Calibration requisition is renewed. Please set new calibrator on STAT table.

Calibration stability is expired. Please open Calibration Requisition menu and requisition the 
test.

Calibration stability will be expired soon.

Can’t perform Realtime online. Please reconnect LAN port or set unavailable at Start Condition 
menu.

Cuvette Error found. Please check it at User Maintenance.

Detergent short.

Diluted Detergent short.

Dispensed STAT sample exists.

Error sample(s) exists. Please check sample(s) in STAT Status menu.

Full of Conc Waste tank.

Full of rack at Rack Collection.

Full of Waste tank.

Incorrect parameter is found. Please open [MM...MM/NN...NN] menu and check the 
parameters.

ISE BUF Solution short.

ISE cover is open.

ISE MID Solution short.

ISE select error(K).

ISE select error(Na).

ISE slope is over (under) the range [MMMMMM, NN...NN].

ISE slope is zero [MMMMMM, NN...NN].

ISE Status is stop.

Lack of Diluent. Please check it at Reagent Management.

Lack of R Probe Detergent. Please check it at Reagent Management.
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Lack of S Probe Detergent. Please check it at Reagent Management.

LAN port is disconnect. Please check it Analyzer Status.

Liquid is remained in vacuum tank.

Maintenance item is expired. Please perform maintenance.

Maintenance item will be expired soon. Please check it.

Master Curve is not scanned. Please check it at Reagent Management.

No Cup to be processed on STAT table.

No deionized water. Please check water supply valve.

No Diluent. Please check it at Reagent Management menu.

No Photocal Data. Please perform photocal at User Maintenance.

No R Probe detergent at Reagent Management menu.

No Reagent. Please check it at Reagent Management.

No S Probe Detergent.

Onboard Stability is expired. Please check Reagent Management and set new reagent in the 
refrigerator.

Overflow of Deionized water. Please check the tank.

Overflow of Diluted detergent. Please check the tank.

Please check STAT Status and set calibrators to be needed.

Please check STAT Status and set controls to be needed.

Please check STAT Status and set RB cup to be needed.

Please perform Reagent Check.

QC requisition is renewed. Please set new control on STAT table.

RB stability is expired. Please open Calibration Requisition and requisition the test.

RB stability will be expired soon.

Reagent error found. Please check it at Reagent Management.

Reagent is expired. Please check Reagent Management and set new reagent in the refrigerator.

Temperature of the incubator bath is over(under) the normal range.

Temperature of the refrigerator is over(under) the normal range.

Test has no Calibration Data. Please open Calibration Requisition and requisition the test.

Test has no RB Data. Please open Calibration Requisition menu and requisition the test.

Test item(s) is set as "Disabled" at Start Condition.

The cover of Dispensing Position is open.

The cover of reagent refrigerator is open.

The main cover of STAT table is open.

The sample on STAT table is incorrect. Please check it on STAT Status menu.

The sub cover of STAT table is open.

The volume is reached to Alarm volume. Please check it at Reagent Management.

Under communicating with HOST.

Under printing to printer.
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After checking cups on STAT table, please perform STAT check in STAT Status 
menu.

Cause:
The STAT table cover has been opened, or a parameter was changed in Parameters.

Action:

1. Verify the required sample cups are in the correct positions on the STAT table.

2. Perform a STAT table check from STAT Status > STAT Check (F3).

After checking printer, please resume printer in Analyzer Status menu.

Cause:
The printer Status is abnormal.

Action:

1. Verify that the printer is turned on, and correct any errors with the printer.

2. Select Home > Analyzer Status.

3. Select Printer Control (F5), then Resume or Cancel.

Calibration requisition is renewed. Please set new calibrator on STAT table.

Action:

1. Check STAT Status to verify the required calibrators are in the correct positions on the STAT 
table.

2. Perform a STAT table check from STAT Status > STAT Check (F3). This step is only required if 
STAT Operation is programmed to Manual in Analysis Mode. 

Calibration stability is expired. Please open Calibration Requisition menu and 
requisition the test.

Cause:
Calibration data has expired.

Action:

1. Requisition the tests to calibrate in the Calibration menu.

2. Perform calibration analysis.
PN B28624AA 10-3



Error Messages
10 Error Messages  
Calibration stability will be expired soon.

Cause:
Calibration data is close to expiration.

Action: 

1. Requisition the tests to calibrate in the Calibration menu.

2. Perform calibration analysis.

Can’t perform Realtime online. Please reconnect LAN port or set unavailable at 
Start Condition menu.

Cause:
The LAN port is disconnected.

Action:
Reconnect a LAN port, or stop the online communication in Start Condition > Realtime Online (F8).

Cuvette Error found. Please check it at User Maintenance.

Cause:
One or more cuvettes has failed the Photocal.

Action: 

1. Check the cuvette Status in Home > Analyzer Maintenance > Photocal Monitor.

2. Repeat the Photocal on any cuvette(s) that failed the Photocal. Refer to 8.4.3 Perform a Photocal 
in chapter 8.

Detergent short.

Cause:
The wash solution is insufficient.

Action:
Check the wash solution and replenish as necessary. Refer to 8.3.4 Inspect the Wash Solution and 
Replenish As Needed.
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Diluted Detergent short.

Cause:
The diluted wash solution is insufficient.

Action: 

1. Check the wash solution and replenish as necessary. Refer to 8.3.4 Inspect the Wash Solution 
and Replenish As Needed.

2. Verify that DI water is in the DI water tank.

3. Check the wash solution roller pump. Refer to 8.3.2 Inspect the Wash Solution Roller Pump for 
Leaks.

Dispensed STAT sample exists.

Cause: 
Sample aspiration is complete for a sample in a priority STAT or repeat STAT position on the STAT 
table.

Action:

1. Refer to STAT Status, and remove the sample from the STAT table.

2. If in Analysis Mode STAT Operation is programmed to Manual, it is necessary to perform a STAT 
table check in STAT Status.

Error sample(s) exists. Please check sample(s) in STAT Status menu.

Cause:
An anomaly has been found in a sample that has been set on the STAT table.

Action:

1. Check the error information from the STAT Status menu.

2. Take an appropriate action for the error.

3. Perform a STAT table check from STAT Status > STAT Check (F3). This step is only required if 
STAT Operation is programmed to Manual in Analysis Mode.

Full of Conc Waste tank.

Cause:
The tank is full of concentrated waste liquid.

Action:
Call Beckman Coulter Technical Services.
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Full of rack at Rack Collection.

Cause:
The rack collection unit is full.

Action:
Remove the racks from the rack collection unit.

Full of Waste tank.

Cause:
The waste tank is full of liquid waste.

Action:
Call Beckman Coulter Technical Services. 

Incorrect parameter is found. Please open [MM...MM/NN...NN] menu and check the 
parameters.

Cause:
A programming error exists in Parameters.

Action:
Check the Parameter menu listed in the Error Message for a programming error. The menu name 
appears in place of "[MM...MM/NN...NN]" in the Error Message.

ISE BUF Solution short.

Action:
Replace the Buffer Solution bottle.

ISE cover is open.

Action:
Close the ISE cover.

ISE MID Solution short.

Action:
Replace the Mid Standard Solution bottle.
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ISE select error(K).

Action: 

1. Perform a Selectivity Check. Refer to 8.13.1 Check the Selectivity of the Na/K Electrodes in 
chapter 8.

2. If the error is not resolved, replace the K electrode. Refer to 8.17.1 Replace the Na, K, or Cl 
Electrode in chapter 8.

ISE select error(Na).

Action: 

1. Perform a Selectivity Check. Refer to 8.13.1 Check the Selectivity of the Na/K Electrodes in 
chapter 8.

2. If the error is not resolved, replace the K electrode. Refer to 8.17.1 Replace the Na, K, or Cl 
Electrode in chapter 8.

ISE slope is over (under) the range [MMMMMM, NN...NN].

Action: 

1. Calibrate the ISE. Refer to 8.12.2 ISE Calibration.

2. If the error is not resolved, replace the appropriate electrode. Refer to 8.17.1 Replace the Na, K, 
or Cl Electrode in chapter 8.

ISE slope is zero [MMMMMM, NN...NN].

Action: 

1. Calibrate the ISE. Refer to 8.12.2 ISE Calibration.

2. If the error is not resolved, replace the appropriate electrode. Refer to 8.17.1 Replace the Na, K, 

or Cl Electrode in chapter 8.

ISE Status is stop.

Cause:
ISE is in Stop mode.

Action:
Select Home > Analyzer Maintenance > ISE Maintenance > ISE Ready (F4) to reset the ISE to Ready 
mode.
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Lack of Diluent. Please check it at Reagent Management.

Cause:
The DI water or diluent in the pre-dilution bottle is short.

Action:

1. Replace the DI water or diluent in the pre-dilution bottle.

2. Perform a reagent check.

Lack of R Probe Detergent. Please check it at Reagent Management.

Cause:
The cleaning solution for contamination parameters in the cleaning solution bottle is short.

Action:

1. Replace the cleaning solution for contamination prevention in the CLN-1 and CLN-2 bottles 
located in fixed positions in the reagent refrigerator.

2. Perform a reagent check.

Lack of S Probe Detergent. Please check it at Reagent Management.

Cause:
The 2% Wash Solution in the tube on the W1 position on the STAT table is short.

Action:

1. Replace the 2% Wash Solution in the tube on the W1 position on the STAT table.

2. Perform a reagent check.

LAN port is disconnect. Please check it Analyzer Status.

Cause:
LAN port is disconnected.

Action:

1. Check LAN port Status in Analyzer Status menu.

2. Reconnect the LAN port.

Liquid is remained in vacuum tank.

Cause:
Waste liquid exists in the Vacuum tank.

Action:
Call Beckman Coulter Technical Services.
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Maintenance item is expired. Please perform maintenance.

Action:

1. Check items in detail in the Maintenance menu.

2. Perform necessary maintenance.

Maintenance item will be expired soon. Please check it.

Cause:
The maintenance item is close to expiration.

Action:

1. Check items in detail in the Maintenance menu.

2. Perform necessary maintenance.

Master Curve is not scanned. Please check it at Reagent Management.

Cause:
A new lot of reagents are set and the 2-D barcode was not scanned.

Action:

1. Check details in Home > Reagent Management > Details.

2. Use the hand held scanner to scan the 2-D barcode on the reagent and perform a reagent check.

No Cup to be processed on STAT table.

Cause:
No sample has been set on the STAT table.

Action:
Refer to STAT Status, and place the samples to be analyzed in appropriate positions on the STAT 
table.

No deionized water. Please check water supply valve.

Cause:
Deionized water tank is empty.

Action:

1. Check the water outlet valve on the deionized water system.

2. If no abnormality is found in the deionized water system, contact Beckman Coulter Technical 
Services.
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No Diluent. Please check it at Reagent Management menu.

Cause: 
The DI water in the pre-dilution bottle is empty.

Action: 

1. Replace the DI water in the pre-dilution bottle

2. Perform a reagent check.

No Photocal Data. Please perform photocal at User Maintenance.

Cause: 
No Photocal data exists.

Action: 
Perform a Photocal. Refer to 8.4.3 Perform a Photocal in chapter 8.

No R Probe detergent at Reagent Management menu.

Cause:
The cleaning solution for contamination parameters in the cleaning solution bottle is empty.

Action:

1. Replace the cleaning solution for contamination prevention in the CLN-1 and CLN-2 bottles 
located in fixed positions in the reagent refrigerator.

2. Perform a reagent check.

No Reagent. Please check it at Reagent Management.

Cause:
A test cannot be performed due to insufficient reagent required for analysis.

Action:

1. Select Home > Reagent Management to determine the insufficient reagent(s). Place the required 
reagents in the reagent refrigerator.

2. Perform a reagent check.
PN B28624AA  10-10



Error Messages
10 Error Messages      10
No S Probe Detergent.

Cause:
The 2% Wash Solution in the tube in the W1 position on the STAT table is empty.

Action:

1. Replace the 2% Wash Solution in the tube in the W1 position on the STAT table.

2. Perform a reagent check.

Onboard Stability is expired. Please check Reagent Management and set new 
reagent in the refrigerator.

Cause:
There are reagents that have exceeded the onboard stability expiration date.

Action:

1. Check reagents in detail from the Reagent Management menu.

2. Add a new reagent bottle.

3. Perform a reagent volume check.

Overflow of Deionized water. Please check the tank.

Cause:
Overflow of deionized water.

Action: 

1. Verify the DI water float sensor connector is plugged in correctly.

2. If no abnormality is found with the DI water float sensor, contact Beckman Coulter Technical 
Services.

Overflow of Diluted detergent. Please check the tank.

Cause:
Overflow of diluted wash solution.

Action: 

1. Check the diluted wash solution tank.

2. If no abnormality is found in the system, contact Beckman Coulter Technical Services.
PN B28624AA 10-11



Error Messages
10 Error Messages  
Please check STAT Status and set calibrators to be needed.

Cause:
The calibrators required for the calibration analysis are not set on the STAT table.

Action:

1. Check STAT Status to determine which calibrators are required.

2. Place the calibrators in the appropriate positions on the STAT table.

3. Perform a STAT table check from STAT Status > STAT Check (F3). This step is only required if 
STAT Operation is programmed to Manual in Analysis Mode. 

Please check STAT Status and set controls to be needed.

Cause:
The controls required for the QC analysis are not set on the STAT table.

Action:

1. Check STAT Status to determine which controls are needed.

2. Place the controls in the appropriate positions on the STAT table.

3. Perform a STAT table check from STAT Status > STAT Check (F3). This step is only required if 
STAT Operation is programmed to Manual in Analysis Mode. 

Please check STAT Status and set RB cup to be needed.

Cause:
The RB cup required for the reagent blank analysis is not set on the STAT table. 

Action:

1. Check STAT Status to determine which reagent blank is required.

2. Place the reagent blank in the appropriate position on the STAT table.

3. Perform a STAT table check from STAT Status > STAT Check (F3). This step is only required if 
STAT Operation is programmed to Manual in Analysis Mode. 

Please perform Reagent Check.

Cause
Reagent Status is “Unchecked” because the reagent refrigerator lid was opened or a parameter was 
changed.

Action:
Select Home > Reagent Management menu. Perform a reagent volume check.
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QC requisition is renewed. Please set new control on STAT table.

Action:

1. Check STAT Status to determine which controls are needed.

2. Perform a STAT table check from STAT Status > STAT Check (F3). This step is only required if 
STAT Operation is programmed to Manual in Analysis Mode. 

RB stability is expired. Please open Calibration Requisition and requisition the test.

Cause:
Reagent blank data has expired.

Action:

1. Requisition the required test for reagent blank in the Calibration menu.

2. Perform a reagent blank analysis. 

RB stability will be expired soon.

Cause:
Reagent blank data is close to expiration.

Action:

1. Requisition the required test for reagent blank in the Calibration menu.

2. Perform a reagent blank analysis.

Reagent error found. Please check it at Reagent Management. 

Cause:
An error has been found in the Reagent Management menu.

Action:
Select Home > Reagent Management > Detail and review the Comments for errors. Check the 
reagent bottle position.

Reagent is expired. Please check Reagent Management and set new reagent in the 
refrigerator.

Cause:
The reagent expiration date has been exceeded. 

Action:

1. Check reagents in detail in the Reagent Management menu. 

2. Replace the expired reagent bottle with a new reagent bottle. 

3. Perform a reagent check.
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Temperature of the incubator bath is over(under) the normal range.

Cause:
The temperature of the cuvette wheel is out of specification.

Action:
Verify that the cover is on the cuvette wheel. If the problem continues, contact Beckman Coulter 
Technical Services.

Temperature of the refrigerator is over(under) the normal range.

Cause:
The reagent refrigerator temperature is abnormal.

Action:
Check the refrigerator cover. If the problem continues, contact Beckman Coulter Technical 
Services.

Test has no Calibration Data. Please open Calibration Requisition and requisition 
the test. 

Cause:
No calibration data exists or calibration analysis failed.

Action:

1. Perform a calibration requisition from the Calibration menu.

2. Perform a calibration analysis.

Test has no RB Data. Please open Calibration Requisition menu and requisition the 
test.

Cause:
No reagent blank data exists or reagent blank analysis failed.

Action:

1. Perform a reagent blank requisition from the Calibration menu.

2. Perform a reagent blank analysis.

Test item(s) is set as "Disabled" at Start Condition.

Cause:
A test(s) has been selected as "disabled" in the Start Condition menu. The disabled test items will not 
be analyzed for any patient samples.
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The cover of Dispensing Position is open. 

Cause:
The cover on the rack lane is open.

Action: 
Close the cover.

The cover of reagent refrigerator is open.

Cause:
The reagent refrigerator cover is open.

Action:
Close the cover.

The main cover of STAT table is open.

Cause:
The STAT table cover (large) is open.

Action: 
Close the STAT table cover (large).

The sample on STAT table is incorrect. Please check it on STAT Status menu. 

Cause:
An error exists with a sample(s) on the STAT table.

Action:

1. Select STAT Status to review error information.

2. Take an appropriate action for the error.

3. Perform a STAT table check from STAT Status > STAT Check (F3). This step is only required if 
STAT Operation is programmed to Manual in Analysis Mode. 

The sub cover of STAT table is open.

Cause:
The STAT table cover (small) is open.

Action:
Close the STAT table cover (small).
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The volume is reached to Alarm volume. Please check it at Reagent Management.

Cause:
The remaining reagent shots (tests) have reached the Alarm Shots programmed in Parameters > 
Common Test Parameters.

Action:

1. Check reagents in detail in the Reagent Management menu.

2. Add a new reagent bottle.

3. Perform a reagent check.

Under communicating with HOST.

Cause:
The analyzer is communicating with the host computer.

Action:
Check the analyzer for the Status of communication with the host computer in the Analyzer Status 
menu.

Under printing to printer.

Cause: 
Batch print or real-time print is being performed.

Action:
Check the printer Status on the Analyzer Status menu.
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CHAPTER 11

Troubleshooting

This chapter can assist in locating and solving problems that may occur when operating the AU480.
11.1 Troubleshooting

11.2 Troubleshooting Considerations

11.3 Troubleshooting the System - Reagents, Calibrators, Quality Control and Samples

11.3.1 Reagent Blank Issues and Corrective Actions

11.3.2 Calibration Issues and Corrective Actions

11.3.3 QC Related Issues and Corrective Actions

11.3.4 Sample Related Issues

11.3.5 Wash Solution Related Issues

11.3.6 Deionized (DI) Water Related Issues

11.3.7 Items in Common on the AU480 that may Aid in Troubleshooting

11.4 Troubleshooting the System - Mechanical Problems

11.4.1 Syringe Problems

11.4.2 Probe Problems

11.4.3 Abnormal Data Caused by Cuvette Wheel or Wash Nozzles

11.4.4 Abnormal Data Caused by Photometer Lamp or Photometer Unit

11.4.5 Mixing Problems

11.4.6 DI Water Tank Problems

11.4.7 DI Water or Filter Problems

11.4.8 Incubation Temperature Problems

11.4.9 Tubing and Pump Problems

11.4.10 Reagent Refrigerator Problems

11.4.11 STAT Table Problems

11.4.12 Rack Problems

11.5 Troubleshooting the System - System Problems

11.5.1 Alarm for Reagent Refrigerator Temp

11.5.2 Abnormal Sound from Inside the System

11.5.3 Alarm for DI Water
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11.5.4 Leaks from the Wash Solution Roller Pump

11.5.5 Barcode Errors

11.5.6 Leaks from the Bottom of the System

11.5.7 No Wash Solution to Mix Bar Wash Wells

11.5.8 Reagent Alarm when Sufficient Reagent Remains in Bottles

11.5.9 Sample Alarm when Sufficient Sample Remains

11.5.10 No Sample Cup Alarm when Sample Cup is Present

11.5.11 No Sample Cup Alarm when Sample Cup is Present on the STAT Table

11.5.12 Liquid Leaking from the Reagent Probe or Sample Probe

11.5.13 Reagent Probe or Sample Probe not Aligned over the Cuvette

11.5.14 Error flag [#] (Sample Level Detection Error) Generated during the Sample Dispense 
Operation

11.5.15 TEMP DIL Alarm for the Wash Water Heater

11.5.16 Sample Rack Jammed

11.5.17 Printer Problems

11.6 Troubleshooting the System - Data Processor Problems

11.6.1 Menu Cannot be Selected

11.6.2 Number Key Pad on Keyboard Does Not Work

11.6.3 Keyboard Not Responding

11.6.4 Inaccessible Floppy Disk

11.6.5 Results Do Not Print Automatically

11.6.6 Online Auto-Output by Host Computer Not Executed

11.6.7 No Data Stored on Disk

11.7 Recovering from an Emergency Stop or Power Loss

11.7.1 Performing an Emergency Stop

11.7.2 Resetting the System after a Power Failure or an Emergency Stop

11.8 RTWB Troubleshooting Overview Flowchart

11.9 Recovering from a "Photometry Error During a Cuvette Wash" Alarm

11.9.1 Inspect the Cuvettes to Determine if an Overflow Occurred

11.10 Recovering from a Cuvette Wheel Overflow

11.10.1 What Causes an Overflow?

11.10.2 Recognizing an Overflow

11.10.3 Items to Check when Recovering from an Overflow

11.10.4 After the Overflow is Fixed
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11.11 Recovering from an Unstable Photometry Error

11.11.1 Inspect the Cuvette Placement

11.11.2 Inspect the Cuvette Condition

11.11.3 Inspect the Lamp
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11.1 Troubleshooting

Regular preventative maintenance is essential for optimum system performance. A significant 
number of problems outlined in this chapter are caused by neglecting to perform preventative 
maintenance and required care.

For each aspect of troubleshooting, useful information can be found by referring to the 
corresponding section of the maintenance chapter.

For details on maintenance, refer to CHAPTER 8, Maintenance.

11.2 Troubleshooting Considerations

TIP  Operator Errors and Mechanical Errors can affect the following:

 • Reagent performance

 • Calibration

 • QC results

Operator Errors

 • Review reagent, cal, QC storage, preparation, and expiration

 • Rack set up and loading

 • Improper maintenance or component replacement

 • Lack of knowledge of analyzer operations

Mechanical Errors

 • Review Alarm Log

 • Review data error flags

 • Improper maintenance or component replacement

Other Considerations

 • Water

 • Mixing

 • Waste

 • Cuvette Wheel Overflow

 • Power

 • No Wash Solution

 • Environmental Conditions
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Reagent Blank Data

1 Review printout and look for any flags.

2 Review the Alarm List for “RB Data Error” alarms.

3 Reagent blank is a check of the reagent system.

Reagent System includes: Reagent, Reagent Probe, and Reagent Syringe.

4 Review reagent blank data in Menu List > Calibration > Calibration Monitor > RB History and RB 

Detail.

Calibration Data

1 Review the Alarm List for any Calibration alarms.

2 Review the printout.

3 Look at precision of replicates for each test. The OD readings should have a similar value.

4 Look for separation between calibrators for a multi-point calibration.

5 Calibration is a check of the sampling system. The sampling system includes: the Sample, 

Sample Probe, Sample Syringe, and Sample Wash Syringe.

6 If Cal replicates are 0 or close to 0, the problem may be:

 • Wrong cal used

 • Sample did not dispense into cuvette (probe or syringe problem)

 • Reagent may be the problem

7 Review calibration data in Menu List > Calibration > Calibration Monitor > Calibration History and 

Calibration Detail.
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QC Data

1 Review the Alarm List for QC alarms.

2 Review the printout for QC flags “1Q” through “7Q”.

3 Review daily QC charts:

 • QC validates calibration.

 • If all QC is increasing or decreasing (one direction only) this can be related to the 
calibration factor and indicates calibration problems.

 • If QC was performed on multiple tests from the same QC material, but was only out of range 
for a specific test, check the QC test parameters, reagent, and calibration.

 • If tests from only one level of QC are out of range, verify the correct QC material was poured 
in the cup.

4 If available, run a secondary QC (assayed) and view results.
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11.3 Troubleshooting the System - Reagents, Calibrators, Quality 
Control and Samples

The following section outlines specific system issues that can lead to erroneous results.

11.3.1 Reagent Blank Issues and Corrective Actions

11.3.2 Calibration Issues and Corrective Actions

11.3.3 QC Related Issues and Corrective Actions

11.3.4 Sample Related Issues

11.3.5 Wash Solution Related Issues

11.3.6 Deionized (DI) Water Related Issues

11.3.7 Items in Common on the AU480 that may Aid in Troubleshooting

11.3.1 Reagent Blank Issues and Corrective Actions

 • Check the reagent system consisting of the reagent, reagent probe, and reagent syringe. Refer 
to the next section for Reagent Blank Corrective Actions.

 • Review the printout and look for flags.

— Flags “u” or “y” if the RB data of the first read point of the test fails. 
Flags “U” or “Y” if the RB data of the last read point of the test fails. 
Limits are programmed in Menu List > Parameters > Specific Test Parameters > General.

— Review the Alarm List for “RB Data Error” alarms that are generated if the reagent blank 
fails.

Reagent Blank Corrective Actions

 • Reagent

— Check reagent expiration date.

— Check reagent on-board expiration date.

— Verify correct reagent preparation.

— Verify that fixed reagents are in the correct position.

— Put on a new bottle of reagent and perform a reagent blank/calibration.

— Replace fixed reagent bottles.

— Verify a barcoded reagent is not in a position fixed for a different test.

 • Reagent Probe

— Inspect the reagent probe. Refer to 8.3.3 Inspect, Clean and Prime the Sample Probe, 
Reagent Probe, and Mix Bars in chapter 8.

— Clean the reagent probe. Refer to 8.8.2 Clean the Reagent Probe in chapter 8.

— Clean the reagent probe wash wells. Refer to 8.5.1 Clean the Sample Probe and Reagent 
Probe Wash Wells in chapter 8.

— Replace the reagent probe. Refer to 8.8.3 Replace a Sample and Reagent Probe in chapter 8.
PN B28624AA 11-7



Troubleshooting
11.3 Troubleshooting the System - Reagents, Calibrators, Quality Control and Samples  
 • Reagent Syringe

— Inspect the reagent syringe. Refer to 8.3.1 Inspect the Syringes for Leaks in chapter 8.

— Replace the reagent syringe. Refer to 8.8.7 Replace Syringes or Syringe Case Heads in 
chapter 8.

11.3.2 Calibration Issues and Corrective Actions

 • Check the sampling system consisting of the calibrator, sample probes, and sample syringes. 
Refer to the next section for Calibration Corrective Actions.

 • Review the Alarm List and printout:

— “Calibration Factor High/Low” and “Calibration Error” alarms are generated if the 
calibration factor range programmed in Parameters > Calibration > Calibration Specific 
menu is exceeded.

— Check for precision of the OD replicates on the printout.

— Verify the OD is not zero, which may indicate the calibrator material was not aspirated.

Calibration Corrective Actions

 • Calibrator

— Verify the correct calibrator material was poured for the calibration.

— Verify the integrity of the calibrator material: expiration date, open-bottle stability, time 
at room temperature, contamination.

— Verify the calibrator was placed in the correct position in the yellow rack.

— Verify the calibrator lot # in use and lot # concentration programmed in Parameters > 

Calibration > Calibration Specific.

 • Sample Probe

— Inspect the sample probe. Refer to 8.3.3 Inspect, Clean and Prime the Sample Probe, 
Reagent Probe, and Mix Bars in chapter 8.

— Clean the sample probe. Refer to 8.4.1 Clean the Sample Probe and Mix Bars in chapter 8.

— Clean the sample probe wash wells. Refer to 8.5.1 Clean the Sample Probe and Reagent 
Probe Wash Wells in chapter 8.

— Replace the sample probe. Refer to 8.8.3 Replace a Sample and Reagent Probe in chapter 8.

 • Sample Syringe

— Inspect the sample syringe. Refer to 8.3.1 Inspect the Syringes for Leaks in chapter 8.

— Replace the sample syringe. Refer to 8.8.7 Replace Syringes or Syringe Case Heads in 
chapter 8.
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11.3.3 QC Related Issues and Corrective Actions

 • QC validates the calibration. Check for a reagent, calibration, or QC issue. Refer to the next 
section for QC Corrective Actions.

— Reagent problem

— Calibrator problem

— QC problem

 • Review the Alarm List and printout:

— “QC test name over/under” alarms are generated if a QC range programmed is exceeded in 
Parameters > QC Control > QC Specific menu.

— Review the printout for QC flags “1Q” through “7Q”.

Corrective Actions

 • Review all Reagent Blank Issues and Corrective Actions.

 • Review all Calibration Issues and Corrective Actions.

 • Check QC Sample

— Verify the correct QC material was poured for the QC analysis.

— Verify the integrity of the material: expiration date, open-bottle stability, time at room 
temperature, and contamination.

— Verify the QC was placed in the correct position in the green rack.

— Verify the QC lot number in use and range programmed in Parameters > QC Control > QC 

Specific are the same.

— Run assayed QC material.

11.3.4 Sample Related Issues

The following two items cause most data problems:

 • Sample evaporation: This can cause unusually high results. Store samples properly, and keep 
sample caps closed tightly if they need to be stored for a short period before analysis. 

 • Incorrect sample handling: Refer to the relevant Instructions for Use (IFU) supplied with 
reagents to find the correct procedures for sample collection, handling, and storage.

Please note the following sample requirements:

 • This system is designed to analyze serum, urine, and other fluids. If problems are encountered 
when analyzing a specific test, or when using a specific reagent, refer to the relevant reagent 
IFU or contact Beckman Coulter Technical Services.

 • Use serum or plasma that is adequately separated from cells, and urine that is free of suspended 
matter, to prevent the sample probe from becoming blocked and adversely affecting analysis.

 • Check that blood samples are sufficiently coagulated before serum separation. Remove any 
suspended fibrin before placing serum on the system.
PN B28624AA 11-9



Troubleshooting
11.3 Troubleshooting the System - Reagents, Calibrators, Quality Control and Samples  
 • If there is any suspended matter present in urine to be tested, centrifuge the sample prior to 
testing.

 • If a sample requires pretreatment depending on the analysis test, refer to the relevant reagent 
IFU.

 • A minimum quantity of sample is required for analysis. Verify that an appropriate quantity of 
sample is available for analysis. Refer to 6.1 Prepare Samples for Analysis in chapter 6.

 • To prevent sample evaporation, do not leave samples uncovered for an extended period of 
time. Evaporation can lead to biased results being observed.

 • Bubbles on the surface of samples, QC and calibrator material, may result in level sensing 
problems or erroneous results. Verify all bubbles are removed from the surface of the sample 
before placing onto the system.

 • Verify that the sample cups and racks are set properly. For details on preparing samples for 
analysis, refer to 6.1.4 Place the Sample Cups/Tubes in the Rack in chapter 6.

 • Check the serum for the extent of hemolysis, lipemia, bilirubin, and so forth.

 • If the sample has evaporated or deteriorated, or if the QC sample was incorrectly prepared, 
obtain a new sample or correctly prepare the QC sample and repeat analysis.

11.3.5 Wash Solution Related Issues

Wash Solution is the only approved detergent for use on the system. Verify Wash Solution is in the 
Wash Solution tank. If there appears to be contamination in the Diluted Wash Solution tank, or the 
diluted Wash Solution does not seem like it is being used on the system, contact Beckman Coulter 
Technical Services.

11.3.6 Deionized (DI) Water Related Issues

Check the following if the deionized water causes data problems:

 • Check water quality by checking if the facility’s deionized water supply system needs to be 
serviced.

 • If the deionized water tank is contaminated, refer to 8.5.4 Clean the DI Water Tank, DI Filter, 
and Sample Probe Filter in chapter 8.

 • If the deionized water filter is dirty, refer to 8.5.4 Clean the DI Water Tank, DI Filter, and Sample 
Probe Filter in chapter 8.

11.3.7 Items in Common on the AU480 that may Aid in Troubleshooting

Abnormal data can arise if scheduled maintenance is not performed or is overdue. Be sure to 
perform all scheduled maintenance along with regular preventative maintenance.

For details on maintenance, refer to CHAPTER 8, Maintenance.

 • Incoming water quality (purity, temperature, and conductivity) and circumstance may affect 
the analysis results. For details on precautions, installation, and specifications, refer to 2.2.1 
Installation Environment in chapter 2 or contact Beckman Coulter Technical Services.
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 • This system is designed to use the specific sample probe, reagent probe, and cuvettes supplied 
by Beckman Coulter. Use only genuine Beckman Coulter parts.

 • If a mosquito coil or insecticides were used in the vicinity of the system, it may markedly affect 
the cholinesterase (CHE). If an abnormality is experienced, replace the sample cups, reagents, 
and reagent bottles with new ones. Clean the sample probe, reagent probe, mix bars, and 
cuvettes.

— For details on how to clean the sample probe, reagent probe, and mix bars, refer to 8.4.1 
Clean the Sample Probe and Mix Bars and 8.8.2 Clean the Reagent Probe in chapter 8.

— For details on how to clean the cuvettes, refer to 8.7.1 Clean the Cuvettes and the Cuvette 
Wheel in chapter 8.
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11.4 Troubleshooting the System - Mechanical Problems

Erroneous results can also be caused by hardware malfunctions.

For details on cleaning and replacing system parts, refer to CHAPTER 8, Maintenance.

11.4.1 Syringe Problems

11.4.2 Probe Problems

11.4.3 Abnormal Data Caused by Cuvette Wheel or Wash Nozzles

11.4.4 Abnormal Data Caused by Photometer Lamp or Photometer Unit

11.4.5 Mixing Problems

11.4.6 DI Water Tank Problems

11.4.7 DI Water or Filter Problems

11.4.8 Incubation Temperature Problems

11.4.9 Tubing and Pump Problems

11.4.10 Reagent Refrigerator Problems

11.4.11 STAT Table Problems

11.4.12 Rack Problems

11.4.1 Syringe Problems

Check for:

 • Water leaking at syringes: Tighten the syringe cases and case heads of the sample and reagent 
syringes. 
Also, check for damage to sample syringes and the abrasion Status of pistons. For details on 
replacing syringes, refer to 8.8.7 Replace Syringes or Syringe Case Heads in chapter 8.

 • Bubbles in the tubing connected to the syringe: Select Home > Analyzer Maintenance. Then select 
Prime Washing-line and press TABLE ROTATION/DIAG button to start removing air from the 
tubing. For details on replacing syringes, refer to 8.8.7 Replace Syringes or Syringe Case Heads 
in chapter 8.

 • General Syringe Troubleshooting:

— Verify the top and bottom screws are tightened.

— Verify the bottom screw is finger tight against the piston. Over-tightening can damage the 
syringe.

— Verify there is a smooth resistant pull.

— Verify the correct size syringe (Sample or Reagent) is in the proper position.

— Verify only one O-ring is being used and that it is not flattened or damaged.

— Verify the syringe is installed on the system properly.

— Check the tubing connected to the syringe head for scratches, bending or leaks.

— Verify the creases in the teflon tip of the syringe do not have any build up or flaking of the 
teflon coating.
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— Verify the probes are not blocked. Refer to 8.4.1 Clean the Sample Probe and Mix Bars and 
8.8.2 Clean the Reagent Probe in chapter 8. Syringe operation can be affected if the probes 
are blocked.

11.4.2 Probe Problems

Check for:

 • General Probe Troubleshooting:

— Verify water is dispensed in a straight stream.

— Verify the metal screw cap for the probe connection is tight.

— Verify the probe tubing does not have bubbles.

 • Reagent or sample probe leaking from loose probe connectors: Tighten the probe connectors. 
Verify the tubing is firmly connected.

 • Reagent or sample probe is blocked: Refer to 8.4.1 Clean the Sample Probe and Mix Bars and 8.8.2 
Clean the Reagent Probe in chapter 8.

 • Reagent or sample probe is bent or damaged: Replace the probe. For details on replacing probes, 
refer to 8.8.3 Replace a Sample and Reagent Probe in chapter 8.

 • Sample aspiration position of the sample probe incorrect: The sample probe moves down to 
aspirate sample. The maximum distance the probe can move downward is defined in the system 
software, but can be changed by a service engineer. If the sample probe is set incorrectly, the 
probe might hit the bottom of the sample cup or tube. Contact Beckman Coulter Technical 
Services.

 • Reagent probe not aligned over refrigerator: If the reagent probe is hitting the reagent bottle or 
refrigerator cover, examine the reagent probe for abnormalities. If the probe is bent, replace it. 
If the probe is not bent, and the reagent aspiration position is still not right, contact Beckman 
Coulter Technical Services. For details on replacing reagent probe, refer to 8.8.3 Replace a 
Sample and Reagent Probe in chapter 8.

 • Sample probe or reagent probe not aligned over the cuvette: If the sample probe or reagent 
probe is coming into contact with the cuvettes, examine the sample probe or reagent probe for 
abnormalities. If a probe is bent, replace it. If the probe is not bent but still not aligned properly, 
contact Beckman Coulter Technical Services. For details on replacing sample or reagent probes, 
refer to 8.8.3 Replace a Sample and Reagent Probe in chapter 8.

 • Abnormal wash position of reagent probe and sample probe: If the probe is hitting the wash well, 
examine the probe. If a probe is bent, replace it. If the probe is not bent, but the probe wash 
position is still abnormal, contact Beckman Coulter Technical Services. For details on replacing 
sample or reagent probes, refer to 8.8.3 Replace a Sample and Reagent Probe in chapter 8.

 • Basic troubleshooting for the reagent transfer unit and sample transfer unit: Verify no drops 
remain on the path of the transfer. If drops are seen on the path of the sample or reagent 
transfer, contact Beckman Coulter Technical Services.
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 • The sample contains a significant amount of fibrin and protein.

— Remove fibrin or filter the sample.

— Check whether any other contaminant is mixed in the sample.

— Remove any clots from the sample probe. Refer to 8.4.1 Clean the Sample Probe and Mix 
Bars in chapter 8.

11.4.3 Abnormal Data Caused by Cuvette Wheel or Wash Nozzles

 • Scratches, fingerprints, stains, or foreign matter on the cuvettes: Clean the cuvettes. If abnormal 
data is not corrected after cleaning, replace the cuvettes with new ones.

— For details on cleaning or replacing cuvettes, refer to 8.7.1 Clean the Cuvettes and the 
Cuvette Wheel or 8.8.13 Clean or Replace Individual Cuvettes in chapter 8.

 • The outside of the cuvette and/or the cuvette wheel was wet or flooded: Check the tube joints on 
the wash nozzle and tighten if they are loose. The wash nozzles may be clogged. Clean the wash 
nozzles.

— For details on how to clean the wash nozzles, refer to 8.5.3 Clean the Wash Nozzle Unit and 
Check the Tube Mounting Joints in chapter 8.

— Clean any cuvettes and the cuvette wheel where it is wet, refer to 8.7.1 Clean the Cuvettes 
and the Cuvette Wheel in chapter 8.

 • The DI water or wash solution is dripping from the wash nozzles: Check the tube joints on the 
wash nozzles and tighten if they are loose. The wash nozzles may be clogged. Clean the wash 
nozzles.

— For details on how to clean the wash nozzles, refer to 8.5.3 Clean the Wash Nozzle Unit and 
Check the Tube Mounting Joints in chapter 8.

 • After washing the cuvettes, a large amount of water remained in the cuvettes: Check the tube 
joints on the wash nozzles and tighten if they are loose. The wash nozzles may be clogged. Clean 
the wash nozzles.

— For details on how to clean the wash nozzles, refer to 8.5.3 Clean the Wash Nozzle Unit and 
Check the Tube Mounting Joints in chapter 8.

— Remove the excess water from inside the cuvettes, refer to 8.7.1 Clean the Cuvettes and the 
Cuvette Wheel in chapter 8.

 • The tube in the wash solution tank floats: Straighten the tube, then insert it toward the tank 
bottom so that it does not come into contact with the tank opening.

 • The system has trouble with the float sensor in the wash solution tank or the diluted wash solution 

tank: Connect the float sensor connector firmly, and bring the tube in the tank out of contact 
with the float sensor. If the problem is not corrected, the float sensor needs to be replaced. 
Contact Beckman Coulter Technical Services.
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 • Some cuvettes are contaminated with foreign matter: Clean the cuvettes. If abnormal data is not 
corrected after cleaning the cuvettes or if any cuvettes are broken, replace those cuvettes.

— For details on cleaning or replacing cuvettes, refer to 8.7.1 Clean the Cuvettes and the 
Cuvette Wheel or 8.8.13 Clean or Replace Individual Cuvettes in chapter 8.

 • If the cuvette wheel was removed from the analyzer for an extended period of time, then placed 
back on the analyzer, do not use the analyzer immediately. It is necessary to leave the cuvette 
wheel in the dry bath incubator for at least an hour for the cuvettes to stabilize to temperature 
specifications of 37 °C ± 0.3 °C.

11.4.4 Abnormal Data Caused by Photometer Lamp or Photometer Unit

 • The quality of the photometer lamp has deteriorated: Check the record of photocal measurement 
results for abnormal data. If abnormal data is encountered, replace the photometer lamp.

— For details on the photocal measurement result record, refer to 8.4.3 Perform a Photocal in 
chapter 8.

— For details on replacing the Photometer Lamp, refer to 8.8.14 Replace the Photometer Lamp 
in chapter 8.

 • The photometer lamp is not stable: Perform the photocal measurement 2 times to check the 
difference between 2 sets of measurement data. If there is a great difference between them, the 
photometer lamp may be defective. Replace the lamp. For details on replacing the Photometer 
Lamp, refer to 8.8.14 Replace the Photometer Lamp in chapter 8.

11.4.5 Mixing Problems

 • The mix bars are contaminated: Clean the mix bars. 
For details on cleaning the mix bars, refer to 8.4.1 Clean the Sample Probe and Mix Bars in 
chapter 8.

 • The teflon coating on the mix bars is chipped: Replace the mix bars. 
For details on how to replace mix bars, refer to 8.8.4 Replace Mix Bars in chapter 8.

 • The mixing unit malfunctions, there is abnormal noise from the system during the mixing motion: 
If there is an audible abnormal noise coming from the mix bar unit, check for bent mix bars. If 
the mix bar is bent, replace the mix bar. Refer to 8.8.4 Replace Mix Bars in chapter 8. If the mix 
bars are not bent, contact Beckman Coulter Technical Services.

 • The wash water and wash solution are not properly drained from the mix bar wash wells: Contact 
Beckman Coulter Technical Services.

 • The mix bars are not positioned properly causing contact between the mix bars and the mix bar 

wash well or the cuvettes. If the mix bar is bent, replace the mix bar. Refer to 8.8.4 Replace Mix 
Bars in chapter 8. If the mix bar is not bent, contact Beckman Coulter Technical Services.

 • The mix bars are not properly installed on the mixing unit, causing insufficient mixing of the 

sample and reagents: Install the mix bars properly. 
For details on mounting mix bars, refer to 8.8.4 Replace Mix Bars in chapter 8.
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11.4.6 DI Water Tank Problems

 • The DI water tank is contaminated or dirty: If there are signs of particulate contamination on the 
inside of the tank, clean the tank thoroughly. 
For details on cleaning the DI water tank and DI filter, refer to 8.5.4 Clean the DI Water Tank, DI 
Filter, and Sample Probe Filter in chapter 8.

 • Residual sodium hypochlorite solution remains in the DI water tank after cleaning: Clean the tank 
again and rinse thoroughly with DI water.

11.4.7 DI Water or Filter Problems

Check water quality by performing a water quality check. Check for:

 • DI water supply to determine if it meets the required specifications. Refer to 2.3.1 System 
Specifications in chapter 2.

 • Dirty, stained or blocked filters: Clean the DI water filter and the sample probe filter. Replace 
filters if data continues to be abnormal after cleaning. For details on cleaning and replacing the 
DI filter and sample probe filter, refer to 8.5.4 Clean the DI Water Tank, DI Filter, and Sample 
Probe Filter in chapter 8.

 • Tap water below 5°C used: The water supply to the deionizer must be above 5°C. Contact 
Beckman Coulter Technical Services for detailed information. 

11.4.8 Incubation Temperature Problems

 • Check that there is adequate space surrounding the system for air to circulate effectively. 
Verify this space is in accordance with Beckman Coulter recommendations. For details on 
installation environment, refer to 2.2.2 Installation Space Requirements in chapter 2.

 • Do not fill adjoining space around analyzers with boxes or other equipment. Space left at 
installation is required for proper air circulation.

 • Clean the air filter.

 • Verify the room temperature is between 18 °C and 32 °C and should not vary by more than  
± 2 °C per hour. Failure to do this results in more required calibration events.

 • If the cuvette wheel was removed from the analyzer for an extended period of time, then placed 
back on the analyzer, do not use the analyzer immediately. It is necessary to leave the cuvette 
wheel in the dry bath incubator for at least an hour for the cuvettes to stabilize to temperature 
specifications of 37 °C ± 0.3 °C.
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11.4.9 Tubing and Pump Problems

The filters are dirty or clogged: Clean the DI water filter and the sample probe filter. If abnormal data 
is not corrected after cleaning filters, replace the filters.

 • For details on how to clean the DI water filter, refer to 8.5.4 Clean the DI Water Tank, DI Filter, 
and Sample Probe Filter in chapter 8.

 • For details on how to clean the sample probe filter, refer to 8.5.4 Clean the DI Water Tank, DI 
Filter, and Sample Probe Filter in chapter 8.

 • For details on how to replace the DI water filter, refer to 8.6.2 Inspect and if Needed, Replace the 
DI Water Filter, Sample Probe Filter, and Replace the O-ring in chapter 8.

 • For details on how to replace the sample probe filter, refer to 8.6.2 Inspect and if Needed, 
Replace the DI Water Filter, Sample Probe Filter, and Replace the O-ring in chapter 8.

11.4.10 Reagent Refrigerator Problems

If the reagent refrigerator temperature is out of range:

1 Select Home > Analyzer Status and check the coolant temperature for the reagent refrigerator.

2 Open the reagent refrigerator and verify the reagent bottles are cool.

3 If the problem persists, contact Beckman Coulter Technical Services.

11.4.11 STAT Table Problems

If the STAT table compartment temperature is out of range:

1 Select Home > Analyzer Status and check the coolant temperature of the STAT table 

compartment. 

2 Verify the large and small STAT table covers are properly mounted. If the covers are opened 

frequently or for extended periods of time, the STAT table compartment temperature 
increases.

3  If the problem persists, contact Beckman Coulter Technical Services.
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11.4.12 Rack Problems

Check for the following general problems:

 • Verify that the rack is clean and that the surface is not sticky.

 • Check barcode positioning.

For details on attaching the barcode label to the sample rack, refer to “Placing a barcode label 
(rack ID) on the rack” in 6.1.4 Place the Sample Cups/Tubes in the Rack in chapter 6.

 • Verify the rack was loaded correctly.

For details on placing the sample cups/tubes in the rack, refer to 6.1.4 Place the Sample Cups/
Tubes in the Rack in chapter 6.

 • Verify the correct number of magnets are in the bottom of the rack. Compare the configuration 
of magnets on the underside of the rack with that of another rack of the same color. The 
configuration should be identical. Discard the rack if a magnet is missing.

Figure 11.1  

Rack Color Magnet Position (1 to 10)

White Position 1

Yellow Positions 1 and 2

Green Position 3

Orange Positions 1, 2, and 3

Red Position 2

Blue Positions 1 and 3
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11.5 Troubleshooting the System - System Problems

The following lists potential system problems:

11.5.1 Alarm for Reagent Refrigerator Temp

11.5.2 Abnormal Sound from Inside the System

11.5.3 Alarm for DI Water

11.5.4 Leaks from the Wash Solution Roller Pump

11.5.5 Barcode Errors

11.5.6 Leaks from the Bottom of the System

11.5.7 No Wash Solution to Mix Bar Wash Wells

11.5.8 Reagent Alarm when Sufficient Reagent Remains in Bottles

11.5.9 Sample Alarm when Sufficient Sample Remains

11.5.10 No Sample Cup Alarm when Sample Cup is Present

11.5.11 No Sample Cup Alarm when Sample Cup is Present on the STAT Table

11.5.12 Liquid Leaking from the Reagent Probe or Sample Probe

11.5.13 Reagent Probe or Sample Probe not Aligned over the Cuvette

11.5.14 Error flag [#] (Sample Level Detection Error) Generated during the Sample Dispense 
Operation

11.5.15 TEMP DIL Alarm for the Wash Water Heater

11.5.16 Sample Rack Jammed

11.5.17 Printer Problems

11.5.1 Alarm for Reagent Refrigerator Temp

 • If there is a problem with the reagent refrigerator unit, check that there is adequate space 
surrounding the system for air to circulate effectively. For details on installation environment 
precautions, refer to 2.2.2 Installation Space Requirements in chapter 2.

 • Verify the room temperature is from 18° C to 32° C with a +/-2° C variation. If the room 
temperature is over 32° C, the reagent refrigerator temperature is over 12° C. If the problem 
persists, contact Beckman Coulter Technical Services.
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11.5.2 Abnormal Sound from Inside the System

 • Air bubbles trapped in tubing: Check the DI water filter. If the filter is damaged, replace it. Check 
the sample probe filter for placement of the filter. Refer to the photo for proper positioning of 
the filter.

Figure 11.2  

 • Deionized Water Tank Empty alarm: The ion-exchange capability of the deionizer can be 
insufficient. Replace the deionizer if it is not up to required specification. Check the DI water 
filters. If they have become dirty or blocked, clean or replace them.

— For details on cleaning the DI Water Filter and the Sample Probe Filter, refer to 8.5.4 Clean 
the DI Water Tank, DI Filter, and Sample Probe Filter in chapter 8.

— For details on replacing the DI Water Filter, refer to 8.6.2 Inspect and if Needed, Replace the 
DI Water Filter, Sample Probe Filter, and Replace the O-ring in chapter 8.

 • For all other sources of noise, contact Beckman Coulter Technical Services.

11.5.3 Alarm for DI Water

 • The deionizer is turned off: Turn on the deionizer. Perform an End Process, then turn on the 
system.

 • The ion exchange capability of the deionizer is insufficient: Check if the deionizer meets the 
specification. If the deionizer does not meet the specification, replace it. 
For detailed information, consult the deionizer manufacturer.

 • The DI water filter is clogged: Check the DI water filter with a finger to check for sliminess. If the 
filter surface is slimy, the filter may be clogged. Clean the DI water filter. 
For details on how to clean the DI water filter, refer to 8.5.4 Clean the DI Water Tank, DI Filter, 
and Sample Probe Filter in chapter 8.
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11.5.4 Leaks from the Wash Solution Roller Pump

Figure 11.3  

 • The roller pump tubing may be deteriorated: Check the roller pump tubing for cracks due to 
deterioration. If deteriorated, replace the roller pump tubing. For details on replacing the roller 
pump tubing, refer to 8.6.3 Replace the Wash Solution Roller Pump Tubing.

 • A connector may be loose: Check the connectors, and firmly tighten if the connectors are loose. 

11.5.5 Barcode Errors

 • Reagent Barcode Reader Dirty: Wipe the barcode reader window with a clean, DI water 
dampened, lint free cloth to remove any particles on the read window. If necessary, follow up 
with a clean, dry, lint free cloth to dry the reader so there are no smear marks left to cause 
errors.

 • Barcode labels on sample cups or racks are damaged and discolored: Replace any sample or rack 
barcodes that are worn or damaged.

 • Barcode labels on reagent bottles are damaged: If the reagent ID is damaged, the operator can 
edit the reagent ID and still use the bottle of reagent. Refer to 7.4.2 Edit a Reagent ID in 
chapter 7.

1. Roller pump tubing
2. Wash solution roller pump

3. Relay tubes
4. Connector
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 • Barcode labels are not properly attached to racks or sample cups: For details on how to put 
barcodes on properly, refer to “Placing a barcode label (rack ID) on the rack” in section 6.1.4 
Place the Sample Cups/Tubes in the Rack and 6.1.2 Apply Barcode Labels to Sample Tubes in 
chapter 6.

WARNING

Looking directly into a laser beam can cause permanent eye damage.

 • For details on replacing rack ID labels, refer to 8.8.12 Replace Rack ID Labels in chapter 8.

11.5.6 Leaks from the Bottom of the System

 • Wash line obstructed: Check for obstructions in the wash wells for the sample probe and reagent 
probes. Clean the wells if any blockages exist. Refer to 8.5.1 Clean the Sample Probe and Reagent 
Probe Wash Wells in chapter 8.

 • Waste line not installed properly: If the waste line is leaking or if the tubing is too long, contact 
Beckman Coulter Technical Services.

 • Any leaks from the bottom of the instrument are potentially dangerous: If the source is not clearly 
visible (e.g. leaking syringe), contact Beckman Coulter Technical Services.

11.5.7 No Wash Solution to Mix Bar Wash Wells

The DI water filter may be clogged. Verify the last time the DI water tank and filter were cleaned.

With a gloved hand, feel the inside of the DI water tank by either sliding your hand on the gray float 
sensor in the tank or the side of the tank for a slick, slimy build up. This can cause the DI water and 
sample probe filters to become clogged. Clean both the DI water and sample probe filters, and the 
DI water tank.

For details on how to clean the DI water filter, sample probe filter, and DI water tank, refer to 8.5.4 
Clean the DI Water Tank, DI Filter, and Sample Probe Filter in chapter 8.

11.5.8 Reagent Alarm when Sufficient Reagent Remains in Bottles

The liquid level sensor could be faulty. Select Alarm List for the cause and corrective actions.

 • Check the reagent bottle for bubbles that may occur from replacing reagents or a bottle that is 
not properly placed in the reagent refrigerator.

 • Perform a reagent volume check to verify if the alarm is still occurring.

 • Contact Beckman Coulter Technical Services.
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11.5.9 Sample Alarm when Sufficient Sample Remains

There is a possibility that the sample probe does not move down to the liquid level of the sample 
due to incorrect detection of the height of the cup. Verify the appropriate tube or cup is used and 
placed properly in the rack. Check for bubbles in the sample cup. If an error still occurs, contact 
Beckman Coulter Technical Services.

11.5.10 No Sample Cup Alarm when Sample Cup is Present

Unspecified cup used: Check that the appropriately specified sample cups were used in each rack. 
Refer to 6.1.1 Sample Cup and Tube Preparation in chapter 6 for the specifications on sample cups 
or tubes.

11.5.11 No Sample Cup Alarm when Sample Cup is Present on the STAT Table

 • The required test was not requisitioned for the STAT sample, or the requisition was not for the 
correct position on the STAT table. Repeat the STAT sample requisition.

 • Verify the sample cup was placed correctly on the STAT table with the appropriate adaptor for 
the sample cup diameter. 

 • Verify the sample cup meets specifications. Refer to 2.3.1 System Specifications.

11.5.12 Liquid Leaking from the Reagent Probe or Sample Probe

Verify that the reagent probe or sample probe is installed correctly:

1 Select Home > Analyzer Maintenance > Maintenance. Place a check mark in the Analyzer 

Maintenance box.

2 Select Prime Washing Line to check the reagent probes and sample probe.

3 Select OK to dispense water from the reagent probe and sample probe. If the deionized water 

does not dispense normally, a reagent probe or sample probe might be improperly installed. 
Check the reagent probe or sample probe installation. If it is necessary to replace the probe, 
refer to 8.8.3 Replace a Sample and Reagent Probe in chapter 8.

11.5.13 Reagent Probe or Sample Probe not Aligned over the Cuvette

Check if the Reagent probe or Sample probe is bent: Examine the probe and replace it if it is bent.

For details on replacing sample or reagent probes, refer to 8.8.3 Replace a Sample and Reagent 
Probe in chapter 8.
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11.5.14 Error flag [#] (Sample Level Detection Error) Generated during the Sample 
Dispense Operation

Check if the sample volume is too low: Verify there is sufficient sample for the requested tests. The 
dead volume for the different cups has to be considered. For details on sample preparation, refer to 
6.1.3 Sample Preparation in chapter 6.

11.5.15 TEMP DIL Alarm for the Wash Water Heater

 • The water temperature may not be within the specified range. Contact Beckman Technical 
Services for assistance.

11.5.16 Sample Rack Jammed

Check for:

 • Contamination on the rack: Verify that nothing has fallen onto the rack and that the rack ID 
label, or sample ID labels have not peeled off, causing the rack to jam.

 • Rack feeder unit sticky or dusty: Clean surfaces with deionized water using a lint free dampened 
cloth.

 • Object sticking to the magnet on the bottom of a rack: Check for small metal objects such as 
staples or paper clips on the magnets on the bottom of a rack. If foreign matter sticks to the 
magnet, remove it from the magnet.

11.5.17 Printer Problems

See the printer manual for assistance with all printer troubleshooting.

 • Printer is disconnected. Check the plug and socket and connecting lead.

 • The power to the printer is not turned ON. Check whether the power to the printer is turned 
ON.

 • Printer toner is empty and needs to be replaced.

 • Verify the online button is on.

 • Verify paper is loaded properly.
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11.6 Troubleshooting the System - Data Processor Problems

The following lists potential data processor problems:

11.6.1 Menu Cannot be Selected

11.6.2 Number Key Pad on Keyboard Does Not Work

11.6.3 Keyboard Not Responding

11.6.4 Inaccessible Floppy Disk

11.6.5 Results Do Not Print Automatically

11.6.6 Online Auto-Output by Host Computer Not Executed

11.6.7 No Data Stored on Disk

11.6.1 Menu Cannot be Selected

 • Function is inaccessible: Menu items which are grayed out are inaccessible due to the 
programmed parameters.

 • System software crashes: To reset the system: 

— Press (Ctrl)  +  (Alt)  +  (Delete)  together.

— Select Shutdown, then OK. 
An audible alarm is generated.

— Once the PC shuts down, press EM STOP, wait 5 seconds before pressing RESET, then wait 5 
seconds before pressing ON.

— The software and analyzer should synchronize and load at the same time.

— The System Start pop-up window opens with “Program Down Load to Analyzer”.

— The System Start pop-up window changes to "End Process was not completed at previous 
shutdown. Database retrieval is required." Select OK.

— The New Index pop-up window opens prompting the operator to “Create a New Index?”. If 
the operator wants to stay in the current index select Index. If a New Index is necessary 
select New Index.

— The analyzer goes into Warm Up mode for 90 minutes. If the analyzer has been down longer 
than 5 minutes, then allow the 20 minute warm-up. The operator can then select Home > 

Analyzer Maintenance, and select Stand By (F4). The analyzer bypasses Warm Up to Standby.

TIP  The incubator remains red in Analyzer Status until the temperature returns to 37 °C ± 0.3 °C.

 • If unable to recover from a software crash, contact Beckman Coulter Technical Services.

11.6.2 Number Key Pad on Keyboard Does Not Work

Num Lock is not selected: Press the (Num Lock)  key and then check that the LED light over Num Lock 

on the keyboard is on.
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11.6.3 Keyboard Not Responding

Possible causes:

 • Keyboard cable: Verify that the cable connector is in the right socket in the back of the 
computer (color coded).

 • System crash: For details on system crash, refer to 11.6.1 Menu Cannot be Selected.

 • System busy: The system might be saving data or performing a series of tasks simultaneously. 
Wait for a few minutes until the system is ready. If this happens frequently, contact Beckman 
Coulter Technical Services.

 • Data processing, such as data saving, is being executed: Wait until data processing has been 
completed.

 • Electrical Noise: If a buzzing noise is heard, unplug the keyboard and then firmly replace it. 

11.6.4 Inaccessible Floppy Disk

Check for:

 • The floppy disk is not formatted properly: Format the floppy disk. Select Menu List > System > 
External Data Management > External Data Management. Select Parameters or Data > Media 

Initialize (F2). The following two types of disks can be used:

1. Formatted, 2HD 1.44 MB

2. Formatted, 2DD 720 KB

 • Floppy disk is write-protected: Slide the tab on the disk cover. If the diskette is punched, put in 
a new blank unpunched diskette. 

 • Floppy disk is damaged: If writing is continuously unsuccessful, the floppy disk is probably 
damaged. Use a new disk.

 • Floppy disk drive damaged: If the floppy disk is new and properly formatted and data still 
cannot be saved, then the floppy disk drive might be broken. Contact Beckman Coulter 
Technical Services.

11.6.5 Results Do Not Print Automatically

Check for:

 • Realtime output is not set: Set the realtime output of reports from Menu List > System > Format 

> List Format > Edit (F1) > Realtime List (F5). 
For details on how to set the realtime output, refer to 4.14.1 Format Realtime Reports and Lists 
in chapter 4.

 • Printer is not available during analysis (out of paper, printer is turned off, printer is off-line.): Turn 
on the printer, verify the printer is online, and add paper as needed.

— Select Home > Analyzer Status.

— Select Printer Control (F5).

— Select Resume to start printing the analyzed data.
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11.6.6 Online Auto-Output by Host Computer Not Executed

Check for:

 • Interface cable to the host computer disconnected: Connect the cable.

 • Interface cable defective: Contact Beckman Coulter Technical Services.

 • Host I/O parameters incorrectly modified: Set the appropriate I/O parameters by selecting the 
Online window.

 • For details on how to set host I/O parameters, refer to 4.12 Program Online Parameters in 
chapter 4.

11.6.7 No Data Stored on Disk

Check for:

An error might have occurred on the hard disk: Repair and rebuild the database(s) using the 
Retrieve database function as follows:

1 Select Maintenance > Data Operation > Database Retrieval. 

2 Select the databases to rebuild by checking the boxes.

3 Select the database index from the “Index” drop-down list.

4 Select Perform (F5) and then Yes, when prompted, to start retrieving.

CAUTION

If the system does not start up automatically after executing Retrieve database, 
the hard disk may be seriously damaged and may require replacement. Contact 
Beckman Coulter Technical Services.
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11.7 Recovering from an Emergency Stop or Power Loss

In the event of power failure or an emergency stop, the main power is cut off immediately. Power 
to the incubator and reagent refrigerator is also cut off.

11.7.1 Performing an Emergency Stop

11.7.2 Resetting the System after a Power Failure or an Emergency Stop

CAUTION

 • If an emergency stop or power failure occurs during Measure, any data that is 
not complete is lost and must be repeated.

 • Reagents remain in the cuvettes after performing an emergency stop. 
Perform a W1 to remove reagents before performing an End Process or 
resuming analysis.

 • If the system is without power for a lengthy period of time after a power loss 
or an emergency stop, verify the reagent integrity before resuming analysis.

11.7.1 Performing an Emergency Stop

To perform an emergency stop:

1 Press the EM STOP button on the front right door to turn off all power to the analyzer.

2 To turn off the computer, press (Ctrl)  +  (Alt)  +  (Delete) . A Windows Security window opens. Select 

the Shutdown button.
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3 Remove all racks from the rack transport belts.

Figure 11.4  

1. ON button
2. EM STOP button
3. RESET button
4. TABLE ROTATION/DIAG button
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11.7.2 Resetting the System after a Power Failure or an Emergency Stop

After power failure or emergency stop, follow the steps below to reset the system.

Resetting the System

1 Press RESET, wait 5 seconds, then press ON.

 • The software and analyzer should synchronize and load at the same time.

 • The System Start pop-up window opens with “Program Down Load to Analyzer.”

 • The System Start pop-up window changes to “End Process was not completed at previous 
shut down. Database retrieval is required”. Select OK.

2 In the New Index window, select Index to continue analysis in the current index, or New Index 

to create a new index.

3 The system stays in Warm Up mode for 90 minutes. If the analyzer has been down longer than 

5 minutes, wait the required 20 minute warm up time. Select Home > Analyzer Maintenance > 

Stand By (F4) to return to Standby mode.

4 Perform a W1. For details on performing a W1, refer to 8.8.11 Perform a W1 in chapter 8.

TIP  The incubator remains red in Analyzer Status until the temperature returns to 37 °C ± 0.3 °C.

Checking Samples

TIP  The following list is available for samples in the current index. If an End Process is performed and the 

system turned ON, the operator is prompted to create a new index in the New Index window.

1 Select Home > Sample Manager > Sample > Main. A list of samples processed in the current 

index displays.

2 Confirm the sample number of the last completed sample.
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Checking Reagents

1 Select Home > Reagent Management > Main.

2 Select Reagent Check (F5). The Reagent Check window opens.

3 Select Check all positions.

4 Select Start. Reagent check starts and “Checking” is displayed. After check completion, 

“Reagent check completed” is displayed.
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11.8 RTWB Troubleshooting Overview Flowchart

The following flowchart shows an overview of errors and corrective actions for monitoring the 
automatic RTWB check function while the system is in operation.

Figure 11.5  
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11.9 Recovering from  a "Photometry Error During a Cuvette Wash" 
Alarm

Inspect the cuvettes to determine if a cuvette overflow occurred when a "PHOTOMETRY ERROR 
DURING CUVETTE WASH" alarm is generated. The recovery procedures are different if a cuvette 
overflow occurred, or if unstable photometry caused the error.

The analyzer goes to Stop mode immediately after the "PHOTOMETRY ERROR DURING CUVETTE 
WASH" alarm is generated.

11.9.1 Inspect the Cuvettes to Determine if an Overflow Occurred

To confirm a cuvette overflow has occurred, remove the cuvette wheel cover after initializing 
system. The cuvettes should appear frosty or white. If the cuvettes appear dark, black, or are wet 
when removed, a cuvette overflow has occurred. In addition, remove the cuvette number "aa" 
identified in the "PHOTOMETRY ERROR DURING CUVETTE WASH (aa)" alarm. The "aa" identifies 
the cuvette number that generated this alarm. Visually inspect the cuvette to determine if it is wet. 
If the cuvette is wet on the outside, refer to 11.10 Recovering from a Cuvette Wheel Overflow and 
perform all system recovery procedures. If the cuvette is not wet on the outside, refer to 11.11 
Recovering from an Unstable Photometry Error  and perform the required system recovery 
procedures based on the cause of the error.

TIP  PHOTOMETRY ERROR DURING CUVETTE WASH (aa)

aa: Cuvette number (1 to 88) with a photometric error.

TIP  For information on how to remove the cuvette wheel, refer to 8.7.1 Clean the Cuvettes and the Cuvette 

Wheel in chapter 8.
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11.10 Recovering from a Cuvette Wheel Overflow

11.10.1 What Causes an Overflow?

11.10.2 Recognizing an Overflow

11.10.3 Items to Check when Recovering from an Overflow

11.10.4 After the Overflow is Fixed

The following procedure explains what can cause an overflow and how to recognize and recover.

TIP  Performing scheduled maintenance greatly reduces the chances of a cuvette wheel overflow. For more 

information about maintenance for each system component, refer to CHAPTER 8, Maintenance

11.10.1 What Causes an Overflow?

A cuvette wheel overflow may be caused by any of the following:

 • A wash nozzle is clogged or partially clogged. When this happens, liquid is not aspirated from 
the cuvette completely and eventually liquid spills over the side. This can occur when the wash 
nozzles are not cleaned properly, or when particles such as glass are aspirated into the nozzle.

 • A wash nozzle is bent or damaged.

 • There are damaged or missing o-rings on the water supply tube mounting joint manifold.

 • The reagent probe is bent. A bent probe could be dispensing outside of the cuvette.

 • The sample probe is bent. A bent probe could be dispensing outside of the cuvette.

 • Cuvettes are chipped or cracked due to alignment problems with the reagent probe or wash 
nozzles.

 • The wash nozzle tubing is not connected to the nozzle.

11.10.2 Recognizing an Overflow

A "PHOTOMETRY ERROR DURING CUVETTE WASH" alarm is generated. The overflow may have 
occurred 60 minutes before the alarm was generated. Results obtained during the 60 minutes before 
the alarm are invalid and need to be analyzed again. The 60 minute time frame is the time the 
analyzer was in a Measure mode. For detailed instructions, refer to 7.15 Identifying and Re-
analyzing Samples after a Cuvette Overflow in chapter 7.

The error flags *, ?, @, $, D, B, and ! may indicate a cuvette wheel overflow. The data, alarms, and/
or flags vary depending on the severity of the overflow. One or all tests could be affected by an 
overflow. Items to check:

 • QC error flags or alarms

 • Reagent blank error flags

 • Analyzer not performing as normal operation

 • Numerous cuvettes fail after photocal

Lift the cuvette wheel cover: the cuvettes should appear frosty or white. If they are dark, black, or 
wet when removed, the cuvette wheel has overflowed.
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11.10.3 Items to Check when Recovering from an Overflow

WARNING

Immediate attention should be given to an overflow. If nothing is done to fix the 
problem, the wheel continues to overflow. Contact Beckman Coulter Technical 
Services for assistance with performing these checks.

 • The wash nozzle should be aligned over the cuvettes. Visually inspect and ensure the wash 
nozzles are centered over the cuvettes and check the alignment.

 • Sonicate and clean the wash nozzles with a stylus to remove any debris. Refer to 8.5.3 Clean the 
Wash Nozzle Unit and Check the Tube Mounting Joints in chapter 8.

 • Check the reagent and sample probes to be sure they are properly aligned. Rotate the sample 
and reagent probes over the cuvette wheel.

 • Check for chipped or cracked cuvettes. Replace them if necessary. For information about 
replacing cuvettes, refer to 8.7.1 Clean the Cuvettes and the Cuvette Wheel in chapter 8.

 • Verify the wash nozzle tubing connections are secure.

 • Verify the o-rings on the manifold are in place and not damaged.

11.10.4 After the Overflow is Fixed

 • After the cuvette wheel overflow is fixed, refer to 8.7.1 Clean the Cuvettes and the Cuvette 
Wheel in chapter 8.
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11.11 Recovering from an Unstable Photometry Error 

When the "PHOTOMETRY ERROR DURING CUVETTE WASH" alarm is generated, and a cuvette 
overflow did not occur, the alarm is due to unstable photometry. Unstable photometry can be 
caused by improperly placed cuvettes in the cuvette wheel, an insufficient amount of wash solution 
being supplied to clean the cuvettes, bubbles in the bottom of the cuvettes, dirty or scratched 
cuvettes, or a deteriorating lamp.

Perform the following procedures in this section. After the error is identified and corrected, 
perform a Photocal. Refer to 8.4.3 Perform a Photocal in chapter 8. If the error still occurs, contact 
Beckman Coulter Technical Services. 

11.11.1 Inspect the Cuvette Placement

Inspect the cuvette identified by the "PHOTOMETRY ERROR DURING CUVETTE WASH" alarm to 
determine if it is placed in the cuvette wheel correctly. Push the cuvette down into the cuvette 
wheel until the top of the cuvette is even with the cuvette wheel. 

Figure 11.6  

1. Incorrect cuvette placement
2. Correct cuvette placement
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11.11.2 Inspect the Cuvette Condition

1 Inspect the cuvettes identified by the "PHOTOMETRY ERROR DURING CUVETTE WASH" alarm 

to determine if there is sufficient wash solution in the cuvette. 

If the remaining wash solution volume is insufficient or empty, there is a possibility of system 
malfunction. Contact Beckman Coulter Technical Services.

Figure 11.7  

2 Inspect the cuvette to determine if there are any bubbles at the bottom of the cuvette.

Figure 11.8  

3 If bubbles exist in the cuvette, inspect the water and wash solution supply tubing on the wash 

nozzle unit to determine if bubbles are present. The aspiration tubing has bubbles in normal 
operation.
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4 If bubbles exist in the water and wash solution supply tubing on the wash nozzle unit, tighten 

the tube mounting joints and remove the bubbles by performing a W1 or Prime Wash Nozzle.

Figure 11.9  

Figure 11.10  

For information on how to perform a W1, refer to 8.8.11 Perform a W1 in chapter 8.

For information on how to perform a Prime Wash Nozzle, refer to 8.8.1 Replace O-rings in the 
Water Supply Tube Mounting Joint in chapter 8.

5 Inspect the cuvette to determine if it is dirty or scratched. As needed, clean or replace the 

cuvette. Refer to 8.8.13 Clean or Replace Individual Cuvettes in chapter 8.

1. Water and wash solution supply tube mounting joint manifold (A total of six O-rings are used inside)
2. Aspiration tube mounting joint manifold
3. Wash nozzle unit

1. Inspect water and wash solution supply tubing for bubbles
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11.11.3 Inspect the Lamp

Select Home > Analyzer Maintenance > Consumption.

Confirm the number of hours the lamp has been in use. If the lamp has been in use for over 1,000 
hours, replace the lamp.

For information on how to replace the photometer lamp, refer to 8.8.14 Replace the Photometer 
Lamp in chapter 8.
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ACAL (Auto calibration) — AB type (or ACAL) 
uses calibrator material to automatically 
calculate a calibration factor and creates a 
calibration curve each time a calibration is 
performed. The calibration types are defined in 
parameters as AB (single point) or 2AA, 2AB-7AB 
(multi-point) for each test.

Advanced Calibration — Calibration of multiple 
bottles (a maximum of 5 bottles) of the same 
reagent set in the reagent refrigerator can be 
performed together in advance of using the 
reagent.

Alarm Shots — The Alarm Shots function enables 
the operator to set the number of remaining 
reagent shots (tests) which when reached, 
prompts a reagent short alarm.

Auto Power On — Allows the operator to set a 
date and time when the analyzer will 
automatically power on.

Calibration Curve — The calibration curve is 
calculated from the absorbance and 
concentration of the calibrator. The analyte 
concentration for a sample is then calculated 
using this calibration curve.

Calibration History — The system saves a 
maximum of 100 points of calibration data per 
sample type per test. Calibration data and status 
can be viewed in Calibration Monitor.

Calibrator — Material with a known value which is 
used to establish the measurement relationship. 

Consumable — Consumables are materials 
required by the system such as photometer 
lamps, probes, and syringes.

Cuvette — A glass vessel that is used as the 
reaction vessel containing the sample and 
reagent.

Dead volume — Sample volume that cannot be 
aspirated by the system but remains in the tube/
cup. The dead volume depends on the type of 
cup/tube that is used.

Disabling (a Test) — The option to prevent 
analysis for requisitioned tests. Only patient 
samples are disabled with this option. A reagent 
blank, calibration and QC will be performed, if 
requisitioned, even if a test is disabled. This 
feature is used if calibration or QC fails but 
samples are already on the rack supply unit and 
the system is running.

DI water - Deionized water — Deionized water, 
also known as demineralized water, is water that 
has had its mineral ions removed, such as ions 
from sodium, calcium, iron, copper, and anions 
such as chloride and bromide.

END (End Point Assay) — There are three types 
of end-point assay:

 • One-point assay is a general end-point 
assay that determines the optical density of 
the reaction mixture from the optical density 
measured at a specified photometric 
measuring point.Two Point (Self-blank 
method) assay provides sample blank 
adjustment. The optical density values 
before dispensing reagent are eliminated as 
the sample blank. This optical density value 
is then subtracted from those calculated after 
dispensing the second reagent. Any 

contribution to the final reaction OD from the 
sample (turbidity, icterus etc.) is removed to 
improve measurement reliability.

 • Blanked End Assay measures the blank 
channel and then subtracts this from the 
measured optical density, to calculate the 
actual optical density of the reaction. This 
requires an additional blank.

END1 does not use the reagent blank absorbance 
as the reference for measurement data at each 
photometric point.

Error Flag — Symbols that appear beside analysis 
results, indicating that a problem or an error has 
occurred during analysis. A result with an error 
flag must be reviewed and appropriate corrective 
actions performed before reporting results.
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FIXED (Fixed Point Assay) — Fixed-Point Assay is 
a method of calculation that determines the 
difference between the optical densities at two 
specific time points within a reaction.

FIXED1 does not use the reagent blank 
absorbance as the reference for measurement 
data at each photometric point.

Group — A Group is a user-defined group of tests 
that is selected in the Start Condition menu. The 
tests in the Group selected have reagents on-
board the analyzer and are available to perform 
analysis. Three Groups can be programmed in 
Menu List > Parameters > Common Test 
Parameters > Group of Tests.

For example, designate the analysis tests 
frequently used for routine analysis to Group 1, 
and the analysis tests used for specific analysis 
to Group 2. Perform routine analysis under Group 
1 and switch to Group 2 for specific analysis as 
required.

LAG_TIME Check — If a reaction is terminated too 
quickly, effective data at two points or more may 
not be acquired. In this case, the system can be 
set up to calculate the analysis result using the 
data in the lag phase.

Used for analysis tests in the rate assay method. 
Refer to the individual method parameters to 
determine the correct setting for the assay.

LIH Testing - Serum Index — Evaluates and 
performs test of lipemia (L), icterus (I), and 
hemolysis (H) in serum and plasma. LIH is the 
symbol used for testing lipemia (L), icterus (I), 
and hemolysis (H).

Linearity — Ability of a measuring method to 
generate test results that are proportional to the 
analyte concentration in a sample.

MCAL (MB) — A type of calibration that does not 
use any calibrator material. A preset MB factor 
has been determined and is entered per the 
chemistry setting sheet provided for this type of 
assay.

Photocal Measurement — This measurement 
checks the integrity of the cuvettes used to 
obtain appropriate analysis results. Confirm

the photocal data obtained from a photocal 
measurement from Home > Analyzer 
Maintenance > Photocal Monitor.

 • For details on performing photocal 
measurement, refer to 8.4.3 Perform a 
Photocal in chapter 8.

QC Monitor — The QC Monitor gives an instant 
visual summary of QC analysis results.

QC Sample — Material used to verify the 
performance characteristics of an in vitro 
diagnostic medical device.

Quality Control (QC) Analysis — The process of 
analyzing samples with known concentrations of 
analytes in order to test the quality of reagents, 
calibrators, equipment and procedures.

RATE (Rate Assay) 

 • Normal rate assay measures the variation in 
the rate of absorbance per minute by 
calculating the average change in 
absorbance between two photometric points, 
using the least squares method.

 • Double rate assay determines the rate of 
absorbance variation per minute by 
calculating the average of the absorbance 
variations between two measuring points, 
using the least squares method. The rate of 
absorbance before dispensing reagent 2 is 
subtracted from those calculated after 
dispensing the second reagent.

RATE1 does not use the reagent blank 
absorbance as the reference for measurement 
data at each photometric point.

RB (Reagent Blank) — In routine analysis, the 
reagent blank serves as the reference value for 
the reagents at each photometric point of 
individual analysis tests. It also becomes the Y-
intercept of calibration curves created by ACAL.

Reagent — A reagent is a combination of 
chemicals that react with the target analyte in 
the sample. The AU480 uses one or two reagents 
(R1 and R2) per analyte.

Reagent ID — The system identifies reagents 
placed on board the system using the barcode.
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Reflex Testing — Reflex testing enables a test to 
be automatically run by linking it to a repeat flag 
generated by another test. Up to 10 sets of tests 
can be programmed as Reflex tests. Therefore, if 
a test generates a value outside of a given range, 
another test is automatically performed.

Repeat Run — A repeat run is a process whereby 
samples are tested again, either manually or 
automatically by the system.

Sample Diluent — Solution used for manual or 
automatic dilution of samples.

Standard Deviation — Most commonly used 
measure of statistical dispersion. In multiple 
measurements of the same sample, it measures 
how spread out the values are.

Test Requisitions — An instruction to perform 
tests on a sample. When a sample is placed into 
the system, the test requisition information is 
used to link the sample to the required tests.

Twin Plot — Twin Plot is used to determine 
whether a problematic variation in QC is caused 
by the system or just a random error. QC analysis 
is usually performed using two controls: normal 
and abnormal. The twin plot function displays the 
first control on the x-axis of a 2-dimensional plot 
and the second control on the y-axis.

W1 (Automatic Wash of Cuvettes) — The 
cuvettes are cleaned automatically by the wash 
nozzle unit before and after analysis in routine 
operation.

If analysis operation was forcibly stopped, a W1 
is performed to clean the cuvettes. Refer to 
8.8.11 Perform a W1 in chapter 8.

W2 (Automatic Wash of Cuvettes, Sample 
Probe, Reagent Probe, and Mix Bars) — 

Perform W2 operation weekly. After performing 
W2, perform Photocal measurement.

Alternate between the usage of either sodium 
hypochlorite solution (0.5%) or 1N HCI.

For details on W2, refer to 8.4.2 Perform a W2 in 
chapter 8.
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A
Alarms

Alarm shots, 4-3, 4-9
Analysis methods

Calibration types, 3-12
End point assay, 3-4
Fixed point assays, 3-7
ISE, 3-16, 3-17
Quality control, 3-7
Rate assays, 3-6
Reagent blank, 3-3

Analysis mode, 3-20
Analysis mode menu, 4-83, 4-89

Analyzer status, 5-8, 7-7

B
Barcode

Barcode labels, 2-32, 6-7, 6-11, 6-17
Breakers, 3-30
Buttons, 3-31, 3-55, 3-56

C
Calculated tests, 4-12

Calculated tests tab, 4-30
Calibration

Advanced calibration, 5-17, 5-27, 5-33
Calibration curve, 7-69
Calibration verification, 7-92
ISE, 8-140
Perform calibration, 5-24, 5-27, 8-174, 8-180

Calibrator, 3-25
Calibration specific menu, 4-47
Calibrators menu, 4-44
Program calibrator concentrations, 4-45

Check the reagent blank and calibration, 7-34
Clot, 9-10

Contamination parameters, 4-73
Contamination parameters menu, 4-73
Contamination prevention, 4-74, 8-31, 8-43, 

8-45, 8-49, 8-50, 8-89
Contamination prevention tab, 4-74

Correlation chart, 7-79, 7-81
Cuvette wheel unit, 3-39

Cuvette, 3-39, 3-46, 4-75, 8-130
Cuvette wedge, 3-39, 3-46, 8-130

D
Data management, 7-82

Save data, 7-83
Data statistics, 7-73
Dead volume, 6-8, 6-9
Demographics, 4-5, 4-33
DI water tank, 3-45, 8-60, 8-65
Diluted wash solution, 8-52
Disable, 7-14
DPR, 3-50
Dynamic range, 4-23, 4-29, 4-34, 4-35, 4-41

E
Electrodes

Reference electrode, 8-173, 8-178
Emergency samples, 3-70, 6-21, 6-29, 6-30
Emergency stop, 3-31, 7-100
End process, 3-42, 3-51, 7-96
Error flags, 4-34, 7-23, 9-27

F
Flags, 9-4, 9-5
Fuses, 3-29, 3-30
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G
Group

Group of tests, 4-3, 4-13
Group of tests menu, 4-17

H
Hardware, 3-27
Host computer, 4-111, 6-26, 6-48, 6-50

I
Icterus, 9-11
Incubation bath unit, 1-7, 3-28, 3-39, 3-46, 5-9, 

5-21, 8-130
Index, 3-23, 7-19
ISE

ISE calibration, 7-12
ISE daily maintenance, 5-9, 8-139
ISE reagents, 5-9, 8-196
ISE start up, 5-9
ISE status, 7-12
ISE tab, 4-28
ISE unit, 3-46, 3-47, 8-135, 8-197, 8-199

ISE calibration, 8-140

K
Keyboard, 3-22, 3-51

L
Lamp, 8-128
LIH

LIH tab, 4-26
Linearity, 9-16
Lipemia, 9-11

M
Main button bar, 3-54
Maintenance

Daily maintenance, 5-7, 5-10, 8-17
Maintenance log, 8-9
Maintenance schedule, 8-5, 8-6
Parts used for analyzer maintenance, 7-104, 

8-13
Parts used for ISE maintenance, 8-136
Replacing parts and routine 

maintenance, 2-10

Master curve, 7-51
MCAL, 3-14, 4-52
Measure modes, 3-69

Measure 2, 3-69
Mixing unit, 3-38, 8-151

Mix bars, 3-38, 8-22, 8-23, 8-31, 8-34, 8-49, 
8-95

Multi-rule, 3-8

O
Online, 3-22

Online help, 3-67, 3-68
Program online parameters, 4-107

P
Parameters

Calibration parameters, 4-43
Repeat parameters, 4-36
Specific test parameters, 4-20

Password
Program a user name and password, 4-99
Set a user name and password, 4-101

Pause analysis, 3-54
Photometry

Photometer lamp, 3-40
Photometry unit, 1-7, 3-28, 3-40, 5-9, 5-21

Pre-dilution bottles, 8-29, 8-43
Prepare Samples for Analysis, 6-2–6-17
Print

Format realtime reports and lists, 4-122
Print formats, 4-118
Print results, 6-44
Printer, 3-50
Program realtime print options, 4-125

Probes
Reagent probe, 3-21, 3-37, 8-22, 8-45, 8-89, 

8-90, 8-120
Sample probe, 8-22, 8-45, 8-120

Profile
Profile menu, 4-13

Program
Program a new test, 4-3
Program a user menu, 4-96
Program a user name and password, 4-99
Program master comments, 4-94
Program online parameters, 4-107
Program realtime print options, 4-125
Program the automatic start up 
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function, 4-92
Program the rack number limit, 4-87
Program the requisition format, 4-114

Prozone, 9-16

Q
Quality control

Check QC, 7-35
Controls menu, 4-58
Day to day variation chart, 7-35, 7-38
Perform QC, 5-31
QC parameters, 4-57
QC sample, 3-25, 4-57
QC specific menu, 4-59
Twin plot chart, 7-40

R
Racks

Blue rack, 6-14
Green rack, 6-14
Orange rack, 6-14, 6-42
Rack ID, 3-22, 6-13, 6-14
Red rack, 6-15, 6-23, 6-38
White rack, 6-13, 6-23
Yellow rack, 6-14

Reaction monitor, 7-17
Reagent blank, 3-3

Check the reagent blank and 
calibration, 7-25

Reagent refrigerator unit, 3-42
Reagent transfer unit, 1-7, 3-28, 3-37, 5-9, 5-21
Reagents, 3-24, 8-196

Handling reagents, wash solution, 
calibrators, and QC samples, 3-24

Reagent check, 5-13, 7-53
Reagent ID, 7-50
Reagent management, 5-24, 5-26, 5-31
Reagent on-board stability, 5-16, 5-17, 5-19
Reagent position, 5-13
Reagent status, 5-11, 5-15, 7-13

Reference range
Range tab, 4-32

Repeat
Manual repeat, 6-42
Repeat common, 4-37
Repeat common menu, 4-37
Repeat requisitions, 6-38–6-41
Repeat specific, 4-40

Repeat specific menu, 4-40
Verify repeat results, 7-44

Requisition
Batch requisition, 6-24
Download requisitions, 6-26
Manual requisition, 6-22, 6-42
Program the requisition format, 4-114
Requisition for emergency samples, 6-21
Requisition for routine samples, 6-21

Results
Check results, 7-17

S
Sample ID, 3-19, 3-22, 6-40
Sample transfer unit, 3-33, 3-36
Samples

Sample cup, 6-6, 6-7
Sample preparation, 6-2, 6-8
Sample status, 7-3, 7-4, 7-5
Sample tube, 6-2

Sequential
Sequential mode, 3-20

Software
Software buttons, 1-7
Software description, 3-52
Software paths, 1-6
Software screens, 1-7

Start
Start analysis, 5-37
Start up, 5-2

Switches, 3-31
Syringe unit, 3-44

Reagent syringe, 3-44
Sample syringe, 3-44

System
System shutdown, 8-128

T
Tank storage

Analyzer unit, 3-45
Twin plot, 3-8
Typographical conventions, 1-5

U
Units, 1-7
User name

Program a user name and password, 4-99
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Set a user name and password, 4-101

W
W1, 8-123
W2, 8-36
Warnings

Warnings and cautions, 1-5, 8-4
Wash nozzle unit, 3-41, 8-52, 8-101, 8-102, 8-103
Wash solution, 8-30

Diluted wash solution tank, 3-45
Wash solution tank, 3-45

Wash wells, 8-45, 8-46
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	10 Error Messages
	After checking cups on STAT table, please perform STAT check in STAT Status menu.
	After checking printer, please resume printer in Analyzer Status menu.
	Calibration requisition is renewed. Please set new calibrator on STAT table.
	Calibration stability is expired. Please open Calibration Requisition menu and requisition the test.
	Calibration stability will be expired soon.
	Can’t perform Realtime online. Please reconnect LAN port or set unavailable at Start Condition menu.
	Cuvette Error found. Please check it at User Maintenance.
	Detergent short.
	Diluted Detergent short.
	Dispensed STAT sample exists.
	Error sample(s) exists. Please check sample(s) in STAT Status menu.
	Full of Conc Waste tank.
	Full of rack at Rack Collection.
	Full of Waste tank.
	Incorrect parameter is found. Please open [MM...MM/NN...NN] menu and check the parameters.
	ISE BUF Solution short.
	ISE cover is open.
	ISE MID Solution short.
	ISE select error(K).
	ISE select error(Na).
	ISE slope is over (under) the range [MMMMMM, NN...NN].
	ISE slope is zero [MMMMMM, NN...NN].
	ISE Status is stop.
	Lack of Diluent. Please check it at Reagent Management.
	Lack of R Probe Detergent. Please check it at Reagent Management.
	Lack of S Probe Detergent. Please check it at Reagent Management.
	LAN port is disconnect. Please check it Analyzer Status.
	Liquid is remained in vacuum tank.
	Maintenance item is expired. Please perform maintenance.
	Maintenance item will be expired soon. Please check it.
	Master Curve is not scanned. Please check it at Reagent Management.
	No Cup to be processed on STAT table.
	No deionized water. Please check water supply valve.
	No Diluent. Please check it at Reagent Management menu.
	No Photocal Data. Please perform photocal at User Maintenance.
	No R Probe detergent at Reagent Management menu.
	No Reagent. Please check it at Reagent Management.
	No S Probe Detergent.
	Onboard Stability is expired. Please check Reagent Management and set new reagent in the refrigerator.
	Overflow of Deionized water. Please check the tank.
	Overflow of Diluted detergent. Please check the tank.
	Please check STAT Status and set calibrators to be needed.
	Please check STAT Status and set controls to be needed.
	Please check STAT Status and set RB cup to be needed.
	Please perform Reagent Check.
	QC requisition is renewed. Please set new control on STAT table.
	RB stability is expired. Please open Calibration Requisition and requisition the test.
	RB stability will be expired soon.
	Reagent error found. Please check it at Reagent Management. 
	Reagent is expired. Please check Reagent Management and set new reagent in the refrigerator.
	Temperature of the incubator bath is over(under) the normal range.
	Temperature of the refrigerator is over(under) the normal range.
	Test has no Calibration Data. Please open Calibration Requisition and requisition the test. 
	Test has no RB Data. Please open Calibration Requisition menu and requisition the test.
	Test item(s) is set as "Disabled" at Start Condition.
	The cover of Dispensing Position is open. 
	The cover of reagent refrigerator is open.
	The main cover of STAT table is open.
	The sample on STAT table is incorrect. Please check it on STAT Status menu. 
	The sub cover of STAT table is open.
	The volume is reached to Alarm volume. Please check it at Reagent Management.
	Under communicating with HOST.
	Under printing to printer.
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